Tworzenie witryny obszaru roboczego dokumentu

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Gdy wiele osób w organizacji pracuje razem nad plikami, niekiedy wersje, komentarze i wiadomości e-mail mogą być przechowywane w różnych miejscach. Dzięki witrynie obszaru roboczego dokumentu współpraca może się stać efektywniejsza.

Uwaga: Aby utworzyć witrynę obszaru roboczego dokumentu, trzeba mieć uprawnienie do tworzenia witryn obszarów roboczych w witrynie programu Microsoft Windows SharePoint Services, w której ma się znaleźć witryna obszaru roboczego dokumentu. Aby uzyskać więcej informacji, skontaktuj się z administratorem.

W tym artykule

Omówienie witryny obszaru roboczego dokumentu

Aktualizowanie plików

Sposoby tworzenia witryny obszaru roboczego dokumentu

Tworzenie witryny obszaru roboczego dokumentu z pliku pakietu Office

Tworzenie witryny obszaru roboczego dokumentu przez wysłanie wiadomości e-mail

Tworzenie witryny obszaru roboczego dokumentu z pliku w bibliotece

Tworzenie witryny obszaru roboczego dokumentu w przeglądarce sieci Web

Dodawanie członków do witryny obszaru roboczego dokumentu

Omówienie witryny obszaru roboczego dokumentu

Witryna obszaru roboczego dokumentu jest witryną programu SharePoint ułatwiającą koordynowanie opracowywania jednego lub wielu powiązanych dokumentów z innymi osobami. Witryna zawiera narzędzia umożliwiające współużytkowanie i aktualizowanie plików oraz informowanie zainteresowanych osób o stanie tych plików.

Podczas tworzenia witryny na podstawie plików pochodzących z jednego z następujących programów pakietu Microsoft Office 2007 — Word, Excel, PowerPoint lub Visio — można pracować bezpośrednio z plikiem w witrynie obszaru roboczego dokumentu lub pracować z kopią pliku. Kopię można okresowo aktualizować zmianami z serwera, można także aktualizować wersję na serwerze zmianami z kopii lokalnej.

W trakcie tworzenia witryny obszaru roboczego dokumentu plik jest przechowywany w bibliotece dokumentów w witrynie, gdzie członkowie witryny mogą z nim pracować za pomocą programu pakietu Microsoft Office lub wyświetlać w przeglądarce sieci Web. Członkowie witryny mogą również dodawać powiązane pliki do biblioteki. Biblioteka jest lokalizacją w witrynie programu SharePoint służącą do tworzenia, zbierania i aktualizowania plików oraz zarządzania nimi razem z członkami zespołu. Biblioteki umożliwiają śledzenie wersji plików, dzięki czemu różne osoby mogą przeglądać historię zmian i w razie potrzeby przywracać poprzednią wersję. Biblioteki mogą też wymagać zatwierdzania plików oraz wyewidencjonowywania dokumentów w celu zabezpieczenia przed jednoczesnym wprowadzeniem zmian powodujących konflikt.

Witryna obszaru roboczego dokumentu udostępnia listy ułatwiające komunikację w zespole i śledzenie zadań, na przykład ogłoszeń i łączy. Można na przykład przedstawić nowego członka witryny pracującego nad projektem lub udostępnić łącze do powiązanej witryny sieci Web. Można także zapisać się, aby otrzymywać alerty dotyczące dokumentu lub obszaru roboczego. Dzięki temu użytkownik może otrzymywać wiadomości e-mail wtedy, gdy ktoś wprowadzi zmiany w dokumencie lub doda nową zawartość.

Początek strony

Aktualizowanie plików

Z narzędzi do zarządzania dokumentami, umożliwiających między innymi dodawanie członków witryny lub aktualizowanie zadań, można korzystać z poziomu witryny obszaru roboczego dokumentu w przeglądarce sieci Web lub z poziomu okienka zadań Zarządzanie dokumentami pliku.

Okienko zadań Zarządzanie dokumentami

Jeśli lokalna kopia dokumentu, na której jest oparta witryna obszaru roboczego dokumentu, zostanie otwarta w programie Word, Excel, PowerPoint lub Visio, program pakietu Microsoft Office będzie okresowo pobierać aktualizacje z witryny obszaru roboczego dokumentu. Będą przy tym wyświetlane monity o aktualizację lokalnej kopii tymi zmianami. Jeśli na przykład kopia w witrynie obszaru roboczego dokumentu zmieniła się, użytkownik może uzyskać dostęp do tych zmian i zaktualizować własną kopię.

Wprowadzając zmiany we własnej kopii, można okresowo aktualizować kopię w witrynie obszaru roboczego pliku, dzięki czemu zmiany będą dostępne dla innych członków witryny. Jeśli występuje konflikt między zmianami kopii w witrynie a zmianami wprowadzonymi w lokalnej kopii, użytkownik może określić, którą kopię należy zachować. Można także zmienić ustawienia aktualizacji, na przykład częstotliwość wyświetlania monitów o aktualizację pliku.

Aktualizacja dokumentów jest dostępna dla następujących typów plików:

  • dokumenty programu Word,

  • pliki XML programu Word,

  • Jednoplikowa stron sieci Web (MHTML) w programie Word

  • skoroszyty programu Excel,

  • jednoplikowe strony sieci Web (pliki MHTML) programu Excel,

  • pliki XML programu Excel,

  • prezentacje programu PowerPoint,

  • rysunki programu Visio.

Początek strony

Sposoby tworzenia witryny obszaru roboczego dokumentu

Witryny obszaru roboczego dokumentu można zacząć używać natychmiast po jej utworzeniu. Można dodawać do niej inne listy i biblioteki, a także dostosowywać ją do swoich potrzeb.

Po skonfigurowaniu witryny obszaru roboczego dokumentu przez wysłanie wiadomości e-mail z programu Microsoft Office Outlook 2007 osoby dołączone w polach Do i DW wiadomości zostaną automatycznie dodane jako członkowie witryny. W przypadku korzystania z innej procedury tworzenia obszaru roboczego można dodać członków witryny po jej utworzeniu.

Witrynę obszaru roboczego dokumentu można utworzyć:

  • Z poziomu okienka zadań Zarządzanie dokumentami    Utworzenie witryny obszaru roboczego dokumentu jest jednym ze sposobów na udostępnienie pliku podczas pracy w następujących programach pakietu Office 2007: Word, Excel, PowerPoint lub Visio. Ta metoda jest przydatna, gdy trzeba utworzyć obszar roboczy dla pliku, z którym użytkownik pracuje, bez wychodzenia z programu.

  • Wysyłając wiadomość e-mail    Witrynę obszaru roboczego dokumentu można utworzyć, wysyłając plik jako udostępniony załącznik w wiadomości e-mail. Użytkownik będący nadawcą udostępnionego załącznika staje się administratorem obszaru roboczego. Wszyscy adresaci wiadomości stają się członkami witryny obszaru roboczego dokumentu i otrzymują uprawnienie do współtworzenia witryny. Z tej metody można skorzystać, aby jednocześnie utworzyć obszar roboczy i zaprosić członków do witryny.

  • Z poziomu dokumentu znajdującego się w bibliotece programu SharePoint    Z tej metody można skorzystać, jeśli plik jest już przechowywany w bibliotece w witrynie programu SharePoint. Aktualizując plik w witrynie obszaru roboczego dokumentu, można zaktualizować oryginalną kopię w bibliotece.

  • Z poziomu witryny programu SharePoint    Ta metoda pozwala utworzyć witrynę obszaru roboczego dokumentu podczas pracy nad witryną programu SharePoint w przeglądarce sieci Web. Umożliwia ona określenie podczas tworzenia witryny dodatkowych szczegółów, takich jak opis, uprawnienia użytkowników i ostatnia część adresu sieci Web.

Początek strony

Tworzenie witryny obszaru roboczego dokumentu z pliku pakietu Office

  1. Wykonaj poniższe czynności w następujących programach pakietu Office 2007:

    Program Word, Excel lub PowerPoint

    • Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij pozycję Publikuj, a następnie kliknij Utwórz obszar roboczy dokumentu.

      Program Visio

    • W menu Narzędzia kliknij polecenie Zarządzanie dokumentami.

  2. W okienku zadań Zarządzanie dokumentami w polu Obszar roboczy dokumentu wpisz nazwę obszaru roboczego.

    Jeśli plik został już zapisany, nazwą domyślną będzie nazwa dokumentu. Można ją jednak zmienić.

  3. Na liście Lokalizacja nowego obszaru roboczego wprowadź lokalizację witryny programu SharePoint, w której chcesz utworzyć obszar roboczy.

    Jeśli użytkownik odwiedzał wcześniej witrynę programu SharePoint, nazwa witryny pojawi się na liście. Jeśli nie widać nazwy witryny na liście, należy kliknąć pole Wprowadź nowy adres URL i wpisać adres sieci Web tej witryny.

  4. Kliknij przycisk Utwórz.

  5. Jeśli plik nie został jeszcze zapisany, kliknij przycisk Tak, gdy zostanie wyświetlony monit o zapisanie.

Początek strony

Tworzenie witryny obszaru roboczego dokumentu przez wysłanie wiadomości e-mail

Witrynę obszaru roboczego dokumentu można utworzyć z poziomu programu Office Outlook 2007, wysyłając plik jako udostępniony załącznik. Osoby uwzględnione w polach Do i DW wiadomości e-mail zostaną członkami witryny. Adresaci otrzymają kopię pliku, na którym będzie oparta witryna obszaru roboczego dokumentu, a także zaproszenie do odwiedzenia obszaru roboczego.

  1. W programie Office Outlook 2007 w menu Plik kliknij polecenie Nowy, a następnie kliknij opcję Wiadomość pocztowa.

  2. W polu Do lub DW wiadomości e-mail wprowadź nazwy osób, które chcesz dodać jako członków do witryny obszaru roboczego dokumentu.

  3. Na karcie Wiadomość w grupie Dołączanie kliknij przycisk Dołącz plik, a następnie kliknij polecenie Plik.

  4. Znajdź i zaznacz plik, który chcesz dołączyć, a następnie kliknij przycisk Wstaw.

  5. Na karcie Wiadomość w grupie Dołączanie kliknij przycisk Dołącz plik, a następnie kliknij polecenie Opcje załączników.

  6. W okienku zadań Opcje załączników kliknij opcję Udostępnione załączniki.

    Do treści wiadomości e-mail zostaną dodane zaproszenie i łącze do witryny obszaru roboczego dokumentu.

  7. Na liście Utwórz obszar roboczy dokumentu w wprowadź lokalizację witryny programu SharePoint, w której chcesz utworzyć obszar roboczy.

    Jeśli użytkownik odwiedzał wcześniej witrynę programu SharePoint, nazwa witryny pojawi się na liście. Jeśli nie widać nazwy witryny na liście, należy kliknąć pole Wprowadź nowy adres URL i wpisać adres sieci Web tej witryny.

  8. Aby spersonalizować wiadomość, odpowiednio zmień lub dodaj tekst albo grafikę.

  9. Kliknij przycisk Wyślij.

Początek strony

Tworzenie witryny obszaru roboczego dokumentu z pliku w bibliotece

Za pomocą tej procedury można utworzyć witrynę obszaru roboczego dokumentu z pliku, który znajduje się już w bibliotece w witrynie programu SharePoint.

  1. W przeglądarce sieci Web otwórz bibliotekę w witrynie programu SharePoint, w której znajduje się plik.

    Jeśli nazwa biblioteki nie zostanie wyświetlona, należy kliknąć pozycję Wyświetl całą zawartość witryny, a następnie kliknąć nazwę biblioteki.

  2. Wskaż plik, kliknij strzałkę, która się pojawi, wskaż polecenie Wyślij do, a następnie kliknij polecenie Utwórz obszar roboczy dokumentu.

  3. Kliknij przycisk OK.

Uwaga: Po wprowadzeniu zmian w pliku w witrynie obszaru roboczego dokumentu można je opublikować w oryginalnej kopii pliku znajdującej się w bibliotece. Aby to zrobić, należy za pomocą przeglądarki sieci Web otworzyć witrynę obszaru roboczego dokumentu w witrynie programu SharePoint. W bibliotece obszarów roboczych zawierającej dokument należy wskazać plik, kliknąć strzałkę, która się pojawi, wskazać polecenie Wyślij do, a następnie kliknąć polecenie Opublikuj w lokalizacji źródłowej.

Początek strony

Tworzenie witryny obszaru roboczego dokumentu z poziomu przeglądarki sieci Web

Korzystając z tej procedury, można utworzyć witrynę obszaru roboczego dokumentu, nie opierając jej na określonym pliku — pliki można dodać później. Wymaga to uprawnień do tworzenia witryn obszarów roboczych dokumentów w witrynie programu SharePoint.

  1. W przeglądarce sieci Web otwórz witrynę programu SharePoint, w której chcesz utworzyć witrynę obszaru roboczego dokumentu.

  2. W menu Akcje witryny Obraz przycisku kliknij przycisk Utwórz.

  3. Na liście Strony sieci Web kliknij opcję Witryny i obszary robocze.

  4. W sekcji Tytuł i opis wprowadź tytuł i opis witryny obszaru roboczego dokumentu.

    Tytuł jest wyświetlany w elementach nawigacji poszczególnych stron witryny, na przykład w górnym pasku łączy, a opis jest wyświetlany u góry każdej strony.

  5. W sekcji Wybieranie szablonu kliknij kartę Współpraca, a następnie kliknij opcję Obszar roboczy dokumentu.

  6. W sekcji Adres witryny sieci Web wprowadź ostatnią część adresu sieci Web dla witryny obszaru roboczego dokumentu.

  7. W sekcji Uprawnienia wykonaj jedną z następujących czynności:

    • Jeśli wszyscy członkowie witryny nadrzędnej mają być członkami tego obszaru roboczego, kliknij opcję Użyj tych samych uprawnień co witryna nadrzędna.

    • Jeśli tylko określona grupa osób ma być członkami tego obszaru roboczego, kliknij opcję Użyj uprawnień unikatowych.

      W przypadku kliknięcia opcji Użyj uprawnień unikatowych użytkownik będzie mógł skonfigurować uprawnienia po zakończeniu wprowadzania ustawień na bieżącej stronie.

  8. Aby dodać łącze do tego obszaru roboczego do paska narzędzi Szybkie uruchamianie strony nadrzędnej, upewnij się, że jest zaznaczona opcja Tak w sekcji Nawigacja.

  9. Aby górny pasek łączy witryny nadrzędnej był wyświetlany na stronach nowej witryny, upewnij się, że w sekcji Dziedziczenie elementów nawigacyjnych jest zaznaczone pole wyboru Czy użyć górnego paska łączy z witryny nadrzędnej?.

  10. Kliknij przycisk Utwórz.

  11. Jeśli pojawi się strona Konfigurowanie grup w tej witrynie, skonfiguruj opcje dotyczące odwiedzających witrynę oraz jej członków i właścicieli.

  12. Kliknij przycisk OK.

Początek strony

Dodawanie członków do witryny obszaru roboczego dokumentu

Jeśli użytkownik ma uprawnienie do dodawania użytkowników do witryny obszaru roboczego dokumentu, a witrynę skonfigurowano przy użyciu uprawnień unikatowych, można dodawać członków obszaru roboczego z poziomu okienka zadań Zarządzanie dokumentami pliku pakietu Microsoft Office lub z poziomu witryny obszaru roboczego dokumentu w przeglądarce sieci Web.

Ważne: Jeśli witryna obszaru roboczego dokumentu dziedziczy uprawnienia po witrynie nadrzędnej, nie można wybrać członków, którzy zostaną dodani do witryny. Aby uzyskać więcej informacji o uprawnieniach w witrynie, skontaktuj się z jej właścicielem lub administratorem.

  • Wykonaj jedną z następujących czynności:

    • Z poziomu pliku pakietu Microsoft Office    Aby dodać członków z poziomu okienka zadań Zarządzanie dokumentami, wykonaj poniższe czynności. Okienko zadań Zarządzanie dokumentami jest zazwyczaj wyświetlane z boku pliku. Jeśli nie widać tego okienka zadań, zobacz sekcję Uwaga poniżej procedury.

      1. W okienku zadań Zarządzanie dokumentami kliknij pozycję Członkowie Członkowie .

      2. U dołu okienka zadań kliknij przycisk Dodaj nowych członków i postępuj zgodnie z instrukcjami.

    • Z poziomu witryny obszaru roboczego dokumentu w przeglądarce    W obszarze Członkowie kliknij łącze Dodaj nowego użytkownika.

Uwaga: Aby otworzyć okienko zadań Zarządzanie dokumentami w programie Word, Excel lub PowerPoint, kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij pozycję Zadań na serwerze, a następnie kliknij Informacje o zarządzaniu dokumentami. Aby otworzyć okienko zadań Zarządzanie dokumentami w programie Visio, w menu Narzędzia, kliknij pozycję Zarządzanie dokumentami.

Początek strony

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×