Tworzenie tabeli przestawnej lub wykresu przestawnego widoków pulpitu bazy danych programu Access

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Widoków tabeli przestawnej lub wykresu przestawnego możesz użyć, gdy chcesz przeprowadzić interakcyjną analizę danych lub utworzyć dynamiczne, interakcyjne wykresy. W tym artykule przedstawiono kroki wymagane, aby utworzyć i dostosować poszczególne widoki.

Co chcesz zrobić?

Informacje o widokach tabeli przestawnej

Przykład widoku tabeli przestawnej

View detail data

View individual items

Tworzenie widoku tabeli przestawnej

Krok 1. Tworzenie kwerendy

Krok 2. Otwieranie kwerendy w widoku tabeli przestawnej

Krok 3. Dodawanie pól danych do widoku tabeli przestawnej

Dodawanie pól wierszy

Dodawanie pól kolumn

Dodawanie pól szczegółów

Dodawanie pól filtrów

Przenoszenie pola

Usunięcie pola

Krok 4. Dodawanie do widoku pól obliczeniowych szczegółów i pól sumy całkowitej

Dodawanie pól obliczeniowych szczegółów

Dodawanie pól sumy całkowitej

Krok 5. Zmienianie nagłówków pól i formatowanie danych

Krok 6. Filtrowanie, sortowanie i grupowanie danych

Projektowanie widoku wykresu przestawnego

Różnice między widokiem tabeli przestawnej i widokiem wykresu przestawnego

Przykłady widoku wykresu przestawnego

Tworzenie widoku wykresu przestawnego

Krok 1. Przełączanie do widoku wykresu przestawnego

Krok 2. Dodawanie i usuwanie pól w widoku wykresu przestawnego

Dodawanie pola

Usunięcie pola

Krok 3. Grupowanie, filtrowanie i sortowanie danych

Grupowanie danych

Filtrowanie danych

Sortowanie danych

Krok 4. Zmienianie typu wykresu

Krok 5. Dodawanie legendy

Krok 6. Edytowanie i formatowanie tekstu

Tytuły osi

Etykiety danych

Krok 7. Formatowanie obszaru kreślenia

Informacje o widokach tabeli przestawnej

Tabela przestawna to interakcyjna tabela, za pomocą której można szybko łączyć i porównywać duże ilości danych. Umożliwia ona przestawianie wierszy i kolumn w celu wyświetlania różnych podsumowań danych źródłowych, a także wyświetlanie szczegółów odpowiednich obszarów. Tabele przestawne są używane do analizowania powiązanych podsumowań zwłaszcza wtedy, gdy jest konieczne podsumowanie długiej listy liczb i porównanie kilku aspektów dotyczących poszczególnych liczb.

Przykład widoku tabeli przestawnej

Na poniższej ilustracji przedstawiono kwerendę danych z faktur w widoku tabeli przestawnej. W tym widoku pokazane są tylko wartości podsumowań.

PivotTable view

Pole Kraj jest filtrowane, aby wyświetlane były tylko dane dotyczące Polski.

Pole Region niestandardowy to pole grupy niestandardowej. Pola grupy niestandardowej umożliwiają grupowanie elementów w odpowiedni sposób w celu dokładniejszej analizy danych. W przedstawionym przykładzie elementy w kolumnie Miasto zostały zgrupowane w dwóch kategoriach: Zachód i Pozostała część kraju.

W polu Całkowita wartość transakcji w postaci wartości procentowej jest wyświetlana całkowita wartość transakcji obsłużonych przez danego sprzedawcę w każdym z dwóch regionów.

W polu Liczba transakcji jest wyświetlana liczba transakcji obsłużonych przez danego sprzedawcę w każdym z dwóch regionów.

W przykładzie przedstawionym na powyższej ilustracji można łatwo porównywać dane dotyczące różnych sprzedawców i regionów. Dzięki temu, że tabela jest interakcyjna, można łatwo zmieniać filtry, sumy całkowite oraz poziom wyświetlanych szczegółów, aby analizować dane na różne sposoby.

Początek strony

Wyświetlanie danych szczegółowych

Aby wyświetlić poszczególne rekordy szczegółów, możesz kliknąć znak plus (+) z prawej strony imienia i nazwiska sprzedawcy lub poniżej nazwy regionu. Na ilustracji poniżej przedstawiono dane szczegółowe dotyczące Anny Misiec.

View detail data

Te pola szczegółów istnieją w źródle rekordów.

Pole obliczeniowe szczegółów zawiera wyrażenie oparte na innych polach szczegółów.

Poszczególne transakcje były obsługiwane przez Annę Misiec w regionie Zachód.

Pola podsumowań i dane są wyświetlane u dołu widoku.

Aby ukryć powiązane dane szczegółowe, możesz kliknąć znak minus (-) z prawej strony imienia i nazwiska sprzedawcy lub regionu.

Uwaga: Ukrywanie danych szczegółowych zwiększa wydajność działania widoku tabeli przestawnej.

Początek strony

Wyświetlanie poszczególnych elementów

Jeśli kolumna zawiera więcej niż jedno pole, możesz kliknąć znak plus (+) lub znak minus (-) z lewej strony elementu, aby pokazać lub ukryć elementy podrzędne. Aby na przykład wyświetlić podsumowanie danych lub dane szczegółowe dla każdego z miast regionu Zachód, kliknij znak plus (+) z lewej strony pola Zachód.

Na poniższej ilustracji przedstawiono podsumowane wartości dla każdego z miast w grupie Zachód.

View individual items

Elementy pola Miasto zgrupowane w ramach grupy niestandardowej Zachód.

Dane podsumowujące dla miasta Szczecin.

Kliknij tutaj, aby wyświetlić klientów zamieszkałych w Szczecinie oraz dane podsumowujące dla każdego z klientów.

Kliknij tutaj, aby wyświetlić dane szczegółowe dla miasta Szczecin.

Początek strony

Tworzenie widoku tabeli przestawnej

Widoki tabeli przestawnej i wykresu przestawnego można również utworzyć dla kwerend, tabel i formularzy programu Access. W tym artykule omówiono sposób tworzenia widoku tabeli przestawnej i widoku wykresu przestawnego dla kwerendy programu Access.

Krok 1. Tworzenie kwerendy

Jeśli kwerenda, której chcesz użyć w widoku tabeli przestawnej, jeszcze nie istnieje, utwórz nową kwerendę:

  • Na karcie Tworzenie w grupie Kwerendy kliknij pozycję Kreator kwerend, jeśli chcesz skorzystać z kreatora ułatwiającego tworzenie kwerendy, lub kliknij pozycję Projekt kwerendy, jeśli chcesz samodzielnie utworzyć kwerendę.

Podczas dodawania pól do siatki kwerendy pamiętaj, aby uwzględnić:

  • pola zawierające dane, które chcesz podsumować (na przykład kwoty w walucie lub inne dane liczbowe);

  • pola, według których chcesz porównywać dane, takie jak pracownik, region lub data.

Jeśli planujesz zliczać elementy w tabeli przestawnej, uwzględnij także unikatowy identyfikator pola zliczanych elementów. Na przykład w celu zliczenia liczby faktur kwerenda powinna zawierać identyfikator tabeli faktur.

Więcej informacji na temat tworzenia zapytań zawiera artykuł Wprowadzenie do zapytań.

Krok 2. Otwieranie kwerendy w widoku tabeli przestawnej

  1. Jeśli kwerenda nie została jeszcze otwarta, w okienku nawigacji kliknij dwukrotnie nazwę kwerendy.

  2. Na karcie Narzędzia główne w grupie Widoki kliknij pozycję Widok, a następnie kliknij pozycję Widok tabeli przestawnej.

    W programie Access zostanie wyświetlony pusty widok tabeli przestawnej bez pól lub danych.

Krok 3. Dodawanie pól danych do widoku tabeli przestawnej

W tym kroku są dodawane pola nagłówków wierszy i kolumn w widoku tabeli przestawnej, jak również pola szczegółów i filtrów. W tym celu musi być widoczne okienko Lista pól.

  • Jeśli okienko Lista pól nie jest widoczne, na karcie Projektowanie w grupie Pokazywanie/ukrywanie kliknij pozycję Lista pól.

Dodawanie pól wierszy

Pola wierszy to pola tworzące wiersze tabeli przestawnej. Na ilustracjach przedstawionych na początku tego artykułu poleSprzedawca jest polem wiersza.

Aby dodać pole wiersza:

  • Przeciągnij pole z okienka Lista pól do obszaru oznaczonego Upuść pola wierszy tutaj w tabeli przestawnej.

Pole filtru możesz także dodać, wykonując następującą procedurę:

  1. Zaznacz pole w okienku Lista pól.

  2. U dołu okienka Lista pól wybierz pozycję Obszar wiersza z listy rozwijanej, a następnie kliknij pozycję Dodaj do.

Dodawanie pól kolumn

Zgodnie z nazwą pola kolumn to pola tworzące kolumny tabeli przestawnej. Na ilustracjach umieszczonych na początku tego artykułu pola Miasto i Identyfikator klienta są polami kolumn.

Aby dodać pole kolumny:

  • Przeciągnij pole z okienka Lista pól do obszaru oznaczonego Upuść pola kolumn tutaj w tabeli przestawnej.

Pole filtru możesz także dodać, wykonując następującą procedurę:

  1. Zaznacz pole w okienku Lista pól.

  2. U dołu okienka Lista pól wybierz pozycję Obszar kolumny z listy rozwijanej, a następnie kliknij pozycję Dodaj do.

Dodawanie pól szczegółów

Pola szczegółów to pola tworzące komórki danych szczegółowych w tabeli przestawnej. Na ilustracjach umieszczonych na początku tego artykułu pola Nazwa produktu, Cena jednostkowa i Ilość są polami szczegółów.

Aby dodać pole szczegółów:

  • Przeciągnij pole z okienka Lista pól do obszaru oznaczonego Upuść pola sum lub szczegółów tutaj w tabeli przestawnej.

Pole filtru możesz także dodać, wykonując następującą procedurę:

  1. Zaznacz pole w okienku Lista pól.

  2. U dołu okienka Lista pól wybierz pozycję Obszar szczegółów z listy rozwijanej, a następnie kliknij pozycję Dodaj do.

Dodawanie pól filtrów

Pola filtrów są opcjonalne. Dodanie pola filtru umożliwia filtrowanie całej tabeli przestawnej według określonej wartości. Na przykład na pierwszej ilustracji na początku tego artykułu pole Kraj zostało dodane jako pole filtru. W rezultacie cała tabela przestawna może być filtrowana według określonych krajów.

Aby dodać pole filtru:

  • Przeciągnij pole z okienka Lista pól do obszaru oznaczonego Upuść pola filtru tutaj w tabeli przestawnej.

Pole filtru możesz także dodać, wykonując następującą procedurę:

  1. Zaznacz pole w okienku Lista pól.

  2. U dołu okienka Lista pól wybierz pozycję Obszar filtru z listy rozwijanej, a następnie kliknij pozycję Dodaj do.

Przenoszenie pola

  • Przeciągnij nazwę pola w odpowiednie miejsce. Upewnij się, że przeciągasz samą nazwę pola (na przykład Sprzedawca), a nie jedną z wartości pola.

Usuwanie pola

  • Zaznacz nazwę pola, które chcesz usunąć, a następnie na karcie Projektowanie w grupie Aktywne pole kliknij pozycję Usuń pole.

    Uwaga: Ta czynność powoduje usunięcie pola z widoku, ale pole pozostaje dostępne w źródle danych.

Krok 4. Dodawanie do widoku pól obliczeniowych szczegółów i pól sumy całkowitej

Dodawanie pól obliczeniowych szczegółów

  1. Na karcie Projektowanie w grupie Narzędzia kliknij pozycję Formuły, a następnie kliknij pozycję Utwórz pole obliczeniowe szczegółu.

    W programie Access zostanie wyświetlone okno dialogowe Właściwości.

  2. W polu Nazwa wpisz nazwę pola obliczeniowego.

  3. W większym polu znajdującym się poniżej pola Nazwa wpisz obliczenie, które chcesz wykonać, na przykład:

    CenaJednostkowa * Ilość

    Porada:  Podczas wpisywania obliczenia możesz korzystać z listy rozwijanej i przycisku Wstaw odwołanie do u dołu okna dialogowego Właściwości, aby dodawać pola do obliczenia.

  4. Kliknij pozycję Zmień. Program Access doda pole obliczeniowe do listy pól.

  5. Powtórz kroki od 2 do 4 dla wszystkich pozostałych pól obliczeniowych, które chcesz utworzyć.

  6. Zamknij okno dialogowe Właściwości.

  7. Dodaj pole obliczeniowe do tabeli przestawnej zgodnie z instrukcjami przedstawionymi w sekcji Dodawanie pól szczegółów.

Dodawanie pól sumy całkowitej

  1. Upewnij się, że komórki danych szczegółowych są wyświetlane: zaznacz etykietę nagłówka kolumny, a następnie na karcie Projektowanie w grupie Pokazywanie/ukrywanie kliknij pozycję Pokaż szczegóły.

  2. Zaznacz jedną z wartości szczegółów, dla której chcesz dodać sumę.

  3. Na karcie Projektowanie w grupie Narzędzia kliknij pozycję Autoobliczanie, a następnie kliknij typ sumy, który chcesz dodać.

  4. Powtórz krok 3 dla wszystkich innych typów sum, które chcesz dodać.

Krok 5. Zmienianie nagłówków pól i formatowanie danych

  1. W tabeli przestawnej zaznacz etykietę pola, które chcesz zmienić.

  2. Na karcie Projektowanie w grupie Narzędzia kliknij pozycję Właściwości.

  3. W oknie dialogowym Właściwości kliknij kartę Podpisy.

  4. W oknie Podpis wpisz odpowiedni podpis, a następnie naciśnij klawisz ENTER.

  5. Ustaw dowolne inne opcje formatowania, które chcesz zastosować do podpisów.

  6. W oknie dialogowym Właściwości kliknij kartę Formatowanie.

  7. Użyj poleceń na karcie Formatowanie, aby posortować dane oraz sformatować tekst i komórki.

  8. Jeśli tabela przestawna zawiera wiersze sumy, kliknij pozycję Ukryj szczegóły na karcie Projektowanie, aby ukryć pola szczegółów i wyświetlić tylko pola sumy.

  9. Powtórz kroki od 3 do 7, aby ustawić podpisy i formaty pól sumy.

Porada:  Aby wyświetlać sumy jako procent sumy końcowej, należy zaznaczyć jedną z sum, na karcie Projektowanie w grupie Narzędzia kliknąć pozycję Pokaż jako, a następnie zaznaczyć sumę końcową, względem której ma zostać przeprowadzone porównanie (suma wiersza, suma kolumny, i tak dalej).

Krok 6. Filtrowanie, sortowanie i grupowanie danych

  • Aby filtrować dane, kliknij strzałkę w dół obok dowolnej nazwy pola, a następnie zaznacz pola wyboru w celu uzyskania odpowiedniego sposobu filtrowania.

  • Aby zgrupować dane:

    1. W tabeli przestawnej kliknij wartości, które chcesz zgrupować. Na przykład, aby zgrupować kilka miast, kliknij pierwsze miasto, a następnie naciśnij i przytrzymaj klawisz CTRL, klikając pozostałe miasta, które chcesz zgrupować.

    2. Kliknij prawym przyciskiem myszy jedną z zaznaczonych wartości, a następnie kliknij pozycję Grupuj elementy.

      W programie Access zostanie utworzony poziom grupy niestandardowej. Możesz zmienić podpis i formatowanie grupy, korzystając z procedury przedstawionej w sekcji Krok 5. Zmienianie nagłówków pól i formatowanie danych.

Po dodaniu poziomu grupowania możesz zaznaczyć grupę, a następnie skorzystać z poleceń Rozwiń pole i Zwiń pole na karcie Projektowanie, aby odpowiednio wyświetlić lub ukryć poszczególne pola w grupie.

Początek strony

Projektowanie widoku wykresu przestawnego

Różnice między widokiem tabeli przestawnej i widokiem wykresu przestawnego

Układ widoku wykresu przestawnego jest podobny do układu widoku tabeli przestawnej z tą różnicą, że domyślnie w widokach tabeli przestawnej są wyświetlane dane szczegółowe, a w widokach wykresu przestawnego są wyświetlane sumy danych lub podsumowania (przeważnie w postaci sum lub zliczeń).

Ponadto zamiast obszarów wierszy i kolumn w widoku wykresu przestawnego są wyświetlane obszary serii i kategorii. Seria to grupa powiązanych punktów danych, która jest przeważnie przedstawiana w legendzie za pomocą określonego koloru. Kategoria składa się z jednego punktu danych z każdej serii i jest zazwyczaj przedstawiana jako etykieta na osi kategorii (x).

Zmiany układu wprowadzane w ramach tabeli, kwerendy lub formularza w innych widokach są niezależne od układu obiektów w widoku tabeli przestawnej lub widoku wykresu przestawnego. Jednak zmiany układu wprowadzane w widoku tabeli przestawnej, na przykład przeniesienie pola z obszaru wierszy do obszaru kolumn, są odzwierciedlane w widoku wykresu przestawnego i odwrotnie.

Przykłady widoku wykresu przestawnego

Pierwszy przykład wykresu przestawnego ilustruje pięciu sprzedawców mających najwyższe kwoty sprzedaży (zgodnie z wartościami sum cen jednostkowych) w Polsce od 1996 do 1998 roku. Każdy znacznik danych jest rozszerzany do wartości na osi (y), która odzwierciedla sumę cen sprzedanych jednostek.

Unit Prices Sold Total

W obszarze filtru pole Kraj jest przefiltrowane, aby były wyświetlane tylko ceny jednostkowe dotyczące Polski.

W obszarze danych wyświetlane są sumy cen jednostkowych sprzedanych jednostek.

Obszar kreślenia stanowi tło dla znaczników danych.

Linie siatki ułatwiają dostrzeżenie położenia znaczników danych na osi wartości.

Ten znacznik danych odzwierciedla jeden punkt kategorii (w tym przypadku sprzedawcę) składający się z trzech punktów serii (w tym przypadku roku 1996, 1997 i 1998).

Obszar serii zawiera pole serii Data zamówienia. Z prawej strony wykresu została dodana legenda wyświetlana bezpośrednio pod polem serii.

Obszar kategorii składa się z etykiet kategorii. W tym przypadku etykiety kategorii stanowią imiona i nazwiska sprzedawców.

Etykieta osi wartości stanowi linię odniesienia dla każdego ze znaczników danych.

Ten sam wykres można „przestawić” lub zmodyfikować, aby przedstawić różne zestawy analiz, tak jak w kolejnym przykładzie, zawierającym porównanie pierwszych pięciu krajów/regionów według liczby złożonych zamówień. Zauważ, że w tym przykładzie pole Sprzedawca jest teraz obszarem filtru, a pole Kraj znajduje się w obszarze kategorii.

Salesperson and Country

Początek strony

Tworzenie widoku wykresu przestawnego

W poniższych instrukcjach przyjęto założenie, że wykonano powyższe kroki w celu utworzenia widoku tabeli przestawnej.

Krok 1. Przełączanie do widoku wykresu przestawnego

Na karcie Projektowanie w grupie Widoki kliknij pozycję Widok, a następnie kliknij pozycję Widok wykresu przestawnego.

Krok 2. Dodawanie i usuwanie pól w widoku wykresu przestawnego

W tym kroku możesz dodać lub usunąć pola z wykresu. W przypadku usunięcia pola z wykresu dane pozostaną dostępne za pośrednictwem listy pól, ale nie będą wyświetlane na wykresie.

Dodawanie pola

  • Aby dodać pole, przeciągnij je z okienka Lista pól do jednej ze stref upuszczania na wykresie. Możesz również zaznaczyć pole na liście pól, u dołu okienka Lista pól zaznaczyć obszar, do którego chcesz dodać pole, a następnie kliknąć pozycję Dodaj do.

    • Jeśli strefy upuszczania nie są widoczne, na karcie Projektowanie w grupie Pokazywanie/ukrywanie kliknij pozycję Strefy upuszczania.

    • Jeśli okienko Lista pól nie jest widoczne, na karcie Projektowanie w grupie Pokazywanie/ukrywanie kliknij pozycję Lista pól.

Usuwanie pola

  • Aby usunąć pole, zaznacz jego etykietę na wykresie, a następnie naciśnij klawisz DELETE. Możesz również przeciągnąć pole poza obszar wykresu.

Krok 3. Grupowanie, filtrowanie i sortowanie danych

Aby wykres był bardziej czytelny, warto grupować, filtrować i sortować dane. Na przykład na ilustracjach na początku tej sekcji daty zamówień są pogrupowane według lat, dzięki czemu można łatwo wyświetlać przejrzyste podsumowania dla każdego roku bez konieczności sprawdzania poszczególnych dat zamówień. Dane są również filtrowane, aby wyświetlanych było pięciu sprzedawców mających najwyższe kwoty sprzedaży. Ponadto każdy znacznik danych jest sortowany według wartości całkowitej w kolejności rosnącej, dzięki czemu można łatwo zauważyć, który z pięciu sprzedawców miał najwyższą wartość sprzedaży, a który najniższą.

Grupowanie danych

  1. Zaznacz nazwę pola na wykresie.

  2. Jeśli okno dialogowe Właściwości nie jest wyświetlane, kliknij prawym przyciskiem myszy nazwę pola, a następnie kliknij pozycję Właściwości.

  3. W oknie dialogowym Właściwości kliknij kartę Filtr i grupa.

  4. W obszarze Grupowanie z listy Grupuj elementy według wybierz odpowiednią opcję grupowania. Na przykład w przypadku pola daty możesz kliknąć pozycję Lata. W przypadku pola tekstowego możesz wybrać grupowanie według znaków prefiksu, na przykład według pierwszych 3 znaków nazwiska.

Filtrowanie danych

  1. Zaznacz znacznik danych na wykresie.

  2. Jeśli okno dialogowe Właściwości nie jest wyświetlane, kliknij prawym przyciskiem myszy znacznik danych, a następnie kliknij pozycję Właściwości.

  3. Na karcie Filtr i grupa w oknie dialogowym Właściwości w obszarze Filtrowanie wybierz odpowiedni typ filtrowania i liczbę elementów, które mają być wyświetlane. Na przykład, aby wyświetlić pierwsze 5 elementów, wybierz pozycję Pierwsze z listy Wyświetl, a następnie wpisz 5 w polu Elementy.

Sortowanie danych

  • Kliknij prawym przyciskiem myszy znacznik danych na wykresie, wskaż pozycję Sortuj, a następnie kliknij odpowiednią opcję sortowania.

Krok 4. Zmienianie typu wykresu

  1. Kliknij prawym przyciskiem myszy pusty obszar na wykresie, a następnie kliknij pozycję Zmienianie typu wykresu.

  2. W oknie dialogowym Właściwości na liście z lewej strony zaznacz ogólny typ wykresu.

  3. Na liście z prawej strony zaznacz określony typ wykresu, którego chcesz użyć.

Krok 5. Dodawanie legendy

  1. Kliknij pusty obszar na wykresie.

  2. Na karcie Projektowanie w grupie Pokazywanie/ukrywanie kliknij pozycję Legenda.

Krok 6. Edytowanie i formatowanie tekstu

Tytuły osi

  1. Zaznacz tytuł osi, który chcesz sformatować.

  2. Jeśli okno dialogowe Właściwości nie jest wyświetlane, kliknij prawym przyciskiem myszy tytuł, a następnie kliknij pozycję Właściwości.

  3. W oknie dialogowym Właściwości kliknij kartę Format, a następnie w polu Podpis wpisz tekst, który ma być wyświetlany.

  4. W obszarze Format tekstu na tej samej karcie wybierz odpowiednie opcje formatowania.

Etykiety danych

  1. Kliknij etykietę danych (na przykład jedną z etykiet na osi kategorii (x)).

  2. Kliknij ponownie tę etykietę, aby zaznaczyć wszystkie etykiety na osi.

  3. Jeśli okno dialogowe Właściwości nie jest wyświetlane, kliknij prawym przyciskiem jedną z etykiet, a następnie kliknij pozycję Właściwości.

  4. W oknie dialogowym Właściwości kliknij kartę Format, a następnie wybierz odpowiednie opcje formatowania.

Krok 7. Formatowanie obszaru kreślenia

  1. Kliknij obszar kreślenia, aby go zaznaczyć. Obszar kreślenia to pole zawierające znaczniki danych.

  2. Jeśli okno dialogowe Właściwości nie jest wyświetlane, kliknij prawym przyciskiem myszy obszar kreślenia, a następnie kliknij pozycję Właściwości.

  3. W oknie dialogowym Właściwości kliknij kartę Obramowanie/Wypełnienie.

  4. Wybierz odpowiednie opcje formatowania obszaru kreślenia.

  5. Zaznacz linię siatki na wykresie.

  6. W oknie dialogowym Właściwości kliknij kartę Linia/znacznik.

  7. Wybierz odpowiednie opcje formatowania linii siatki.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×