Tworzenie schematu blokowego współzależności funkcjonalnych

Tworzenie schematu blokowego współzależności funkcjonalnych

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Przedstawia relacje między procesem biznesowym a jednostkami organizacyjnymi (takimi jak działy) odpowiedzialne za ten proces za pomocą schematów blokowych współzależności funkcjonalnych.

Torów w schemacie blokowym reprezentują jednostki organizacyjne, takie jak działy czy stanowiska. Każdy kształt odpowiadający krok w procesie zostanie umieszczony w tor funkcjonalności jednostki odpowiedzialne za tego kroku.

Szablon Schemat blokowy współzależności funkcjonalnych

Uwaga: Można również automatycznie utworzyć schemat blokowy współzależności funkcjonalnych z danych przy użyciu diagramu Wizualizator danych w programie Visio Pro dla Office 365. Aby uzyskać więcej informacji zobacz Tworzenie diagramu Wizualizator danych.

  1. Uruchom program Visio.

  2. Na liście kategorii kliknij Schemat blokowy.

  3. Kliknij szablon Schemat blokowy współzależności funkcjonalnych, a następnie kliknij przycisk Utwórz.

  4. Jeśli zostanie wyświetlony monit, wybierz poziomej lub pionowej do orientacji toru i kliknij przycisk OK. Można zmienić orientację na karcie Schemat blokowy współzależności funkcjonalnych.

Szablon zostanie otwarty z torami znajdującymi się już na stronie

Dodawanie torów

Istnieje kilka sposobów dodawania torów do diagramu.

  • Kliknij prawym przyciskiem myszy nagłówek toru, a następnie kliknij pozycję Wstawianie "Tor" przed lub Wstawianie "Tor" po w menu skrótów.

  • Umieść wskaźnik na narożniku jednego z torów. Kliknij wyświetloną małą strzałkę Wstaw kształt toru.

  • Na karcie Schemat blokowy współzależności funkcjonalnych w grupie Wstawianie kliknij pozycję Tor. Po zaznaczonym torze zostanie dodany kolejny, a jeżeli żaden tor nie był zaznaczony, nowy tor zostanie dodany na końcu.

  • Z wzornika Schemat blokowy współzależności funkcjonalnych przeciągnij kształt toru i upuść go w wybranym miejscu.

Zmiana tekstu

  • Aby dodać etykietę do diagramu i torów, kliknij kształt z symbolem zastępczym i wprowadź tekst etykiety.

  • Aby zmienić położenie etykiety, na karcie Narzędzia główne w grupie Narzędzia, kliknij narzędzie Blok tekstu, kliknij etykietę, a następnie przeciągnij go do nowej lokalizacji.

  • Aby zmienić orientację tekstu etykiety, kliknij kartę schemat blokowy współzależności funkcjonalnych, a następnie w grupie Projekt kliknij pozycję Obróć etykietę toru.

Organizowanie i grupowanie kształtów

  • Aby wskazać fazy procesu, użyj linii Separatora z wzornika Schemat blokowy współzależności funkcjonalnych. Upuść separator na torach, aby oznaczyć zmianę fazy (na przykład przejście z punktu kontrolnego 1 do punktu kontrolnego 2). Aby zmienić etykietę, wpisz ją w zaznaczonej fazie.

  • Dodawanie obramowania wokół grupy powiązanych kształtów za pomocą kontenerów. Najpierw zaznacz kształty, które chcesz zgrupować, a następnie na karcie Wstawianie w grupie Części diagramu kliknij kontener i wybierz jedną z galerii.

Ponowne rozmieszczanie torów

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij Narzędzie Wskaźnik.

  2. Kliknij odpowiedni nagłówek toru w celu zaznaczenia toru, który chcesz przenieść.

    Wskaźnik powinien zmienić się w ikonę przenoszenia.

  3. Przeciągnij tor i upuść go w wybranym miejscu.

Kształty znajdujące się na torze zostaną przesunięte wraz z nim. Aby sprawdzić, czy kształt znajduje się na torze, a nie leży pod nim, zaznacz kształt. Jeżeli kształt jest powiązany z torem, dookoła toru pojawi się poświata. Jeżeli kształt nie jest powiązany z torem a powinien być, przesuń nieco kształt, tak aby został powiązany z torem.

Usuwanie toru

  • Kliknij nagłówek toru, który chcesz usunąć, a następnie naciśnij klawisz DELETE. Wszystkie kształt znajdujące się na torze także zostaną usunięte.

Tworzenie schematu blokowego współzależności funkcjonalnych

  1. Kliknij kartę Plik.

  2. Kliknij przycisk Nowy, kliknij Schemat blokowy, a następnie kliknij dwukrotnie Schemat blokowy współzależności funkcjonalnych.

  3. Aby dodać etykietę do diagramu i torów, kliknij pole, które zawiera tekst zastępczy, a następnie wpisz etykietę.

    Porada: Aby zmienić położenie etykiety, kliknij narzędzie Blok tekstu, kliknij etykietę i przeciągnij ją do nowej lokalizacji.

  4. Na wstążce kliknij kartę schemat blokowy współzależności funkcjonalnych.

  5. W grupie Projektowanie kliknij pozycję Obróć etykietę toru, aby zmienić orientację tekstu etykiety.

    Inne zmiany do projektu i układu schematu blokowego na tej karcie.

  6. Aby wskazać etapów procesu, w grupie Wstawianie kliknij pozycję Separator. Aby zmienić etykietę, wpisz podczas fazy jest zaznaczone.

  7. Przeciągnij kształt schematu blokowego z okna Kształty na toru.

    Tor poświaty z nieznaczne wyróżnienia żółty i pomarańczowy, aby wskazać, że zawiera ona kształt. Kształt jest zawarty w toru, zostaną przeniesione z toru, jeśli zechcesz później zmienić rozmieszczenie na diagramie.

  8. Dodawanie kształtów do tworzenie schematu blokowego przy użyciu minipasek narzędzi Autołączenie albo przez przeciąganie kształtów z okna Kształty i łączenie ich.

Dodawanie toru

Istnieje kilka sposobów dodawania torów do diagramu.

  • Kliknij prawym przyciskiem myszy toru, a następnie kliknij pozycję Wstawianie "Tor" przed lub Wstawianie "Tor" po w menu skrótów.

  • Przytrzymaj wskaźnik na narożniku jednego z torów. Kliknij niebieską strzałkę Wstaw kształt "Tor", które zostanie wyświetlone.

  • Na karcie Schemat blokowy współzależności funkcjonalnych w grupie Wstawianie kliknij pozycję Tor. Po zaznaczonym torze zostanie dodany kolejny, a jeżeli żaden tor nie był zaznaczony, nowy tor zostanie dodany na końcu.

  • Podstawowy schemat blokowy przeciągnij kształt toru do granicy grupy, w miejsce, w którym ma się pojawić.

Ponowne rozmieszczanie torów

  1. Kliknij odpowiedni nagłówek toru w celu zaznaczenia toru, który chcesz przenieść.

    Wskaźnik powinien zmienić się w ikonę przenoszenia.

  2. Przeciągnij tor i upuść go w wybranym miejscu.

Kształty, które znajdują się w tor spowoduje przeniesienie go. Aby sprawdzić, czy kształtu znajduje się i nie tylko siedzący w obszarze toru, zaznacz kształt. Tor będzie mieć z wyróżnieniem nieznaczne żółty i pomarańczowy, jeśli kształt znajduje się. Jeśli nie ma kształtu, ale ma być, nieznacznie przesunąć kształt i tor rozpozna ją.

Usuwanie toru

  • Kliknij etykietę toru, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

    Uwaga: Usuwanie toru, możesz również usunąć wszystkie kształty, które zawiera.

Tworzenie schematu blokowego współzależności funkcjonalnych

  1. W menu plik wskaż polecenie Nowy, wskaż pozycję biznesowe lub Schemat blokowy, a następnie kliknij Schemat blokowy współzależności funkcjonalnych.

  2. Wybierz orientację grup na schemacie blokowym, liczbę grup (maksymalnie pięć), i tego, czy chcesz dodać pasek tytułu do górnej części grup.

    Uwaga: Można dodawać lub usuwać grupy później, ale nie można zmienić orientacji do innego po uruchomieniu diagramu.

  3. Aby dodać etykietę do diagramu i grupy funkcjonalne, kliknij pole zawierające tekst zastępczy, a następnie wpisz.

    Porada: Aby zmienić orientację wszystkich etykiet, kliknij prawym przyciskiem myszy pasek tytułu lub obramowania wokół schematu blokowego, a następnie kliknij pozycję Wyświetl wszystkie etykiety grup pionowo lub Wyświetl wszystkie etykiety grup poziomo.

  4. Można dodawać nowe grupy lub usuwać zbędne.

Dodawanie grupy funkcjonalnej

  1. Z Wzornika Schemat blokowy współzależności funkcjonalnych przeciągnij kształt grupy funkcjonalnej do granicy grupy, w miejsce, w którym ma się pojawić.

    Nowa grupa funkcjonalna zostanie przyciągnięta na miejsce i innych grup funkcjonalnych na stronie Zmień odpowiednio położenie.

  2. Gdy grupa jest zaznaczona wpisz, aby dodać etykietę.

Usuwanie grupy funkcjonalnej

  1. Kliknij etykietę grupy funkcjonalnej, którą chcesz usunąć, a następnie naciśnij klawisz DELETE.

    Uwaga: Usuwanie grupy funkcjonalnej, możesz również usunąć wszystkie kształty, które zawiera grupy.

  2. Podstawowy schemat blokowy przeciągnij kształty schematu blokowego do odpowiedniego położenia na grupach lub między grupami reprezentować kroków procesu.

  3. Połącz kształty schematu blokowego.

    1. Kliknij narzędzie Łącznik Obraz przycisku , a następnie przeciągnij od punktu połączenia Connection point image - blue X pierwszego kształtu do punktu połączenia drugiego kształtu.

    2. Po zakończeniu łączenia kształtów kliknij narzędzie wskaźnik Obraz przycisku .

  4. Aby dodać etykietę jednym kształcie schematu blokowego lub łącznik, zaznacz go, a następnie wpisz.

  5. Aby wskazać danego etapu procesu, Dodaj kształt separatora.

    1. Schemat blokowy współzależności funkcjonalnych przeciągnij kształt Separator schematu blokowego w miejsce, w której chcesz wskazać początek fazy. Kształt obejmuje wszystkie grupy.

    2. Gdy separator jest zaznaczony wpisz Aby dodać etykietę.

      Porada: Aby zmienić położenie etykiety, kliknij narzędzie Blok tekstu Obraz przycisku , kliknij etykietę, a następnie przeciągnij go do nowej lokalizacji.

      Uwaga: Przesunięcie separatora możesz przesunięcie wszystkich kształtów schematu blokowego po prawej stronie (lub pod nim w przypadku orientacji pionowej).

  6. Możesz automatycznie numerować kształtów na schemacie blokowym.

    1. Na schemacie blokowym zaznacz kształty, które mają zostać ponumerowane.

    2. W menu Narzędzia wskaż polecenie Dodatki, wskaż pozycję Kształty dodatkowe, a następnie kliknij Liczbę kształtów.

    3. Na karcie Ogólne w obszarze Operacja kliknij Numer automatycznej. W obszarze Zastosuj do kliknij Zaznaczone kształty, a następnie kliknij przycisk OK.

      Porada: Liczba nowych kształtów schematu blokowego podczas ich przeciągania na stronę, w oknie dialogowym Numerowanie kształtów, kliknij przycisk Kontynuuj numerację kształtów upuszczeniu na stronę.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×