Tworzenie prostego schematu organizacyjnego w programie Publisher

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Organization chart example image

Prosty schemat organizacyjny można utworzyć w publikacji za pomocą kształtów reprezentujących pozycji menedżera i raportowania stanowiska i łączenie ich z linii łączników.

Tworzenie schematu organizacyjnego

Dodawanie kształtów

  1. W menu Wstaw kliknij polecenie Kształty, a następnie kliknij kształt, który chcesz wstawić.

  2. Kliknij w publikacji miejsce, w którym ma zostać wstawić kształt.

  3. Zmień rozmiar, kolor, wypełnienie lub linię kształtu.

    1. Kliknij kształt prawym przyciskiem myszy, a następnie kliknij opcję Formatuj Autokształt.

    2. W oknie dialogowym Formatowanie Autokształtu wybierz odpowiednie opcje. Na przykład aby zmienić wypełnienia, kliknij kartę Kolory i linie. W obszarze Wypełnienie kliknij nowy kolor z listy Kolor lub kliknij pozycję Efekty wypełnienia, aby utworzyć teksturę, deseń lub gradient.

  4. Gdy kształt wygląda już odpowiednio dla potrzeb schematu, kliknij kształt prawym przyciskiem myszy i kliknij polecenie Kopiuj.

  5. Kliknij prawym przyciskiem myszy miejsce, w którym chcesz umieścić kopię obiektu, a następnie kliknij polecenie Wklej.

  6. Powtórz krok 5 i dopóki nie zostaną dodane wszystkie kształty mają na wykresie.

Łączenie kształtów

Łączenie kształtów za pomocą linii łącznika

1 wybierania linii łącznika

Pierwsze miejsce połączenia 2

3 drugiego miejsca połączenia; Po wskazaniu kształt w kolorze niebieskim punkty połączeń.

  1. W menu Wstaw kliknij polecenie Kształty, a następnie kliknij linię łącznika, który ma, takie jak Objaśnienie.

  2. Wskaż miejsce, gdzie chcesz dodać łącznik, na przykład dolną część najwyżej położonego kształtu stanowiska kierowniczego w schemacie organizacyjnym.

    Po wskazaniu kształt w kolorze niebieskim punkty połączeń.

  3. Kliknij pierwsze miejsce połączenia, wskaż polecenie Obiekt drugiego (na przykład pierwszy raportowania kształt położenia w schemacie organizacyjnym), a następnie kliknij drugie miejsce połączenia.

  4. Powtórz kroki od 1 do 3, aby dodać wszystkie żądane linie łączników.

  5. Opcjonalnie: Zmienianie koloru lub grubości linii łączników.

    1. Zaznacz linie łącznika, które chcesz zmienić. Aby zaznaczyć wiele łączników, naciśnij i przytrzymaj klawisz SHIFT i kliknij poszczególne linie łącznika.

    2. Kliknij prawym przyciskiem myszy, kliknij polecenie Formatuj Autokształt, a następnie kliknij kartę Kolory i linie.

    3. W obszarze Linia zaznacz odpowiednie opcje.

Dodawanie tekstu

  1. Aby dodać tekst do kształtu na schemacie organizacyjnym, kliknij kształt, a następnie wpisz tekst.

  2. Aby sformatować tekst, zaznacz tekst wewnątrz kształtu, a następnie użyj opcji dostępnych na karcie Formatowanie — narzędzia pól tekstowych.

Przesuwanie kształtów i linii łączników na schemacie organizacyjnym

Po dodaniu kształtów i łączników do schematu organizacyjnego można skorygować rozmieszczenie poszczególnych elementów.

Przenoszenie kształtu

  1. Kliknij kształt, który chcesz przesunąć.

  2. Wykonaj jedną z następujących czynności:

    Przeciągnij kształt w nowe miejsce

    • Umieść wskaźnik myszy na kształcie. Gdy wskaźnik przybierze kształt move cursor , przeciągnij kształt w nowe miejsce. Przeciągnij kształt w linii prostej, przytrzymaj naciśnięty klawisz SHIFT podczas przeciągania kształtu.

      Uwaga: Jeśli jedno z poleceń przyciągania jest włączona, po zwolnieniu przycisku myszy kształt może zostać przyciągnięty do najbliższej prowadnicy, kształt lub linijki znacznika.

    Nieznaczne przesuwanie kształtu

    • Naciśnij jeden z klawiszy strzałek, aby przesunąć kształt w wybranym kierunku.

      Każde naciśnięcie klawisza strzałki powoduje przesunięcie obiektu o określoną odległość. Domyślnie wynosi ona 3,3 mm (lub jej odpowiednik w przypadku używania innej jednostki miary). Odległość nieznacznego przesuwania można zmienić.

      1. Kliknij pozycję Plik > Opcje > Zaawansowane.

      2. W obszarze Opcje edycji zaznacz pole wyboru posuwanie obiektów według, a następnie wpisz odległość, którą chcesz przenieść obiekty podczas ich nieznaczne.

    Położenie obiektu precyzyjnie na stronie

    1. Kliknij kształt prawym przyciskiem myszy.

    2. W menu skrótów kliknij polecenie Formatuj Autokształt, a następnie kliknij kartę Układ.

    3. W obszarze Położenie na stronie wprowadź odpowiednie wartości dodatnie określające położenie obiektu lub grupy obiektów w poziomie i w pionie.

    4. Kliknij przycisk OK.

      Porada: Po kliknięciu obiektu można zobaczyć jego dokładną pozycję wyświetlaną na pasku stanu w dolnej części ekranu.

Przenoszenie łącznika

  1. Kliknij łącznik, który chcesz przesunąć.

  2. Wykonaj jedną lub obie z następujących czynności:

    • Aby przenieść jeden z końców łącznika, umieść wskaźnik myszy na końcu, który chcesz przenieść, aż zamieni się w celownik i przeciągnij koniec łącznika do innego punktu.

      Aby zastąpić automatyczne łączenie, naciśnij klawisz ALT i przytrzymaj go podczas przeciągania końca łącznika. Koniec łącznika można umieścić w dowolnym miejscu obiektu, jednak nie zostanie on wtedy połączony.

    • Aby odłączyć całą linię łącznika, przeciągnij ją, chwytając za środek (klikając poza żółtym rombem).

Praca ze schematem organizacyjnym jako pojedynczym obiektem

Gdy schemat organizacyjny wygląda już tak jak powinien, można zgrupować ze sobą wszystkie kształty i linie łączników, tworząc jeden obiekt. Dzięki grupowaniu można łatwiej przesuwać i zmieniać rozmiar całego schematu organizacyjnego, grupowanie chroni również przed przypadkowym przenoszeniem kształtów i linii łączników.

Grupowanie obiektów

  1. Przeciągnij wskaźnik myszy, aby narysować prostokąt zaznaczenia wokół kształtów i linie łączników w schemacie organizacyjnym.

  2. Na karcie Narzędzia do rysowania kliknij grupę.

Jeśli potrzebujesz wprowadzić zmiany do wykresu, można rozgrupować kształty i łączniki, klikając pozycję Rozgrupuj.

Konfigurowanie publikacji do tworzenia schematu organizacyjnego

Przed utworzeniem wykresu wyświetlanie podmenu Podstawowych kształtów i łączników jako przestawne paski narzędzi, tak aby nie trzeba było wyświetlać podmenu za każdym razem, w której chcesz dodać linię łącznika lub kształtu.

  1. Otwórz lub utwórz publikację, do której chcesz dodać schemat organizacyjny.

  2. Na pasku narzędzi obiekty kliknij Autokształtów Obraz przycisku , a następnie wskaż pozycję łączników.

  3. Przeciągnij Przenieś uchwyt Move handle image w górnej części podmenu Łączniki do lokalizacji, wyświetlany podczas pracy w publikacji.

    Podmenu Łączniki stanie się przestawnym paskiem narzędzi.

  4. Na pasku narzędzi obiekty kliknij Autokształtów Obraz przycisku , a następnie wskaż pozycję Kształty podstawowe.

  5. Przeciągnij Przenieś uchwyt Move handle image w górnej części podmenu Kształty podstawowe do lokalizacji, wyświetlany podczas pracy w publikacji.

    Podmenu Kształty podstawowe stanie się przestawnym paskiem narzędzi.

    Image of Connectors toolbar and Basic Shapes toolbar in Publisher

Tworzenie schematu organizacyjnego

Gdy paski narzędzi Łączniki i Kształty podstawowe są już wyświetlane, można przystąpić do tworzenia schematu organizacyjnego.

Tworzenie kształtów

  1. Na pasku narzędzi Kształty podstawowe kliknij kształt, który ma być w schemacie organizacyjnym, takich jak prostokąt Obraz przycisku , a następnie kliknij publikację, aby wstawić kształt.

  2. Zmień rozmiar, kolor, wypełnienie lub linię kształtu.

    jak

    1. Kliknij kształt prawym przyciskiem myszy, a następnie kliknij opcję Formatuj Autokształt.

      Zostanie wyświetlone okno dialogowe Formatowanie Autokształtu.

    2. Wybierz odpowiednie opcje. Na przykład aby zmienić wypełnienie, kliknij kartę Kolory i linie. W obszarze Wypełnienie kliknij nowy kolor na liście Kolor lub kliknij polecenie Efekty wypełnienia, aby utworzyć teksturę, deseń lub gradient.

  3. Gdy kształt wygląda już odpowiednio dla potrzeb schematu, kliknij kształt prawym przyciskiem myszy i kliknij polecenie Kopiuj.

  4. Kliknij prawym przyciskiem myszy miejsce, gdzie chcesz umieścić obiekt, a następnie kliknij polecenie Wklej.

  5. Powtarzaj krok 4 aż do uzyskania wszystkich kształtów potrzebnych do utworzenia schematu.

Łączenie kształtów

Using the Connectors toolbar to create an organization chart

1 linii łącznika

Pierwsze miejsce połączenia 2

3 drugiego miejsca połączenia; punkty połączeń są wyświetlane jako kółka w kolorze niebieskim, po wskazaniu kształtu.

  1. Na pasku narzędzi Łączniki kliknij dwukrotnie odpowiednią linię łącznika, na przykład Łącznik łamany.

    Uwaga: Po dwukrotnym kliknięciu linii łącznika przycisk pozostaje w stanie wybranym przy dodawaniu żądanych łączników.

  2. Wskaż miejsce, gdzie chcesz dodać łącznik, na przykład dolną część najwyżej położonego kształtu stanowiska kierowniczego w schemacie organizacyjnym.

    Po wskazaniu kształtu pojawią się punkty połączenia wyświetlane jako niebieskie kółka.

  3. Kliknij pierwszy wybrany przez siebie punkt połączenia, wskaż inny obiekt (na przykład pierwsze stanowisko w hierarchii służbowej w tworzonym schemacie organizacyjnym), a następnie kliknij drugi punkt połączenia.

  4. Powtórz kroki 2 – 3, aby dodać wszystkie żądane linie łączników.

  5. Po dodaniu potrzebnych linii łączników kliknij linię łącznika wybraną w kroku 1 na pasku narzędzi Łączniki lub naciśnij klawisz ESC, aby anulować stan wybrania przycisku linii łącznika.

  6. Zmiana koloru lub grubości linii łącznika

    1. Zaznacz linie łącznika, które chcesz zmienić. Aby zaznaczyć wiele łączników, naciśnij i przytrzymaj klawisz SHIFT i kliknij poszczególne linie łącznika.

    2. W menu Format kliknij polecenie Autokształt, a następnie kliknij kartę Kolory i linie.

    3. W obszarze Linia zaznacz odpowiednie opcje.

Dodawanie tekstu

  1. Aby dodać tekst do kształtu na schemacie organizacyjnym, kliknij kształt, a następnie wpisz tekst.

  2. Aby sformatować tekst, zaznacz tekst wewnątrz kształtu i użyj opcji na pasku narzędziowym Formatowanie.

Przesuwanie kształtów i linii łączników na schemacie organizacyjnym

Po dodaniu kształtów i łączników do schematu organizacyjnego można skorygować rozmieszczenie poszczególnych elementów.

Przenoszenie kształtu

  1. Kliknij kształt, który chcesz przesunąć.

  2. Wykonaj jedną z następujących czynności:

    Przeciągnij kształt w nowe miejsce

    • Umieść wskaźnik myszy na kształcie. Gdy wskaźnik przybierze kształt move cursor , przeciągnij kształt w nowe miejsce. Przeciągnij kształt w linii prostej, przytrzymaj naciśnięty klawisz SHIFT podczas przeciągania kształtu.

      Uwaga: Jeśli jedno z poleceń przyciągania jest włączona, po zwolnieniu przycisku myszy kształt może zostać przyciągnięty do najbliższej prowadnicy, kształt lub linijki znacznika.

    Nieznaczne przesuwanie kształtu

    • Naciśnij jeden z klawiszy strzałek, aby przesunąć kształt w wybranym kierunku.

      Każde naciśnięcie klawisza strzałki powoduje przesunięcie obiektu o określoną odległość. Domyślnie wynosi ona 3,3 mm (lub jej odpowiednik w przypadku używania innej jednostki miary). Odległość nieznacznego przesuwania można zmienić.

      1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Edycja.

      2. Zaznacz pole wyboru Klawisze strzałek posuwają obiekty o i wprowadź odległości przesuwania obiektów podczas nieznacznego przesuwania.

    Położenie obiektu precyzyjnie na stronie

    1. Kliknij kształt prawym przyciskiem myszy.

    2. W menu skrótów kliknij polecenie Formatuj Autokształt, a następnie kliknij kartę Układ.

    3. W obszarze Położenie na stronie wprowadź odpowiednie wartości dodatnie określające położenie obiektu lub grupy obiektów w poziomie i w pionie.

    4. Kliknij przycisk OK.

      Porada: Po kliknięciu obiektu można zobaczyć jego dokładną pozycję wyświetlaną na pasku stanu w dolnej części ekranu.

Przenoszenie łącznika

  1. Kliknij łącznik, który chcesz przesunąć.

  2. Wykonaj jedną lub obie z następujących czynności:

    • Aby przenieść jeden z końców łącznika, umieść wskaźnik myszy na końcu, który chcesz przenieść, aż zamieni się w celownik i przeciągnij koniec łącznika do innego punktu.

      Aby zastąpić automatyczne łączenie, naciśnij klawisz ALT i przytrzymaj go podczas przeciągania końca łącznika. Koniec łącznika można umieścić w dowolnym miejscu obiektu, jednak nie zostanie on wtedy połączony.

    • Aby odłączyć całą linię łącznika, przeciągnij ją, chwytając za środek (klikając poza żółtym rombem).

Praca ze schematem organizacyjnym jako pojedynczym obiektem

Gdy schemat organizacyjny wygląda już tak jak powinien, można zgrupować ze sobą wszystkie kształty i linie łączników, tworząc jeden obiekt. Dzięki grupowaniu można łatwiej przesuwać i zmieniać rozmiar całego schematu organizacyjnego, grupowanie chroni również przed przypadkowym przenoszeniem kształtów i linii łączników.

Grupowanie obiektów

  1. Na pasku narzędzi obiekty kliknij narzędzie Zaznacz obiekty Obraz przycisku , a następnie przeciągnij pole zaznaczenia wokół kształtów i linie łączników w schemacie organizacyjnym.

  2. Poniżej pola wyboru kliknij przycisk Grupuj obiekty Obraz przycisku .

Jeśli zachodzi potrzeba dokonania zmian w schemacie, kształty i łączniki można rozgrupować.

Rozgrupowywanie obiektów

  1. Zaznacz zgrupowane obiekty (schemat organizacyjny).

  2. Poniżej pola wyboru kliknij przycisk Rozgrupuj obiekty Obraz przycisku .

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×