Tworzenie obrazu z komórek, wykresu lub obiektu w programie Excel

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli jest to konieczne, dane arkusza, wykres lub obiekt można skopiować i wkleić w dowolnym miejscu arkusz lub wykresu. Można też skopiować dane z innego programu i wkleić je do programu Microsoft Office Excel jako obraz.

Kopiowanie danych do programu Excel jako obraz

  1. Jeśli linie siatki nie mają być wyświetlane na obrazie, wyczyść linie siatki w komórce. W tym celu wykonaj następujące czynności:

    1. Kliknij pozycję Plik > Opcje.

      W programie Excel 2007: Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

    2. W kategorii Zaawansowane w obszarze Opcje wyświetlania dla tego arkusza wyczyść pole wyboru Pokaż linie siatki.

  2. W arkuszu lub w arkuszu wykresu zaznacz komórki albo kliknij wykres lub obiekt, który chcesz skopiować jako obraz.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, kliknij polecenie Jako obraz, a następnie kliknij polecenie Kopiuj jako obraz.

    Grupa Schowek na karcie Narzędzia główne

  4. W oknie dialogowym Kopiowanie obrazu wykonaj następujące czynności:

    1. W obszarze Wygląd kliknij żądaną opcję.

    2. W obszarze Format kliknij żądaną opcję.

    Porada: Aby uzyskać najlepszą jakość obrazu, należy upewnić się, że są zaznaczone opcje Tak jak na ekranie i Obraz. Jednak w celu zachowania jakości obrazu elementy kopiowane przy użyciu opcji Tak jak na ekranie i Obraz są zawsze wklejane w pełnym rozmiarze. Jeśli na przykład arkusz jest skalowany na 75%, to kopiowany z niego element może wyglądać na większy, ponieważ został wklejony w rozmiarze rzeczywistym.

  5. Kliknij przycisk OK.

  6. W arkuszu lub innym dokumencie kliknij miejsce, w którym chcesz wkleić obraz.

  7. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wklej Obraz przycisku lub naciśnij klawisze CTRL + V.

Opcjonalnie można zmodyfikować ten obraz, w razie potrzeby. Aby uzyskać więcej informacji zobacz sekcję formatowanie obrazów w Wstawianie obrazów.

Kopiowanie danych z innego programu i wklejanie ich do programu Excel jako obraz

  1. W innym programie, takim jak program Word, skopiuj za pomocą polecenia Kopiuj dane, które chcesz wkleić do programu Excel jako obraz.

  2. W programie Excel kliknij w dowolnym miejscu w arkuszu lub na wykresie, w którym chcesz wkleić skopiowane dane jako obraz.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  4. W oknie dialogowym Wklejanie specjalne wybierz między Wklej jako obraz lub Wklej obraz jako łącze, w zależności od tego, jaki chcesz wkleić obraz, a następnie w obszarze jako wybierz obraz (Enhanced Metafile), a następnie kliknij przycisk OK.

  5. Na karcie Formatowanie wprowadź odpowiednie zmiany w razie potrzeby.

Opcjonalnie można zmodyfikować ten obraz, w razie potrzeby. Aby uzyskać więcej informacji zobacz sekcję formatowanie obrazów w Wstawianie obrazów.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Zobacz też

Kopiowanie danych komórki i wklejanie tylko atrybutów

Przenoszenie lub kopiowanie komórek i zawartości komórki

Wklej wartości, a nie formuły

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×