Tworzenie nowego projektu na podstawie istniejącego projektu lub bazy danych

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Może być przydatne utworzyć nowy projekt na istniejącego pliku programu Microsoft Office Project (MPP) lub pliku bazy danych (MPD) programu Microsoft Office Project.

Tworzenie nowego projektu na podstawie istniejącego pliku projektu (MPP)

Aby możliwe było utworzenie nowego projektu na podstawie istniejącego pliku projektu, ten plik musi być zamknięty. W przypadku tworzenia nowego projektu na podstawie pliku programu Microsoft Project w wersji wcześniejszej niż Microsoft Project 98 należy najpierw zapisać projekt w format pliku MPX w tej wersji programu, a następnie utworzyć nowy projekt na podstawie pliku MPX.

  1. W menu Plik kliknij polecenie Nowy.

  2. W okienku zadań Nowy projekt w obszarze Nowy kliknij opcję Z istniejącego projektu.

  3. Odszukaj i otwórz folder zawierający projekt, a następnie kliknij nazwę projektu.

  4. Kliknij przycisk Utwórz nowy.

  5. Jeżeli plik jest chroniony hasłem, aby go otworzyć, wpisz hasło w polu Hasło.

  6. W razie potrzeby zmień daty rozpoczęcia i zakończenia projektu oraz zadań, aby były zgodne z harmonogramem nowego projektu.

  7. W menu Plik kliknij polecenie Zapisz jako.

  8. Wpisz nazwę nowego projektu w polu Nazwa pliku, a następnie kliknij przycisk Zapisz.

Uwaga: 

  • W przypadku tworzenia nowego projektu na podstawie istniejącego harmonogramu, w którym znajdują się zadania zawierające rzeczywistą pracę lub czas trwania, zmiana harmonogramu projektu nie jest możliwa. Najpierw należy usunąć dane postępu dotyczące tych zadań.

  • Jeżeli istniejący harmonogram zawiera ograniczenia, można kliknąć przycisk Dostosuj daty na pasku narzędzi Analiza, aby zmienić harmonogram nowego projektu. Aby wyświetlić ten pasek narzędzi, wskaż polecenie Paski narzędzi w menu Widok, a następnie kliknij polecenie Analiza.

Tworzenie nowego projektu na podstawie istniejącego pliku bazy danych programu Microsoft Office Project (MPD)

Wprawdzie w programie Microsoft Office Project 2007 nie można zapisać projektu w formacie pliku MPD, jednak można użyć istniejącego pliku MPD jako podstawy nowego projektu.

Konfigurowanie ustawień zabezpieczeń dotyczących otwierania plików MPD

Aby możliwe było tworzenie nowych projektów na podstawie plików MPD, w opcjach zabezpieczeń musi być ustawione akceptowanie starszych i niedomyślnych formatów plików.

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zabezpieczenia.

  2. W obszarze Starsze formaty kliknij opcję Monituj podczas ładowania plików ze starszymi lub niedomyślnymi formatami plików.

Tworzenie nowego projektu na podstawie pliku MPD

  1. Kliknij pozycję Otwórz Obraz przycisku .

  2. W polu Pliki typu kliknij pozycję Bazy danych programu Project.

  3. Odszukaj i otwórz folder zawierający bazę danych, a następnie kliknij plik, którego chcesz użyć.

  4. Kliknij przycisk Otwórz.

  5. W oknie dialogowym Kreator importu — Definicja projektu kliknij projekt, który ma być podstawą nowego projektu, a następnie kliknij przycisk Zakończ.

  6. Po pojawieniu się monitu o kontynuowanie otwierania pliku kliknij przycisk Tak.

  7. W razie potrzeby zmień daty rozpoczęcia i zakończenia projektu oraz zadań, aby były zgodne z harmonogramem nowego projektu.

  8. W menu Plik kliknij polecenie Zapisz jako.

  9. Wpisz nazwę nowego projektu w polu Nazwa pliku, a następnie kliknij przycisk Zapisz.

Uwaga: 

  • W przypadku tworzenia nowego projektu na podstawie istniejącego harmonogramu, w którym znajdują się zadania zawierające rzeczywistą pracę lub czas trwania, zmiana harmonogramu projektu nie jest możliwa. Najpierw należy usunąć dane postępu dotyczące tych zadań.

  • Jeżeli istniejący harmonogram zawiera ograniczenia, można kliknąć przycisk Dostosuj daty na pasku narzędzi Analiza, aby zmienić harmonogram nowego projektu. Aby wyświetlić ten pasek narzędzi, wskaż polecenie Paski narzędzi w menu Widok, a następnie kliknij polecenie Analiza.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×