Tworzenie niestandardowego pola

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Microsoft Office Project 2007 zawiera kilka pól niestandardowych, które można zdefiniować do potrzeb Twojej organizacji. Można dostosować pola, a następnie włóż go do projektu. Jeśli całkowicie nowe pole niestandardowe nie jest konieczne, można też po prostu zmienić istniejące pola, aby dostosować je.

Co chcesz zrobić?

Dostosowywanie pola

Importowanie pola niestandardowego

Wstawianie pola niestandardowego

Zmienianie nazwy pola

Dostosowywanie pola

  1. W menu Narzędzia wskaż polecenie Dostosuj, a następnie kliknij kartę pola.

  2. Kliknij zadanie, jeśli pole ma być dostępna w widokach zadań lub kliknij pozycję zasób, jeśli pole ma być dostępne w widokach zasobów.

  3. Wybierz typ pola, które są dostosowywania na liście Typ.

  4. Kliknij przycisk Zmień nazwę, aby trwale zmienić nazwę pola w tym projekcie. Wpisz nową nazwę w oknie dialogowym, które zostanie wyświetlone, a następnie kliknij przycisk OK.

  5. W obszarze Atrybuty niestandardowe wybierz sposób dane w tym polu należy wprowadzić.

    • Czy chcesz skorzystać z listy pole niestandardowe — na przykład, aby utworzyć listę centrów różnych kosztów w Twojej organizacji, kliknij pozycję Wyszukaj. W oknie dialogowym wprowadź każdy element listy w kolumnie wartości, można wybrać jeden z elementów listy, aby domyślnie wyświetlany, a następnie kliknij przycisk Zamknij.

    • Jeśli chcesz, aby to pole niestandardowe ma zostać wypełniony przy użyciu formuły, kliknij pozycję formuły. W oknie dialogowym Tworzenie formuły za pomocą pola pola i funkcji, a następnie kliknij przycisk OK.

  6. W obszarze obliczeń dla zadania i grupowanie wierszy podsumowań wybierz sposób wartości pola niestandardowego do użycia w górę. Oznacza to jak wartości są podsumowywane poziomach zadań i grup podsumowań dla tego pola niestandardowego.

    Uwaga: Pola Kod i tekst konspektu nie dodawane. Ponadto używają formuły opcja jest dostępna tylko jeśli zdefiniowano formułę dla pola, w obszarze Atrybuty niestandardowe.

  7. W obszarze obliczeń dla wierszy przydziałów wybierz sposób wartości pola niestandardowego do dystrybucji.

    • Kliknij pozycję Brak, jeśli zawartość tego pola niestandardowego nie mają być rozkładany przydziałów.

    • Kliknij pozycję chyba że wprowadzana ręcznie, jeśli zawartość tego pola niestandardowego mają być rozkładany przydziałów, na przykład w widoku Obciążenie zadaniami lub Użycie zasobu. W tym przypadku danych jest dzielona między przypisaniami, chyba że ręcznego wprowadzania danych do wiersza przydziału.

  8. W obszarze wartości do wyświetlenia wybierz sposób dane w pole niestandardowe mają być wyświetlane.

    • Kliknij pozycję danych, aby wyświetlić dane w pola we wszystkich widokach, w których pole znajduje się.

    • Kliknij pozycję Wskaźniki graficzne, aby określić kryteria i obrazów wskaźników skojarzone mają być wyświetlane w polu zamiast danych.

      Uwaga: Jeśli aktualizujesz pola w Microsoft Office Project Server 2007 z nowego pola niestandardowego, który wyświetla wskaźnik, może być konieczne odświeżenie [to znaczy "zmienić"] informacji w kolumnie raz, aby wyświetlić nowy wskaźnik w widoku w Microsoft Office Project Web Access Project Web Access.

Po dostosowaniu pole można wstawić go w odpowiednie widoki zadań lub zasobów w projekcie.

Początek strony

Importowanie pola niestandardowego

Jeśli innego projektu lub szablonu zawiera pola niestandardowego, który będzie przydatne w projekcie, można zaimportować go, aby zaoszczędzić czas, które chcesz wykonać w celu utworzenia identyczne nowe pole niestandardowe.

  1. W menu Narzędzia wskaż polecenie Dostosuj, a następnie kliknij kartę pola.

  2. Kliknij przycisk Importuj pola.

  3. Wybierz projekt, który zawiera pole, które importujesz na liście projektu.

  4. W obszarze Typ pola wybierz zadania, zasobu lub projektu.

  5. Wybierz nazwę pola, które są importowane z listy pól.

  6. Kliknij przycisk OK, a nazwa pola listy wartości, formuły i wskaźniki graficzne, które zostaną zaimportowane do projektu. Można modyfikować te wartości, zależnie od potrzeb, a następnie wstaw odpowiednie pole w widoku projektu.

Początek strony

Wstawianie pola niestandardowego

Po dostosowaniu pola, następnym krokiem jest wstawienie go do widoku.

  1. Kliknij nagłówek kolumny dla kolumny, która ma być wyświetlany po prawej stronie pola niestandardowego.

  2. W menu Wstaw kliknij kolumnę.

  3. Kliknij nazwę pola niestandardowego na liście Nazwa pola. Jeśli podczas jego dostosowania trwale nazwy pola, wyświetlane jest pod nową nazwą.

  4. Jeśli nie chcesz używać trwały nazwę pola niestandardowego, wpisz nową nazwę w polu Tytuł.

  5. Wybierz sposób można użyć kolumny wyrównane, Wyrównaj tytuł i listy Wyrównanie danych.

  6. W polu Szerokość wpisz szerokość kolumny. Można też dostosować szerokość kolumny w widoku, przeciągając krawędź kolumny, aby nadać mu lub zmniejszyć szerokość.

  7. Jeśli chcesz, aby tekst nagłówka kolumny, aby był zawijany w wielu wierszach, jeśli kolumna jest zbyt wąskie, aby ją wyświetlić w jednym wierszu, zaznacz pole wyboru Zawijanie tekstu nagłówka. Wyczyść to pole wyboru, jeśli chcesz, aby nagłówek wyświetlane tylko w jednym wierszu.

  8. Kliknij przycisk OK, aby wstawić kolumnę w widoku wyświetlanego.

Początek strony

Zmienianie nazwy pola

Jeśli pole w projekcie rejestruje właściwych danych, ale inny tytuł chcesz dokładniej opisano, co to jest przechwycenie, możesz po prostu zmienić nazwę pola. Zmiana nazwy pola obejmuje najpierw kolumny, wyświetlanie i ukrywanie następnie go ponownie z nową nazwą pola.

  1. Zanotuj bieżącą nazwę pola, które jest zmieniana.

  2. Kliknij prawym przyciskiem myszy nagłówek kolumny dla pola jest zmieniana, a następnie kliknij polecenie Ukryj kolumny. Kolumna zniknie z bieżącego widoku, ale danych znajdujących się w kolumnie nadal bezpieczne są przechowywane w bazie danych.

  3. Kliknij nagłówek kolumny dla kolumny, która ma być wyświetlany po prawej stronie pola, które zmieniasz.

  4. W menu Wstaw kliknij kolumnę.

  5. Kliknij nazwę oryginalnego pola, które wcześniej zapisany na liście Nazwa pola.

  6. Wpisz nową nazwę w polu w polu Tytuł.

  7. Kliknij przycisk OK, aby zmienić nazwę pola.

    Uwaga: Nowa nazwa będzie używana tylko w bieżącym widoku. Jeśli to pole wyświetlane w wielu widoków, być może zechcesz zmienić nazwę pola, wykonując poniższe czynności w innych widokach, a także.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×