Tworzenie kopert przy użyciu funkcji korespondencji seryjnej w programie Word dla komputerów Mac

Gdy masz pocztę masową do rozesłania do osób na liście adresowej, możesz utworzyć serię zaadresowanych kopert za pomocą funkcji korespondencji seryjnej. Każda koperta będzie zawierać adres z listy adresowej.

Uwaga: Część treści tego tematu może nie dotyczyć niektórych języków.

Z utworzeniem i wydrukowaniem kopert w ramach procesu tworzenia korespondencji seryjnej są związane następujące dokumenty:

  • Dokument główny
    Za pomocą tego dokumentu konfigurujesz układ kopert w korespondencji seryjnej. Możesz ponadto skonfigurować dowolną zawartość, która ma być powtarzana na każdej kopercie, na przykład logo firmy lub adres zwrotny.

  • Lista adresowa
    Lista adresów to źródło danych używane przez program Word na potrzeby korespondencji seryjnej. Jest to plik zawierający adresy, które mają zostać wydrukowane na kopertach.

  • Dokument scalony
    Ten dokument jest połączeniem dokumentu głównego i listy adresowej i jest używany do drukowania poszczególnych adresów na kopertach.

Lista adresów może być arkuszem kalkulacyjnym programu Excel, katalogiem kontaktów programu Outlooklub książką adresową firmy Apple. Zawiera ona rekordy, z których program Word pobiera informacje w celu wygenerowania adresów na kopertach.

  • Jeśli nie masz jeszcze listy adresowej, możesz utworzyć nową listę w programie Word podczas tworzenia korespondencji seryjnej. Przed rozpoczęciem procesu tworzenia korespondencji seryjnej zbierz wszystkie listy adresowe.

  • Jeśli korzystasz z arkusza kalkulacyjnego programu Excel, upewnij się, że dane w kolumnie kodu pocztowego zostały sformatowane jako tekst, aby nie utracić zer w kodach pocztowych.

  • Jeśli chcesz użyć kontaktów programu Outlook, upewnij się, że Outlook jest domyślnym programem poczty e-mail.

    Porada: Aby upewnić się, że Outlook jest domyślnym programem poczty e-mail, otwórz program Apple Mail, a następnie z menu Poczta wybierz polecenie Preferencje. Na karcie Ogólne obok pozycji Domyślny program pocztowy wybierz pozycję Microsoft Outlook.

  1. Na karcie Korespondencja wybierz pozycję Rozpoczynanie korespondencji seryjnej > Koperty.

    Na karcie Korespondencja wybierz z listy Rozpocznij korespondencję seryjną pozycję Koperty

  2. W oknie dialogowym Koperta pozostaw pole Adres odbiorcy puste i w obszarze Adres zwrotny wykonaj jedną z następujących czynności:

    • Wybierz pozycję Użyj mojego adresu, aby użyć swojego adresu z listy kontaktów e-mail.

    • Wybierz pozycję Pomiń, aby pozostawić pusty adres zwrotny.

    • Wybierz obie opcje (Użyj mojego adresu i Pomiń) i wpisz adres zwrotny, którego chcesz użyć.

    • Sformatuj Adres zwrotny: wybierz pozycję Czcionka lub Pozycja, a następnie wprowadź odpowiednie zmiany.

  3. W oknie dialogowym Koperta w obszarze Opcje drukowania wybierz pozycję Ustawienia strony.

  4. W oknie dialogowym Ustawienia strony z listy Rozmiar papieru wybierz opcję odpowiadającą rozmiarowi koperty.

    Porady: Jeśli żadna z opcji nie pasuje do rozmiaru Twoich kopert, wykonaj następujące czynności:

    • U dołu listy Rozmiar papieru wybierz pozycję Zarządzaj rozmiarami niestandardowymi.

    • Kliknij pozycję + (symbol plus), aby dodać nowy element listy. W oknie dialogowym Ustawienia strony kliknij dwukrotnie pozycję Bez nazwy, a następnie wpisz nazwę koperty.

    • Wprowadź wymiary koperty w polach Szerokość i Wysokość, a następnie wybierz pozycję OK.

  5. W oknie dialogowym Ustawienia strony obok pozycji Orientacja wybierz pozycję Pozioma > OK.

  6. Wybierz pozycję OK, aby zamknąć okno dialogowe Koperta.

  7. W menu Plik wybierz polecenie Zapisz.

  1. Na karcie Korespondencja wybierz pozycję Wybierz adresatów.

    Na karcie Korespondencja wyróżniony jest obszar Wybierz adresatów zawierający listę opcji

    Wybierz

    Czynność

    Utwórz nową listę

    Rozpoczęcie nowej listy adresowej podczas konfigurowania korespondencji seryjnej

    Użyj istniejącej listy

    Użycie arkusza kalkulacyjnego programu Excel lub innego typu pliku danych jako listy adresowej

    Wybierz z kontaktów programu Outlook

    Wybranie nazwisk bezpośrednio z kontaktów programu Outlook dla listy adresowej

    Kontakty Apple

    Wybranie nazwisk bezpośrednio z książki adresowej Apple dla listy adresowej

    FileMaker Pro

    Zaimportowanie danych z bazy danych programu FileMaker Pro

  2. Wybierz opcję:

 

 

• Utwórz nową listę

W oknie dialogowym Edytowanie pól listy program Word automatycznie utworzy pola dla niektórych podstawowych informacji, takich jak imię, nazwisko i adres. Aby dodać nowe pole — na przykład pole wiadomości — dodaj je teraz, aby móc je wypełnić podczas wpisywania elementów.

  1. W obszarze Nowa nazwa pola wpisz nazwę pola, które chcesz dodać, a następnie kliknij znak plus (+).

    Porada: Aby zmienić kolejność pól, wybierz pole, które chcesz przenieść, a następnie użyj klawiszy strzałek w górę lub w dół w celu przeniesienia pola.

  2. Gdy wszystkie pola zostaną odpowiednio skonfigurowane, wybierz pozycję Utwórz, aby utworzyć nową listę.

 

 

• Użyj istniejącej listy

  1. Przejdź do pliku, którego chcesz użyć, i wybierz pozycję Otwórz.

  2. W oknie dialogowym Otwieranie skoroszytu wybierz arkusz, którego chcesz użyć, a następnie wykonaj jedną z następujących czynności:

    • Pozostaw pole Zakres komórek puste, aby użyć całego arkusza.

      lub

    • Wprowadź zakres komórek dla danych, których chcesz użyć.

  3. Wybierz pozycję OK.

 

 

• Wybierz z kontaktów programu Outlook

  1. Wybierz pozycję Filtruj adresatów, aby wybrać adresatów, których chcesz uwzględnić.

  2. W oknie dialogowym Opcje kwerendy obok pozycji Wyświetl adresatów korespondencji seryjnej według wybierz pozycję Pełny rekord.

  3. Z listy kontaktów wybierz kontakty, które chcesz uwzględnić w korespondencji seryjnej, a następnie wybierz przycisk OK.

 

 

• Kontakty Apple

  1. Wybierz pozycję Filtruj adresatów, aby wybrać adresatów, których chcesz uwzględnić.

  2. W oknie dialogowym Opcje kwerendy w obszarze Kontakty grupowe Apple wybierz grupę, którą chcesz uwzględnić w korespondencji seryjnej, a następnie wybierz przycisk OK.

 

 

• File Maker Pro

  1. Przejdź do pliku, którego chcesz użyć, i wybierz pozycję Otwórz.

  2. W oknie dialogowym Ograniczniki rekordu i nagłówka wybierz ogranicznik pola w celu oddzielenia każdego pola danych oraz ogranicznik rekordu w celu oddzielenia każdego rekordu danych, a następnie wybierz przycisk OK.

  1. W dokumencie kliknij w polu Przeciągnij pola na to pole lub wpisz tekst, a następnie kliknij tekst, aby go usunąć.

  2. Na karcie Korespondencja wybierz pozycję Wstaw pole korespondencji seryjnej i wybierz pole, które chcesz dodać.

    Na karcie Korespondencja wyróżniona jest pozycja Wstaw pole korespondencji seryjnej

  3. Dodaj i sformatuj pola, które chcesz uwzględnić na kopercie, i wybierz przycisk OK.

    Porady: 

    • Aby na przykład sformatować pola, uwzględnij spacje między polami Imię i Nazwisko oraz naciśnij klawisz Return, aby rozpocząć nowy wiersz w polu Adres.

    • Aby posortować listę adresatów lub usunąć adresatów, na karcie Korespondencja wybierz pozycję Filtruj adresatów, a następnie wybierz pozycję Sortowanie rekordów lub Filtrowanie rekordów. Po zakończeniu wybierz przycisk OK.

  1. Na karcie Korespondencja wybierz pozycję Podgląd wyników, aby sprawdzić, jak będą wyglądać koperty.

    Na karcie Korespondencja wyróżniona jest pozycja Podgląd wyników

    Uwaga: Użyj strzałek w prawo i w lewo na karcie Korespondencja, aby przewijać koperty.

  2. Aby wprowadzić dodatkowe zmiany formatowania, ponownie wybierz pozycję Podgląd wyników, co pozwoli dodać lub usunąć pola korespondencji seryjnej.

  3. Gdy koperty będą wyglądać zgodnie z oczekiwaniami, na karcie Korespondencja wybierz pozycję Zakończ i scal > Drukuj dokumenty, aby zakończyć przygotowywanie korespondencji seryjnej.

    Na karcie Korespondencja wyróżnione są opcje Zakończ i scal oraz Drukuj dokumenty

    Porada: Jeśli chcesz przejrzeć i zaktualizować poszczególne koperty przed ich wydrukowaniem, na karcie Korespondencja wybierz pozycję Zakończ i scal > Edytuj poszczególne dokumenty. Po zakończeniu z menu Plik wybierz pozycję Drukuj, aby wydrukować koperty.

Jeśli nie masz listy adresowej, musisz ją utworzyć przed rozpoczęciem procesu tworzenia korespondencji seryjnej. Lista adresowa może być arkuszem kalkulacyjnym programu Excel, książką adresową firmy Apple, bazą danych programu FileMaker Pro, dokumentem programu Word lub rozdzielanym plikiem tekstowym.

Krok 1. Przygotowanie dokumentu głównego

  1. W programie Word w menu Plik wybierz polecenie Nowy pusty dokument.

  2. W menu Widok wybierz polecenie Układ wydruku.

  3. W menu Narzędzia wybierz polecenie Menedżer korespondencji seryjnej.

  4. W obszarze 1. Wybierz typ dokumentu wybierz pozycję Utwórz nowy, a następnie wybierz pozycję Koperty.

  5. Wpisz swój adres w polu Adres zwrotny.

    Porady: 

    • Na tym etapie nie należy nic wpisywać (w tym spacji) w polu Adres odbiorcy.

    • Jeśli nie możesz wpisać niczego w polu Adres zwrotny, wyczyść pole wyboru Użyj mojego adresu, a następnie spróbuj ponownie.

  6. W obszarze Opcje drukowania potwierdź, że wybrano odpowiednie ustawienia drukowania dla kopert.

  7. Po zakończeniu wybierz przycisk OK.

Krok 2. Wybieranie listy adresowej

  1. W menu Narzędzia wybierz polecenie Menedżer korespondencji seryjnej.

  2. W obszarze 2. Wybierz listę adresatów kliknij pozycję Pobierz listę, a następnie wybierz źródło listy adresowej (na przykład arkusz kalkulacyjny programu Excel lub dokument programu Word).

  3. W obszarze 3. Wstaw symbole zastępcze wybierz pozycję Kontakty.

  4. Przeciągnij nazwę pola (na przykład Imię) z listy Kontakty do pola adresu na kopercie.

  5. Powtórz krok 4 dla wszystkich pól, które mają być widoczne na kopertach.

  6. W dokumencie głównym zmodyfikuj pole adresu na kopercie odpowiednio do potrzeb, dodając spacje i znaki powrotu karetki.

  7. Aby zakończyć tworzenie kopert, wykonaj jedną z następujących czynności:

    • Aby natychmiast wydrukować koperty, w oknie Menedżer korespondencji seryjnej w obszarze 6. Ukończ korespondencję seryjną wybierz pozycję Scal na drukarkę  Przycisk Scal na drukarkę .

      lub

    • Aby utworzyć dokument zawierający scalone koperty, który można zapisać, w oknie Menedżer korespondencji seryjnej w obszarze 6. Ukończ korespondencję seryjną wybierz pozycję Scal z nowym dokumentem  Przycisk kończenia korespondencji seryjnej .

Zobacz też

Tworzenie etykiet wysyłkowych przy użyciu funkcji korespondencji seryjnej

Tworzenie źródła danych dla korespondencji seryjnej

Przygotowywanie źródła danych programu Excel na potrzeby korespondencji seryjnej programu Word

Tworzenie i drukowanie pojedynczej koperty

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×