Tworzenie katalogu imion i nazwisk, adresów oraz innych informacji

Funkcja katalog w programie Word Scala dane w pojedynczym dokumencie, takim jak katalog członkostwa, wykaz lub lista składników. Ponieważ można scalać wiele typów źródeł danych, można tworzyć raporty z baz danych, takich jak program Access, przy użyciu wszystkich funkcji formatowania programu Word.

Przykład korespondencji seryjnej w katalogu

Rozpoczynanie dokumentu

  1. Otwieranie pustego dokumentu.

  2. Przejdź do korespondencji > Rozpocznij Tworzenie korespondencji seryjnej > katalog.

  1. Kliknij pozycję Korespondencja > Wybierz adresatów.

  2. Wybierz źródło danych. Aby uzyskać więcej informacji, zobacz Źródła danych, których można użyć do korespondencji seryjnej.

  3. Wybierz pozycję Plik > Zapisz.

Jeśli musisz edytować listę adresową, zobacz Korespondencja seryjna: Edytowanie adresatów.

W tym momencie nie dodawaj tekstu, który ma być drukowany tylko raz w dokumencie katalogu wynikowego.

  1. Wpisz tekst, który chcesz powtórzyć dla każdego elementu w katalogu, na przykład Nazwa: lub adres: etykiety dla poszczególnych rekordów.

  2. Kliknij lub naciśnij miejsce w dokumencie, do którego chcesz wstawić pole korespondencji seryjnej, i Wstaw pole korespondencji seryjnej. Aby uzyskać więcej informacji, zobacz pola korespondencji seryjnej

    Porady: 

    • Aby utworzyć tabelę z jednym wierszem etykiety lub nagłówka, Utwórz nagłówek dokumentu. Umieść wiersz etykiety tabeli w nagłówku. Następnie umieść pola korespondencji seryjnej w treści dokumentu.

    • Nagłówek tabeli w nagłówku, tabela w treści

    • Jest to dobre działanie w przypadku długich katalogów obejmujących wiele stron, ponieważ tworzy nagłówek dla każdej strony.

    Nie można ręcznie wpisać znaków pola korespondencji seryjnej («»). Musisz użyć okienka zadań Korespondencja seryjna.

    Menu Wstaw pola korespondencji seryjnej

    Jeśli pola korespondencji seryjnej są wyświetlane w nawiasach klamrowych, takich jak {MERGEFIELD Miasto}, oznacza to, że program Word wyświetla kody pól zamiast wyników pól. Nie ma to wpływu na scalanie, ale formatowanie jest trudne. Kliknij prawym przyciskiem myszy kod pola, a następnie w menu skrótów wybierz polecenie Przełącz kody pól .

    Zaznaczone pole wyboru Pokaż kody pól

    Jeśli brakuje części Twojego adresu, zobacz Korespondencja seryjna: Dopasowywanie pól, aby rozwiązać ten problem.

  3. Powtórz krok 2 w razie potrzeby.

  4. Po zakończeniu tworzenia dokumentu głównego i wstawieniu wszystkich pól korespondencji seryjnej przejdź do pliku > Zapisz jako.

  1. Przejdź do obszaru podglądkorespondencji >.

  2. Użyj przycisków Wstecz i Prześlij dalej , aby przewinąć dane, lub Użyj pozycji Znajdź adresata , aby wyszukać określone rekordy

  3. Jeśli chcesz edytować, wybierz pozycję Podgląd wyników , aby wrócić do widoku pola korespondencji seryjnej.

  1. Wybierz pozycję korespondencja > Zakończ & Scal i wybierz pozycję Edytuj poszczególne dokumenty. Zobaczysz 2 inne opcje, ale nie możesz ich używać z katalogiem.

  2. Wybierz jedną z następujących opcji:

    • Aby scalić wszystkie rekordy, zaznacz pozycję wszystko.

    • Aby scalić tylko rekord widoczny w oknie dokumentu, wybierz pozycję bieżący rekord.

    • Aby scalić zakres rekordów, wpisz numery rekordów w polach od i do .

    Wybierz przycisk OK.

  3. W nowym dokumencie Dodaj tekst, który ma być drukowany tylko raz, na przykład nagłówki, stopki, nagłówki kolumn lub dowolny inny tekst.

  4. Zapisz lub wydrukuj katalog, tak samo jak w przypadku każdego zwykłego dokumentu.

Rozpoczynanie dokumentu

  1. Otwieranie pustego dokumentu.

  2. Przejdź do korespondencji > Rozpocznij Tworzenie korespondencji seryjnej > katalog.

  1. Kliknij pozycję Korespondencja > Wybierz adresatów.

  2. Wybierz źródło danych. Aby uzyskać więcej informacji, zobacz Źródła danych, których można użyć do korespondencji seryjnej.

  3. Wybierz pozycję Plik > Zapisz.

Jeśli musisz edytować listę adresową, zobacz Korespondencja seryjna: Edytowanie adresatów.

W tym momencie nie dodawaj tekstu, który ma być drukowany tylko raz w dokumencie katalogu wynikowego.

  1. Wpisz tekst, który chcesz powtórzyć dla każdego elementu w katalogu, na przykład Nazwa: lub adres: etykiety dla poszczególnych rekordów.

  2. Kliknij lub naciśnij miejsce w dokumencie, do którego chcesz wstawić pole korespondencji seryjnej, i Wstaw pole korespondencji seryjnej. Aby uzyskać więcej informacji, zobacz pola korespondencji seryjnej

    Nie można ręcznie wpisać znaków pola korespondencji seryjnej («»). Musisz użyć okienka zadań Korespondencja seryjna.

    Jeśli pola korespondencji seryjnej są wyświetlane w nawiasach klamrowych, takich jak {MERGEFIELD Miasto}, oznacza to, że program Word wyświetla kody pól zamiast wyników pól. Nie ma to wpływu na scalanie, ale formatowanie jest trudne. Przytrzymaj naciśnięty klawisz Ctrl i kliknij kod pola, a następnie w menu skrótów wybierz polecenie Przełącz kody pól .

    Pole wyboru Przełącz kody pól w menu kontekstowym

    Jeśli brakuje części Twojego adresu, zobacz Korespondencja seryjna: Dopasowywanie pól, aby rozwiązać ten problem.

  3. Powtórz krok 2 w razie potrzeby.

  4. Po zakończeniu tworzenia dokumentu głównego i wstawieniu wszystkich pól korespondencji seryjnej przejdź do pliku > Zapisz jako.

  1. Przejdź do obszaru podglądkorespondencji >.

  2. Użyj przycisków Wstecz i Prześlij dalej , aby przewinąć dane, lub Użyj pozycji Znajdź adresata , aby wyszukać określone rekordy

  3. Jeśli chcesz edytować, wybierz pozycję Podgląd wyników , aby wrócić do widoku pola korespondencji seryjnej.

  1. Wybierz pozycję korespondencja > Zakończ & Scal i wybierz pozycję Edytuj poszczególne dokumenty.

  2. W nowym dokumencie Dodaj tekst, który ma być drukowany tylko raz, na przykład nagłówki, stopki, nagłówki kolumn lub dowolny inny tekst.

  3. Zapisz lub wydrukuj katalog, tak samo jak w przypadku każdego zwykłego dokumentu.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×