Tworzenie kalendarza w programie Visio

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Aby utworzyć kalendarz w programie Visio, rozpocznij od szablonu kalendarza i za pomocą kształtów skonfiguruj okresy — na przykład dzienne lub roczne. Następnie przeciągaj do kalendarza kształty określające wydarzenia, przypomnienia lub notatki i skonfiguruj je tak, aby zawierały informacje dotyczące odpowiednich okazji.

Szablon Kalendarz jest dostępne w kategorii harmonogramu w programie Visio.

  1. Kliknij pozycję plik > Nowy, a następnie w polu wyszukiwania wpisz wyraz Kalendarz.

  2. Kliknij szablon Kalendarz, a następnie kliknij przycisk Utwórz.

  3. Ze wzornika Kalendarz przeciągnij kształt odpowiadający wymaganemu typowi kalendarza, na przykład Dzień, Tydzień lub Miesiąc.

  4. W wyświetlonym oknie Konfigurowanie określ zakres dat do uwzględnienia w kalendarzu, ustaw inne opcje i kliknij przycisk OK. Opcja konfiguracji automatycznej umożliwia wypełnienie dni kalendarza prawidłowymi datami. Tworzenie kalendarza w programie Visio

  1. Kliknij pozycję Plik > Nowe, a następnie na liście Sugerowane wyszukiwania kliknij kategorię Harmonogram.

  2. Kliknij szablon Kalendarz.

  3. W polu opisu szablonu kalendarza kliknij pozycję Utwórz.

  4. Ze wzornika Kalendarz przeciągnij kształt odpowiadający wymaganemu typowi kalendarza, na przykład Dzień, Tydzień lub Miesiąc.

  5. W wyświetlonym oknie Konfigurowanie określ zakres dat do uwzględnienia w kalendarzu, ustaw inne opcje i kliknij przycisk OK. Opcja konfiguracji automatycznej umożliwia wypełnienie dni kalendarza prawidłowymi datami. Tworzenie kalendarza w programie Visio

Aby zmienić zakres dat kalendarza, kliknij kalendarz prawym przyciskiem myszy i kliknij pozycję Konfiguruj. W oknie Konfigurowanie zmień datę początkową lub końcową.

Uwaga: Pole Skonfiguruj nie działa? Zobacz klikam pozycję Konfiguruj dla kalendarza, ale nic się nie dzieje.

Dodawanie lub zmienianie terminu

  1. Z wzornika Kalendarz przeciągnij kształt Termin na odpowiedni dzień w kalendarzu.

  2. Kliknij prawym przyciskiem myszy kształt i wybierz pozycję Konfiguruj.

  3. W wyświetlonym oknie Konfigurowanie Określ rozpoczęcia i czas zakończenia i inne informacje o termin, a następnie kliknij przycisk OK.

Aby zmienić datę, godzinę lub inne informacje dotyczące terminu, kliknij termin prawym przyciskiem myszy i kliknij pozycję Konfiguruj. Następnie zmień odpowiednie informacje.

Porada: Gdy na rysunku jest otwarte okno Dane kształtu, możesz też wyświetlać i zmieniać dowolne informacje dotyczące każdego klikanego terminu. Aby otworzyć okno Dane kształtu, kliknij termin prawym przyciskiem myszy i kliknij pozycję Dane kształtu. Okno pozostanie otwarte na rysunku do momentu jego zamknięcia lub do zamknięcia rysunku.

Dodawanie lub zmienianie wydarzenia wielodniowego

  1. Z wzornika Kalendarz przeciągnij kształt Wydarzenie wielodniowe na początkowy dzień wydarzenia.

  2. Kliknij prawym przyciskiem myszy kształt i wybierz pozycję Konfiguruj.

  3. W wyświetlonym oknie Konfigurowanie określ informacje szczegółowe, takie jak data zakończenia i miejsce, a następnie kliknij przycisk OK.

Dodawanie elementów ozdobnych kalendarza

Ze wzornika Kalendarz przeciągnij kształt, taki jak Ważne, Uroczystość, Pinezka lub kształt dotyczący pogody, na dzień, który chcesz zaznaczyć.

Dodawanie tekstu do kalendarza

Kliknij dwukrotnie dowolny kształt w kalendarzu, na przykład dzień, termin, wydarzenie lub kształt ozdobny, aby automatycznie utworzyć pole tekstowe, i dodaj tekst. Aby edytować tekst później, ponownie kliknij dwukrotnie dany dzień lub kształt.

Dodawanie miniatury poprzedniego lub następnego miesiąca

  1. Z wzornika Kalendarz przeciągnij na stronę rysunku kształt Miniatura miesiąca.

  2. W oknie dialogowym Dane kształtu określ odpowiednie opcje kalendarza, a następnie kliknij przycisk OK.

Tworzenie kalendarza tygodniowego lub wielotygodniowego

  1. Ze Wzornika kalendarz przeciągnij na stronę rysunku kształt Tydzień lub wiele tygodni.

  2. W wyświetlonym oknie Konfigurowanie określ odpowiednie opcje kalendarza, a następnie kliknij przycisk OK.

Tworzenie kalendarza rocznego

  1. Z Wzornika kalendarz przeciągnij kształt roku na dzień na stronę rysunku.

  2. W wyświetlonym oknie Dane kształtu Określ rok, w którym ma być wyświetlany jako kalendarz i inne opcje, a następnie kliknij przycisk OK.

Tworzenie kalendarza

  1. Kliknij kartę plik, kliknij pozycję Nowy, a następnie kliknij kategorię Harmonogram.

  2. Kliknij dwukrotnie szablon Kalendarz.

  3. Z Wzornika kalendarz przeciągnij kształt odpowiadającą typowi kalendarza, który ma zostać utworzony na stronę.

  4. W oknie dialogowym Konfigurowanie określ odpowiednie opcje kalendarza, a następnie kliknij przycisk OK.

Oznaczanie ważnych dni

Dodawanie lub zmienianie terminu

  1. Z wzornika Kalendarz przeciągnij kształt Termin na odpowiedni dzień w kalendarzu.

  2. W oknie dialogowym Opcje terminu, a następnie kliknij przycisk OK.

Termin jest skojarzony z dniem i przenosi z dniem, jeśli zmienić jego położenie. Aby Zmienianie terminu, kliknij go prawym przyciskiem myszy, a następnie kliknij przycisk Konfiguruj.

Dodawanie lub zmienianie zdarzenia jedno- lub wielodniowego

  1. Z wzornika Kalendarz przeciągnij kształt Wydarzenie wielodniowe na początkowy dzień wydarzenia.

  2. W oknie dialogowym Konfigurowanie określ odpowiednie opcje, a następnie kliknij przycisk OK.

Zdarzenie jest skojarzony z dniem i przenosi z dniem, jeśli zmienić jego położenie. Aby zmienić zdarzenie, kliknij go prawym przyciskiem myszy, a następnie kliknij przycisk Konfiguruj.

Dodawanie elementów ozdobnych kalendarza

  • Z Wzornika kalendarz przeciągnij kształt, na przykład Ważne, Uroczystość lub pinezki, na dzień, który chcesz oznaczyć.

Ozdobny nie można przenieść zmiana daty. Jednak jeśli usunięcie kalendarza ozdobnego kalendarza również zostanie usunięty.

Dodawanie miniatury poprzedniego lub następnego miesiąca

  1. Z wzornika Kalendarz przeciągnij na stronę rysunku kształt Miniatura miesiąca.

  2. W oknie dialogowym Dane kształtu określ odpowiednie opcje kalendarza, a następnie kliknij przycisk OK.

Tworzenie kalendarza tygodniowego lub wielotygodniowego

  1. Ze Wzornika kalendarz przeciągnij na stronę rysunku kształt Tydzień lub wiele tygodni.

  2. W wyświetlonym oknie Konfigurowanie określ odpowiednie opcje kalendarza, a następnie kliknij przycisk OK.

Tworzenie kalendarza rocznego

  1. Z Wzornika kalendarz przeciągnij kształt roku na dzień na stronę rysunku.

  2. W wyświetlonym oknie Dane kształtu Określ rok, w którym ma być wyświetlany jako kalendarz i inne opcje, a następnie kliknij przycisk OK.

Tworzenie kalendarza tygodniowego lub wielotygodniowego

Kalendarze tygodniowe i wielotygodniowego oferują dużą elastyczność. Kalendarz tygodniowy może obejmować od 2 do 8 dni.

Kalendarz tygodniowy

Kalendarz wielotygodniowy obejmuje tygodnie z tym samym lub sąsiadujących miesięcy.

Kalendarz wielotygodniowy

Uwaga: Kalendarze wielotygodniowego obejmujące więcej niż 35 dni nie mieszczą się na standardowej stronie rysunku. Zmień rozmiar kształtu kalendarza, wybierając go, a następnie przeciągając zaznaczenie rogu obsługę Obraz uchwytu zaznaczenia . Jeśli chcesz utworzyć kalendarz wielotygodniowy obejmujący znacznie więcej niż 35 dni, Utwórz nową stronę rysunku, a następnie dodaj nowy kalendarz wielotygodniowy na każdej stronie rysunku.

  1. W menu plik wskaż polecenie Nowy, wskaż polecenie Harmonogram, a następnie kliknij Kalendarz.

  2. Dla każdego kalendarza tygodniowego, który chcesz utworzyć, w menu Wstaw kliknij polecenie Nowa strona.

  3. Ze Wzornika kalendarz przeciągnij na stronę rysunku kształt Tydzień lub wiele tygodni .

  4. W oknie dialogowym Konfigurowanie określ odpowiednie opcje kalendarza, a następnie kliknij przycisk OK.

  5. Aby zmienić tytuł, kliknij go dwukrotnie, a następnie wpisując tekst, który ma.

    Porada: Jeśli tytuł nie jest widoczny, kliknij prawym przyciskiem myszy tygodnia i kliknij przycisk Konfiguruj. W oknie dialogowym zaznacz pole wyboru Pokaż tytuł.

  6. Możesz dodać terminy, wydarzenia lub elementów ozdobnych kalendarza.

    • Dodawanie lub zmienianie terminu

      1. Z wzornika Kalendarz przeciągnij kształt Termin na odpowiedni dzień w kalendarzu.

      2. W oknie dialogowym Opcje terminu, a następnie kliknij przycisk OK.

        Termin jest skojarzony z dniem i przenosi z dniem, jeśli zmienić jego położenie.

      3. Aby Zmienianie terminu, kliknij go prawym przyciskiem myszy, a następnie kliknij przycisk Konfiguruj.

        Uwaga: Zmiana daty dnia powoduje usunięcie terminu.

    • Dodawanie lub zmienianie zdarzenia jedno- lub wielodniowego

      1. Z wzornika Kalendarz przeciągnij kształt Wydarzenie wielodniowe na początkowy dzień wydarzenia.

        Uwaga: Kształt Wydarzenie wielodniowe umożliwia tworzenie zdarzeń obejmujące jeden lub więcej dni.

      2. W oknie dialogowym Konfigurowanie określ temat, lokalizację, datę rozpoczęcia, datę zakończenia i format daty, a następnie kliknij przycisk OK.

        Zdarzenie jest skojarzony z dniem i przenosi z dniem, jeśli zmienić jego położenie.

        Uwaga: Jeśli wybrano wydarzenie jeden dzień, kształt Wydarzenie wielodniowe zostanie przyciągnięte do określonej daty. Jeśli wydarzenie obejmuje więcej niż jeden dzień, kształt rozwija we wszystkich określonymi datami.

      3. Aby zmienić zdarzenie, kliknij go prawym przyciskiem myszy, a następnie kliknij przycisk Konfiguruj.

        Porada: Możesz również przeciągnąć końce kształtu Wydarzenie wielodniowe, aby rozszerzyć zakres dat.

    • Dodawanie elementów ozdobnych kalendarza

      1. Ze Wzornika kalendarz przeciągnij kształt, na przykład Ważne, Uroczystość lub pinezki, na którym odpowiedni dzień.

        Możesz zmienić rozmiar obiektu ozdobnego, przeciągając uchwyt zaznaczenia Obraz uchwytu zaznaczenia .

        Uwaga: Kojarzy elementów ozdobnych kalendarza z dniem, a nie datę, dla której został umieszczony, zmiana daty ozdobnego kalendarza nie można przenieść do nowej daty. Jednak jeśli usunięcie kalendarza ozdobnego kalendarza również zostanie usunięty.

Tworzenie kalendarza rocznego

Możesz utworzyć kalendarz roczny na jednej stronie, tak jak w poniższym rysunku lub kalendarz roczny wielu z każdego roku na innej stronie.

Year calendar

  1. W menu plik wskaż polecenie Nowy, wskaż polecenie Harmonogram, a następnie kliknij Kalendarz.

  2. Dla każdego kalendarza rocznego, dla których chcesz utworzyć, w menu Wstaw kliknij polecenie Nowa strona.

  3. Ze Wzornika kalendarz przeciągnij na stronę rysunku kształt roku.

  4. W oknie dialogowym Dane kształtu określ odpowiednie opcje kalendarza, a następnie kliknij przycisk OK.

    Uwagi: 

    • Aby wyróżnić wybrane dni lub miesiące w kalendarzu rocznym, należy zaznaczyć dnia lub miesiąca, który chcesz wyróżnić. Na pasku narzędzi Formatowanie kliknij strzałkę obok przycisku Kolor wypełnienia Obraz przycisku , a następnie kliknij odpowiedni kolor. Należy powtórzyć dla pozostałych dni lub miesięcy, które chcesz wyróżnić.

    • Aby szybko zmienić roku lub dni, tygodni rozpoczęty dla, kliknij prawym przyciskiem myszy kształt rok, a następnie kliknij przycisk Konfiguruj.

    • Aby zmienić schemat kolorów na rok, kliknij prawym przyciskiem myszy pusty obszar na stronie rysunku, a następnie kliknij Schematy kolorów.

Zobacz też

Klikam pozycję Konfiguruj dla kalendarza, ale nic się nie dzieje

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×