Tworzenie kalendarza przy użyciu szablonu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Program Excel zawiera szablony kalendarza, które są zainstalowane na komputerze. W galerii skoroszytów programu Excel można przeglądać tych szablonów i utworzyć nowy dokument oparty na jednym z nich.

Można pobrać szablony kalendarza przy użyciu motywów użyteczne i creative po kliknięciu pozycji plik > Nowe w programie Excel.

Uwaga: W programie Excel 2007 kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Nowy.

  1. Wybierz pozycję Wyszukaj szablony online, wpisz wyraz Kalendarzi wybierz pozycję szkła powiększającego Przycisk Rozpocznij wyszukiwanie .

  2. Kliknij szablon, który Cię interesuje, a następnie kliknij przycisk Utwórz.

  1. W menu Plik kliknij pozycję Nowy z szablonu.

  2. Po prawej stronie w polu wyszukiwania Wszystkie szablony wyszukiwania wpisz wyraz Kalendarz.

  3. Wybierz szablon kalendarza i kliknij przycisk Utwórz.

    Możesz łatwo zastosować własne wygląd do kalendarza. Szablony kalendarza zostały sformatowane przy użyciu motywów, które umożliwiają stosowanie czcionek, kolorów i Formatowanie efektów w całym skoroszycie za pomocą kliknięcia grafiki. Na karcie Układ strony w obszarze motywy Wybieranie spośród wielu motywów wbudowanych dostępne w galerii motywów lub Znajdź opcje, aby zmienić tylko czcionki motywu lub kolory motywu.

    Ważne: Formuły istnieje we wszystkich komórkach, które wyświetlane daty, a także w tych komórkach w wierszach daty, które są wyświetlane jako puste. Te formuły Włącz kalendarz były aktualizowane automatycznie. Jeśli zmienisz ręcznie danych w komórkach, Kalendarz nie będzie już można automatycznie aktualizować.

Porada: Możesz również wyszukać szablony innych kalendarza w trybie online. Pobrany szablony są umieszczane w folder tymczasowy na Twoim komputerze. Warto zapisać szablon do innej lokalizacji natychmiast tak, aby można było łatwo znajdować go później. Aby szybko odnaleźć wszystkie szablony kalendarzy, które są dostępne w witrynie Office.com lub na komputerze, Galeria skoroszytów programu Excel wyszukiwania pole Pole wyszukiwania w szablonie , wpisz wyraz Kalendarz.

Możesz łatwo zastosować własne wygląd do kalendarza. Szablony kalendarza zostały sformatowane przy użyciu motywów, które umożliwiają stosowanie czcionek, kolorów i Formatowanie efektów w całym skoroszycie za pomocą kliknięcia grafiki. Na karcie Narzędzia główne w obszarze motywy Wybieranie spośród wielu motywów wbudowanych dostępne w galerii motywów lub Znajdź opcje, aby zmienić tylko czcionki motywu lub kolory motywu.

Ważne: Formuły istnieje we wszystkich komórkach, które wyświetlane daty, a także w tych komórkach w wierszach daty, które są wyświetlane jako puste. Te formuły Włącz kalendarz były aktualizowane automatycznie. Jeśli zmienisz ręcznie danych w komórkach, Kalendarz nie będzie już można automatycznie aktualizować.

Tworzenie kalendarza rocznego jedną stronę

Ważne: Istnieje formuł w komórkach, łącznie z tych komórek, które są wyświetlane jako puste. Te formuły Włącz kalendarz były aktualizowane automatycznie. Jeśli zmienisz ręcznie dane w komórkach, Kalendarz nie będzie już można automatycznie aktualizować.

  1. W menu Plik kliknij pozycję Nowy z szablonu.

  2. W okienku nawigacji po lewej stronie w obszarze Szablony kliknij pozycję Zarządzanie czasu.

  3. Kliknij dwukrotnie szablon Strony kalendarza.

    Program Excel otworzy nowy arkusz, oparty na szablon kalendarza rocznego jedną stronę.

  4. Kliknij komórkę, do której Wyświetla rok, a na wyświetlonej liście podręcznym wybierz rok, który ma.

    Po dokonaniu wyboru arkusza kalendarza automatycznie aktualizuje.

    Uwaga: Aby zmienić lat dostępne na tej liście, Edytuj dane w arkuszu lista odnośników.

  5. Zapisz skoroszyt.

Tworzenie kalendarza miesięcznego wielokrotnego arkusza

Skoroszyt kalendarza wielokrotnego arkusza zawiera 12 miesięcy w jednym skoroszycie, dzięki czemu przydatne dla planowania osobiste lub odwołanie do daty dla dowolnego roku. Możesz dodać własny tekst w komórkach wyższy poniżej każdej komórki daty.

  1. W menu Plik kliknij pozycję Nowy z szablonu.

  2. W okienku nawigacji po lewej stronie w obszarze Szablony kliknij pozycję Zarządzanie czasu.

  3. Kliknij dwukrotnie szablon Kalendarz wiele stron.

    Program Excel otworzy nowy skoroszyt, który jest oparty na szablonie wielu kalendarz miesięczny arkusza.

  4. Kliknij komórkę K1, a na wyświetlonej liście podręcznym wybierz rok kalendarzowy, który ma.

    Po dokonaniu wyboru arkusze kalendarza dla wszystkich miesięcy w skoroszycie jest automatycznie Aktualizuj.

    Uwaga: Aby zmienić lat dostępne na tej liście, Edytuj dane w arkuszu lista odnośników.

  5. Kliknij dowolną komórkę wyższy w kalendarzu, takich jak pierwszą komórkę wyższy dostępne miejsce, w którym widać "Przykładowy tekst", a następnie dodaj własne informacje.

    Uwaga: Jeśli zmienisz rok kalendarza, który zawiera niestandardowe informacje niestandardowe informacje, która istnieje w kalendarzu nie powoduje zmiany lokalizacji komórki po zmianie daty.

  6. Zapisz skoroszyt.

Zobacz też

Różnice między szablonami, motywami i stylami programu Word

Tworzenie i używanie własnego szablonu w pakiecie Office dla komputerów Mac

Tworzenie kalendarza tak, gdy jesteś w trybie online jest szybkie i łatwe.

Szablon kalendarza w aplikacji Excel Online

Wybierz jedną z naszych szablonów kalendarzy, a następnie otwórz go w programie Office Online, aby stał się Twoje (Niektóre kalendarze są do edycji w Excel Online, niektóre w Word Online i pracują w PowerPoint Online ).

Porada: Jeśli pracujesz już w Excel Online, zobacz wszystkie szablony kalendarzy, wybierając pozycję plik > Nowy, a następnie poniżej obrazów szablonów kliknij pozycję więcej w witrynie Office.com.
kliknij pozycję Więcej w witrynie Office.com
będzie szablony dla strony w programie Excel. Na liście kategorii kliknij pozycję kalendarze.

Podczas pracy w kalendarzu, prawdopodobnie należy zmienić go.

Udostępnianie kalendarza

Po zakończeniu go wydrukować lub udostępnianie w trybie online. Można to zrobić z kalendarzem nadal otwarty w Excel Online. Trzeba najpierw zapisać (który jest już zrobiona).

Wydrukowanie

Aby go wydrukować, naciśnij klawisze Ctrl + P i kliknij przycisk Drukuj, aby wyświetlić podgląd. Kliknij przycisk Drukuj, ponownie, aby wydrukować arkusz.

Porada: Aby wydrukować wszystkie arkusze w szablonie, kliknij na każdej z kart arkuszy i drukowanie pojedynczych naraz.

Udostępnij go

Aby udostępnić online, Wyślij link:

  1. W górnej części ekranu kliknij pozycję Udostępnij.

  2. W obszarze Udostępnij kliknij pozycję Uzyskaj link.

    Kliknij pozycję Uzyskaj link

  3. W obszarze Wybierz opcję kliknij pozycję Tylko wyświetlanie.

    Kliknij pozycję Uzyskaj link

  4. Kliknij pozycję Utwórz link.

  5. Kliknij adres internetowy, aby go zaznaczyć, a następnie skopiuj go i wklej do wiadomości e-mail, wiadomości lub wpisu.

Porada: Jeśli masz blogu lub witryny sieci Web, możesz Osadzanie widoku kalendarza .

Zobacz też

Bezpłatne szablony aplikacji Excel Online w witrynie Office.com

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Zobacz też

Szablony kalendarza programu Excel

Spróbuj go z szablonami

Gdzie są Moje niestandardowe szablony?

Pobierz dostępne szablony dla pakietu Office

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×