Tworzenie kadrowania i powiększania efekty w programie PowerPoint 2007

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Glenna R. Shaw, specjalista MVP w dziedzinie programu Microsoft PowerPoint, a właściciel witryny Glenna Shaw wizualne komunikacji

Chociaż program PowerPoint umożliwia łatwe tworzenie i rozpowszechnianie albumy fotograficzne, wynik jest typowe pokaz slajdów, który po prostu odtwarza stare pokazów projektor 1960s i 1970s w zaktualizowanej wersji elektronicznej. Można dodać akcji do albumy fotograficzne elektronicznych, przesuwanie i powiększanie efekty wprowadzonych Słynne przez dokumentów fotografa oparzenia Ken. Stany Wikipedia "w jego dokumentalne oparzenia często powoduje życia nadal fotografie powoli powiększania zainteresowania i przesuwanie z jednej objęte innego. Na przykład na zdjęciu zespołu baseball on może powoli przesunąć powierzchni odtwarzacze i powrocie do pozostałych odtwarzacza, które są omawiane Narratora."

Z dodatkiem niestandardowych ścieżek ruchu w programie Microsoft PowerPoint 2002 możliwość tworzenia efektów, przesuwanie i powiększanie jest dosyć łatwe z nieco traktować.

Poniższe przykłady zostały wprowadzone przy użyciu Microsoft Office PowerPoint 2007, ale podstawowe instrukcje są takie same dla programu Microsoft Office PowerPoint 2003, PowerPoint 2002 i Microsoft PowerPoint 2004 dla komputerów Mac. W tym artykule założono także informacje dotyczące stosowania animacje i ustawień.

Zacznij od Włączanie siatki i linie pomocnicze. Te mogą pomóc w położenie kilku elementów jako pracujemy nad i więcej łatwo pomóc w zidentyfikowaniu środka slajdu, który jest bardzo ważne. (Na karcie Narzędzia główne w grupie Rysowanie kliknij menu Rozmieść, wskaż polecenie Wyrównaj, a następnie kliknij Ustawienia siatki i okno dialogowe przedstawianych wymieniono. Należy wybrać nie przyciągania dowolną obiektów, ponieważ podoba mi się nieco więcej możliwości sterowania, ale może się okazać, przyciąganie obiektów łatwiejsze dla Ciebie.

Okno dialogowe Siatka i prowadnice

Tworzenie panoramy

Zaletą obraz panoramiczny jest, jest wyświetlany dlatego znacznie więcej niż tradycyjny fotografii. Na przykład jest nową pulę pływackich interesujący wysyłanie obrazów do mojej rodziny, ale zwykłe obrazy po prostu nie przekazuj efekt dobrze. Moje rozwiązaniem jest utworzenie panoramiczny Zrzut całej puli. W tym celu umieszczenia w jednym miejscu i zajęła Mój pierwszy obraz nieco włączona po lewej stronie, zajęła drugi obraz i tak dalej. Można następnie wartość fotografie te razem na slajdzie, Wyrównywanie i Grupowanie ich. Zostały pokazano obrazy naszym przykładzie liniami zielony, aby wyróżnić pojęcia Nie można wiersze na fotografii.

Wyrównane i zgrupowane fotografie

Następnie kliknął prawym przyciskiem myszy na zgrupowanego obiektu, kliknięto przycisk Zapisz jako obraz i zapisany nowy obraz panoramy jako plik PoolPanorama.jpg.

Następnie I usunąć ten zgrupowanego obiektu i wstawiony plik PoolPanorama.jpg na Moje slajdu i użyć narzędzia przycinania w obszarze Narzędzia obrazów na karcie Formatowanie w grupie rozmiar do parzystej u góry i dołu Mój obraz panoramy. (Aby wyświetlić karty Narzędzia obrazów i Formatowanie, upewnij się, że obraz został zaznaczony.)

Obraz panoramy

Na końcu sformatowane obraz, aby mieć taką samą wysokość jako slajdów (7.5 w centymetrach) i zmiany rozmiaru okna wyświetlania do 30% aby zobaczyć cały obraz (za pomocą suwaka w prawym dolnym rogu). Można następnie obraz wyrównany do lewej krawędzi slajdu. Aby uzyskać najlepsze wyniki szerokość usługi panoramy powinna być wielokrotnością liczby 10 (ponieważ slajd jest 10 cale szerokości), nie kończy się światło, gdy obraz "przenosi." W naszym przykładzie szerokość wynosi 30 cali.

Wyrównywanie obrazu do lewej krawędzi slajdu

Teraz użyj opcji w okienku zadań Animacja niestandardowa, aby dodać obraz panoramy ścieżki ruchu po lewej stronie i umożliwiają rozszerzenie punktu końcowego Dosunięty do lewej krawędzi obrazu myszą. (Aby otworzyć okienko zadań Animacja niestandardowa, na karcie animacje w grupie Animacja, kliknij Animacja niestandardowa ). Ustawianie chronometrażu na ścieżce ruchu do szybkości 30 sekund i wyczyść pola wyboru na karcie efektpłynnego rozpoczęcia, zakończenia wygładzonymi i zaznacz pole wyboru dla funkcji autoprzewijania.

Okno dialogowe Lewe

Teraz po uruchomieniu pokazu slajdów, obraz puli powoli Panorama lewego i następnie powoli Kadrowanie, zezwolenia na Moje odbiorców, aby więcej możliwości efekt. Zaznaczenie pól wyboru wygładzonymi rozpoczęcia i zakończenia wygładzonymi będzie nieco wolno w dół animacji na początku i końcu ścieżki ruchu, taki sposób, aby kwestia preferencji.

Przesunąć fotografii

Dodawanie efektu przesuwania do zdjęcia grupy pozwala zaprezentowania zarówno w grupie, jak i osób.

I zacznie, wstawiając Mój obraz na slajdzie. Wygląd wyższa rozdzielczość zdjęć, ale mogą mieć niektóre problemy z ich obcinanie. W takim przypadku do Ciebie zmniejszyć rozdzielczość obrazu. Warto obrazu za wysokiej jakości, jak to możliwe, ponieważ (w przypadku Powiększenie) utraci część jakości. Zobacz tej witryny specjalista MVP w dziedzinie programu PowerPoint, aby uzyskać dodatkowe informacje: często zadawane pytania dotyczące programu PowerPoint: skanuje rozdzielczość DPI sekcji.

Zmienić rozmiar obrazu, aby dopasować slajd. Aby to zrobić, I kliknij prawym przyciskiem myszy obraz, kliknij pozycję rozmiar i położenie, a następnie sformatować obraz wysokości 7.5 cala (wysokość standardowego slajdu). Upewnij się, że Zablokuj współczynnik proporcji obrazu lub wyglądających zniekształcony, zaznaczając pole wyboru Zablokuj współczynnik proporcji.

Okno dialogowe Formatowanie obrazu

Teraz masz zdjęcia na środku slajdu.

W tym przykładzie chcę przesunąć twarze mojej rodziny, dlatego najpierw, które można będzie wykonać określ miejsce, w którym chcesz zacząć i miejsce, w którym chcesz zakończyć. Aby to zrobić, do czego jest potrzebny prostokąt, który jest proporcjonalny do slajdu. Na przykład w mojej użyję wyświetlane w jasny żółty prostokąt 3, 4 cala.

Początek powiększenia oznaczony żółtymi prostokątnymi znacznikami

Teraz mogę kopiowanie i wklejanie zduplikowanych prostokąt i przenieść go tam, gdzie chcę przesuwanie, aby zakończyć.

Żółty prostokąt służący do oznaczania końca powiększania

Można wyrównać prostokątów od góry i dołu i używanie prostokątów jako prowadnic do przycinania swojego zdjęcia.

Używanie prostokątów jako prowadnic do przycinania fotografii

Na koniec usunąć żółty prostokąty, zmienianie rozmiaru my fotografii do wysokości slajdów, Wyrównywanie go po lewej stronie, a następnie użyj te same kroki Tworzenie ścieżki ruchu po lewej stronie, która jak w powyższym przykładzie panoramy.

Uwaga: Ponownie może być potrzebna jest wielokrotnością liczby 10, może być konieczne dopasowanie jako wycinek szerokość. Została wprowadzona swojego zdjęcia 20 cale szerokości.

Tworzenie animacji niestandardowej

Teraz moje zdjęcia przesunięć w mojej rodziny buźki.

Powiększanie i pomniejszanie

Jeśli chcesz wyróżnić pojedynczy obiekt w zdjęcia, powiększanie i pomniejszanie jest bardzo wydajne i łatwe zakończonej.

W naszym przykładzie można będzie polecić Moje nieco grandson. Zaczynają się od samego zdjęcia na Moje slajdów i Kopiuj i Wklej duplikat dokładnie w górnej części pierwszego zdjęcia. Następnie można klipu drugiego zdjęcie wokół Moje nieco grandson. Został dodany żółtej linii, aby wyświetlić obszar przycięta. Może być potrzebna przycięta zdjęcie do proporcjonalny do slajdu. Została wprowadzona Moje 3, 4 cale.

Przycięta fotografia na większym slajdzie

Teraz mogę zmienić rozmiar przycięta fotografia, aby dopasować cały slajd, a następnie Dodaj animację wejściaZanikanie i powiększanie, Po poprzedniejopóźnienieustawiona na 2 sekundyi szybkości nośnika. Można również dodać animację wyjścia Zanikanie i powiększaniePo poprzedniej, opóźnienie ustawionym na wartość 2 sekund i szybkości nośnika.

Zanikające okno dialogowe Powiększenie przedstawiające, jak ustawić fotografię

Swojego zdjęcia będzie teraz wyświetlić całą zdjęcie rodzinne, Zaczekaj dwie sekundy, powiększyć Moje nieco grandson, Zaczekaj dwie sekundy i go pomniejszyć do swojego całej rodziny zdjęcia.

Niestety tylko powiększanie występuje od środka slajdu, aby efekt nadal nie jest bardzo co, którego szukam i będzie trzeba dodać ścieżki ruchu, aby nadać wrażenie powiększania Ćwiartka w lewym dolnym miejsce, w którym znajduje się Moje grandson. W tym celu należy przenieść przycięta fotografia dość wyśrodkowanie nad gdzie jest Mój grandson w oryginalnej fotografii. Teraz kliknij przycisk Rysuj ścieżkę niestandardową (po kliknięciu pozycji Ścieżki ruchu ) i Rysowanie niestandardowej ścieżki ruchu z Centrum przycięty obraz do środka slajdu. Na koniec przenoszenie sekwencji wiersza ścieżki ruchu niestandardowe Moje animacje z Rozpocznij z poprzednim z moim animacji wejścia Zanikanie i powiększanie i upewnij się, że szybkość jest ustawiona do nośnika zgodnie z moim wejścia Zanikanie i powiększanie. Kolejność sekwencji wszystkie animacje można zmieniać, przeciągając je w górę lub w dół w okienku zadań Animacja niestandardowa. Można również zablokować Moje ścieżki animacji niestandardowych (wybierz zablokowane na liście rozwijanej ścieżki okienko zadań Animacja niestandardowa ), można przenosić Mój obraz, gdy jestem edycji i zachować ścieżkę tak, chcę.

Tworzenie animacji niestandardowej

Moje ostatnim krokiem jest Dodawanie animacji niestandardowych do przycięty obraz do środka slajdu, aby przejść do punkt początkowy ścieżce ruchu niestandardowe. W tym celu mam przenoszenie obrazu do środka i środka slajdu i dodać niestandardowej ścieżki ruchu do środka slajdu, aby przejść do środka miejsce, w którym znajduje się Moje grandson w oryginalny obraz. Można następnie zastosować te same ustawienia do tej niestandardowej ścieżki ruchu tak jak pierwszym: Z poprzednią, Średni szybkości i zablokowane.

Tworzenie animacji niestandardowej

Mój obraz teraz powiększa z odpowiedniej lokalizacji i zmniejsza ponownie ponownie do odpowiedniej lokalizacji.

Łączenie powiększanie i przesuwanie

W poprzednich przykładach była dostępna do różnych członków rodziny, ale nie wszystkie z nich w sekwencji spójne w centrum uwagi. Co naprawdę chcę zrobić to powiększyć i przesunąć twarze mojej rodziny, kończące się literami zbliżenie Moje nieco grandson.

W tym celu należy dodać powiększona kopię swojego zdjęcia w górnej części strony i umożliwia utworzenie Moje efekt powiększenia. Być może wydawać się za pomocą Zwiększania i zmniejszania efektu animacji, ale ograniczone rozdzielczość ustawia ten wybór niska Jeśli pracujesz z fotografiami.

Skopiowany i wklejony kopię obrazu na slajdzie i po zmianie rozmiaru stosownie do potrzeb. Należy pamiętać, niektóre duże obrazy mogą uzyskać obcięte uruchamianie pokazu slajdów, więc uwzględniać który po zmianie rozmiaru Twoje. Została wprowadzona Moje 15 cale szerokości. Utrudnia wyświetlić cały slajd, można zmienić rozmiar okna na 40% (za pomocą suwaka w prawym dolnym rogu) i Wyrównanie tego większego obrazu do środka i slajdu.

Można, a następnie Dodaj kształt krzyżyka 7.5 przez 10 cala w obszarze Schemat blokowy, zawierającą Brak wypełnieniai Ustaw kolor linii, aby kontrast obrazu w celu jej Pogrubiona linia dzięki łatwo można zobaczyć. Umieść ten kształt krzyżyka na Mój pierwszy powiększenia i kadrowanie punktu. Można, a następnie kopiowanie i wklejanie dwóch krzyżyk więcej i umieść je nad moje punkty Kadrowanie.

Autokształty celowników

Wynik końcowy jest duży obraz Mój obraz i trzy prowadnice, które będzie używać konfigurowania Moje niestandardowe animacje i usuwanie po zakończeniu Moje efekty.

Teraz mogę grupy dużym obrazem i trzy krzyżyk w jeden obiekt, przytrzymując klawisz Shift i klikając na wszystkie cztery obiekty do momentu są wszystkie zaznaczone. Następnie w obszarze Narzędzia obrazów na karcie Formatowanie w grupie Rozmieszczanie I kliknij Obraz przycisku i kliknij przycisk grupy Obraz przycisku .

Na koniec I upewnij się, że moje zgrupowanego obiektu zachowuje pisane z wielkiej litery współczynnik proporcji klikając prawym przyciskiem myszy, klikając pozycję rozmiar i położenie, a następnie w obszarze Skala, zaznaczając pole wyboru Zablokuj współczynnik proporcji.

Dodać efekt wejścia powiększania z rozmyciem dla mojej duży obraz. Można ustawić go, aby rozpocząć Po poprzedniej, opóźnienie jest ustawiona na 2 sekundy (tak, aby odbiorców mogą widzieć mój oryginalny obraz) i szybkości jest ustawiony na Średni.

Następnie dodać niestandardowej ścieżki ruchu do duży obraz, prowadzące od pierwszego krzyżyk punktu Przesuń do środka slajdu.

Ustawić ten niestandardowej ścieżki ruchu Z poprzednią, Bardzo wolno szybkości i zablokowane. I wyczyść pola wyboru wygładzonymi rozpoczęcia i zakończenia gładkie. Upewnij się, że możesz zastosować do niestandardowej ścieżki ruchu do dużym obrazem i nie kształt wskaźnika.

Autokształty celownika i okno dialogowe Ścieżka niestandardowa

Ścieżka ruchu może okazać się miejsce, w którym można się spodziewać, ale jest poprawny. Teraz naciśnij i przytrzymaj naciśnięty klawisz SHIFT i kliknij polecenie duży obraz i wszystkie krzyżyk, aby je zaznaczyć. I przenieś wszystkie zaznaczone elementy, tak aby krzyżyk punktu początkowego znajduje się pośrodku slajdu.

Uwaga: Prowadnice i linijek włączone pomaga wykonaj następujące czynności, a ponieważ ścieżki ruchu jest zablokowana, pozostaje miejsce, w którym należy. Jeśli linijka nie jest wyświetlana, na karcie Widok w grupie Pokazywanie/ukrywanie zaznacz opcję Linijka.

Krzyżyk punktu początkowego znajduje się pośrodku slajdu

Kliknąć szary obszar, aby wyczyścić zaznaczenie wszystkie obiekty, a następnie kliknij obraz, aby go zaznaczyć. Teraz mogę dodać innego niestandardowej ścieżki ruchu przejść z Centrum drugi punkt Przesuń do środka slajdu. Ustawić ten niestandardowej ścieżki ruchu Po poprzedniej i opóźnienie1 drugi. Wybierz szybkość zablokowane i Bardzo wolno i wyczyść pola wyboru dla wygładzonymi rozpoczęcia i zakończenia gładkie.

Okno dialogowe Ścieżka niestandardowa

I Powtórz ten krok tworzenie Zatrzymaj Moje ostateczne Kadrowanie. Zaznacz obraz i go przenieść, więc drugi krzyżyk rozpoczynają się środka slajdu. Dodać Moje ostateczne niestandardowej ścieżki ruchu przechodząc od środka krzyżyk Zatrzymaj Moje ostateczne Przesuń do środka slajdu i ustaw ją na Po poprzedniej, opóźnienie2 sekund zablokowane i szybkości Bardzo wolno i wyczyścić start wygładzonymi i pola wyboru w celu płynnego.

Okno dialogowe Ścieżka niestandardowa

I na koniec I Ukryj Moje krzyżyk odwołania przez Ustawienie kontury kształtu na brak i Wyrównywanie duży obraz do środka i slajdu.

Wyrównywanie obrazu do środka slajdu w poziomie i pionie

Można następnie "tweaked" rozpoczęcia i punkty końcowe Moje ścieżek ruchu niestandardowe, aby uniknąć krawędzi obrazu Pokaż na ekranie. Można można wyświetlić za pomocą przycisku odtwarzania w okienku zadań Animacja niestandardowa.

Po uruchomieniu pokazu slajdów, powoduje powiększenie, przesunięć lewej do prawej na powierzchni mojej rodziny, a kończy się zbliżenie Moje nieco grandson.

Jak zawsze I zaleca się eksperymentować poeksperymentować, wypróbuj dla siebie.

o autorze: Glenna Shaw jest certyfikowane zarządzania projektami z statystycznych i aktywnym członkiem społeczności programu PowerPoint. Osoba jest Microsoft Certified w programie PowerPoint i Word i posiada certyfikat w dostępne informatyka.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×