Tworzenie i drukowanie transparentu, plakatu lub innej dużej publikacji w programie Publisher

Publisher dla Office 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Gdy tworzysz publikację, na przykład transparenty i wybieram rozmiar większy niż 8,5 cm w ustawieniach strony, Publisher drukuje publikację, która jest większa niż jeden arkusz papieru. W programie Publisher można drukować publikacje jako o rozmiarze większym niż 240, 240 cm.

Ważne: Niektóre funkcje, takie jak gradienty, linie i obramowanie, mogą nie być drukowane poprawnie na transparentach o rozmiarze większym niż 10 metrów.

Co chcesz zrobić?

Tworzenie transparentu

Tworzenie plakatu

Dodawanie obrazów do transparentu lub plakatu

Dostosowywanie nakładania

Drukowanie transparentu lub plakatu

Tworzenie transparentu

  1. Kliknij pozycję Plik > Nowy i wybierz pozycję Wbudowane, aby skorzystać z jednego z szablonów zainstalowanych w programie Publisher.

    Zrzut ekranu przedstawiający kategorie wbudowanych szablonów w programie Publisher.

    Porada: Korzystasz z programu Publisher 2010? Kliknij pozycję plik > Nowy i wybierz pozycję szablony zainstalowane i internetowe w obszarze dostępne szablony.

  2. Wybierz kategorię transparenty , a następnie kliknij odpowiedni projekt transparentu — na przykład Gratulacje z okazji dziecka.

  3. W obszarze Dostosowywanie i Opcjewybierz odpowiednie opcje.

    Zrzut ekranu przedstawiający opcje dostosowywania i opcje w programie Publisher.

  4. Kliknij przycisk Utwórz.

  5. Na karcie Projekt strony wykonaj dowolną z następujących czynności:

    • Aby zmienić szerokość i wysokość transparentu, kliknij pozycję rozmiar, a następnie wybierz rozmiar strony lub kliknij pozycję Utwórz nowy rozmiar strony.

    • Aby zmienić schemat kolorów transparentu, wybierz pozycję Schemat kolorów w grupie schematy .

    • Aby zmienić schemat czcionek transparentu, kliknij pozycję czcionki, a następnie wybierz parę czcionek.

  6. Na swoim transparencie Zastąp tekst symbolu zastępczego i obrazy tekstem i obrazami lub innymi obiektami, które chcesz dodać.

  7. Kliknij pozycję plik _GT_ Zapisz jako, a następnie kliknij lokalizację lub folder, w którym chcesz zapisać nowy transparent.

  8. W polu Nazwa pliku wpisz nazwę transparentu.

  9. W polu Zapisz jako typ kliknij pozycję pliki programu Publisher.

  10. Kliknij przycisk Zapisz.

Tworzenie plakatu

Aby utworzyć plakat w programie Publisher, najpierw utwórz transparent. Następnie zmień rozmiar strony transparentu na odpowiedni rozmiar plakatu.

  1. Na karcie Projekt strony kliknij pozycję rozmiar _GT_ więcej wstępnie ustawionych rozmiarów stron.

    Zrzut ekranu przedstawiający opcję Więcej wstępnie ustawionych rozmiarów stron na karcie Projekt strony w programie Publisher.

  2. W obszarze Typy publikacjiwybierz pozycję plakaty, a następnie wybierz odpowiedni rozmiar.

  3. Kliknij przycisk OK.

  4. Na karcie Projekt strony wykonaj dowolną z następujących czynności:

    • Aby zmienić szerokość i wysokość transparentu, kliknij pozycję rozmiar, a następnie wybierz rozmiar strony lub kliknij pozycję Utwórz nowy rozmiar strony.

    • Aby zmienić schemat kolorów transparentu, wybierz pozycję Schemat kolorów w grupie schematy .

    • Aby zmienić schemat czcionek transparentu, kliknij pozycję czcionki, a następnie wybierz parę czcionek.

  5. Na swoim transparencie Zastąp tekst symbolu zastępczego i obrazy tekstem i obrazami lub innymi obiektami, które chcesz dodać.

  6. Kliknij pozycję plik _GT_ Zapisz jako, a następnie kliknij lokalizację lub folder, w którym chcesz zapisać nowy transparent.

  7. W polu Nazwa pliku wpisz nazwę transparentu.

  8. W polu Zapisz jako typ kliknij pozycję pliki programu Publisher.

  9. Kliknij przycisk Zapisz.

Dodawanie obrazów do transparentu lub plakatu

Dodawanie obrazów

  1. Na karcie Wstawianie w grupie ilustracje wykonaj dowolną z następujących czynności:

    • Aby dodać obraz z komputera, kliknij pozycję obrazy, a następnie przejdź do obrazu, który chcesz wstawić, zaznacz go, a następnie kliknij pozycję Wstaw.

    • Aby dodać obraz online, kliknij pozycję obrazy online, a następnie wybierz pozycję Wyszukiwanie obrazów w usłudze Bing. W polu wyszukiwania wpisz wyraz lub frazę opisującą odpowiedni obraz, a następnie kliknij pozycję Wstaw.

      Uwaga: Wyniki wyszukiwania można filtrować tylko na CC (Creative Commons) (Dowiedzsię więcej tutaj) lub wyświetlić wszystkie obrazy. Jeśli wybierzesz pozycję wszystkie obrazy, wyniki wyszukiwania zostaną rozszerzone w celu wyświetlenia wszystkich obrazów Bing. Pamiętaj, że odpowiadasz za przestrzeganie praw własności innych osób, w tym praw autorskich. Aby dowiedzieć się więcej na temat opcji licencjonowania, zobacz Filtrowanie obrazów według typu licencji.

Możesz również dodać obrazy ze strony sieci Web i zamienić istniejące obrazy. Dowiedz się więcej.

Dostosowywanie nakładania

Jeśli drukujesz duży transparent lub plakat składający się z wielu stron poziomych lub pionowych, możesz zwiększyć lub zmniejszyć margines między stronami, tak aby można było przyłączać się między stronami bez potrzeby wydrukowanego obszaru.

  1. Kliknij pozycję plik > Drukowanie, a następnie w obszarze Ustawieniakliknij pozycję Opcje układu .

    Opcje układu w ustawieniach drukarki w programie Publisher

  2. W oknie dialogowym Opcje układu wykonaj dowolną z następujących czynności:

    • Aby zwiększyć marginesy papieru nakładające się między poziomym wydrukowanym obszarem na stronie transparentu, plakatu lub dużą publikacją, Zmień ustawienia nakładania się w poziomie .

    • Aby zwiększyć marginesy papieru nakładające się między obszarem wydrukowanym pionowo na stronie transparentu, plakatu lub dużej publikacji, Zmień ustawienia nakładania pionowo.

    • Aby wydrukować pojedynczą stronę dużej publikacji, zaznacz pole wyboru Drukuj pojedynczy kafelek , a następnie wybierz numer wiersza i/lub kolumny kafelka, który chcesz wydrukować.

  3. Kliknij pozycję Zamknij > Drukowanie.

    Uwaga: Wszystkie drukarki biurowe mają obszar niedrukowany na marginesach.

Drukowanie transparentu lub plakatu

Aby wydrukować transparent lub plakat, kliknij pozycję plik > Drukowanie. Wybierz drukarkę i Dostosuj ustawienia, a następnie kliknij przycisk Drukuj.

Uwaga: Aby wydrukować transparent na papierze wstęgowym, musisz użyć drukarki obsługującej rozmiar papieru typu transparent. Aby określić, czy używana drukarka obsługuje papier wstęgi, zaznacz opcje w obszarze papier na karcie Ustawienia publikacji i papieru w oknie dialogowym Drukowanie .

Poniższe instrukcje dotyczą Publisher 2007.

Co chcesz zrobić?

Tworzenie transparentu

Tworzenie plakatu

Dodawanie obrazów do transparentu lub plakatu

Dostosowywanie nakładania

Drukowanie transparentu lub plakatu

Tworzenie transparentu

  1. Na liście Typy publikacji kliknij pozycję transparenty.

  2. W galerii transparentów wykonaj dowolną z następujących czynności:

    • Kliknij odpowiedni projekt transparentu — na przykład lokal do wynajęcia.

    • Kliknij pozycję Wyświetl szablony z witryny Microsoft Office Online, kliknij projekt transparentu, który chcesz pobrać, a następnie przejdź do kroku 4.

  3. W obszarze Dostosowywanie i Opcjezaznacz odpowiednie opcje.

  4. Kliknij przycisk Utwórz.

  5. W okienku zadań Formatowanie publikacji wykonaj dowolną z następujących czynności:

    • Aby zmienić szerokość i wysokość transparentu, kliknij pozycję Zmień rozmiar strony w okienku zadań, a następnie wybierz rozmiar strony lub kliknij pozycję Utwórz niestandardowy rozmiar strony.

    • Aby zmienić schemat kolorów transparentu, kliknij pozycję schematy kolorów w okienku zadań, a następnie wybierz odpowiedni schemat.

    • Aby zmienić schemat czcionek transparentu, kliknij pozycję Schematy czcionek w okienku zadań, a następnie wybierz odpowiedni schemat.

  6. Na swoim transparencie Zastąp tekst symbolu zastępczego i obrazy tekstem i obrazami lub innymi obiektami, które chcesz dodać.

  7. W menu Plik kliknij polecenie Zapisz jako.

  8. W polu Zapisz w kliknij folder, w którym chcesz zapisać nową publikację transparentu.

  9. W polu Nazwa pliku wpisz nazwę publikacji transparentu.

  10. W polu Zapisz jako typ kliknij pozycję pliki programu Publisher.

  11. Kliknij przycisk Zapisz.

Tworzenie plakatu

Aby utworzyć plakat w programie Publisher, Utwórz transparent, a następnie zmień rozmiar strony na odpowiedni rozmiar plakatu.

  1. W okienku zadań Typy publikacji kliknij pozycję transparenty, a następnie wykonaj dowolną z następujących czynności:

    • W obszarze transparenty kliknij pozycję puste rozmiary.

    • Kliknij pozycję Wyświetl szablony z witryny Microsoft Office Online, kliknij projekt plakatu, który chcesz pobrać, a następnie przejdź do kroku 3.

  2. W obszarze rozmiary pustekliknij odpowiedni rozmiar papieru lub kliknij pozycję Utwórz niestandardowy rozmiar strony i Utwórz niestandardowy rozmiar strony.

  3. Kliknij przycisk Utwórz.

  4. W okienku zadań Formatowanie publikacji wykonaj dowolną z następujących czynności:

    • Aby zmienić schemat kolorów, kliknij pozycję schematy kolorów w okienku zadań, a następnie wybierz odpowiedni schemat.

    • Aby zmienić schemat czcionek, kliknij pozycję Schematy czcionek w okienku zadań, a następnie wybierz odpowiedni schemat.

  5. W menu Plik kliknij polecenie Zapisz jako.

  6. W polu Zapisz w kliknij folder, w którym chcesz zapisać nową publikację.

  7. W polu Nazwa pliku wpisz nazwę publikacji.

  8. W polu Zapisz jako typ kliknij pozycję pliki programu Publisher.

  9. Kliknij przycisk Zapisz.

Dodawanie obrazów do transparentu lub plakatu

Dodawanie obiektu clipart

  1. Na pasku narzędzi obiekty kliknij pozycję ramka obrazu, kliknij pozycję pusta ramka obrazu, a następnie kliknij publikację, aby umieścić pustą ramkę obrazu.

  2. Kliknij prawym przyciskiem myszy pustą ramkę obrazu, wskaż polecenie Zmień obraz, a następnie kliknij polecenie obiekt clipart.

  3. W okienku zadań Clipart w polu Wyszukaj wpisz wyraz lub frazę opisującą odpowiedni klip.

    Aby zawęzić kryteria wyszukiwania, wykonaj jedną lub obie z następujących czynności:

    • Aby ograniczyć wyniki wyszukiwania do określonej kolekcji klipów, w polu Wyszukaj w wybierz odpowiednią kolekcję.

    • Aby ograniczyć wyniki wyszukiwania do określonego typu pliku multimedialnego, w wynikach należy zaznaczyć pole wyboru obok typów klipów, które chcesz dodać.

    Jeśli wyszukujesz obiekty clipart i obrazy w trybie online, nastąpi przekierowanie do usługi Bing. Odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

  4. Kliknij przycisk Przejdź.

  5. W oknie wyniki wyszukiwania w okienku zadań clipart kliknij odpowiedni obraz.

Dodawanie obrazu z pliku

  1. Na pasku narzędzi obiekty kliknij pozycję ramka obrazu, kliknij pozycję pusta ramka obrazu, a następnie kliknij publikację, aby umieścić pustą ramkę obrazu.

  2. Kliknij prawym przyciskiem myszy ramkę obrazu, wskaż polecenie Zmień obraz, a następnie kliknij pozycję z pliku.

  3. W oknie dialogowym Wstawianie obrazu Znajdź folder zawierający obraz, który chcesz wstawić, a następnie kliknij plik obrazu.

  4. Wykonaj jedną z następujących czynności:

    • Aby osadzić obraz, kliknij pozycję Wstaw.

    • Aby połączyć obraz z plikiem obrazu na dysku twardym, kliknij strzałkę obok przycisku Wstaw, a następnie kliknij polecenie Połącz z plikiem.

      Uwaga: Jeśli planujesz publikację komercyjnej drukarki, na przykład transparent na pojedynczym papierze, zaproszenia na rolkach, na papierze z uwypukleniem lub obrazy na koszulce lub jeśli planujesz przenieść publikację na inny komputer, użyj Kreatora materiałów przenośnych w celu uwzględnienia grafika połączona.

      Jeśli nie używasz Kreatora materiałów przenośnych, być może grafika nie zostanie skopiowana razem z plikiem. Linki do dodatkowych informacji na temat łączenia i osadzania grafik oraz Kreatora materiałów przenośnych można znaleźć w sekcji Zobacz też .

Dodawanie obrazu bezpośrednio ze skanera lub aparatu cyfrowego

  1. Na pasku narzędzi obiekty kliknij pozycję ramka obrazu, kliknij pozycję pusta ramka obrazu, a następnie kliknij publikację, aby umieścić pustą ramkę obrazu.

  2. Kliknij prawym przyciskiem myszy ramkę obrazu, wskaż polecenie Zmień obraz, a następnie kliknij polecenie ze skanera lub aparatu fotograficznego.

  3. Jeśli do komputera jest podłączone więcej niż jedno urządzenie, wybierz urządzenie, którego chcesz użyć.

  4. Wykonaj jedną z następujących czynności:

    • Dodawanie obrazu ze skanera    Jeśli korzystasz z domyślnych ustawień skanowania obrazu, kliknij pozycję jakość sieci Web dla obrazów dodawanych do publikacji online lub kliknij pozycję jakość wydruku dla obrazów dodawanych do publikacji drukowanej. Następnie kliknij pozycję Wstaw , aby zeskanować obraz.

      Uwaga: Przycisk Wstaw może być niedostępny w przypadku niektórych skanerów, ponieważ oprogramowanie skanera nie obsługuje skanowania automatycznego. Zamiast tego kliknij pozycję Wstaw niestandardowo.

    • Dodawanie obrazu z aparatu lub innego urządzenia    Jeśli wybrane urządzenie jest kamerą lub innym urządzeniem (nie skanerem) lub jeśli chcesz dostosować ustawienia przed zeskanowaniem obrazu, kliknij pozycję Wstawniestandardowo, a następnie postępuj zgodnie z instrukcjami dostarczonymi z urządzeniem, którego używasz.

Dodawanie obrazu za pomocą Menedżera grafiki

  1. Na pasku narzędzi obiekty kliknij pozycję ramka obrazu, kliknij pozycję pusta ramka obrazu, a następnie kliknij publikację, aby umieścić pustą ramkę obrazu.

  2. Kliknij prawym przyciskiem myszy ramkę obrazu, wskaż polecenie Zmień obraz, a następnie kliknij polecenie Menedżer grafiki.

  3. W okienku zadań Menedżer grafiki w obszarze Wybierz obrazwskaż nazwę pustej ramki obrazu, którą chcesz zamienić, kliknij strzałkę, a następnie kliknij pozycję Wstaw obraz w tej ramce.

  4. W oknie dialogowym Wstawianie obrazu kliknij odpowiedni obraz.

    Jeśli nie widzisz odpowiedniego obrazu, przejdź do folderu, w którym znajduje się obraz.

  5. Wykonaj jedną z następujących czynności:

    • Aby osadzić obraz, kliknij pozycję Wstaw.

    • Aby połączyć obraz z plikiem obrazu na dysku twardym, kliknij strzałkę obok przycisku Wstaw, a następnie kliknij polecenie Połącz z plikiem.

Zmienianie nakładania się

  1. W menu Plik kliknij polecenie Drukuj.

    • Aby zwiększyć marginesy papieru nakładające się między poziomym wydrukowanym obszarem na stronie transparentu, plakatu lub dużą publikacją, Zmień ustawienia zmiany poziomej w obszarze więcej opcji drukowania.

      Jeśli na przykład drukowany jest duży transparent składający się z wielu stron poziomych, można zwiększyć lub zmniejszyć margines między stronami, aby można było z nimi przyłączać się do siebie bez konieczności wydrukowanego obszaru.

    • Aby zwiększyć marginesy papieru nakładające się między obszarem drukowanym pionowo na stronie transparentu, plakatu lub dużej publikacji, Zmień ustawienia nakładaNia pionowo w obszarze więcej opcji drukowania.

      Jeśli na przykład drukowany jest duży transparent składający się z wielu stron pionowych, można zwiększyć lub zmniejszyć margines między stronami, tak aby można było je przyłączać do siebie bez konieczności pokrywania części drukowanego obszaru.

    • Aby wydrukować pojedynczą stronę dużej publikacji, zaznacz pole wyboru Drukuj pojedynczy kafelek , a następnie wybierz numer wiersza i kolumny kafelka, który chcesz wydrukować.

  2. Kliknij pozycję Drukuj.

    Uwaga: Wszystkie drukarki biurowe mają obszar niedrukowany na marginesach.

Drukowanie transparentu lub plakatu

Aby wydrukować transparent lub plakat, kliknij pozycję Drukuj w menu plik , a następnie kliknij przycisk OK.

Uwaga: Aby wydrukować transparent na papierze wstęgowym, musisz użyć drukarki obsługującej rozmiar papieru typu transparent. Aby określić, czy używana drukarka obsługuje papier wstęgi, zaznacz opcje w obszarze papier na karcie Ustawienia publikacji i papieru w oknie dialogowym Drukowanie .

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×