Przejdź do głównej zawartości

Tworzenie hierarchii

Jeśli chcesz zilustrować stosunki hierarchiczne postępu w pionie lub poziomie, możesz utworzyć grafikę SmartArt, która używa układu hierarchii, takiego jak hierarchia oznaczona etykietą. Hierarchia przedstawia uporządkowaną serię grup osób lub rzeczy w systemie. Używając grafiki SmartArt w programie Excel, Outlook, PowerPoint lub Word, możesz utworzyć hierarchię i uwzględnić ją w arkuszu, wiadomości e-mail, prezentacji lub dokumencie.

Ważne: Jeśli chcesz utworzyć schemat organizacyjny, Utwórz grafikę SmartArt za pomocą układu schematu organizacyjnego.

Hierarchia oznaczona etykietą

Uwaga: Zrzuty ekranu w tym artykule zostały wprowadzone w pakiecie Office 2007. Jeśli masz inną wersję, widok może być nieco inny, ale jeśli nie zaznaczono inaczej, funkcjonalność jest taka sama.

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Hierarchia, a następnie kliknij dwukrotnie Układ hierarchii (na przykład w hierarchii poziomej).

  3. Aby wprowadzić tekst, wykonaj jedną z poniższych czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Kontrolka okienka tekstu

      • Kliknij wewnątrz bloku w grafice SmartArt, a następnie wpisz tekst.

        Uwaga: Aby uzyskać najlepsze wyniki, użyj tej opcji już po dodaniu wszystkich odpowiednich bloków.

Dodawanie bloku

  1. Kliknij grafikę SmartArt, do której chcesz dodać blok.

  2. Kliknij istniejący blok zlokalizowany najbliżej miejsca, w którym chcesz dodać nowy blok.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Dodawanie kształtu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale po nim, kliknij polecenie Dodaj kształt po.

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale przed nim, kliknij polecenie Dodaj kształt przed.

    • Aby wstawić blok o jeden poziom wyżej od zaznaczonego bloku, kliknij polecenie Dodaj kształt powyżej.
      Nowe pole przyjmuje położenie zaznaczonego pola, a zaznaczone pole i wszystkie znajdujące się w nim pola bezpośrednio pod nim są na poziomie niższym niż poziom.

    • Aby wstawić blok o jeden poziom niżej od zaznaczonego bloku, kliknij polecenie Dodaj kształt poniżej.

      Nowe pole zostanie dodane po drugim polu na tym samym poziomie.

Usuwanie bloku

Aby usunąć blok, kliknij obramowanie bloku, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

Uwagi: 

  • Gdy trzeba dodać pole do hierarchii, warto eksperymentować, dodając pole przed, po, powyżej lub poniżej zaznaczonego pola, aby uzyskać odpowiedni sposób umieszczenia nowego pola.

  • Chociaż nie można automatycznie połączyć dwóch pól najwyższego poziomu za pomocą linii w układach hierarchii, takich jak Hierarchia pozioma, możesz podszywać się pod ten wygląd, dodając pole do grafiki SmartArt, a następnie rysując linię łączącą pola.

  • Aby dodać pole z okienka tekstu:

    1. Umieść kursor na początku tekstu, gdzie chcesz dodać blok.

    2. Wpisz tekst, który ma zostać umieszczony w nowym bloku, naciśnij klawisz ENTER, a następnie w celu zwiększenia wcięcia nowego bloku naciśnij klawisz TAB albo w celu zmniejszenia wcięcia naciśnij klawisze SHIFT+TAB.

Przenoszenie bloku w hierarchii

  • Aby przenieść pole, kliknij je, a następnie przeciągnij pole w nowe miejsce.

  • Aby przenieść blok o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

Zmienianie układu hierarchii na inny

  1. Kliknij prawym przyciskiem myszy hierarchię, którą chcesz zmienić, a następnie kliknij polecenie Zmień układ.

  2. Kliknij pozycję Hierarchia, a następnie wykonaj dowolną z następujących czynności:

    • Aby wyświetlić relacje hierarchiczne postępujące od góry do dołu i grupowane hierarchicznie, kliknij pozycję Hierarchia oznaczona etykietą.
      Hierarchia oznaczona etykietą

    • Aby wyświetlić grupy informacji utworzone od góry do dołu i hierarchie w każdej grupie, kliknij pozycję Hierarchia tabeli.
      Tabela hierarchii

    • Aby wyświetlić relacje hierarchiczne postępujące między grupami, kliknij pozycję Lista hierarchii.
      Lista hierarchii

    • Aby wyświetlić relacje hierarchiczne postępu w poziomie, kliknij pozycję Hierarchia pozioma.
      Hierarchia pozioma

    • Aby wyświetlić relacje hierarchiczne postępu w poziomie i oznaczyć je hierarchicznie, kliknij pozycję Hierarchia pozioma oznaczona etykietą.
      Hierarchia pozioma oznaczona etykietą

Uwaga: Układ grafiki SmartArt można również zmienić, klikając opcję układu w grupie układy na karcie projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie.

Aby szybko dodać do grafiki SmartArt obraz o jakości projektanta, możesz zmienić kolory lub zastosować styl grafiki SmartArt do hierarchii. Możesz także dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3W.

Do bloków grafiki SmartArt można stosować kombinacje kolorów pochodzących z kolory motywu.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Pasek narzędzi grafiki SmartArt — hierarchia

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie linii lub pola, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania pola, kliknij pozycję kolor linii, kliknij pozycję kolor Obraz przycisku , a następnie kliknij odpowiedni kolor.

  3. Aby zmienić styl obramowania bloku, kliknij pozycję Styl linii, a następnie wybierz odpowiedni styl linii.

  1. Kliknij prawym przyciskiem myszy obramowanie bloku, a następnie kliknij polecenie Formatuj kształt.

  2. Kliknij okienko Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  3. Kliknij pozycję Kolor Obraz przycisku i kliknij wybrany kolor.

  4. Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl SmartArt to połączenie kilku efektów takich, jak styl linii, skos lub efekt 3-W, który można zastosować do bloków grafiki SmartArt i uzyskać wyjątkowy, profesjonalny wygląd.

  1. Kliknij grafikę SmartArt, której styl SmartArt chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — hierarchia

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Uwagi: 

  • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

  • Możesz również dostosować grafikę SmartArt, przenosząc pola, zmieniając ich rozmiar, dodając wypełnienie lub efektoraz dodając obraz.

Jeśli korzystasz z programu PowerPoint, możesz animować hierarchię, aby wyróżnić każde pole, poszczególne gałęzie lub poszczególne poziomy hierarchii.

  1. Kliknij hierarchię grafiki SmartArt, którą chcesz animować.

  2. Na karcie animacje w grupie animacje kliknij pozycję Animuj, a następnie kliknij pozycję według gałęzi po jednej.

    Obraz karty Animacje

Uwaga:  Po skopiowaniu do innego slajdu hierarchii, do której zastosowano animację, zostanie również skopiowana animacja.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×