Tworzenie grafiki związanej relacją

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Słowa kluczowe    Relacja animacji; modyfikowanie relacji; Relacja między stylami; Rozmieść relację

Grafika związana z relacją pokazuje grupy i relacje między sobą. Istnieje wiele różnych układów grafiki SmartArt, za pomocą których można pokazać relację. Na przykład można utworzyć diagram Venna , aby pokazać podobieństwa i różnice między grupami. Aby wyświetlić szczegółowe informacje o tym, jak poszczególne grupy tworzą całość, można utworzyć listę promieniową.

W tym artykule opisano sposób tworzenia grafiki związanej relacją. Za pomocą metod opisanych w tym artykule można utworzyć lub zmienić dowolną grafikę SmartArt. Należy spróbować uzyskać odpowiednie rezultaty przy użyciu różnych układów.

Obraz układu Lejek

Używając grafiki SmartArt w programie Excel, PowerPoint lub Word, możesz utworzyć lejek i umieścić go w arkuszu, wiadomości e-mail, prezentacji lub dokumencie.

Co chcesz zrobić?

Tworzenie grafiki związanej relacją

Dodawanie lub usuwanie kształtów w grafice związanej z relacją

Przenoszenie kształtu w grafice relacji

Zmienianie kolorów grafiki związanej relacją

Stosowanie stylu grafiki SmartArt do grafiki związanej relacją

Animowanie grafiki związanej relacją

Tworzenie grafiki związanej relacją

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję relacja , a następnie kliknij dwukrotnie odpowiedni układ.

  3. Aby wprowadzić tekst w kształcie, wykonaj dowolną z następujących czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innej lokalizacji lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij formant.

      Kontrolka okienka tekstu

    • Kliknij kształt w grafice SmartArt, a następnie wpisz tekst.

      Uwaga: Aby uzyskać optymalne rezultaty, należy użyć tej opcji po dodaniu wszystkich potrzebnych kształtów.

Początek strony

Dodawanie lub usuwanie kształtów w grafice związanej z relacją

Dodawanie bloku

  1. Kliknij grafikę SmartArt, do której chcesz dodać kształt.

  2. Kliknij istniejący kształt znajdujący się najbliżej miejsca, w którym chcesz dodać nowy kształt.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Dodawanie kształtu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, należy się upewnić, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić kształt na tym samym poziomie co zaznaczony kształt, ale po nim, kliknij pozycję Dodaj kształt po.

    • Aby wstawić kształt na tym samym poziomie co zaznaczony kształt, ale przed nim, kliknij pozycję Dodaj kształt przed.

Usuwanie kształtu

Aby usunąć kształt, kliknij obramowanie kształtu, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

  • Jeśli trzeba dodać blok do grafiki przedstawiającej zależności, można poeksperymentować z umieszczeniem kształtu przed zaznaczonym kształtem lub po nim, aby uzyskać odpowiednie położenie nowego kształtu. W ten sposób z łatwością można uniknąć typowych błędów dotyczących grafiki SmartArt.

  • Aby dodać kształt z okienka tekstu:

    1. Na poziomie kształtu umieść kursor na końcu tekstu w miejscu, w którym ma zostać dodany nowy kształt.

    2. Naciśnij klawisz ENTER, a następnie wpisz odpowiedni tekst w nowym kształcie.

Początek strony

Przenoszenie kształtu w grafice relacji

  • Aby przenieść kształt, kliknij kształt, a następnie przeciągnij go w nowe miejsce.

  • Aby przesunąć kształt w bardzo niewielkich odstępach, przytrzymaj naciśnięty klawisz CTRL podczas naciskania klawiszy strzałek na klawiaturze.

Początek strony

Zmienianie kolorów grafiki związanej relacją

Aby szybko dodać do grafiki SmartArt obraz o jakości projektanta, możesz zmienić kolory lub zastosować styl grafiki SmartArt do grafiki związanej relacją. Można też dodać efekty, takie jak poświaty, krawędzie wygładzone lub efekty 3-W.

Do kształtów w grafice SmartArt można zastosować kombinacje kolorów, które zostaną zastosowane w grafice SmartArt w celu zmiany motywu.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    Zmienianie kolorów

  3. Kliknij odpowiednią kombinację kolorów.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania kształtu

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie kształtu, który chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania kształtu, kliknij pozycję kolor linii, kliknij pozycję kolor Selektor kolorów , a następnie kliknij odpowiedni kolor.

  3. Aby zmienić styl obramowania kształtu, kliknij pozycję styl linii, a następnie wybierz odpowiednie style linii.

Zmienianie koloru tła kształtu w grafice relacji

  1. Kliknij prawym przyciskiem myszy obramowanie kształtu, a następnie kliknij polecenie Formatuj kształt.

  2. Kliknij okienko Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  3. Kliknij pozycję Kolor Selektor kolorów i kliknij wybrany kolor.

  4. Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do przedziału od 0% (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

Początek strony

Stosowanie stylu grafiki SmartArt do grafiki związanej relacją

Styl SmartArt to połączenie kilku efektów, takich jak styl linii, skos lub efekt 3-W, który można zastosować do kształtów w grafice SmartArt i uzyskać wyjątkowy, profesjonalny wygląd.

  1. Kliknij grafikę SmartArt, której styl chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — pionowa lista bloków

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Początek strony

Animowanie grafiki związanej relacją

Jeśli korzystasz z programu PowerPoint, możesz animować grafikę związaną z relacją, aby wyróżnić każdy kształt.

  1. Kliknij grafikę SmartArt, którą chcesz animować.

  2. Na karcie animacje w grupie animacje kliknij przycisk Animuj.

  3. Kliknij odpowiedni styl animacji, a następnie w obszarze opcje efektukliknij pozycję po jednej . W programie PowerPoint 2007 kliknij pozycję według gałęzi pojedynczo lub według jednego poziomu kolejno.

    Animowanie — kolejno

Uwaga: Jeśli skopiujesz do innego slajdu grafikę związaną z relacją, do której zastosowano animację, zostanie ona również skopiowana.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×