Tworzenie grafiki relacji

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Animowanie relacji słów kluczowych    ; Modyfikowanie relacji; Relacja stylu; Rozmieszczanie relacji

Grafika relacji zawiera grupy i ich relacji między sobą. Istnieje wiele różnych układów grafiki SmartArt, które umożliwia wyświetlenie relacji. Na przykład możesz utworzyć diagram Venna , aby pokazać podobieństwa i różnice między grupami. Aby pokazać, że dane poszczególnych grup składające się na całość, możesz utworzyć listę promieniowego.

W tym artykule omówiono sposób tworzenia grafiki relacji. Metod opisanych w tym artykule umożliwia tworzenie lub zmienianie dowolnej grafiki SmartArt. Spróbuj różnymi układami w celu uzyskania wyników, które mają.

Obraz układu Lejek
Diagram lejek, spośród wielu układów relacji, których można użyć w celu wyświetlenia sposobu scalania części w całości. Na przykład można diagramu lejek pokazanie, jak uczniów lub studentów, którzy uczestniczyć w różnych szkoły drugie scalić w jeden szkoły średniej populacji.

Przy użyciu grafiki SmartArt w programie Excel, PowerPoint lub Word, można utworzyć lejek i dołączyć go w arkuszu, wiadomości e-mail, prezentacji lub dokumentu.

Co chcesz zrobić?

Tworzenie grafiki relacji

Dodawanie i usuwanie kształtów w grafice relacji

Przenoszenie kształtu w grafice relacji

Zmienianie kolorów grafiki relacji

Stosowanie stylu grafiki SmartArt do grafiki relacji

Animowanie grafiki relacji

Tworzenie grafiki relacji

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij relacji, a następnie kliknij dwukrotnie odpowiedni układ.

  3. Aby wprowadzić tekst w kształcie, wykonaj jedną z następujących czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innej lokalizacji lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Kontrolka okienka tekstu

    • Kliknij wewnątrz kształtu w grafice SmartArt, a następnie wpisz tekst.

      Uwaga: Aby uzyskać najlepsze wyniki, należy użyć tej opcji po dodaniu wszystkich potrzebnych kształtów.

Początek strony

Dodawanie i usuwanie kształtów w grafice relacji

Dodawanie bloku

  1. Kliknij grafikę SmartArt, do której chcesz dodać kształt.

  2. Kliknij istniejący kształt zlokalizowany najbliżej miejsca, w którym chcesz dodać nowy kształt.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę pod przyciskiem Dodaj kształt.

    Dodawanie kształtu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, należy się upewnić, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić kształt na tym samym poziomie co zaznaczony kształt, ale po nim, kliknij polecenie Dodaj kształt po.

    • Aby wstawić kształt na tym samym poziomie co zaznaczony kształt, ale przed nim, kliknij polecenie Dodaj kształt przed.

Usuwanie kształtu

Aby usunąć kształt, kliknij obramowanie kształtu, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

  • Gdy trzeba dodać pola do grafiki relacji, eksperymentować Dodawanie kształtu przed lub po zaznaczonym kształcie, aby uzyskać położenie chcesz nowego kształtu. Jest proste Usuwanie typowych błędów w grafikach SmartArt.

  • Aby dodać kształt z okienka tekstu:

    1. Na poziomie kształtu umieść kursor na końcu tekstu w miejscu, w którym ma zostać dodany nowy kształt.

    2. Naciśnij klawisz ENTER, a następnie wpisz odpowiedni tekst w nowym kształcie.

Początek strony

Przenoszenie kształtu w grafice relacji

  • Aby przesunąć kształt, kliknij kształt, a następnie przeciągnij go do nowej lokalizacji.

  • Umożliwiające przenoszenie kształtu o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując wciśnięty klawisz CTRL.

Początek strony

Zmienianie kolorów grafiki relacji

Aby szybko dodać profesjonalny wygląd i Polski do grafiki SmartArt, możesz zmienić kolory lub Stosowanie stylu grafiki SmartArt do grafiki relacji. Można także dodawać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3.

Można stosować kombinacje kolorów, które pochodzą z kolory motywu do kształtów w grafice SmartArt, tak, aby po zmianie motywu grafice SmartArt zaktualizuje także jego kolorów.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    Zmienianie kolorów

  3. Kliknij odpowiednią kombinację kolorów.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania kształtu

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie kształtu, który chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania kształtu, kliknij przycisk Kolor linii, kliknij przycisk Kolor Selektor kolorów , a następnie kliknij odpowiedni kolor, który ma.

  3. Aby zmienić styl obramowania kształtu, kliknij Styl linii, a następnie wybierz odpowiedni styl linii, które mają.

Zmienianie koloru wypełnienia kształtu w grafice relacji

  1. Kliknij prawym przyciskiem myszy obramowanie kształtu, a następnie kliknij polecenie Formatuj kształt.

  2. Kliknij okienko Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  3. Kliknij pozycję Kolor Selektor kolorów i kliknij wybrany kolor.

  4. Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do przedziału od 0% (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

Początek strony

Stosowanie stylu grafiki SmartArt do grafiki relacji

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos czy efekt 3-W, które można stosować do kształtów grafiki SmartArt w celu uzyskania unikatowego i profesjonalnego wyglądu.

  1. Kliknij grafikę SmartArt, której styl chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — pionowa lista bloków

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Początek strony

Animowanie grafiki relacji

Jeśli korzystasz z programu PowerPoint, można animować grafice relacji w celu wyróżnienia poszczególnych kształtów.

  1. Kliknij grafikę SmartArt, którą chcesz animować.

  2. Na karcie animacje w grupie Animacja kliknij pozycję Animuj.

  3. Kliknij odpowiedni styl animacji, a następnie w obszarze Opcje efektukliknij kolejno. W programie PowerPoint 2007 kliknij pozycję według gałęzi kolejno lub poziom pojedynczo.

    Animowanie — kolejno

Uwaga: Jeśli skopiujesz grafiki relacji, którego zastosowano do innego slajdu, zostanie skopiowana również animacji.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×