Tworzenie, formatowanie i usuwanie hiperlinku

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Microsoft Word tworzy hiperłącze po naciśnięciu klawisza ENTER lub spacja po wpisaniu adresu istniejącej strony sieci Web, na przykład www.contoso.com.

Jeśli chcesz skorzystać z łącza zamiast naciśnięty klawisz CTRL podczas klikania, zobacz, kliknij, aby skorzystać z łącza.

Co chcesz zrobić?

Tworzenie niestandardowego hiperlinku do dokumentu, pliku lub strony sieci Web

Tworzenie hiperlinku do pustej wiadomości e-mail

Tworzenie hiperłącza do określonej lokalizacji

Szybkie tworzenie hiperlinku do innego pliku

Włączanie lub wyłączanie hiperłączy automatycznych

Usuwanie hiperlinku

Kliknij, aby skorzystać z łącza

Tworzenie niestandardowego hiperlinku do dokumentu, pliku lub strony sieci Web

  1. Zaznacz tekst lub obraz, który ma być wyświetlany jako hiperlink.

  2. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze.

    Wstążka w pakiecie Office 14

    Można też kliknąć prawym przyciskiem myszy tekst lub obraz, a następnie kliknij przycisk hiperłącze Obraz przycisku w menu skrótów.

  3. Wykonaj jedną z następujących czynności:

    • Aby utworzyć link do istniejącego już pliku lub strony sieci Web, kliknij pozycję Istniejący plik lub strona sieci Web w obszarze Połącz z, a następnie w polu Adres wpisz adres, do którego chcesz utworzyć link. Jeśli nie znasz adresu pliku, kliknij strzałkę na liście Szukaj w, a następnie przejdź do odpowiedniego pliku.

    • Aby utworzyć łącze do dokumentu, który jeszcze nie istnieje, w obszarze Połącz z kliknij opcję Utwórz nowy dokument, wpisz nazwę nowego pliku w polu Nazwa nowego dokumentu, a następnie w obszarze Kiedy edytować kliknij opcję Edytuj nowy dokument później lub opcję Edytuj nowy dokument teraz.

      Uwaga: Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij przycisk Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, zamiast niej w programie Word zostanie wyświetlona ścieżka pliku lub jego adres.

Początek strony

Tworzenie hiperlinku do pustej wiadomości e-mail

  1. Zaznacz tekst lub obraz, który ma być wyświetlany jako hiperlink.

  2. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze.

    Wstążka w pakiecie Office 14

    Można też kliknąć prawym przyciskiem myszy tekst lub obraz, a następnie kliknij przycisk hiperłącze Obraz przycisku w menu skrótów.

  3. W obszarze Połącz z kliknij opcję Adres e-mail.

  4. Wpisz odpowiedni adres e-mail w polu Adres e-mail lub wybierz adres e-mail na liście Niedawno używane adresy e-mail.

  5. W polu Temat wpisz temat wiadomości poczty e-mail.

  • Niektóre przeglądarki internetowe i programy poczty e-mail mogą nie rozpoznawać wiersza tematu.

  • Aby dostosować etykietkę ekranową wyświetlaną po umieszczeniu kursora na linku, kliknij pozycję Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, program Word użyje etykietki „mailto” uzupełnionej o adres e-mail i wiersz tematu wiadomości.

Porada: Hiperlink do pustej wiadomości e-mail można też utworzyć przez wpisanie w dokumencie adresu e-mail. Jeśli na przykład zostanie wpisany adres osoba@example.com, w programie Word automatycznie zostanie utworzony hiperlink — pod warunkiem, że nie wyłączono funkcji automatycznego formatowania hiperlinków.

Początek strony

Tworzenie hiperłącza do określonej lokalizacji

Aby utworzyć łącze do lokalizacji w tym samym dokumencie lub w innym dokumencie, musisz oznaczyć lokalizację hiperlinku lub miejsce docelowe, a następnie dodaj łącze do niego.

Oznaczanie lokalizacji hiperlinku

Możesz oznaczyć lokalizację hiperlinku, wstawiając zakładka. Jeśli tworzysz łącze do lokalizacji w tym samym dokumencie, można również używać stylu nagłówka do oznaczania lokalizacji.

Wstawianie zakładki

W dokumencie, który chcesz połączyć wykonaj następujące czynności:

  1. Zaznacz tekst lub element, do którego chcesz przypisać zakładkę, albo kliknij miejsce, w którym chcesz ją wstawić.

  2. Na karcie Wstawianie w grupie łącza kliknij przycisk Zakładka.

    Wstążka w pakiecie Office 14

  3. W obszarze Nazwa zakładki wpisz nazwę.

    Nazwy zakładek muszą rozpoczynać się literą i mogą zawierać cyfry. Nazwa zakładki nie może zawierać spacji. Do oddzielania wyrazów można jednak używać znaku podkreślenia, na przykład Pierwszy_nagłówek.

  4. Kliknij pozycję Dodaj.

Stosowanie stylu nagłówka

Jeśli tworzysz łącze do lokalizacji w tym samym dokumencie, możesz zastosować jeden z wbudowanych stylów nagłówków w programie Word do tekstu znajdującego się w lokalizacji, do której chcesz przejść. W bieżącym dokumencie wykonaj następujące czynności:

  1. Zaznacz tekst, do którego chcesz zastosować styl nagłówka.

  2. Na karcie Narzędzia główne w grupie Style kliknij wybrany styl.

    Grupa Spis treści

    Jeśli na przykład zaznaczony tekst ma mieć styl nagłówka głównego, kliknij styl opisany w galerii szybkich stylów jako Nagłówek 1.

Dodawanie łącza do określonej lokalizacji w bieżącym dokumencie

  1. Zaznacz tekst lub obiekt, który ma być wyświetlany jako hiperlink.

  2. Kliknij prawym przyciskiem myszy, a następnie w menu skrótów kliknij plecenie Hiperlink Obraz przycisku .

  3. W obszarze Połącz z kliknij pozycję Miejsce w tym dokumencie.

  4. Na liście wybierz zakładkę, lub nagłówek lub, który chcesz połączyć.

    Uwaga: Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij przycisk Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, program Word używa nazwy „Bieżący dokument” jako etykietki linków do nagłówków. W przypadku linków do zakładek program Word używa nazwy zakładki.

Dodawanie łącza do określonej lokalizacji w innym dokumencie

  1. Zaznacz tekst lub obiekt, który ma być wyświetlany jako hiperlink.

  2. Kliknij prawym przyciskiem myszy, a następnie kliknij przycisk hiperłącze Obraz przycisku w menu skrótów.

  3. W obszarze Połącz z kliknij opcję Istniejący plik lub strona sieci Web.

  4. Kliknij plik, który chcesz połączyć, a następnie kliknij pozycję Zakładka.

  5. Z listy wybierz zakładkę, do której chcesz utworzyć link.

    Uwaga: Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij przycisk Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, program Word używa nazwy „Bieżący dokument” jako etykietki linków do nagłówków. W przypadku linków do zakładek program Word używa nazwy zakładki.

Początek strony

Szybkie tworzenie hiperlinku do innego pliku

Możesz szybko utworzyć hiperłącze bez konieczności używania okna dialogowego Wstawianie hiperłącza, przeciągając zaznaczony tekst lub obrazy z dokumentu programu Word.

Ważne: Kopiowany tekst musi pochodzić z już zapisanego pliku.

Uwaga: Nie możesz przeciągać obiektów rysunkowych, takich jak kształty, w celu tworzenia hiperlinków. Aby utworzyć hiperlink do obiektu rysunkowego, zaznacz obiekt, kliknij prawym przyciskiem myszy, a następnie w menu skrótów kliknij pozycję Hiperlink Obraz przycisku .

Tworzenie hiperlinku przez przeciągnięcie treści z innego dokumentu programu Word

  1. Zapisz plik, do którego chcesz utworzyć link. Jest to dokument docelowy.

  2. Otwórz dokument, w którym chcesz dodać hiperlink.

  3. Otwórz dokument docelowy, a następnie wybierz tekst, grafikę lub inny element, do którego chcesz przejść.

    Możesz na przykład wybrać kilka pierwszych wyrazów sekcji dokumentu, do którego tworzysz link.

  4. Kliknij prawym przyciskiem myszy zaznaczony element, przeciągnij go na pasek zadań i zatrzymaj wskaźnik myszy na ikonie dokumentu, do którego chcesz dodać hiperlink.

  5. Puść prawy przycisk myszy w tym miejscu na stronie, w którym chcesz wstawić hiperlink, a następnie kliknij pozycję Utwórz hiperlink tutaj Obraz przycisku .

    Uwaga: Tekst, grafika lub inny element, który został zaznaczony, jest linkiem do dokumentu docelowego.

Początek strony

Włączanie lub wyłączanie hiperłączy automatycznych

Automatyczne łącza można włączyć lub wyłączyć. Jeśli korzystasz z automatycznych łączy i Word wyświetlane są tylko fragmenty ścieżek łączy, możesz zmienić ustawienia, aby pokazywać całą ścieżkę hiperłącza.

Włączanie hiperlinków automatycznych

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Sprawdzanie.

  4. Kliknij przycisk Opcje Autokorekty, a następnie kliknij kartę Autoformatowanie podczas pisania.

  5. Zaznacz pole wyboru Ścieżki internetowe i sieciowe na hiperlinki.

Pokazywanie pełnych ścieżek hiperłączy

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Zaawansowane.

  4. W obszarze Ogólne kliknij pozycję Opcje sieci Web, a następnie kliknij kartę plik.

  5. Wyczyść pole wyboru Aktualizuj łącza przy zapisywaniu.

Wyłączanie hiperlinków automatycznych

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Sprawdzanie.

  4. Kliknij przycisk Opcje Autokorekty, a następnie kliknij kartę Autoformatowanie podczas pisania.

  5. Wyczyść pole wyboru Ścieżki internetowe i sieciowe na hiperłącza.

Usuwanie hiperlinku

Wykonaj jedną z następujących czynności:

  • Naciśnij klawisze CTRL+Z. Natychmiast po wpisaniu adresu lub adresu URL naciśnij klawisze CTRL+Z, aby usunąć hiperlink z wpisanego adresu URL.

    Uwaga: Jeśli naciśniesz klawisze CTRL+Z po raz drugi, wpisany adres URL zostanie usunięty.

  • Kliknij prawym przyciskiem myszy hiperłącze, kliknij polecenie Edytuj hiperłącze w menu skrótów, a następnie kliknij pozycję Usuń łącze.

Powrót do początku

Kliknij, aby skorzystać z łącza

Domyślnie program Word wymaga naciśnij klawisz CTRL i kliknij, aby przejść do lokalizacji docelowej hiperłącza. Zapobiega zostanie nieoczekiwanie przechodząc do miejsca docelowego, gdy próbujesz edytować dokument.

Aby zmienić to ustawienie, tak aby po kliknięciu łącza bez konieczności naciskania klawisza CTRL, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Zaawansowane.

  4. W obszarze Opcje edycji wyczyść pole wyboru Użyj klawisza CTRL oraz kliknięcia, aby śledzić hiperlink.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×