Tworzenie filtru niestandardowego

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W programie Project można filtrować widoku, tak aby widoczne tylko zadania krytyczne, punktów kontrolnych i inne informacje, które są najbardziej dla Ciebie ważne. Istnieją trzy sposoby filtrowania zadań lub zasobów w projekcie zawiera wstępnie zdefiniowanych filtrów do wyświetlania określonych aspektów zadań i zasoby. Jeśli żaden z tych filtrów nie spełnia określonych wymagań, możesz utworzyć nowy filtr lub zmodyfikować istniejący filtr.

  • Wstępnie zdefiniowane filtry    Są to filtry, dostarczane z programu Project. Są one używane do szybkiego filtrowania dla zadań lub zasobów, takich jak zadania, które są niepełne lub zasoby z nadmierną alokacją.

  • Niestandardowe filtry    Są to filtry zaprojektowanymi przez siebie do własnych potrzeb projektu.

  • Autofiltry    Te są włączone, są wyświetlane jako strzałki u góry każdej kolumny w widoku arkusza. Skorzystaj z poniższych, aby szybko filtrowanie elementów w kolumnie.

W tym artykule

Filtrowanie zadań lub zasobów

Za pomocą Autofiltrów

Filtrowanie zadań lub zasobów

Istnieją godziny, kiedy mają być wyświetlane tylko określony typ informacji w projekcie. Na przykład można wyświetlać tylko punkty kontrolne projektu lub wyświetlać zadań, które nie zostało uruchomione. Jeśli projekt ma wiele zadań i obejmuje wiele zasobów, filtry może być bardzo przydatne w przypadku wyświetlania określony zakres informacji. Filtry umożliwiają wyświetlanie informacji, który Cię interesuje i ukrycie pozostałych.

Można filtrować dane zadań lub zasobów przy użyciu wstępnie zdefiniowanych filtrów projektu. Jeśli żaden z filtrów nie spełnia określonych wymagań, możesz utworzyć nowy filtr lub zmodyfikować istniejący filtr.

Stosowanie lub usuwanie filtru

  1. Na karcie Widok w grupie dane wybierz filtru na liście filtrów.

    Aby zastosować filtr, którego nie ma na liście, wybierz pozycję Więcej filtrów, a następnie wykonaj jedną z następujących czynności:

    • Aby zaznaczyć filtr zadań, wybierz zadanie, wybierz nazwę filtru na liście Filtry, a następnie wybierz pozycję Zastosuj.

    • Aby zaznaczyć filtr zasobów, wybierz zasób, wybierz nazwę filtru na liście Filtry, a następnie wybierz pozycję Zastosuj.

      Uwaga: Nie można zastosować zadania widokach zasobów lub filtry zasobów widokach zadań.

  2. Jeśli zastosujesz filtr interakcyjny, wpisz wymagane wartości, a następnie kliknij przycisk OK.

  3. Aby wyłączyć filtr, wybierz pozycję bez filtru na liście filtrów.

Stosowanie koloru do filtrowanych zadań, używając wyróżnienie

Jeśli filtrowanie zadań lub zasobów, możesz zastosować wyróżnienie. Wyróżnione zadań lub zasobów są wyświetlane z wartością filtrowane zadania, ale przy użyciu innego koloru.

  1. Na karcie Widok w grupie dane wybierz filtr na liście filtrów., a następnie wybierz pozycję Więcej filtrów.

  2. Wybieranie filtru na liście filtrów, a następnie wybierz wyróżnienia.

Porada: Aby zastosować inny kolor do zadania wyróżnione, użyj stylu inny tekst. Wybierz kartę Formatowanie, a następnie wybierz polecenie Style tekstu. Na liście element do zmiany wybierz pozycję Wyróżnione zadania, a następnie wybierz opcje formatowania.

Tworzenie filtru niestandardowego

  1. Na karcie Widok w grupie dane wybierz strzałkę obok pozycji Filtr, a następnie wybierz pozycję Więcej filtrów.

    Wstążka programu Project wskazująca, jak utworzyć filtr niestandardowy.

  2. Zaznacz zadanie lub zasób (w zależności od tego, jaki typ filtru chcesz utworzyć), a następnie wybierz polecenie Nowy.

  3. Wpisz nazwę nowego filtru. Wybierz pozycję Pokaż w menu, jeśli chcesz dołączyć ten filtr do listy grupy Dane.

  4. W kolumnie I/Lub wybierz pozycję I, aby wyświetlić wyniki spełniające więcej niż jedno kryterium filtru. Wybierz pozycję Lub, aby pokazać wiersze spełniające jedno z kryteriów.

    Wybór pozycji I albo Lub zależnie od typu oczekiwanych wyników filtru.

  5. W kolumnie Nazwa pola wybierz pole do filtrowania.

  6. W kolumnie Test zdecyduj, jak ma być dopasowana wartość wybrana w kolumnie Nazwa pola do wartości wybranej w kolumnie Wartości w następnym kroku.

  7. W kolumnie Wartości wybierz odpowiednią wartość lub wpisz nową.

    Jeśli w kolumnie Test wybrano jest równe lub Nie równa , możesz wpisać symbolu wieloznacznego w kolumnie wartości (zamiast wybierając odpowiednią opcję z listy). Na przykład wpisać znak zapytania (?) chcesz znaleźć pojedyncze znaki. Wpisanie gwiazdki (*) umożliwia znalezienie wyrazów dowolną liczbę znaków. Korzystając z symboli wieloznacznych, upewnij się, że wyboru w kolumnie Nazwa pola obejmuje tekst (na przykład Nazwa), zamiast liczb (na przykład czas trwania).

  8. Dodanie nowego wiersza do filtru (i wybierz inną nazwę pola, aby odfiltrować), wybierz pozycję Wstaw wiersz. Wierszy można grupować, dodając pusty wiersz. Dodawanie i albo lub w pustym wierszu do filtrowania z jednej grupy z inną.

  9. Gdy skończysz, wybierz pozycję Zapisz.

Porada: Aby szybko usunąć wszystkie filtry, użyj klawisza F3. Należy pamiętać, filtrów zadań działają tylko w widokach zadań i zasobów filtry działają tylko w widokach zasobów.

Zmodyfikować istniejący filtr

  1. Na karcie Widok w grupie danych wybierz listę filtrów, a następnie wybierz pozycję Więcej filtrów.

  2. Wykonaj jedną z następujących czynności:

    • Aby zmodyfikować filtr zadań, wybierz zadanie, wybierz filtr, który chcesz zmodyfikować, a następnie wybierz polecenie Edytuj.

    • Aby zmodyfikować filtr zasobów, wybierz zasób, wybierz pozycję Filtr, który chcesz zmodyfikować, a następnie wybierz polecenie Edytuj.

  3. Modyfikowanie ustawień filtru przy użyciu opcji w oknie dialogowym Definiowanie filtru.

Za pomocą Autofiltrów

Autofiltr można zastosować do pól w dowolnym widoku arkusza. Oprócz standardowej filtry program project oferuje Autofiltry widoczne w górnej części każdej z kolumn w widokach arkusza.

Stosowanie i usuwać Autofiltrów

  1. Na karcie Widok w grupie danych wybierz strzałkę listy filtrów, a następnie wybierz Autofiltr wyświetlania.

  2. Wybierz strzałkę Autofiltru obok nagłówka kolumny, zawierający informacje, które chcesz wyświetlić, a następnie wybierz wartość do filtrowania w tabeli.
    Strzałka Autofiltru i nagłówek pola zmienią kolor na niebieski.

  3. Aby zastosować dodatkowy warunek na podstawie wartości w innej kolumny, powtórz krok 2 dla innej kolumny.

  4. Aby usunąć filtry w określonym wierszu, wybierz pozycję Wyczyść wszystkie filtry na liście Autofiltr dla tego pola.

  5. Aby wyłączyć Autofiltry, ponownie kliknij pozycję Wyświetl Autofiltr.

    Uwaga: Jeśli informacje zmienią się w jednym z wierszy w widoku, można odświeżyć ustawienia Autofiltru, wybierając strzałkę i ponowne wybranie wartości filtrowania.

Tworzenie niestandardowego Autofiltru

  1. Wyświetlanie Autofiltrów.

  2. Wybierz strzałkę Autofiltru, wskaż polecenie Filtr, a następnie wybierz Niestandardowy.

  3. Wybierz operator, którego chcesz użyć w pierwszym polu, a następnie wpisz lub wybierz wartość, która ma być dopasowana w drugim polu.

    Na przykład pasują do określonej daty w polu daty, wybierz operator równa się w pierwszym polu, a następnie wybierz datę, dla której chcesz filtrować w drugim polu.

  4. Aby zastosować Autofiltr dwa warunki, wykonaj jedną z następujących czynności:

    • Aby wyświetlić wiersze w Twoim widoku, które spełniają oba warunki, wybierz operator i wartość, które mają w drugim wierszu pól, a następnie wybierz i.

    • Aby wyświetlić wiersze w Twoim widoku, które spełniają jeden warunek lub drugi warunek, wybierz operator i wartość, które mają w drugim wierszu pól, a następnie wybierz lub.

  5. Aby zapisać ustawienia Autofiltru, wybierz pozycję Zapisz.

    Jeśli widok ma już wstępnie zdefiniowany filtr zastosowany, warunki ustawione dla Autofiltru są uwzględniane jako dodatkowe warunki w bieżącym filtrze. Podczas zapisywania ustawień Autofiltru filtr jest zapisywany z innymi filtrami w pliku i jest dostępna tylko za pomocą okna dialogowego Więcej filtrów.

Włączanie Autofiltrów automatycznie dla nowych projektów

  1. Na karcie Plik wybierz pozycję Opcje.

  2. Wybierz pozycję Zaawansowane, a następnie w sekcji Ogólne zaznacz pole wyboru Ustaw Autofiltr dla nowych projektów.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×