Tworzenie diagramu Venna

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Możesz utworzyć grafikę SmartArt z układem diagram Venna w programie Excel, Outlook, PowerPoint i Word. Diagramów Venna doskonale nadają się do ilustrującymi podobieństwa i różnice między kilka różnych grup lub zagadnieniami.

Omówienie diagramów Venna

Za pomocą diagramu Venna, złożonego z nakładających się kół, można przedstawić podobieństwa, różnice oraz relacje między koncepcjami, pojęciami, ideami lub grupami. Podobieństwa między grupami są reprezentowane przez części wspólne kół, natomiast różnice są reprezentowane przez części, które się nie pokrywają.

Diagram Venna

1 każdego dużej grupy jest reprezentowany przez jeden z kół.

2 poszczególnych obszarów wspólnych kół reprezentuje podobieństwa między dwiema dużymi grupami lub mniejsze grupy należące do tych dwóch większych grup.

Co chcesz zrobić?

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Przycisk SmartArt w grupie Ilustracje na karcie Wstawianie

    Przykład grupy Ilustracje na karcie Wstawianie w programie PowerPoint 2013

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Relacja, kliknij układ diagramu Venna (na przykład Venna podstawowy), a następnie kliknij przycisk OK.

    Układ grafiki SmartArt
    Układ Venna podstawowy

Dodawanie tekstu do kół głównych

  1. Zaznacz kształt w grafice SmartArt.

  2. Wykonaj jedną z następujących czynności:

    • W okienku Tekst kliknij pozycję [Tekst], a następnie wprowadź tekst (lub wybierz punktor i wprowadź tekst).

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku Tekst, a następnie wklej tekst.

    • Kliknij koło w grafice SmartArt, a następnie wpisz tekst.

    Uwaga: Jeśli okienko Tekst jest niewidoczne, można je otworzyć, klikając tę kontrolkę z lewej strony grafiki SmartArt.

    Kontrolka okienka tekstu

Dodawanie tekstu do części wspólnych kół

Nie można dodać tekstu do części wspólnych na diagramie Venna z poziomu okienka tekstu. Można natomiast wstawić pola tekstowe i umieścić je na tych obszarach wspólnych.

W programie Excel, Outlook i Word:

  1. Na karcie Wstawianie w grupie Tekst:

    • W programie Excel kliknij pozycję Pole tekstowe.

    • W programie Outlook kliknij pozycję Pole tekstowe, a następnie kliknij pozycję Rysuj pole tekstowe.

    • W programie Word kliknij pozycję Pole tekstowe, a następnie w dolnej części galerii kliknij pozycję Rysuj pole tekstowe.

  2. Następnie wykonaj następujące czynności:

    • Kliknij nachodzące koło i przeciągnij wskaźnik. Narysuj pole tekstowe o wybranej wielkości.

    • Aby dodać tekst, kliknij pole i wpisz tekst.

    • Aby zmienić kolor tła z białego na kolor nachodzącego koła, kliknij prawym przyciskiem myszy pole tekstowe i wybierz pozycję Formatuj kształt.

    • W okienku Formatowanie kształtu w obszarze Wypełnienie wybierz pozycję Bez wypełnienia.

    • Aby usunąć linie otaczające pole tekstowe, przy zaznaczonym polu tekstowym kliknij pozycję Linia w okienku Formatowanie kształtu i wybierz pozycję Brak linii.

      Uwagi: 

      • Aby przenieść pole tekstowe, kliknij je, a gdy wskaźnik myszy zmieni się w skrzyżowane strzałki ( Strzałka z czterema grotami ), przeciągnij pole tekstowe w odpowiednie miejsce.

      • Aby sformatować tekst w polu tekstowym, zaznacz tekst i użyj opcji formatowania w grupie Czcionka na karcie Narzędzia główne.

W programie PowerPoint:

  1. Na karcie Wstawianie w grupie Tekst kliknij przycisk Pole tekstowe.

  2. Kliknij nachodzące koło i przeciągnij wskaźnik. Narysuj pole tekstowe o wybranej wielkości.

  3. Aby dodać tekst, kliknij pole i wpisz tekst.

  1. Kliknij istniejące koło znajdujące się najbliżej miejsca, w którym chcesz dodać nowe koło.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona. Może być konieczne dwukrotne kliknięcie grafiki SmartArt w celu otwarcia karty Projektowanie.

  3. Wykonaj jedną z następujących czynności:

    • Aby wstawić koło po zaznaczonym kole, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt po.

    • Aby wstawić koło przed zaznaczonym kołem, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt przed.

Uwagi: 

  • Dodając koło do diagramu Venna, można poeksperymentować z umieszczeniem kształtu przed zaznaczonym kołem lub po nim, aby uzyskać odpowiednie położenie nowego koła.

  • Aby dodać koło z poziomu okienka tekstu, kliknij istniejące koło, przenieś kursor w położenie przed tekstem, w obszarze którego chcesz dodać koło, lub po nim, a następnie naciśnij klawisz Enter.

  • Aby usunąć koło z diagramu Venna, kliknij koło do usunięcia, a następnie naciśnij klawisz Delete.

  • Aby przenieść koło, kliknij je, a następnie przeciągnij w nowe miejsce.

  • Aby przenieść koło o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

  1. Kliknij prawym przyciskiem myszy diagram Venna, który chcesz zmienić.

  2. Kliknij opcję układu w grupie Układy na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie. Wybierz odpowiedni układ.

    • Aby pokazać nakładające się relacje w sekwencji, kliknij pozycję Venna liniowy.

      Diagram Venna liniowy

    • Aby pokazać nakładające się relacje z uwydatnieniem wzrostu lub gradacji, kliknij pozycję Venna stosowy.

      Diagram Venna stosowy

    • Aby pokazać nakładające się relacje oraz relację z ideą centralną, kliknij pozycję Promieniowy Venna.

      Promieniowy Venna

Aby szybko nadać grafice SmartArt profesjonalny wygląd, można zmienić kolory diagramu Venna. Można też dodać efekty, takie jak poświaty, krawędzie wygładzone lub efekty 3-W.

Do kół w grafice SmartArt można stosować różne połączenia kolorów pochodzących z kolory motywu.

Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  • W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Opcja Zmień kolory w grupie Style grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Porada: Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania koła

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie koła, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. W razie potrzeby w okienku Formatowanie kształtu kliknij strzałkę znajdującą się obok pozycji Linia, aby wyświetlić wszystkie opcje, i zrób jedno z następujących:

    • Aby zmienić kolor obramowania koła, kliknij pozycję Kolor Obraz przycisku i kliknij wybrany kolor.

    • Aby zmienić styl linii obramowania koła, wybierz odpowiedni styl linii, na przykład Przezroczystość, Szerokość lub Typ kreskowania.

Zmienianie koloru wypełnienia koła na diagramie Venna

Należy kliknąć grafikę SmartArt, którą trzeba zmienić.

  1. Kliknij prawym przyciskiem myszy obramowanie koła, a następnie kliknij polecenie Formatuj kształt.

  2. W okienku Formatowanie kształtu w obszarze Wypełnienie kliknij pozycję Wypełnienie pełne.

  3. Kliknij pozycję Kolor Obraz przycisku i kliknij wybrany kolor.

    • Aby zmienić kolor tła na taki, którego nie ma wśród kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby zwiększyć poziom przezroczystości kształtów na diagramie, przesuń suwak Przezroczystość lub wprowadzić liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos, efekt 3-W czy obrót, które można stosować do kół w grafice SmartArt w celu uzyskania unikatowego wyglądu.

Należy kliknąć grafikę SmartArt, którą trzeba zmienić.

  • W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Grupa Style grafiki SmartArt na karcie Projektowane w obszarze Narzędzia grafiki SmartArt

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

Uwagi: 

  • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

Porada: Jeśli korzystasz z PowerPoint 2013 lub PowerPoint 2016, można animować diagramu Venna w celu wyróżnienia poszczególnych okręgu. Aby uzyskać więcej informacji zobacz animowanie grafiki SmartArt.

Zobacz też

Wybieranie układu grafiki SmartArt

Więcej informacji o grafikach SmartArt

Zmienianie koloru kształtu, obramowania kształtu lub całej grafiki SmartArt

Dodawanie kształtów

Co chcesz zrobić?

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Grupa Kształty na karcie Wstawianie.

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Relacja, kliknij układ diagramu Venna (na przykład Venna podstawowy), a następnie kliknij przycisk OK.

Dodawanie tekstu do kół głównych

  1. Zaznacz grafikę SmartArt.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij Okienko tekstu.
    Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt
    Jeśli Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona. Może być konieczne kliknij dwukrotnie grafikę SmartArt, aby otworzyć kartę Projektowanie.

  3. Wykonaj jedną z następujących czynności:

  4. Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

  5. Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

  6. Kliknij koło w grafice SmartArt, a następnie wpisz tekst.

  7. W okienku tekstu w obszarze Typ tekstu, wybierz punktor i wpisz tekst.

Uwaga: Okienko tekstu można też otworzyć, klikając tę kontrolkę.

Kontrolka okienka tekstu

Dodawanie tekstu do części wspólnych kół

Nie można dodać tekstu do części wspólnych na diagramie Venna z poziomu okienka tekstu. Można natomiast wstawić pola tekstowe i umieścić je na tych obszarach wspólnych.

Aby wstawić pole tekstowe, wykonaj następujące czynności:

  1. Na karcie Wstawianie w grupie Tekst kliknij pozycję Pole tekstowe.

  2. Przeciągnij wskaźnik, aby narysować pole tekstowe.

  3. Zaznacz pole tekstowe, a następnie wpisz tekst.

  4. Ustaw pole tekstowe nad obszarem nakładające się okręgi.

  1. Kliknij grafikę SmartArt, którą chcesz dodać innego okrąg.

  2. Kliknij istniejące koło znajdujące się najbliżej miejsca, w którym chcesz dodać nowe koło.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona. Może być konieczne dwukrotne kliknięcie grafiki SmartArt w celu otwarcia karty Projektowanie.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić koło po zaznaczonym kole, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt po.

    • Aby wstawić koło przed zaznaczonym kołem, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt przed.

  • Dodając koło do diagramu Venna, można poeksperymentować z umieszczeniem kształtu przed zaznaczonym kołem lub po nim, aby uzyskać odpowiednie położenie nowego koła.

  • Aby dodać okrąg z okienka tekstu, kliknij istniejące koło, umieść wskaźnik myszy przed lub po tekście miejsce, w którym chcesz dodać koło, a następnie naciśnij klawisz ENTER.

  • Aby usunąć koła na diagramie Venna, kliknij przycisk kółka, które chcesz usunąć, a następnie naciśnij klawisz DELETE.

  • Aby przenieść koło, kliknij je, a następnie przeciągnij w nowe miejsce.

  • Aby przenieść koło o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

  1. Kliknij prawym przyciskiem myszy diagram Venna, który chcesz zmienić, a następnie kliknij pozycję Zmień układ.

  2. W oknie dialogowym Wybieranie grafiki SmartArt kliknij pozycję relacji w okienku po lewej stronie, a w okienku po prawej stronie wykonaj jedną z następujących czynności:

    • Aby pokazać nakładające się relacje w sekwencji, kliknij pozycję Venna liniowy.

      Diagram Venna liniowy

    • Aby pokazać nakładające się relacje z uwydatnieniem wzrostu lub gradacji, kliknij pozycję Venna stosowy.

      Diagram Venna stosowy

    • Aby pokazać nakładające się relacje oraz relację z ideą centralną, kliknij pozycję Promieniowy Venna.

Uwaga: Układ grafiki SmartArt można także zmienić, klikając opcję układu w grupie układy na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu w zmiany grafiki SmartArt pokazano, jak będzie wyglądać w tym układzie Podgląd.

Aby szybko dodać profesjonalny wygląd i Polski do grafiki SmartArt, można Zmienianie kolorów diagramu Venna. Można również dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3.

Do kół w grafice SmartArt można stosować różne połączenia kolorów pochodzących z kolory motywu.

Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  1. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Grupa Style grafiki SmartArt na karcie Projektowane w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Porada: Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania koła

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie koła, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. W oknie dialogowym Formatowanie kształtu wykonaj jedną z następujących czynności:

    • Aby zmienić kolor obramowania koła, kliknij przycisk Kolor linii w okienku po lewej stronie, w okienku Kolor linii, kliknij przycisk Kolor Obraz przycisku , a następnie kliknij odpowiedni kolor, który ma.

    • Aby zmienić styl linii obramowania koła, kliknij Styl linii w okienku po lewej stronie, w okienku Styl linii, a następnie wybierz odpowiedni styl linii, które mają.

Zmienianie koloru wypełnienia koła na diagramie Venna

Należy kliknąć grafikę SmartArt, którą trzeba zmienić.

  1. Kliknij prawym przyciskiem myszy obramowanie koła, a następnie kliknij polecenie Formatuj kształt.

  2. W oknie dialogowym Formatowanie kształtu w okienku po lewej stronie kliknij pozycję Wypełnienie, a następnie w okienku Wypełnienie kliknij pozycję Wypełnienie pełne.

  3. Kliknij pozycję Kolor Obraz przycisku i kliknij wybrany kolor.

    • Aby zmienić kolor tła na taki, którego nie ma wśród kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby zwiększyć poziom przezroczystości kształtów na diagramie, przesuń suwak Przezroczystość lub wprowadzić liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos, efekt 3-W czy obrót, które można stosować do kół w grafice SmartArt w celu uzyskania unikatowego wyglądu.

Należy kliknąć grafikę SmartArt, którą trzeba zmienić.

  1. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Grupa Style grafiki SmartArt na karcie Projektowane w obszarze Narzędzia grafiki SmartArt

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

  • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

Jeśli używasz PowerPoint 2010 można animować diagramu Venna w celu wyróżnienia poszczególnych okręgu. Aby uzyskać więcej informacji na temat Animowanie grafiki SmartArt zobacz animowanie grafiki SmartArt.

  1. Kliknij pozycję diagram Venna, który chcesz animować.

  2. Na karcie animacje w grupie Animacja kliknij przycisk więcej przycisk Przycisk Więcej , a następnie kliknij animację, którą chcesz.

  3. Aby wprowadzić każdego koła na diagramie Venna wprowadzać w kolejności, na karcie animacje w grupie Animacja kliknij pozycję Opcje efektu, a następnie kliknij Kolejno.

Uwaga: Jeśli skopiujesz diagram Venna, który zastosowano do niego do innego slajdu, zostanie skopiowana również animacji.

Zobacz też

Wybieranie układu grafiki SmartArt

Co chcesz zrobić?

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Relacja, kliknij układ diagramu Venna (na przykład Venna podstawowy), a następnie kliknij przycisk OK.

  3. Aby wprowadzić tekst, aby zdefiniować koła, wykonaj jedną z następujących czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Kontrolka okienka tekstu

    • Kliknij koło w grafice SmartArt, a następnie wpisz tekst.

  1. Kliknij grafikę SmartArt, którą chcesz dodać innego okrąg.

  2. Kliknij istniejące koło znajdujące się najbliżej miejsca, w którym chcesz dodać nowe koło.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Dodawanie kształtu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić koło po zaznaczonym kole, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt po.

    • Aby wstawić koło przed zaznaczonym kołem, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt przed.

  • Gdy trzeba dodać okrąg do diagramu Venna eksperymentować Dodawanie kształtu przed lub po zaznaczonym kole uzyskanie położenie, którego chcesz nowe koło. Jest proste Usuwanie typowych błędów w grafikach SmartArt.

  • Aby dodać okrąg z okienka tekstu, kliknij istniejące koło, umieść kursor przed lub po tekście miejsce, w którym chcesz dodać koło, a następnie naciśnij klawisz ENTER.

  • Aby usunąć koła na diagramie Venna, kliknij przycisk kółka, które chcesz usunąć, a następnie naciśnij klawisz DELETE.

  • Aby przenieść koło, kliknij je, a następnie przeciągnij w nowe miejsce.

  • Aby przenieść koło o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

  1. Kliknij prawym przyciskiem myszy diagram Venna, który chcesz zmienić, a następnie kliknij pozycję Zmień układ.

  2. Kliknij pozycję relacji, a następnie wykonaj jedną z następujących czynności:

    • Aby pokazać nakładające się relacje w sekwencji, kliknij pozycję Venna liniowy.

      Diagram Venna liniowy

    • Aby pokazać nakładające się relacje z uwydatnieniem wzrostu lub gradacji, kliknij pozycję Venna stosowy.

      Diagram Venna stosowy

    • Aby pokazać nakładające się relacje oraz relację z ideą centralną, kliknij pozycję Promieniowy Venna.

Uwaga: Układ grafiki SmartArt można także zmienić, klikając opcję układu w grupie układy na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu w zmiany grafiki SmartArt pokazano, jak będzie wyglądać w tym układzie Podgląd.

Aby szybko dodać profesjonalny wygląd i Polski do grafiki SmartArt, możesz zmienić kolory lub Stosowanie stylu grafiki SmartArt do diagramu Venna. Można również dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3. Za pomocą programu PowerPoint 2007 prezentacji, można animować diagramu Venna.

Do kół w grafice SmartArt można stosować różne połączenia kolorów pochodzących z kolory motywu.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Pasek narzędzi grafiki SmartArt — Venna

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania koła

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie koła, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania koła, kliknij przycisk Kolor linii, kliknij przycisk Kolor Obraz przycisku , a następnie kliknij odpowiedni kolor, który ma.

  3. Aby zmienić styl obramowania koła, kliknij Styl linii, a następnie wybierz odpowiedni styl linii, które mają.

Zmienianie koloru wypełnienia koła na diagramie Venna

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy obramowanie koła, a następnie kliknij polecenie Formatuj kształt.

  3. Kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  4. Kliknij pozycję Kolor Obraz przycisku i kliknij wybrany kolor.

Aby zmienić kolor tła na taki, którego nie ma wśród kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl SmartArt to połączenie kilku efektów, takich jak styl linii, skos lub efekt 3-, który można zastosować do kół w grafice SmartArt i uzyskać wyjątkowy, profesjonalny wygląd.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — Venna

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

Jeśli używasz Microsoft Office PowerPoint 2007 można animować diagramu Venna w celu wyróżnienia poszczególnych okręgu.

  1. Kliknij pozycję diagram Venna, który chcesz animować.

  2. Na karcie Animacje w grupie Animacje kliknij pozycję Animuj, a następnie kliknij pozycję Kolejno.

    Obraz karty Animacje

Uwaga: Jeśli skopiujesz diagram Venna, który zastosowano do niego do innego slajdu, zostanie skopiowana również animacji.

Zobacz też

Wybieranie układu grafiki SmartArt

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×