Tworzenie diagramu programu Visio z ułatwieniami dostępu

Tworzenie diagramu programu Visio z ułatwieniami dostępu

Ten temat zawiera instrukcje krok po kroku dotyczące tworzenia diagramów programu Visio z ułatwieniami dostępu dla osób niepełnosprawnych.

Przegląd programu Visio z diagramem podstawowego schematu blokowego.

Osobom niewidomym i niedowidzącym łatwiej będzie zrozumieć Twoje plany, koncepcje i pomysły, jeśli utworzysz diagramy programu Visio z uwzględnieniem ułatwień dostępu.

W poniższej tabeli przedstawiono najważniejsze wskazówki dotyczące tworzenia diagramów programu Visio z ułatwieniami dostępu dla osób niepełnosprawnych.

Aspekt wymagający uwagi

Dlaczego warto poprawić

Jak to poprawić

Używaj wstępnie zdefiniowanych szablonów i przykładowych diagramów programu Visio.

W szablonach i przykładowych diagramach kolejność nawigacji jest wstępnie zdefiniowana, co ułatwia użytkownikom czytników zawartości ekranu zrozumienie struktury dokumentu.

Tworzenie nowego diagramu na podstawie szablonu lub przykładu

Podczas tworzenia diagramów należy odpowiednio dodawać kolejne elementy, ponieważ czytnik zawartości ekranu odczytuje je po kolei.

Narrator odczytuje kształty diagramu w kolejności, w jakiej zostały dodane. Jeśli na przykład kształty są dodawane w kolejności przebiegu schematu blokowego, użytkownik czytnika zawartości ekranu łatwiej zrozumie przepływ diagramu.

Kształty należy wstawiać do diagramu w kolejności odpowiadającej przebiegowi diagramu. Narrator odczyta kształty diagramu w kolejności, w jakiej zostały dodane. Aby uzyskać więcej informacji o sposobie odczytywania diagramów przez czytnik zawartości ekranu, zobacz Odczytywanie diagramów programu Visio 2016 za pomocą czytnika zawartości ekranu.

W razie potrzeby możesz edytować kolejność odczytywania, aby była jak najbardziej logiczna. Wybierz pozycję Widok > Okienka zadań > Nawigacja, a następnie przeciągaj i upuszczaj kształty, aby zmienić ich kolejność na liście Nawigacja po diagramie.

Dołącz tekst alternatywny do wszystkich elementów wizualnych i stron.

Tekst alternatywny ułatwia osobom, które nie widzą ekranu, zrozumienie znaczenia stron i innych elementów wizualnych, takich jak obrazy, kształty, kształty wzorca, wykresy, ilustracje i grafiki związane z danymi.

Unikaj przekazywania istotnych informacji jedynie za pomocą tekstu na obrazach.

Dodaj tekst alternatywny opisujący obraz i stronę dla osób, które nie mogą ich zobaczyć. Tekst powinien być krótki, ale powinien zawierać opisy najważniejszych cech obrazu lub strony.

Jeśli musisz użyć obrazu zawierającego tekst, powtórz ten tekst w obrębie tekstu podstawowego.

Dodawanie tekstu alternatywnego do obrazów

Dodawanie tekstu alternatywnego do kształtów wzorca

Dodawanie tekstu alternatywnego do stron

Dodawanie tekstu alternatywnego do diagramów Wizualizatora danych

Dodaj zrozumiały tekst hiperlinku.

Osoby korzystające z czytników zawartości ekranu czasami szybko zapoznają się z listą linków. Linki powinny przekazywać jasne, dokładne informacje na temat zawartości docelowej. Przykładowo zamiast użyć w linku tekstu „Kliknij tutaj”, zamieść pełny tytuł strony docelowej.

Dodawanie opisowego tekstu hiperlinku

Kolor nie powinien być jedynym środkiem przekazywania informacji.

Osoby niewidome, niedowidzące lub nierozróżniające kolorów mogą nie zrozumieć znaczenia poszczególnych kolorów.

Pamiętaj, aby nie przekazywać informacji tylko przy użyciu koloru. Dodawaj tekst, który duplikuje znaczenie koloru lub innych elementów odbieranych za pomocą zmysłów.

Aby tego uniknąć, używaj też innych sposobów przekazywania informacji, takich jak kształt lub etykieta. Na przykład zamiast zielonego i czerwonego cieniowania, rozważ zastosowanie zielonego znacznika wyboru do oznaczenia sukcesu i czerwonego znaku X do oznaczenia niepowodzenia.

Stosowanie łatwo dostępnego formatu tekstu

Stosuj wystarczający kontrast tekstu i kolorów tła.

Tekst diagramów powinien być możliwy do odczytania w trybie dużego kontrastu, dzięki czemu będzie czytelny dla wszystkich — w tym dla osób z wadami wzroku.

Na przykład używaj jasnych kolorów lub schematów kolorów o dużym kontraście pochodzących z przeciwnych stron zakresu kolorów. Tryb czarno-biały ułatwia osobom niedowidzącym rozpoznanie tekstu i kształtów.

Stosowanie łatwo dostępnego koloru tekstu

Stosowanie większych rozmiarów czcionek (co najmniej 18 pkt), czcionek bezszeryfowych i wystarczających odstępów.

Osoby z dysleksją odbierają tekst w sposób, który może utrudniać rozróżnianie liter i wyrazów. Na przykład mogą widzieć wiersz tekstu ściśnięty z wierszem poniżej lub scalone ze sobą sąsiadujące litery.

Oto przykładowe możliwości, które mogą ułatwić odczytywanie tekstu:

  • Używaj znanych czcionek bezszeryfowych, takich jak Arial lub Calibri.

  • Unikaj tekstu pisanego w całości wielkimi literami i nadmiernego stosowania kursywy lub podkreślenia.

  • Stosuj wystarczające odstępy między wierszami i akapitami.

  • Stosuj wyrównywanie akapitów do lewej strony zamiast ich justowania. Pozwoli to uniknąć nierównych odstępów między wyrazami, które mogą przyczyniać się do powstawania wizualnego efektu pasma biegnącego przez akapit.

Stosowanie łatwo dostępnego formatu tekstu

Stosowanie odpowiednich odstępów w tekście

Stosuj wbudowane style listy.

Aby ułatwić czytnikom zawartości ekranu odczytywanie diagramów, użyj wbudowanych narzędzi do formatowania.

Ponadto osoby z zaburzeniami czytania, takimi jak dysleksja, potrzebują list, które ułatwiają im strukturyzowanie informacji i dzielenie ich na mniejsze fragmenty, które są łatwiejsze do przetworzenia.

Używanie list punktowanych

Tworzenie nowego diagramu na podstawie szablonu lub przykładu

  1. Otwórz program Visio i na liście szablonów wybierz pozycję Szablony lub Przykładowe diagramy.

    Widok strony szablonu w programie Visio

    Uwaga: Jeśli masz już otwarty diagram i chcesz utworzyć nowy, używając szablonu lub przykładowego diagramu, wybierz pozycję Plik > Nowy.

  2. Wybierz odpowiedni szablon. Jeśli zostanie wyświetlony monit, wybierz jednostki, których chcesz używać, a następnie wybierz pozycję Utwórz.

  3. Dodaj dane na nowym diagramie, korzystając z elementów znajdujących się w szablonie lub w przykładzie.

Dodawanie tekstu alternatywnego do diagramów Wizualizatora danych

Dodaj tekst alternatywny do elementów i kształtów na diagramie Wizualizatora danych. Aby uzyskać szczegółowe instrukcje tworzenia diagramu Wizualizatora danych, zobacz Tworzenie diagramu Wizualizatora danych.

  1. Rozpocznij tworzenie diagramu Wizualizatora danych zgodnie z instrukcjami dostępnymi za pomocą powyższego linku. Tekst alternatywny możesz dodać po przejściu na ekran Etap 2. Tworzenie skoroszytu programu Excel.

  2. We wstępnie zdefiniowanej tabeli programu Excel na karcie Mapa procesu zaznacz pierwszą komórkę poniżej nagłówka kolumny Opis alternatywny i wpisz tekst alternatywny. Powtórz te czynności dla wszystkich elementów i kształtów na diagramie.

    Zrzut ekranu przedstawiający tworzenie diagramu Wizualizatora danych w programie Excel
  3. Kontynuuj tworzenie diagramu zgodnie z instrukcjami dostępnymi za pomocą powyższego linku.

Dodawanie tekstu alternatywnego do obrazów

Dodawaj tekst alternatywny do obrazów, takich jak zdjęcia, kształty, grafiki związane z danymi, wykresy i ilustracje, aby umożliwić czytnikom zawartości ekranu odczytanie opisu obrazu.

  1. Kliknij prawym przyciskiem myszy obraz na rysunku, a następnie wybierz pozycję Formatuj kształt.

  2. W okienku Formatowanie kształtu wybierz pozycję Przycisk właściwości ustalania rozmiaru (Rozmiar i właściwości).

  3. W okienku Tekst alternatywny wpisz tytuł i opis kształtu wzorca.

  4. Wpisz tytuł i opis w odpowiednich polach. Zachowaj zwięzłość i najpierw dodaj najważniejsze informacje oraz staraj się przedstawić zawartość i funkcjonalność obrazu. Po zakończeniu kliknij przycisk OK.

    Porada: Należy wypełnić zarówno pole Tytuł, jak i Opis, ponieważ czytniki zawartości ekranu mogą odczytywać te informacje w różny sposób.

    Okno dialogowe Formatowane kształtu w programie Visio.

Dodawanie tekstu alternatywnego do kształtów wzorca

Po utworzeniu wzornika niestandardowego można dodać tekst alternatywny do kształtów wzorca we wzorniku, aby umożliwić czytnikom zawartości ekranu odczytanie opisu kształtu.

  1. W nowym wzorniku kliknij prawym przyciskiem myszy kształt wzorca.

  2. W menu kontekstowym wybierz pozycję Edytuj wzorzec > Edytuj kształt wzorca.

  3. W oknie edycji kliknij prawym przyciskiem myszy kształt wzorca i wybierz polecenie Formatuj kształt.

  4. W okienku Formatowanie kształtu wybierz pozycję Przycisk właściwości ustalania rozmiaru (Rozmiar i właściwości).

  5. W okienku Tekst alternatywny wpisz tytuł i opis kształtu wzorca.

    Okno dialogowe Tekst alternatywny dla kształtu wzorca w programie Visio.
  6. Zamknij okno edycji, a następnie w oknie dialogowym Aktualizowanie <nazwa kształtu wzorca> wybierz pozycję Tak.

Dodawanie tekstu alternatywnego do stron

Dodanie tekstu alternatywnego do stron umożliwia czytnikom zawartości ekranu odczytywanie opisu strony.

  1. Na danej stronie naciśnij klawisze Shift+F5. Zostanie otwarte okno dialogowe Ustawienia strony.

  2. W oknie dialogowym wybierz kartę Tekst alternatywny.

  3. Wpisz tytuł i opis strony, a następnie wybierz pozycję OK.

    Okno dialogowe Tekst alternatywny dla strony w programie Visio.

Tworzenie hiperlinków i tekstu z ułatwieniami dostępu

Poniższe procedury opisują, jak ułatwić dostęp do hiperlinków i tekstu w diagramach programu Visio.

Dodawanie opisu tekstowego do hiperlinku

Dodaj opisowy tekst do hiperlinku, aby poinformować użytkowników o zawartości linku.

  1. Zaznacz element, do którego chcesz dodać hiperlink, a następnie naciśnij klawisze Ctrl+K.

  2. W oknie dialogowym Hiperlinki wpisz adres URL hiperlinku w polu Adres. Zaznaczony tekst pojawi się w polu Tekst do wyświetlenia. Jest to tekst hiperlinku. W razie potrzeby możesz go zmienić.

    Porada: Możesz skopiować i wkleić adres lub zlokalizować stronę docelową albo plik za pomocą przycisku Przeglądaj w programie Visio.

  3. Wpisz opis hiperlinku w polu Opis.

    Okno dialogowe Hiperlinki umożliwiające dodanie opisu linku w programie Visio.
  4. Wybierz przycisk OK.

Stosowanie łatwo dostępnego formatu tekstu

Aby ulepszyć formatowanie tekstu, wybierz prostą czcionkę bezszeryfową, zastosuj większy rozmiar czcionki, wyrównaj tekst do lewej strony i unikaj nadmiernego używania drukowanych liter i kursywy.

  1. Zaznacz fragment tekstu, który chcesz sformatować.

  2. W menu Narzędzia główne możesz na przykład wybrać duży rozmiar czcionki i czcionkę bezszeryfową. W celu wyróżnienia tekstu możesz także użyć innych opcji formatowania, takich jak pogrubienie.

    Przycisk Typ czcionki w programie Visio.

Stosowanie łatwo dostępnego koloru tekstu

Aby upewnić się, że tekst będzie wyświetlany prawidłowo w trybie dużego kontrastu, użyj domyślnego koloru czcionki.

  1. Zaznacz tekst.

  2. W menu Narzędzia główne rozwiń menu Kolor czcionki i wybierz pozycję Użyj domyślnych.

    Menu Kolor czcionki w programie Visio.

Używanie list punktowanych

Jeśli jest to możliwe, podziel tekst na pozycje punktowane, aby poprawić czytelność i usprawnić nawigowanie.

  1. Umieść kursor w miejscu, w którym chcesz dodać listę do diagramu, lub zaznacz fragment tekstu, który chcesz uwzględnić na liście.

  2. W menu Narzędzia główne wybierz pozycję Obraz przycisku Punktory (Punktory).

  3. Aby zmienić styl punktorów, rozwiń grupę Akapit, a następnie wybierz kartę Punktory.

  4. Wybierz odpowiedni styl punktorów, a następnie wybierz przycisk OK.

    Karta Punktor z różnymi stylami punktorów w programie Visio.
  5. W razie potrzeby wpisz elementy listy.

    Porada: Dodaj kropkę lub przecinek na końcu każdego elementu listy, aby wymusić wstrzymanie odczytywania przez czytniki zawartości ekranu.

Stosowanie odpowiednich odstępów w tekście

Aby poprawić czytelność, zwiększ lub zmniejsz odstępy między zdaniami i akapitami.

  1. Zaznacz fragment tekstu do zmodyfikowania.

  2. W menu Narzędzia główne rozwiń grupę Akapit.

  3. Na karcie Akapit w sekcji Odstępy wpisz wartości, których chcesz użyć.

    Okno dialogowe Odstępy akapitu w programie Visio.

Sprawdzanie diagramu za pomocą funkcji Sprawdzanie ułatwień dostępu

Przy użyciu wbudowanej funkcji Sprawdzanie ułatwień dostępu można łatwo sprawdzić, czy dany diagram jest łatwo dostępny.

  1. W programie Visio przejdź do karty Recenzja.

  2. Wybierz pozycję Sprawdź ułatwienia dostępu.

    Przycisk Sprawdzanie ułatwień dostępu w programie Visio.
  3. W okienku Sprawdzanie ułatwień dostępu przejrzyj błędy i ostrzeżenia. Zaznacz zgłoszony element, aby wyświetlić więcej informacji na temat danego problemu z ułatwieniami dostępu oraz instrukcjami dotyczącymi jego rozwiązania.

    Okienko Sprawdzanie ułatwień dostępu w programie Visio.
  4. Rozwiąż problemy występujące w diagramie.

Konwertowanie diagramu na plik PDF z ułatwieniami dostępu

Po rozwiązaniu wszystkich problemów dotyczących ułatwień dostępu w diagramie, możesz przekonwertować go na plik PDF.

  1. W programie Visio wybierz pozycję Plik.

  2. Wybierz pozycję Eksportuj.

  3. Wybierz pozycję Utwórz plik PDF/XPS.

    Opcja Eksportuj do pliku PDF na karcie Plik w programie Visio.
  4. Wybierz lokalizację pliku i wpisz nazwę pliku, a następnie wybierz pozycję Opublikuj.

Zobacz też

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×