Tworzenie diagramu macierzy

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Macierz jest tablicą prostokątnym elementów, ułożone w wierszach i kolumnach, które mogą być używane w celu pokazania koncepcji wzdłuż dwóch osi. Na przykład macierzy umożliwia przedstawić cztery możliwe kombinacje dwóch koncepcji lub składników. Przy użyciu grafiki SmartArt w Excel, Outlook, PowerPoint lub Word, można utworzyć macierzy i dołączyć go do arkusza kalkulacyjnego, wiadomości e-mail, prezentacji lub dokumentu.

Grafiki SmartArt Macierz podstawowa

Tworzenie diagramu macierzy

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Przycisk SmartArt zmniejszyć rozmiar

  2. W galerii Wybieranie grafiki SmartArt kliknij macierzy, kliknij układ macierzy (na przykład Macierz podstawowa ), a następnie kliknij przycisk OK.

  3. Aby wprowadzić tekst w matrycy, wykonaj jedną z następujących czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innej lokalizacji lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Kontrolka okienka tekstu

    • Kliknij pole w grafice SmartArt, a następnie wpisz odpowiedni tekst.

Co jeszcze chcesz zrobić?

  • Aby przenieść pole, kliknij pole, a następnie przeciągnij go do nowej lokalizacji.

  • Aby przenieść blok o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

  1. Kliknij prawym przyciskiem myszy macierz, który chcesz zmienić, a następnie kliknij Zmień układ.

  2. Kliknij pozycję macierzy, a następnie wykonaj jedną z następujących czynności:

    • Aby wyświetlić relacji składników do całości w ćwiartkach, kliknij pozycję Macierz podstawowa.

      Grafiki SmartArt Macierz podstawowa

    • Aby pokazać relacji czterech ćwiartek do całości, kliknij pozycję Macierz z tytułem. Pierwszy wiersz najwyższego poziomu wpisywany tekst jest wyświetlany w Centrum macierzy, a pierwsze cztery wiersze tekstu drugiego poziomu są wyświetlane w ćwiartkach cztery.

      Grafika SmartArt sąsiadująco w macierzy

    • Pokazanie relacji składników do całości w ćwiartkach wyróżnianiu ćwiartkach zamiast do całej kliknij Macierz z siatką.

      Grafiki SmartArt macierz z siatką

    • Aby pokazać relację z ideą centralną cyklicznym, kliknij pozycję Macierz cyklu.

      Grafiki SmartArt macierz cyklu

Aby uzyskać więcej szczegółowych informacji dla każdego typu macierz zobacz opisy grafiki SmartArt typu macierz.

Uwaga: Układ grafiki SmartArt można także zmienić, klikając opcję układu w grupie Układy na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie.

Aby szybko dodać profesjonalny wygląd i Polski do grafiki SmartArt, możesz zmienić kolory lub Stosowanie stylu grafiki SmartArt do matrycy. Można także dodawać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3.

Użytkownik może stosować kombinacje kolorów pochodzących z kolorów motywu do kształtów w grafice SmartArt.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Przycisk Zmień kolory na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, należy się upewnić, że grafika SmartArt jest zaznaczona.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania bloku

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie bloku, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Wykonaj jedną z następujących czynności:

    W pakiecie Office 2016 i pakietu Office 2013 rozwiń pozycję Wiersz, a następnie wybierz kolor lub styl, który ma.

    W pakiecie Office 2010 kliknij Kolor linii, aby wybrać nowy kolor, a następnie kliknij Styl linii, aby zmienić stye.

Zmienianie koloru tła bloku matrycy

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy obramowanie bloku, a następnie kliknij polecenie Formatuj kształt.

  3. Kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  4. Kliknij przycisk Kolor, a następnie kliknij odpowiedni kolor.

Aby zmienić kolor, który nie znajduje się w kolory motywu tła, kliknij pozycję Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor Niestandardowy kartę Niestandardowe kolory i kolorów na standardowe karta nie są aktualizowane, jeśli zmienisz później dokument motyw.

Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do przedziału od 0% (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos czy efekt 3-W, które można stosować do bloków grafiki SmartArt w celu uzyskania unikatowego i profesjonalnego wyglądu.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk więcej Obraz przycisku .

Uwagi: 

Tworzenie diagramu macierzy

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij macierzy, kliknij układ macierzy (na przykład Macierz podstawowa ), a następnie kliknij przycisk OK.

  3. Aby wprowadzić tekst w matrycy, wykonaj jedną z następujących czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innej lokalizacji lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Formant okienka tekstu

    • Kliknij pole w grafice SmartArt, a następnie wpisz odpowiedni tekst.

Co jeszcze chcesz zrobić?

  • Aby przenieść pole, kliknij pole, a następnie przeciągnij go do nowej lokalizacji.

  • Aby przenieść blok o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

  1. Kliknij prawym przyciskiem myszy macierz, który chcesz zmienić, a następnie kliknij Zmień układ.

  2. Kliknij pozycję macierzy, a następnie wykonaj jedną z następujących czynności:

    • Aby wyświetlić relacji składników do całości w ćwiartkach, kliknij pozycję Macierz podstawowa.

      Macierz podstawowa

    • Aby pokazać relacji czterech ćwiartek do całości, kliknij pozycję Macierz z tytułem. Pierwszy wiersz najwyższego poziomu wpisywany tekst jest wyświetlany w Centrum macierzy, a pierwsze cztery wiersze tekstu drugiego poziomu są wyświetlane w ćwiartkach cztery.

      Macierz z tytułem

    • Pokazanie relacji składników do całości w ćwiartkach wyróżnianiu ćwiartkach zamiast do całej kliknij Macierz z siatką.

      Macierz z siatką

Uwaga: Układ grafiki SmartArt można także zmienić, klikając opcję układu w grupie Układy na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie.

Aby szybko dodać profesjonalny wygląd i Polski do grafiki SmartArt, możesz zmienić kolory lub Stosowanie stylu grafiki SmartArt do matrycy. Można także dodawać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3. Za pomocą programu PowerPoint 2007 prezentacji, można animować matrycy.

Użytkownik może stosować kombinacje kolorów pochodzących z kolorów motywu do kształtów w grafice SmartArt.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Pasek narzędzi grafiki SmartArt — macierz

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, należy się upewnić, że grafika SmartArt jest zaznaczona.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania bloku

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie bloku, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania bloku, kliknij pozycję Kolor linii, kliknij przycisk Kolor Selektor kolorów , a następnie kliknij odpowiedni kolor.

  3. Aby zmienić styl obramowania bloku, kliknij przycisk Styl linii, a następnie wybierz odpowiedni styl linii.

Zmienianie koloru tła bloku matrycy

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy obramowanie bloku, a następnie kliknij polecenie Formatuj kształt.

  3. Kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  4. Kliknij przycisk Kolor Selektor kolorów , a następnie kliknij odpowiedni kolor.

Aby zmienić kolor, który nie znajduje się w kolory motywu tła, kliknij pozycję Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy albo utwórz własny kolor Niestandardowy kartę Niestandardowe kolory i kolorów na standardowe karta nie są aktualizowane, jeśli zmienisz później dokument motyw.

Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do przedziału od 0% (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos czy efekt 3-W, które można stosować do bloków grafiki SmartArt w celu uzyskania unikatowego i profesjonalnego wyglądu.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — macierz

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

Uwagi: 

Jeśli używasz PowerPoint 2007 można animować matrycy aby wyróżnić poszczególne bloki.

  1. Kliknij pozycję macierzy, który chcesz animować.

  2. Na karcie Animacje w grupie Animacje kliknij przycisk Animuj, a następnie kliknij polecenie Kolejno.

    Obraz karty Animacje

Uwaga: Jeśli skopiujesz macierz zastosowano do niego do innego slajdu, zostanie skopiowana również animacji.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×