Tworzenie diagramu analizy drzewa błędów

Tworzenie diagramu analizy drzewa błędów

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Diagramy analizy drzewa błędów są często używane do ilustrowania zdarzeń, które mogą prowadzić do niepowodzenia, dzięki czemu problem można zapobiec. Diagramy analizy drzewa błędów są często używane w procesach Six Sigma, szczególnie w fazie analizowania procesu ulepszeń biznesowego Six Sigma.

Zacznij od zdefiniowania zdarzenia najpopularniejszego (lub awarii). Następnie można użyć kształtów zdarzeń i bramek, aby zilustrować, a nie w dół, proces, który może prowadzić do niepowodzenia. Po zakończeniu tworzenia diagramu możesz użyć go w celu zidentyfikowania sposobów wyeliminowania przyczyn niepowodzenia oraz opracowania środków naprawczych w celu uniemożliwienia takich awarii.

Fault tree analysis diagram

  1. W programie Visio 2013 i nowszych wersjach: Uruchom program Visio, a następnie kliknij pozycję Diagram analizy drzewa błędów > biznesowych > Utwórz.

    W programie Visio 2010: w menu plik wskaż polecenie Nowy, wskaż polecenie biznesowe, a następnie kliknij polecenie Diagram analizy drzewa błędów.

  2. Z poziomu kształtów Analiza drzewa błędówprzeciągnij kształt zdarzenie na początek strony rysunku.

  3. Przeciągnij kształt bramki, na przykład wyłączNI or, na stronę rysunku bezpośrednio poniżej kształtu pierwszego zdarzenia.

  4. Kontynuuj przeciąganie innych kształtów zdarzeń i bramek na stronę, umieszczając je w kolejności od góry do dołu, aby zidentyfikować potencjalne przyczyny niepowodzenia reprezentowanego przez kształt zdarzenia najwyższego poziomu.

  5. Połącz kształty.

    1. Przeciągnij kształt z wzornika na stronę rysunku i umieść go w pobliżu innego kształtu.

      Kształt umieszczony w pobliżu innego kształtu

    2. Przytrzymując naciśnięty przycisk myszy, przesuń wskaźnik na jeden z niebieskich trójkątów. Kolor trójkąta zmieni się na ciemnoniebieski.

      Wskaźnik ustawiony na niebieskim trójkącie

    3. Zwolnij przycisk myszy. Kształt zostanie umieszczony na stronie rysunku, a między dwoma kształtami zostanie dodany i przyklejony łącznik.

      Kształt zostanie umieszczony na stronie rysunku, a między dwoma kształtami zostanie dodany i przyklejony łącznik.

  6. Aby dodać tekst do kształtu, zaznacz go, a następnie wpisz tekst. Po zakończeniu pisania kliknij poza blokiem tekstu.

    Uwagi: 

    1. Aby edytować tekst, kliknij dwukrotnie kształt, umieść kursor w miejscu, w którym chcesz go zmienić, a następnie wpisz tekst.

    2. Aby utworzyć hiperlink kształtu do dokumentów pomocniczych lub objaśniających, zaznacz kształt, a następnie w menu Wstaw kliknij polecenie hiperlinki.

    3. Aby wyrównać wiele kształtów w pionie lub w poziomie, zaznacz kształty, które chcesz wyrównać, a następnie na karcie Narzędzia główne > Rozmieść w grupie, a następnie kliknij pozycję Wyrównaj.

    4. Aby rozpowszechnić trzy lub więcej kształtów w regularnych odstępach czasu, zaznacz kształty, a następnie na karcie Narzędzia główne kliknij pozycję położenie i wybierz opcję Rozłóż.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×