Tworzenie źródła danych dla korespondencji seryjnej

Program Word może pobierać dane do korespondencji seryjnej z różnych źródeł danych. Jako część pakietu Microsoft Office Word program Word łatwo przyjmuje dane z programów Outlook, Excel i Access. Może przyjmować dane z innych źródeł danych, takich jak strony internetowe, pliki tekstowe OpenDocument i rozdzielane pliki danych zapisane w postaci zwykłego tekstu. Ponadto jeśli nie masz jeszcze źródła danych, możesz łatwo utworzyć nowe w programie Word.

Źródła danych dla korespondencji seryjnej

Oto kilka przykładowych źródeł danych, których możesz używać na potrzeby korespondencji seryjnej w programie Word.

  • Arkusz kalkulacyjny programu Excel

    Arkusz kalkulacyjny programu Excel dobrze sprawdza się jako źródło danych do korespondencji seryjnej, jeśli wszystkie dane znajdują się w jednym arkuszu i są prawidłowo sformatowane, dzięki czemu mogą zostać poprawnie odczytane przez program Word. Aby uzyskać więcej informacji, zobacz Przygotowanie źródła danych programu Excel dla korespondencji seryjnej.

  • Lista kontaktów programu Outlook

    Możesz pobrać dane kontaktowe do programu Word bezpośrednio z listy kontaktów programu Outlook. Zobacz Eksportowanie elementów programu Outlook.

  • Lista kontaktów Apple

    Możesz wyeksportować kontakty Apple do arkusza kalkulacyjnego programu Excel i użyć go jako listy adresowej dla korespondencji seryjnej.

  • Pliki tekstowe

    Możesz użyć dowolnego pliku tekstowego, w którym pola danych są rozdzielane znakami tabulacji lub przecinkami, a rekordy danych są rozdzielane znacznikami akapitów.

Listę adresową można utworzyć w programie Word na potrzeby wysyłania poczty masowej podczas procesu tworzenia korespondencji seryjnej.

  1. W menu Widok wybierz polecenie Układ wydruku.

  2. Na pasku narzędzi Standardowy wybierz pozycję Nowy  Przycisk Nowy dokument .

    Ten pusty dokument posłuży do utworzenia źródła danych.

  3. W menu Narzędzia wybierz polecenie Menedżer korespondencji seryjnej.

  4. W obszarze 1. Wybierz typ dokumentu wybierz pozycję Utwórz nowy, a następnie wybierz pozycję Listy seryjne.

  5. W obszarze 2. Wybierz listę adresatów wybierz pozycję Pobierz listę, a następnie wybierz pozycję Nowe źródło danych.

  6. W polu Nazwy pól w wierszu nagłówka kliknij dowolne nazwy pól, których nie chcesz uwzględnić w źródle danych, wybierz pozycję Usuń nazwę pola, a następnie wybierz przycisk OK.

  7. Wpisz nazwę i wybierz lokalizację dla źródła danych, a następnie wybierz przycisk Zapisz.

    Zapamiętaj, gdzie zostało zapisane źródło danych. Znajomość tej lokalizacji będzie potrzebna później.

  8. W oknie dialogowym Formularz danych wpisz dane określające jeden rekord danych (na przykład imię adresata w polu Imię, nazwisko w polu Nazwisko, nazwę ulicy w polu Adres1 itd.).

    Uwaga: Nie wpisuj spacji w polach, które mają pozostać puste.

  9. Po zakończeniu wypełniania pól pierwszego rekordu wybierz pozycję Dodaj nowy.

  10. Powtórz kroki 8 i 9 dla każdego rekordu, który chcesz wprowadzić.

  11. Po dodaniu wszystkich rekordów wybierz przycisk OK.

    Porada: Aby wrócić później do okna dialogowego Formularz danych, w oknie Menedżer korespondencji seryjnej w obszarze 2. Wybierz listę adresatów wybierz pozycję Edytuj źródło danych  Przycisk Edytuj źródło danych .

  12. W menu Plik wybierz polecenie Zamknij.

  13. Aby zapisać źródło danych, wybierz pozycję Zapisz.

  14. Aby odrzucić otwarty pusty dokument, wybierz pozycję Nie zapisuj.

Każda kolumna arkusza programu Excel zawiera kategorię informacji, czyli pole danych — na przykład nazwę, ulicę, miasto, województwo i kod pocztowy. Pierwszy wiersz komórek, określany jako rekord nagłówka, zawiera nazwy pól danych. W każdym z kolejnych wierszy znajduje się jeden rekord, na przykład imię i nazwisko oraz adres osoby.

Uwaga: Podczas tworzenia etykiet na późniejszym etapie pola w rekordzie nagłówka posłużą do określenia, jakie dane powinny się znaleźć w odpowiednich miejscach.

  1. Otwórz program Excel.

  2. W pierwszym wierszu arkusza wpisz rekord nagłówka dla adresów.

    Na przykład w pierwszej kolumnie pierwszego wiersza wpisz tekst Imię i nazwisko, w drugiej — Adres, w trzeciej — Miasto, w czwartej — Województwo, a w piątej — Kod pocztowy. Arkusz programu Excel powinien w rezultacie wyglądać mniej więcej tak:

    Arkusz programu Excel zawierający rekordy nagłówków

  3. W drugim wierszu wpisz informacje o nazwie i adresie jednego adresata.

    Dodaj dowolną liczbę dodatkowych wierszy adresu. Arkusz programu Excel powinien teraz wyglądać mniej więcej tak:

    Arkusz programu Excel zawierający adresy wysyłkowe

  4. Wybierz pozycję Zapisz  Przycisk Zapisz .

  5. Wpisz nazwę skoroszytu, na przykład adresy.

    Zapamiętaj, gdzie został zapisany arkusz. Znajomość tej lokalizacji będzie potrzebna później.

  6. Zamknij skoroszyt programu Excel zawierający listę adresatów.

    Jeśli skoroszyt programu Excel zawierający listę nie zostanie zamknięty lub jeśli zostanie ponownie otwarty przed zakończeniem tworzenia korespondencji seryjnej, nie będzie można ukończyć tej operacji.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×