Sprawdzanie postępu harmonogramu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W miarę postępów w projekcie możesz sprawdzić, jak praca nad zadaniami wpływa na ogólny harmonogram projektu.

Co chcesz zrobić?

Przeglądanie różnic w harmonogramie

Wyświetlanie pracy nad projektem w czasie

Identyfikowanie zadań opóźnionych w harmonogramie

Znajdowanie zapasu czasu w harmonogramie

Przeglądanie różnic w harmonogramie

Po prześledzeniu postępu w projekcie możesz przejrzeć różnice między planami zaplanowany, zaplanowany i praca rzeczywista. Ułatwia to ocenę, czy praca nad projektem przebiega zgodnie z oczekiwaniami. Możesz porównać kwoty prac dla zadań jako całość lub dla zasoby i ich poszczególnych przydziałów.

Najprostszym sposobem porównywania kwot prac z pierwotnym planem jest zastosowanie tabeli roboczej do widoku arkusz, takiego jak widok wykresu Gantta lub widok obciążenie zasobów. Wartość w polu Praca przedstawia aktualną wartość pracy według harmonogramu, zawierającą sumę pracy rzeczywistej i pozostałej dla zadań, które zostały uruchomione, oraz wyświetla najnowszą przewidywaną wartość pracy dla zadań, które jeszcze nie zostały uruchomione.

Po zapisaniu planu bazowego oryginalne planowane nakłady prac są przechowywane w polu Plan bazowy. Za pomocą tego pola można porównywać kwoty prac w pierwotnym planie z aktualnie planowanymi ilościami prac. Pole odchylenie zawiera obliczony wariancja między pracą planowaną a planowaną, czyli różnicę między polami plan bazowy i praca.

W polach rzeczywistych można też przeglądać kwoty prac rzeczywistych. W przypadku zadań wykonanych pola Praca i rzeczywiste mają tę samą wartość.

Porównaj...

Opis

Jak to zrobić?

Praca bieżącego zadania z oryginalnym planem

Możesz sprawdzić, czy zadania są używane do wykonywania większej lub mniejszej ilości czasu niż planowano, korzystając z wykresu Gantta z zastosowanymi tabelami praca.

W menu Widok kliknij pozycję Wykres Gantta. W menu Widok wskaż polecenie tabela, a następnie kliknij polecenie Praca. Porównaj wartości w polach praca i plan bazowy.

Aby wyświetlić odchylenie między polami praca i plan bazowy, przejrzyj pole odchylenie. W przypadku zadań zakończonych ta WARIANCJA przedstawia różnicę między pracą rzeczywistą a planowaną. W przypadku zadań będących obecnie w toku pole praca jest sumą pracy rzeczywistej i pracy poZostałej. W przypadku zadań, które jeszcze nie zostały rozpoczęte, pole praca to bieżąca projekcja, która często jest taka sama jak linia bazowa.

Pole odchylenie porównuje tylko pola Praca i plan bazowy. nie jest to porównywanie innych pól planu bazowego (takich jak plan 1 – 2 i tak dalej).

Bieżące zadanie i przydziały praca z oryginalnym planem

Za pomocą widoku Obciążenie zadaniami w tabeli praca można sprawdzić, czy zadania i przydzielone im zasoby są używane do wykonywania większej lub mniejszej ilości danych.

W menu Widok kliknij polecenie Obciążenie zadaniami. W menu Widok wskaż polecenie tabela, a następnie kliknij polecenie Praca.

Przejrzyj całkowitą wartość roboczą w części arkuszowej widoku. Oprócz pola Nazwa zadania tabela zawiera informacje o pracach, planach bazowych, wariancji, wartościach rzeczywistych, poZostałej i% W. (wykonano procentową pracę) pól. Wiersze podsumowania zawierają całkowitą wartość pracy dla każdego zadania, a pozycje oznaczone kursywą wskazują poszczególne wartości pracy poszczególnych przydziałów.

Przeglądanie okresowych wartości pracy dla każdego zadania i przydziału w części grafiku widoku w poszczególnych okresach.

Bieżący zasób i zadanie praca z oryginalnym planem

Możesz sprawdzić, czy zasoby i przydziały używają większej lub mniejszej ilości czasu niż planowano, korzystając z widoku Obciążenie zasobów i zastosowaną tabelą praca.

W menu Widok kliknij polecenie użycie zasobów. W menu Widok wskaż polecenie tabela, a następnie kliknij polecenie Praca.

Przejrzyj całkowitą wartość roboczą w części arkuszowej widoku. Oprócz pola Nazwa zasobu w tabeli jest wyświetlana pozycja% COMP. (wykonano procentowo), praca, nadGodziny, plan bazowy, odchylenie, wartości rzeczywiste i pozostałe. Wiersze podsumowania zawierają całkowitą wartość pracy dla każdego zasobu, natomiast pozycje pisane kursywą zawierają wartości pracy poszczególnych zadań.

Przeglądanie okresowych wartości pracy dla każdego zasobu i przydziału w części grafiku widoku w poszczególnych okresach.

Uwaga: Dane zasobów są według planu bazowego na poziomie projektu. W rezultacie dane zasobów według planu bazowego mogą się różnić w zależności od wielu czynników. Na przykład masz projekt z wieloma zadaniami i wiele zasobów przydzielonych do tych zadań. Po zapisaniu planu bazowego dane przydziału zasobów są przechwytywane na poziomie projektu. Po dodaniu zadania w późniejszym czasie i skonfigurowaniu nowego zadania w celu przewinięcia na poziom projektu plan bazowy alokacji zasobów nie zmieni się.

Początek strony

Wyświetlanie pracy nad projektem w czasie

Wyświetlając pracę w podziale według przedziału czasu, możesz wyświetlać pracę w okresie od jednej minuty do jednego roku.

  1. W menu Widok kliknij polecenie Obciążenie zadaniami lub użycie zasobu.

  2. W menu Format kliknij polecenie Skala czasu, a następnie kliknij kartę warstwa najlepsi, warstwa środkowalub dolna warstwa .

  3. Na karcie wyświetlanej warstwy skali czasu w polu jednostki kliknij jednostkę czasu, której chcesz użyć.

    Jeśli na przykład chcesz wyświetlić pracę w podziale według tygodni, a następnie według dni, kliknij pozycję tygodnie w polu jednostki na karcie największa warstwa , a następnie kliknij pozycję dni w polu jednostki na karcie środkowej warstwy .

    Uwaga: Aby pokazać mniej niż trzy skale czasu, wybierz terminy, które mają być wyświetlane na liście Pokaż .

  4. Aby sformatować wygląd skali czasu, wprowadź wartości, których chcesz użyć w polach etykieta, Wyrównaji zliczanie. Zaznacz lub wyczyść pola wyboru Użyj roku Obrachunkowego i linii Tick , a następnie kliknij przycisk OK.

  5. W menu Format wskaż polecenie szczegóły, a następnie kliknij pozycję Praca, Praca rzeczywista, Praca skumulowanalub Praca według planu bazowego w widoku Obciążenie zadaniami. Ewentualnie w widoku Obciążenie zasobów kliknij pozycję Praca, Praca rzeczywista, Praca skumulowanalub nadmierna alokacja.

Uwaga: Możesz również wyświetlić pracę skojarzoną z wybranym zadaniem przy użyciu widok złożony. Aby utworzyć widok złożony, wybierz widok, który ma być wyświetlany na górze okienko widoku, a następnie w menu okno kliknij polecenie Podziel. Kliknij dolne okienko, a następnie wybierz widok, który ma być wyświetlany w dolnym okienku. Widok w dolnym okienku przedstawia szczegółowe informacje o zadaniach lub zasobach w widoku w górnej części. Na przykład po wyświetleniu widoku zadań w górnej części i widoku Obciążenie zasobów w dolnym okienku Widok w dolnym okienku przedstawia zasoby przydzielone do zadań wybranych w okienku najwyższym wraz z informacjami na temat tych zasobów. Wyświetlane informacje o zasobach dotyczą wszystkich przydzielonych zadań dla każdego zasobu, a nie tylko zadań wybranych w okienku najwyższym.

Początek strony

Identyfikowanie zadań opóźnionych w harmonogramie

Jeśli ustalono plan bazowy projektu, można zobaczyć, jak postęp zadań przebiega w czasie i sprawdzić, czy ich daty rozpoczęcia i zakończenia są poślizgowe. Możesz śledzić postępy, porównując według planu bazowego, według harmonogramu lub dat rozpoczęcia i daty zakończenia.

  1. W menu Widok kliknij polecenie Wykres Gantta — śledzenie.

  2. W menu Widok wskaż polecenie tabela, a następnie kliknij polecenie WARIANCJA.

    Jeśli pola odchylenia nie są widoczne, Dostosuj rozdzielacz widoku lub naciśnij klawisz TAB, aby przechodzić między polami w celu ich wyświetlenia.

W widoku Wykres Gantta — śledzenie są wyświetlane dwa paski zadań, jeden na drugim, dla każdego zadania. Na niższym pasku są wyświetlane daty rozpoczęcia i zakończenia według planu bazowego, a na górnym pasku są wyświetlane zaplanowane daty rozpoczęcia i zakończenia, aby można było zobaczyć różnicę między planem a bieżącym harmonogramem.

Możesz również sprawdzić, czy daty rozpoczęcia i zakończenia przydziałów zadań są poślizgowe, korzystając z filtru zadania poŚlizgowe. Ten filtr umożliwia wyświetlanie zasobów przydzielonych do zadań, które nie zostały jeszcze ukończone i które zostały opóźnione od daty zakończenia planu bazowego. Aby użyć tego filtru, należy zapisać plan bazowy.

  1. W menu Widok kliknij polecenie użycie zasobów.

  2. W menu projekt wskaż polecenie filtrowanie według, a następnie kliknij polecenie więcej filtrów.

  3. Na liście filtry kliknij pozycję zadaniaz poślizgiem.

  4. Jeśli chcesz wyświetlić tylko te przydziały, które są poślizgowe, kliknij przycisk Zastosuj. Jeśli chcesz pokazać wszystkie przydziały z wyróżnionym kolorem na poślizgu, kliknij pozycję wyróżnienie.

Początek strony

Znajdowanie zapasu czasu w harmonogramie

Kwota zapas czasu w harmonogramie informuje, ile można opóźniać zadania przed innymi zadaniami, lub na datę zakończenia projektu.

  1. W menu Widok kliknij polecenie więcej widoków.

  2. Na liście widoki kliknij pozycję Wykres Gantta — szczegóły, a następnie kliknij przycisk Zastosuj.

  3. W menu Widok wskaż polecenie tabela, a następnie kliknij pozycję harmonogram.

    W części wykresu widoku zapas czasu jest wyświetlany jako cienkie paski po prawej stronie zadań, a wartości zapasu czasu przyległych do zwykłych pasków wykresu Gantta.

    Naciśnij klawisz TAB, aby przejść do pól wolny zapas czasu i całkowity zapas czasu , jeśli nie są widoczne w części arkuszowej widoku.

    Uwagi: 

    • Jeśli wiesz, gdzie istnieje zapas czasu w harmonogramie, możesz przenosić zadania, gdy określone fazy harmonogramu nie zawierają zapasu czasu i inne fazy są zbyt duże.

    • Wartości zapasu czasu mogą również wskazywać niespójność harmonogramu. Na przykład wartość ujemnego zapasu czasu oznacza, że jedno zadanie ma zależność zakończenie-rozpoczęcie od następnika, ale zadanie następnika ma ograniczenie rozpoczynające się przed zakończeniem pierwszego zadania. Ujemny zapas czasu może również wystąpić, gdy zadanie jest zaplanowane do zakończenia po upływie terminu ostatecznego.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×