Przejdź do głównej zawartości

Sprawdzanie pisowni i gramatyki w pakiecie Office

Wszystkie programy pakietu Microsoft Office mogą sprawdzać pisownię i większość może sprawdzać gramatykę. 

Jeśli okaże się, że sprawdzanie pisowni lub gramatyki nie działa zgodnie z oczekiwaniami, zobacz Sprawdzanie pisowni i gramatyki nie działa zgodnie z oczekiwaniami. Jeśli chcesz sprawdzić pisownię lub gramatykę w języku innym niż domyślny, zobacz Sprawdzanie pisowni i gramatyki w innym języku.

Korzystasz z usługi Office 365? Prawdopodobnie zainteresuje Cię nowa zaawansowana funkcja w programie Word — Redaktor! Aby uzyskać więcej informacji, zobacz Redaktor — asystent podczas pisania.

Ręczne uruchamianie modułu sprawdzania pisowni i gramatyki

Aby uruchomić sprawdzanie pisowni i gramatyki w pliku, po prostu naciśnij klawisz F7 lub wykonaj następujące czynności:

  1. Otwórz większość programów pakietu Office, kliknij na wstążce kartę Recenzja. W programie Access lub InfoPath możesz pominąć ten krok. W programie Project przejdź do karty Projekt.

  2. Kliknij pozycję Pisownia lub Pisownia i gramatyka.

    Przycisk Pisownia i gramatyka na wstążce Recenzja

  3. W przypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  4. Gdy zdecydujesz, jak potraktować błędnie napisany wyraz (zignorować go, dodać do słownika tego programu lub zmienić go), program przejdzie do następnego błędnie napisanego wyrazu.

Kliknij nagłówek poniżej, aby uzyskać więcej informacji

Większość programów pakietu Office automatycznie sprawdza potencjalne błędy pisowni i gramatyczne podczas pisania, więc nie musisz nic robić, aby wyświetlić błędy podczas pracy. 

Uwagi: 

  • Automatyczne sprawdzanie pisowni i gramatyki nie jest dostępne w programach Access, Excel i Project. Za pomocą klawisza F7 możesz ręcznie rozpocząć sprawdzanie pisowni.

  • Automatyczne sprawdzanie gramatyki jest dostępne tylko w przypadku programu Outlook, Word i PowerPoint 2013 (lub nowszego).

W pakiecie Office potencjalne błędy pisowni są sprawdzane i oznaczane czerwoną linią falistą:

Błąd pisowni oznaczony czerwoną, falistą linią

Potencjalne błędy gramatyczne są oznaczane niebieską linią falistą:

Możliwy błąd gramatyczny oznaczony niebieską linią falistą

Jeśli błędy pisowni lub błędy gramatyczne nie są oznaczane, być może automatyczne sprawdzanie jest wyłączone. Automatyczne sprawdzanie pisowni i gramatyki możesz włączać i wyłączać

Gdy dostrzeżesz błąd pisowni lub gramatyki, przy usuwaniu którego potrzebujesz pomocy, kliknij prawym przyciskiem myszy podkreślony wyraz lub frazę i wybierz jedną z opcji poprawienia błędu.

Jeśli pakiet Office oflagowuje wyrazy jako błędnie napisane, ale napisano je poprawnie, wybierz pozycję Dodaj do słownika, aby pakiet Office nie oflagowywał tego wyrazu jako błędnie napisanego w przyszłości. Aby uzyskać więcej informacji o tym, zobacz: Dodawanie lub edytowanie wyrazów w słowniku sprawdzania pisowni

Jeśli nie chcesz, aby pakiet Office oznaczał podczas pracy potencjalne błędy linią falistą, możesz wyłączyć automatyczne sprawdzanie pisowni i gramatyki:

  1. Otwórz opcje sprawdzania pisowni i gramatyki:

    • W programie OneNote, PowerPoint, Publisher, Visio i Word: W menu Plik kliknij polecenie Opcje, a następnie kliknij pozycję Sprawdzanie.

    • W programie InfoPath na karcie Narzędzia główne kliknij strzałkę obok lub poniżej obszaru Pisownia, a następnie kliknij polecenie Opcje sprawdzania pisowni.

    • W programie Outlook: W menu Plik kliknij polecenie Opcje i kliknij pozycję Poczta, a następnie kliknij pozycję Pisownia i Autokorekta.

  2. Zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania. W programach z automatycznym sprawdzeniem gramatyki możesz także zaznaczyć lub wyczyścić pole wyboru Oznacz błędy gramatyczne w trakcie pisania.

    Pole wyboru Sprawdź pisownię w trakcie pisania

    Uwaga: W programie Word możesz włączyć lub wyłączyć sprawdzanie pisowni dla dokumentu, nad którym pracujesz, lub we wszystkich nowych dokumentach. Wybierz odpowiednią opcję z listy Wyjątki, a następnie zaznacz lub wyczyść pola wyboru Ukryj błędy ortograficzne tylko w tym dokumencie i Ukryj błędy gramatyczne tylko w tym dokumencie.

Jeśli chcesz, aby pakiet Office w ogóle nie sprawdzał gramatyki (po uruchomieniu modułu sprawdzania pisowni lub automatycznie w trakcie pisania), możesz wyłączyć tę funkcję:

  1. Otwórz opcje sprawdzania pisowni i gramatyki:

    • W programie OneNote, PowerPoint, Publisher, Visio i Word: W menu Plik kliknij polecenie Opcje, a następnie kliknij pozycję Sprawdzanie.

    • W programie InfoPath na karcie Narzędzia główne kliknij strzałkę obok lub poniżej obszaru Pisownia, a następnie kliknij polecenie Opcje sprawdzania pisowni.

    • W programie Outlook: W menu Plik kliknij polecenie Opcje i kliknij pozycję Poczta, a następnie kliknij pozycję Pisownia i Autokorekta.

  2. Wyczyść pola wyboru Oznacz błędy gramatyczne w trakcie pisania i Sprawdź gramatykę i pisownię.

    Pola wyboru dotyczące gramatyki

    Uwaga: Nie w każdym programie pakietu Office znajdują się obie te opcje.

W programach Word, Outlook, PowerPoint 2013 (lub nowszym) możesz wymusić ponowne sprawdzenie wyrazów i form gramatycznych, które poprzednio pominięto, wykonując następujące czynności:

  1. Otwórz dokument lub element, który chcesz sprawdzić.

  2. W menu Plik kliknij pozycję Opcje > Sprawdzanie > Sprawdź ponownie dokument. W programie Outlook ta opcja znajduje się w lokalizacji Plik > Opcje > Poczta > Pisownia i autokorekta.

  3. Gdy zostanie wyświetlony komunikat ostrzegawczy o resetowaniu sprawdzania pisowni i gramatyki, kliknij przycisk Tak.

  4. W oknie dialogowym kliknij przycisk OK, aby wrócić do dokumentu, a następnie ponownie uruchom moduł sprawdzania pisowni i gramatyki.

Przesyłanie opinii

Ten artykuł został ostatnio zaktualizowany przez Bena28 października 2019 r. Jeśli okazał się przydatny lub — szczególnie — jeśli okazał się nieprzydatny, użyj poniższych kontrolek, aby przesłać konstruktywne sugestie i poinformować nas, jak możemy go ulepszyć.

Zobacz też

Sprawdzanie czytelności dokumentu

Sprawdzanie pisowni i gramatyki nie działa zgodnie z oczekiwaniami

Wybieranie opcji gramatyki i stylu pisania w pakiecie Office 2013 i starszych

Dodawanie wyrazów do słownika używanego podczas sprawdzania pisowni

Moduł sprawdzania pisowni lub gramatyki nie sprawdza prawidłowo wyrazów w innym języku

Wybieranie opcji Autokorekty dotyczących wielkości liter, pisowni i symboli

Sprawdzanie pisowni przed wysłaniem wiadomości w programie Outlook

Aplikacje pakietu Office dla komputerów Mac automatycznie sprawdzają ewentualne błędy pisowni i gramatyki w trakcie pisania. Jeśli wolisz sprawdzić pisownię i gramatykę po zakończeniu pisania, możesz wyłączyć automatyczne sprawdzanie lub możesz sprawdzić pisownię i gramatykę w całym tekście naraz.

Word

Automatyczne sprawdzanie pisowni i gramatyki w trakcie pisania

Program Word automatycznie sprawdza i oznacza potencjalne błędy pisowni czerwoną linią falistą.

Błąd pisowni oznaczony czerwoną, falistą linią

Program Word sprawdza również potencjalne błędy gramatyczne pisowni i oznacza je zieloną linią falistą.

Błąd gramatyczny oznaczony zieloną, falistą linią

Porada: Jeśli błędy pisowni lub gramatyczne nie są oznaczone, konieczne może być włączenie automatycznego sprawdzania pisowni i gramatyki, co zostało opisane w następnej procedurze.

Gdy dostrzeżesz błąd pisowni lub błąd gramatyczny, przytrzymaj naciśnięty klawisz CONTROL, kliknij dany wyraz lub frazę i wybierz jedną z opcji.

Błąd gramatyczny z menu podręcznym z widocznymi opcjami umożliwiającymi jego poprawienie

Jeśli program Word nieprawidłowo oznaczył wyraz jako błędnie napisany i chcesz dodać ten wyraz do słownika, aby program Word poprawnie rozpoznawał go w przyszłości, zobacz Dodawanie lub edytowanie wyrazów w słowniku sprawdzania pisowni

  1. W menu Word kliknij polecenie Preferencje > Pisownia i gramatyka.

  2. W oknie dialogowym Pisownia i gramatyka w obszarze Pisownia zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.

  3. W obszarze Gramatyka zaznacz lub wyczyść pole wyboru Sprawdź gramatykę w trakcie pisania.

  4. Zamknij okno dialogowe, aby zapisać zmiany.

  1. Na karcie Recenzja kliknij pozycję Pisownia i gramatyka.

  2. Jeśli program Word znajdzie potencjalny błąd, zostanie otwarte okno dialogowe Pisownia i gramatyka, w którym błędy pisowni będą wyświetlane w kolorze czerwonym, a błędy gramatyczne w kolorze zielonym.

  3. Aby poprawić błąd, wykonaj jedną z następujących czynności:

    • W polu wpisz poprawiony tekst, a następnie kliknij przycisk Zmień.

    • W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień.

    Aby pominąć błąd, wykonaj jedną z następujących czynności:

    • Kliknij przycisk Ignoruj, aby pominąć to wystąpienie błędu.

    • Kliknij przycisk Ignoruj wszystkie, aby pominąć wszystkie wystąpienia błędu.

    • W przypadku błędu gramatycznego kliknij przycisk Następne zdanie, aby pominąć to wystąpienie błędu i przejść do następnego błędu.

    Aby pominąć błędnie napisany wyraz we wszystkich dokumentach, kliknij przycisk Dodaj w celu dodania go do słownika. Ta procedura działa tylko dla błędnie napisanych wyrazów. Nie możesz dodać do słownika niestandardowej gramatyki.

  4. Po poprawieniu, zignorowaniu lub pominięciu błędu program Word przechodzi do następnego. Po zakończeniu przeglądania dokumentu programu Word zostanie wyświetlony komunikat informujący o tym, że sprawdzania pisowni i gramatyki zostało zakończone.

  5. Kliknij przycisk OK, aby wrócić do dokumentu.

Aby umożliwić programowi Word sprawdzanie błędów pisowni i gramatyki, które wcześniej miał ignorować, możesz wyczyścić lub zresetować listę ignorowanych wyrazów i gramatyki.

Uwaga: Po zresetowaniu lista ignorowanych wyrazów i gramatyki zostanie wyczyszczona tylko dla obecnie otwartego dokumentu. Nie wpłynie to na żadne błędy pisowni i gramatyki, które program Word miał ignorować w innych dokumentach.

  1. Otwórz dokument, który wymaga sprawdzenia.

  2. W menu Narzędzia wskaż polecenie Pisownia i gramatyka, a następnie kliknij polecenie Resetuj ignorowane wyrazy i gramatykę.

    Aby wyczyścić listy wyrazów i form gramatycznych ignorowanych przez program Word, kliknij pozycję Resetuj ignorowane wyrazy i gramatykę.

    Program Word wyświetli ostrzeżenie dotyczące operacji resetowania modułu sprawdzania pisowni i gramatyki.

    Spraw, aby program Word wyszukiwał błędy pisowni i gramatyki, które przedtem miał ignorować, klikając pozycję Tak.
  3. Aby kontynuować, kliknij przycisk Tak.

  4. Kliknij kartę Recenzja, a następnie kliknij pozycję Pisownia i gramatyka, aby sprawdzić pisownię i gramatykę.

Outlook

Automatyczne sprawdzanie pisowni i gramatyki w trakcie pisania

Domyślnie program Outlook sprawdza pisownię podczas pisania. W programie Outlook możliwe błędy pisowni są wskazywane czerwonym, kreskowanym podkreśleniem, zaś prawdopodobne błędy gramatyczne są wskazywane zieloną linią kreskowaną.

Błąd pisowni oznaczony czerwonym kreskowanym podkreśleniem

  1. Gdy dostrzeżesz wyraz podkreślony linią kreskowaną, przytrzymaj naciśnięty klawisz Control, kliknij dany wyraz lub frazę i wybierz jedną z opcji.

    Błąd pisowni z menu z widocznymi opcjami umożliwiającymi jego poprawienie

  2. W menu skrótów wykonaj jedną z następujących czynności:

    • Kliknij jeden z wyników u góry menu skrótów.

    • Kliknij pozycję Ignoruj pisownię, aby zignorować jedno wystąpienie wyrazu.

    • Kliknij pozycję Zapamiętaj pisownię, aby dodać wyraz do słownika sprawdzania pisowni.

Po otwarciu wiadomości e-mail:

  • Aby program Outlook automatycznie poprawiał błędy pisowni, w menu Outlook kliknij pozycję Preferencje. Kliknij pozycję Pisownia i gramatyka w obszarze Ustawienia osobiste. Kliknij pole wyboru obok pozycji Sprawdźpisownię podczas pisania.

  • Aby włączyć lub wyłączyć automatyczne sprawdzanie gramatyki, w menu Outlook kliknij pozycję Preferencje. Kliknij pozycję Pisownia i gramatyka w obszarze Ustawienia osobiste. Kliknij pole wyboru obok pozycji Sprawdź gramatykę podczas pisania.

Preferencja sprawdzania pisowni podczas pisania

Gdy skończysz tworzenie wiadomości lub innej elementy, możesz poprawić wszystkie błędy pisowni i gramatyki jednocześnie.

  1. W menu Edycja wskaż polecenie Pisownia i gramatyka, a następnie kliknij pozycję Pisownia i gramatyka...

  2. Wykonaj dowolną z następujących czynności:

    • Na liście sugestii kliknij wyraz, którego chcesz użyć, lub wprowadź nową pisownię w polu u góry strony, a następnie kliknij pozycję Zmień.

    • Kliknij pozycję Ignoruj, aby zignorować dany wyraz i przejść do następnego błędu pisowni.

    • Kliknij pozycję Dodaj, aby dodać wyraz do słownika sprawdzania pisowni.

Porada: Skrót klawiaturowy, który umożliwia pominięcie i przejście do następnego błędu pisowni lub gramatyki, to COMMAND + ; .

PowerPoint

W programie PowerPoint można sprawdzać pisownię, ale nie można sprawdzać gramatyki.

Automatyczne sprawdzanie pisowni w trakcie pisania

Program PowerPoint automatycznie sprawdza i oznacza potencjalne błędy pisowni czerwonym falistym podkreśleniem:

Błąd pisowni oznaczony czerwoną, falistą linią

Porada: Jeśli błędy pisowni nie są oznaczone, może być konieczne włączenie automatycznego sprawdzania pisowni, co zostało opisane w następnej procedurze.

Gdy dostrzeżesz błąd pisowni, naciśnij klawisz Ctrl i kliknij lub kliknij prawym przyciskiem myszy dany wyraz lub frazę i wybierz jedną z sugerowanych opcji.

  1. W menu PowerPoint kliknij pozycję Preferencje > Pisownia.

  2. W oknie dialogowym Pisownia zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.

  1. Na karcie Recenzja kliknij pozycję Pisownia.

  2. Jeśli program PowerPoint znajdzie potencjalny błąd, zostanie otwarte okienko Pisownia z wyświetlonymi błędami pisowni.

  3. Aby poprawić błąd, wykonaj jedną z następujących czynności:

    • Popraw błąd na slajdzie.

    • Kliknij jeden z sugerowanych wyrazów w okienku Pisownia, a następnie kliknij pozycję Zmień.

    Aby pominąć błąd, wykonaj jedną z następujących czynności:

    • Kliknij przycisk Ignoruj, aby pominąć to wystąpienie błędu.

    • Kliknij przycisk Ignoruj wszystkie, aby pominąć wszystkie wystąpienia błędu.

    • Kliknij przycisk Dodaj, aby pominąć błędnie napisany wyraz we wszystkich dokumentach i dodać go do słownika.

  4. Po poprawieniu, zignorowaniu lub pominięciu błędu program PowerPoint przechodzi do następnego. Po zakończeniu przeglądania prezentacji program PowerPoint wyświetli komunikat informujący, że sprawdzanie pisowni zostało zakończone.

  5. Kliknij przycisk OK, aby wrócić do prezentacji.

Excel

W programie Excel można sprawdzać pisownię, ale nie można sprawdzać gramatyki.

Sprawdzanie pisowni w całej prezentacji

  1. Na karcie Recenzja kliknij pozycję Pisownia.

    Uwaga: Okno dialogowe Pisownia nie zostanie otwarte, jeśli nie zostaną wykryte żadne błędy pisowni lub jeśli wyraz, który próbujesz dodać, już istnieje w słowniku.

  2. Wykonaj dowolną z następujących czynności.

    Cel

    Czynności

    Zmiana wyrazu

    W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień.

    Zmiana wszystkich wystąpień danego wyrazu w bieżącym dokumencie

    W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień wszystko.

    Zignorowanie danego wyrazu i przejście do następnego błędu pisowni

    Kliknij przycisk Ignoruj raz.

    Zignorowanie każdego wystąpienia danego wyrazu w bieżącym dokumencie i przejście do następnego błędu pisowni

    Kliknij przycisk Ignoruj wszystko.

Zobacz też

Sprawdzanie pisowni i gramatyki w innym języku

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×