Sprawdzanie pisowni i gramatyki nie działa zgodnie z oczekiwaniami

Sprawdzanie pisowni i gramatyki nie działa zgodnie z oczekiwaniami

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W niektórych sytuacjach może być konieczne, aby moduł sprawdzania pisowni i gramatyki w programie pakietu Office ignorował określoną pisownię lub pewne konstrukcje gramatyczne. W innych przypadkach trudno ustalić, dlaczego moduł sprawdzania pisowni i gramatyki oflagowuje dany tekst lub wcale tego nie robi.

Oto kilka sugestii do wypróbowania, jeśli moduł sprawdzanie pisowni i gramatyki nie działa zgodnie z oczekiwaniami lub chcesz dostosować wyniki.

Uwaga: Excel doesn't do spell checking as you type. Rather you have to initiate a manual spell check by pressing F7 or going to Review > Spelling.

Kliknij poniższe nagłówki, aby uzyskać więcej informacji.

Jeśli moduł sprawdzania pisowni ma ignorować nazwy własne, terminy techniczne, akronimy lub specjalne przypadki użycia wielkich i małych liter, możesz dodać takie wyrazy lub specjalne przypadki użycia wielkich i małych liter do słownika niestandardowego, aby zapobiec oflagowywaniu ich podczas sprawdzania pisowni.

Too add a word that has been flagged as misspelled to your custom dictionary simply right-click it and choose Add to Dictionary.

For more information about using and managing custom dictionaries, see Add words to your spell check dictionary.

Jeśli pole wyboru Nie sprawdzaj pisowni ani gramatyki jest zaznaczone, w dokumentach nie jest sprawdzana pisownia.

To clear the Do not check spelling and grammar check box, do the following:

  1. Click anywhere in your file.

  2. On the Review tab, click Language > Set Proofing Language.

    (W programie Word 2007 kliknij pozycję Ustaw język w grupie Sprawdzanie).

  3. W oknie dialogowym Język wyczyść pole wyboru Nie sprawdzaj pisowni ani gramatyki.

    Okno dialogowe Język

Porada: The Do not check spelling and grammar setting may be applied to an entire file or just parts of it. To make sure that the entire file is being checked for spelling and grammar, select all (CTRL+A) before clearing the check box.

Jeśli pisownia jest oflagowywana dla języka, którego nie używasz ani nie zamierzasz używać, możesz zmienić język sprawdzania lub słownika używany przez pakiet Office. Aby dowiedzieć się, jak, zobacz Sprawdzanie pisowni i gramatyki w innym języku.

Jeśli pisownia i gramatyka nie oflagowuje wyrazów ani fraz, o których wiadomo, że są niepoprawne, być może wybrano ich ignorowanie podczas poprzedniego sprawdzania pisowni. W programach Word, Outlook, PowerPoint 2013 i PowerPoint 2016 można wymusić ponowne sprawdzenie wyrazów i form gramatycznych, które poprzednio zignorowano. Aby dowiedzieć się, jak, zobacz Ponowne sprawdzanie pisowni i gramatyki wyrazów już zignorowanych.

Jeśli moduł sprawdzania pisowni i gramatyki pomija określone sekcje dokumentu, być może te sekcje zostały oznaczone jako do zignorowania. Aby dowiedzieć się, jak wyczyścić to ustawienie, zobacz Usuwanie oznaczenia tekstu jako niepodlegającego sprawdzaniu pisowni poniżej.

Jeśli moduł sprawdzania gramatyki oflaguje błędy, których nie chcesz usuwać, możesz dostosować reguły gramatyki i stylu pisania, aby były mniej restrykcyjne. Aby uzyskać więcej informacji na temat wyłączania reguł dla konkretnych stylów pisania lub gramatyki, zobacz Wybieranie opcji gramatyki i stylu pisania. W niektórych programach możesz także po prostu wyłączyć sprawdzanie gramatyki.

Aby całkowicie wyłączyć sprawdzanie gramatyki:

  1. Otwórz opcje sprawdzania pisowni i gramatyki:

    • W programie Word 2010 lub nowszym, programie PowerPoint 2013 i PowerPoint 2016: W menu Plik kliknij polecenie Opcje, a następnie kliknij pozycję Sprawdzanie.

    • W programie Outlook 2010 i nowszym: w menu Plik kliknij polecenie Opcje, kliknij pozycję Poczta, a następnie kliknij pozycję Pisownia i Autokorekta.

    • W programie Word 2007: kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje programu Word > Sprawdzanie.

    • W programie Outlook 2007: w menu Narzędzia kliknij pozycję Opcje, kliknij kartę Pisownia, a następnie kliknij pozycję Pisownia i autokorekta.

  2. Wyczyść pole wyboru Sprawdź gramatykę i pisownię.

W programach Word, Outlook i PowerPoint można skonfigurować moduł sprawdzania pisowni i gramatyki tak, aby ignorował tekst. Na przykład wstawiany tekst z nieformalnej wiadomości e-mail zawiera fragmenty zdań lub terminy potoczne, w których moduł sprawdzania pisowni i gramatyki ma ignorować wszystkie błędy.

W pakietach Office 2010, Office 2013 i Office 2016

  1. Zaznacz tekst, który ma być ignorowany przez moduł sprawdzania pisowni i gramatyki.

  2. Na karcie Recenzja w grupie Język kliknij pozycję Język, a następnie kliknij pozycję Ustaw język sprawdzania.

  3. Zaznacz pole wyboru Nie sprawdzaj pisowni ani gramatyki.

W pakiecie Office 2007

  1. Zaznacz tekst, który ma być ignorowany przez moduł sprawdzania pisowni i gramatyki.

  2. Otwórz okno dialogowe Język:

    • W programie Word: na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Ustaw język.

    • W programie Outlook: Na liście rozwijanej Pisownia w grupie Sprawdzanie kliknij pozycję Ustaw język.

    • W programie PowerPoint: na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Język.

  3. Zaznacz pole wyboru Nie sprawdzaj pisowni ani gramatyki.

Jeśli moduł sprawdzania pisowni i gramatyki w programach Word, Outlook i PowerPoint pomija określony tekst, który chcesz sprawdzić, możesz zmienić to ustawienie, a następnie ponownie uruchomić moduł sprawdzania pisowni i gramatyki.

W pakietach Office 2010, Office 2013 i Office 2016

  1. Zaznacz cały dokument, naciskając klawisze CTRL+A.

  2. Na karcie Recenzja w grupie Język kliknij pozycję Język, a następnie kliknij pozycję Ustaw język sprawdzania.

  3. Usuń zaznaczenie pola wyboru Nie sprawdzaj pisowni ani gramatyki.

W pakiecie Office 2007

  1. Zaznacz cały dokument, naciskając klawisze CTRL+A.

  2. Otwórz okno dialogowe Język:

    • W programie Word: na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Ustaw język.

    • W programie Outlook: Na liście rozwijanej Pisownia w grupie Sprawdzanie kliknij pozycję Ustaw język.

    • W programie PowerPoint: na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Język.

  3. Usuń zaznaczenie pola wyboru Nie sprawdzaj pisowni ani gramatyki.

Jeśli na przykład określone wyrazy nie są oflagowywane jako błędnie napisane, być może masz zaznaczone ustawienia niestandardowe — takie jak ignorowanie wyrazów napisanych wielkimi literami lub wyrazów zawierających cyfry — i chcesz to zmienić. Zobacz Ignorowanie wyrazów pisanych wielkimi literami, liczb lub adresów internetowych podczas sprawdzania pisowni, aby uzyskać informacje o ustawieniach, które możesz przejrzeć i zmienić.

Jeśli korzystasz z programu Word lub Outlook i nie wiesz, dlaczego moduł sprawdzania gramatyki oflagował określony tekst jako gramatycznie niepoprawny, możesz dowiedzieć się więcej, wykonując następujące czynności:

Aby dowiedzieć się więcej na temat potencjalnego błędu gramatycznego:

  • W przypadku używania automatycznego sprawdzania pisowni i gramatyki     Kliknij prawym przyciskiem myszy wyraz, a następnie kliknij polecenie Informacje o tym zdaniu.

    Klikanie prawym przyciskiem myszy błędu gramatycznego

  • Gdy jest uruchomione sprawdzanie pisowni i gramatyki     Kliknij przycisk Wyjaśnij w oknie dialogowym Pisownia i gramatyka.

W programie Outlook można określić, aby pisownia tekstu oryginalnej wiadomości nie była sprawdzana w odpowiedziach i wiadomościach przesyłanych dalej.

W programach Outlook 2010, Outlook 2013 i Outlook 2016

  1. Kliknij kartę Plik, kliknij pozycję Opcje, a następnie kliknij pozycję Poczta.

  2. W obszarze Redagowanie wiadomości zaznacz pole wyboru Ignoruj tekst oryginalnej wiadomości w odpowiedzi i wiadomości przesyłanej dalej.

W programie Outlook 2007

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Pisownia.

  2. Zaznacz pole wyboru Ignoruj tekst oryginalnej wiadomości w odpowiedzi i wiadomości przesyłanej dalej.

Niektóre tabele w programie Access zawierają dane, które nie powinny podlegać sprawdzaniu pisowni.

  1. Wyświetlając dane w tabeli, kwerendzie, formularzu lub raporcie, wybierz pole, które ma zostać wykluczone.

  2. Otwórz okno dialogowe Pisownia:

    • W programie Access 2010, Access 2013 i Access 2016: Na karcie Narzędzia główne w grupie Rekordy kliknij pozycję Pisownia.

    • W programie Access 2007: Na karcie Dane w grupie Edytowanie kliknij pozycję Sprawdź pisownię.

  3. Kliknij przycisk Ignoruj pole „nazwa_pola”.

Jeśli masz opinie lub sugestie dotyczące funkcji sprawdzania pisowni i gramatyki, opublikuj je tutaj.

Zobacz też

Sprawdzanie pisowni i gramatyki

Dodawanie wyrazów do słownika używanego podczas sprawdzania pisowni

Sprawdzanie pisowni i gramatyki w innym języku

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×