Sprawdzanie, co wpływa na datę zakończenia projektu (ścieżka krytyczna)

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Aby sprawdzić, dlaczego projektu jest rozpoczęcia lub zakończenia w określonym dniu, wyświetlanie ścieżki krytycznej. Ścieżka krytyczna jest serii zadań (lub pojedynczego zadania), zwrócenie obliczeniowe data rozpoczęcia lub data zakończenia projektu. Wyświetlanie informacji o projekcie w ten sposób jest czasami określane jako ścieżki krytycznej metody zarządzania projektami.

Co chcesz zrobić?

Dowiedz się więcej o analiza ścieżki krytycznej

Wyróżnienie ścieżki krytycznej

Wyświetlanie ścieżki krytycznej

Wyświetlenie jednego ścieżki krytycznej w przypadku wielu projektów

Oblicz wiele ścieżek krytycznych

Dodatkowe informacje o analizie ścieżek krytycznych

Jeśli plan bazowy dla danego projektu został zapisany, ścieżka krytyczna może pokazać, czy projekt zostanie ukończony na czas i gdzie są punkty niebezpieczne. Aby w możliwie najszerszym zakresie korzystać z analizy ścieżki krytycznej, należy:

  • Regularnie przeglądać ścieżkę krytyczną    Należy mieć świadomość, że ścieżka krytyczna może zmienić się z jednego ciągu zadań na inny wraz z postępem w harmonogramie. Ścieżka krytyczna może się zmieniać w miarę wykonywania zadań krytycznych lub w przypadku opóźnienia zadań z innej serii.

  • Ściśle monitorować zadania krytyczne    Dowolne zadanie na ścieżce krytycznej jest zadanie krytyczne. Monitorowanie tych zadań regularnie, aby zobaczyć, jeśli dokument dowolnej z nich. Jeśli zadanie krytyczne dokumentów, dlatego nie daty zakończenia. Zapisywanie planu bazowego a Zobacz zadania z poślizgiem za pomocą widoku Wykres Gantta — śledzenie.

  • Recenzja serii zadań, które może stać się ścieżki krytycznej    Jeśli niekrytyczne seria połączonych zadań dokumentów wystarczająco jego daty, tej serii zadań będzie ścieżki krytycznej. Możesz wyświetlić inne potencjalnie ryzykowna zadania wyświetlając wiele ścieżek krytycznych w projekcie.

  • Zabezpieczyć się przez wyświetlanie zadań, których poślizg nie będzie wpływał na ścieżkę krytyczną    Domyślnie ścieżka krytyczna zawiera zadania, które nie mogą mieć żadnego poślizgu, bo spowoduje to poślizg daty projektu. Można wyświetlić zadania, które aktualnie mogą mieć dzień poślizgu bez wpływu na ścieżkę krytyczną. Jeśli ich poślizg przekroczy jeden dzień, staną się zadaniami krytycznymi. Wyświetlanie tych zadań z zapas czasu ostrzega użytkownika, że zadania stają się krytyczne, ale nadal istnieje pewien bufor.

    Porada: Aby zmienić charakter zadań krytycznych, w menu Narzędzia kliknij polecenie Opcje. Na karcie Obliczanie w obszarze Zadania są krytyczne, gdy zapas czasu jest mniejszy lub równy określ liczbę dni, na podstawie której zadanie będzie kwalifikowane jako zadanie krytyczne.

Początek strony

Wyróżnianie ścieżki krytycznej

Ścieżkę krytyczną można wyświetlić w widoku Wykres Gantta - szczegóły.

  1. W menu Widok kliknij polecenie Więcej widoków.

  2. Kliknij pozycję Wykres Gantta - szczegóły, a następnie kliknij przycisk Zastosuj.

Ścieżkę krytyczną można również wyświetlić w Kreatorze wykresu Gantta.

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. Kliknij Kreator wykresu Gantta Obraz przycisku .

  3. Postępuj zgodnie z poleceniami Kreatora wykresu Gantta, aby sformatować ścieżkę krytyczną.

Domyślnie paski wykresu Gantta zadanie krytyczne i łącza są czerwone linie.

Uwaga: Taka zmiana formatowania zastępuje wszelkie bezpośrednie zmiany formatowania wprowadzone w stylach pasków lub poszczególnych paskach. Formatowanie zadań krytycznych dotyczy tylko bieżącego widoku Wykres Gantta w bieżącym projekcie. Aby zapisać to formatowanie, należy użyć polecenia organizator w menu Narzędzia w celu skopiowania sformatowanego wykresu Gantta do innego pliku.

Początek strony

Wyświetlanie tylko ścieżki krytycznej

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. Na liście Filtr kliknij polecenie Krytyczne.

Aby wyświetlić ponownie wszystkie zadania, na liście Filtr kliknij polecenie Wszystkie zadania.

Porada: Aby szybko zobaczyć listę zadań ścieżki krytycznej w bieżącym widoku, w menu Projekt wskaż polecenie Grupuj według, a następnie kliknij polecenie Krytyczne. Lista wszystkich zadań ścieżki krytycznej jest wyświetlana pod nagłówkiem Krytyczne.

Początek strony

Wyświetlanie pojedynczej ścieżki krytycznej dla wielu projektów

Jeśli masz wiele projektów wstawione do projekt główny widać której wstawione projekty uzupełnić ścieżki krytycznej projektu głównego. Aby to zrobić, musisz skonfigurować projekt główny, aby obliczyć wstawione projekty w taki sam sposób, że zadania sumaryczne są obliczane.

Ważne    Ta procedura działa tylko w projekcie głównym.

Nie mam projektu głównego

  1. Otwórz projekt, który ma zostać projektem głównym, lub otwórz pusty projekt.

  2. W menu Widok kliknij polecenie Wykres Gantta.

  3. W polu Nazwa zadania kliknij wiersz, do którego chcesz wstawić podprojekt.

    Uwaga: Projekt można wstawić na dowolnym poziomie konspektu projektu głównego.

  4. W menu Wstaw kliknij polecenie Projekt.

  5. Zlokalizuj i kliknij projekt, który chcesz wstawić.

  6. Aby podprojekt nie był aktualizowany po wprowadzeniu zmian w oryginalnym projekcie i zmiany wprowadzone w podprojekcie nie były odzwierciedlane w oryginalnym projekcie, wyczyść pole wyboru Łącze do projektu.

  7. Kliknij przycisk Wstaw.

W projekcie głównym:

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Przeliczanie.

  2. Zaznacz pole wyboru Wstawione projekty są obliczane jak zadania sumaryczne.

    Uwaga: To ustawienie obowiązuje na poziomie projektu.

Początek strony

Obliczanie wielu ścieżek krytycznych

Można wybrać obliczanie i wyświetlanie ścieżki krytycznej dla każdej niezależnej sieci zadań w ramach projektu. Data zakończenia projektu jest ustalana domyślnie w programie Project na podstawie daty najpóźniejszego zakończenia zadań bez następników i ograniczeń. Jeśli użytkownik wybierze obliczanie wielu ścieżek krytycznych, ustalona przez program data najpóźniejszego zakończenia tych zadań będzie ich datą najwcześniejszego zakończenia — co sprawi, że te zadania staną się zadaniami krytycznymi.

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Przeliczanie.

  2. Zaznacz pole wyboru Oblicz wiele ścieżek krytycznych.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×