Przejdź do głównej zawartości

Sporządzanie notatek połączonych w programie OneNote

Korzystając z notatek połączonych, możesz zadokować program OneNote po jednej stronie ekranu komputera, aby móc przeglądać witryny sieci Web i aplikacje po drugiej stronie. Sporządzanie notatek w ten sposób jest łatwiejsze, a dodatkowa korzyść wynika z automatycznego łączenia notatek z obecnie przeglądanymi materiałami.

Notatki połączone można sporządzać za pomocą przeglądarki Internet Explorer, programu Word, PowerPoint, a nawet innych stron programu OneNote.

  1. Otwórz aplikację, z której chcesz sporządzać notatki:

    W programie Internet Explorer:

    • Upewnij się, że pasek poleceń jest widoczny. Jeśli nie jest, kliknij prawym przyciskiem myszy pasek tytułu, a następnie wybierz polecenie Pasek poleceń.

    • Na wyświetlonym pasku menu kliknij ikonę Notatki połączone programu OneNote. Jeśli nie widzisz tego polecenia, kliknij niewielki symbol » po prawej stronie paska poleceń, aby wyświetlić ukryte polecenia.

    W programie Word, PowerPoint lub OneNote:

    • Wybierz polecenie Recenzja > Notatki połączone.

  2. W oknie dialogowym Wybieranie lokalizacji wybierz lokalizację nowej strony notatek i kliknij przycisk OK.

    W razie wybrania sekcji nowa strona zostanie utworzona w tej sekcji. W przypadku wybrania istniejącej strony notatki połączone zostaną dodane do tej strony.

  3. W oknie programu OneNote po prawej stronie przenieś kursor do miejsca, w którym chcesz zacząć wpisywać notatki połączone.

Sporządzaj notatki tak, jak zawsze to robisz. W ramach sesji notatek połączonych program OneNote przechowuje miniaturkę strony, fragment tekstu oraz link do dokumentów lub oglądanej strony sieci Web, dzięki czemu można wrócić do źródła zawartości.

Uwaga:  W dowolnym momencie możesz przestać sporządzać notatki. W prawym górnym rogu zadokowanego okna programu OneNote kliknij ikonę łańcucha, a następnie wybierz pozycję Zatrzymaj tworzenie notatek połączonych.

Podczas przesuwania wskaźnika myszy nad poszczególnymi notatkami zobaczysz szczegóły dotyczące połączonego pliku. Kliknij miniaturę, aby otworzyć skojarzony z nią plik.

Aby wyświetlić listę wszystkich dokumentów, z którymi jest połączona bieżąca strona, lub usunąć niepotrzebne linki, należy kliknąć ikonę łańcucha w górnym rogu strony.

W tym artykule

Notatki połączone — informacje

Rozpoczynanie sesji notatek połączonych

Kończenie sesji notatek połączonych

Wyświetlanie lub usuwanie linków notatek

Wyłączanie notatek połączonych

Ponowne włączanie notatek połączonych

Notatki połączone — informacje

Sporządzanie notatek połączonych w programie Microsoft OneNote 2010 ułatwia prowadzenie badań na komputerze, dzięki czemu można sporządzać notatki w zadokowanym oknie programu OneNote na pulpicie podczas pracy obok siebie w innych programach lub w przeglądarce sieci Web.

Notatki wprowadzone w tym trybie są automatycznie łączone przez program OneNote ze wszystkimi, które przeglądasz w programie Internet Explorer, w dokumentach programu Word, w prezentacjach programu PowerPoint lub na innej stronie programu OneNote w dowolnym notesie.

Podczas sesji notatek połączonych program OneNote przechowuje w każdym akapicie notatki łącze do używanych dokumentów lub stron sieci Web, aby można było kliknąć to łącze i łatwo wrócić do tej zawartości w przyszłości. Program OneNote przechowuje również obraz miniatury strony oraz fragment tekstu z wyszukiwanych plików programu Word 2010 lub PowerPoint 2010, aby można było łatwo zlokalizować lub ponownie rozpoznać odpowiednią stronę lub slajd.

Korzystanie z tej funkcji wymaga zapisania notesu w formacie notesu programu OneNote 2010. Aby sprawdzić, w jakim formacie pliku jest zapisany Notes, wykonaj jedną z następujących czynności:

  • Otwórz Notes, który ma być używany w przypadku notatek połączonych, a następnie spójrz na pasek tytułu okna aplikacji OneNote 2010. Jeśli opcja [tryb zgodności] jest wyświetlana obok nazwy notesu, oznacza to, że bieżący Notes zostanie zapisany w starszym formacie programu OneNote 2007, a funkcja notatek połączonych będzie niedostępna.

  • Kliknij prawym przyciskiem myszy ikonę notesu na pasku nawigacyjnym, a następnie kliknij polecenie Właściwości. W oknie dialogowym Właściwości notesu Zanotuj format domyślny , aby sprawdzić, w jakim formacie notesu zapisano. Jeśli bieżącym formatem jest Format notesu programu OneNote 2010, możesz użyć funkcji notatki połączone w tym notesie.

Rozpoczynanie sesji notatek połączonych

Możesz zacząć sporządzać notatki połączone dotyczące strony internetowej, dokumentu programu Word, prezentacji programu PowerPoint lub strony programu OneNote, wykonując następujące czynności:

  1. Na Wstążce w programie Word, PowerPoint lub OneNote kliknij kartę Recenzja .

  2. W grupie notatki kliknij przycisk Notatki połączone .

  3. W oknie dialogowym Wybieranie lokalizacji w programie OneNote przejdź do notesu, sekcji i strony, na której chcesz sporządzać notatki dotyczące oglądanego dokumentu lub strony, a następnie kliknij przycisk OK.

  4. Sporządzaj notatki tak jak zwykle. Możesz wyświetlić inne strony programu OneNote w głównym oknie programu, wyświetlić program Internet Explorer lub otworzyć inne dokumenty programu Word lub PowerPoint. Program OneNote automatycznie łączy z powrotem do tego, czego szukasz, aby później można było ponownie odwołać się do materiału źródłowego.

Uwaga: Innym sposobem na sporządzanie notatek połączonych jest kliknięcie przycisku Zadokuj do pulpitu na karcie Widok w programie OneNote 2010. Bieżąca strona programu OneNote zostanie zadokowana po stronie pulpitu systemu Windows, gdzie będzie widoczna podczas korzystania z innych programów. Wszystkie notatki wprowadzone w zadokowanym oknie programu OneNote zostaną połączone z ich kontekstem.

Kończenie sesji notatek połączonych

Sesję notatek połączonych można zakończyć, wykonując jedną z następujących czynności:

  • Kliknij przycisk Zadokuj do pulpitu na pasku narzędzi Szybki dostęp, aby oddokować okno i przełączyć tryb notatki połączone (lub po prostu nacisnąć klawisze CTRL + ALT + D).

  • Kliknij przycisk Widok normalny na karcie Widok .

Wyświetlanie lub usuwanie linków notatek

W trybie Notatki połączone przycisk z ikoną łączy łańcuchowych jest wyświetlany w pobliżu lewego górnego rogu zadokowanej strony notatek. Podczas sesji notatek połączonych można umieścić wskaźnik myszy na poszczególnych notatkach na stronie, aby sprawdzić, które notatki są połączone z inną osobą.

Umieszczenie wskaźnika myszy na dowolnej z ikon aplikacji, które mogą pojawić się na stronie, spowoduje wyświetlenie obrazów miniatury dokumentów programu Word, prezentacji programu PowerPoint, stron notatek programu OneNote lub stron sieci Web programu Internet Explorer, z którymi te notatki są połączone. Możesz kliknąć dowolny z tych obrazów miniatur, aby otworzyć skojarzone z nimi pliki.

Aby wyświetlić listę wszystkich dokumentów, z którymi jest połączona bieżąca strona, lub usunąć niepotrzebne linki, należy kliknąć ikonę łańcucha w górnym rogu strony.

Wyłączanie notatek połączonych

Tryb notatki połączone jest włączany automatycznie za każdym razem, gdy notatki są sporządzane w zadokowanym oknie programu OneNote. Jeśli wolisz wyłączyć tę funkcję, wykonaj następujące czynności:

  1. W menu Plik kliknij polecenie Opcje.

  2. Po lewej stronie okna dialogowego Opcje programu OneNote kliknij kategorię Zaawansowane .

  3. Po prawej stronie w obszarze Notatki połączonewyczyść pole wyboru Zezwalaj na tworzenie nowych notatek połączonych .

Porada: Jeśli chcesz wyczyścić wszystkie notatki połączone, które zostały już skojarzone ze stronami sieci Web i dokumentami, kliknij przycisk Usuń linki z notatek połączonych w oknie dialogowym Opcje programu OneNote .

Ponowne włączanie notatek połączonych

Jeśli w zadokowanym oknie włączono wcześniej wyłączanie trybu notatki połączone, możesz je włączyć, wykonując następujące czynności:

  1. W menu Plik kliknij polecenie Opcje.

  2. Po lewej stronie okna dialogowego Opcje programu OneNote kliknij kategorię Zaawansowane .

  3. Po prawej stronie w obszarze Notatki połączonezaznacz pole wyboru Zezwalaj na tworzenie nowych notatek połączonych .

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×