Samouczek: importowanie danych do programu Excel i tworzenie modelu danych

Samouczek: importowanie danych do programu Excel i tworzenie modelu danych

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Streszczenie:    Jest to pierwszy samouczek z serii, w której opisano program Excel i jego wbudowane funkcje analizy oraz pracy z dużymi ilościami danych w celu umożliwienia łatwego korzystania z nich. W tych samouczkach od podstaw jest tworzony i udoskonalany skoroszyt programu Excel, jest konstruowany model danych, a następnie są tworzone wysoce interakcyjne raporty przy użyciu programu Power View. Samouczki opracowano w celu przedstawienia funkcji analiz biznesowych firmy Microsoft oraz ich możliwości w programie Excel, tabelach przestawnych, dodatku Power Pivot i programie Power View.

Uwaga: Ten artykuł zawiera opis modeli danych w programie Excel 2013. Jednak taki sam sposób modelowania danych i funkcje dodatku Power Pivot wprowadzono w programie Excel 2013 i mają one również zastosowanie w programie Excel 2016.

Z tych samouczków dowiesz się, jak importować i eksplorować dane w programie Excel, tworzyć i udoskonalać model danych przy użyciu dodatku Power Pivot oraz tworzyć za pomocą programu Power View interakcyjne raporty, które można publikować, chronić i udostępniać.

W tej serii są dostępne następujące samouczki:

  1. Importowanie danych do programu Excel 2013 i tworzenie modelu danych

  2. Rozszerzanie relacji modelu danych przy użyciu programu Excel, dodatku Power Pivot i języka DAX

  3. Tworzenie raportów programu Power View opartych na mapie

  4. Dodawanie danych internetowych i ustawianie wartości domyślnych raportu programu Power View

  5. Tworzenie atrakcyjnych raportów programu Power View — część 1

  6. Tworzenie atrakcyjnych raportów programu Power View — część 2

W tym samouczku zaczynasz pracę od pustego skoroszytu programu Excel.

Niniejszy samouczek zawiera następujące sekcje:

Importowanie danych z bazy danych

Importowanie danych z arkusza kalkulacyjnego

Importowanie danych za pomocą kopiowania i wklejania

Tworzenie relacji między zaimportowanymi danymi

Punkt kontrolny i test

Na końcu tego samouczka jest umieszczony test, który można wykonać, aby sprawdzić stopień opanowania materiału.

W tej serii samouczków użyto danych opisujących medale olimpijskie, kraje będące gospodarzami oraz różne wydarzenia sportowe na igrzyskach olimpijskich. Sugerujemy zapoznawanie się z poszczególnymi samouczkami zgodnie z ich kolejnością. W samouczkach jest używany program Excel 2013 z włączonym dodatkiem Power Pivot. Aby uzyskać więcej informacji o programie Excel 2013, kliknij tutaj. Aby uzyskać wskazówki dotyczące włączania dodatku Power Pivot, kliknij tutaj.

Importowanie danych z bazy danych

Niniejszy samouczek zaczynamy od pustego skoroszytu. Celem tej sekcji jest połączenie się z zewnętrznym źródłem danych i zaimportowanie danych do programu Excel na potrzeby dalszej analizy.

Zacznijmy od pobrania danych z Internetu. Dane opisują medale olimpijskie i są bazą danych programu Microsoft Access.

  1. Kliknij poniższe łącza, aby pobrać pliki, które firma Microsoft korzysta z podczas tego samouczka. Pobierz wszystkie cztery pliki do lokalizacji, która jest łatwo dostępny, takich jak pliki do pobrania lub Moje dokumentylub do tworzenia nowego folderu:
    > Bazy danych programu OlympicMedals.accdb Access
    > Skoroszyt programu Excel plik OlympicSports.xlsx
    > Skoroszyt programu Population.xlsx Excel
    > Skoroszyt programu Excel DiscImage_table.xlsx

  2. Otwórz pusty skoroszyt w programie Excel 2013.

  3. Kliknij pozycję dane > Pobieranie danych zewnętrznych > z programu Access. Wstążka dopasowuje dynamicznie na podstawie szerokości skoroszytu, więc poleceń na wstążce programu może wyglądać nieco inaczej niż następujące ekrany. Pierwszy ekran wyświetla wstążki, gdy skoroszyt jest szerokość, drugim ilustracja przedstawia skoroszyt, który został zmieniony na podjąć tylko części ekranu.

    Importowanie danych z programu Access

    Importowanie danych z programu Access z małą wstążką

  4. Zaznacz plik OlympicMedals.accdb, który został pobrany, a następnie kliknij przycisk Otwórz. Zostanie wyświetlone następujące okno Wybieranie tabeli zawierające tabel w bazie danych. Tabele w bazie danych są podobne do arkuszy lub tabel w programie Excel. Zaznacz pole Włącz zaznaczanie wielu tabel, a następnie wybierz pozycję wszystkie tabele. Kliknij przycisk OK.

    Okno Wybieranie tabeli

  5. Zostanie wyświetlone okno Importowanie danych.

    Uwaga: Zwróć uwagę, pole wyboru u dołu okna, które umożliwiają Dodaj te dane do modelu danych, pokazano na poniższym obrazie. Model danych jest tworzony automatycznie podczas importowania lub Pracuj jednocześnie z dwóch lub więcej tabel. Model danych można zintegrować tabel, umożliwiając rozległa analiza przy użyciu tabel przestawnych, Power Pivot i programu Power View. Po zaimportowaniu tabel z bazy danych, istniejące relacje bazy danych między tymi tabelami służy do tworzenia modelu danych w programie Excel. Model danych jest przezroczyste w programie Excel, ale można przeglądać i modyfikować go bezpośrednio przy użyciu dodatek Power Pivot. Model danych w bardziej szczegółowo omówiono w dalszej części tego samouczka.


    Zaznacz opcję Raport tabeli przestawnej, która powoduje zaimportowanie tabel do programu Excel i przygotowanie tabeli przestawnej do analizy zaimportowanych tabel i kliknij przycisk OK.

    Okno Importowanie danych

  6. Po zaimportowaniu danych tabeli przestawnej jest tworzona przy użyciu zaimportowanych tabel.

    Pusta tabela przestawna

Gdy dane są zaimportowane do programu Excel, a model danych został utworzony automatycznie, można rozpocząć eksplorowanie danych.

Eksplorowanie danych za pomocą tabeli przestawnej

Eksplorowanie zaimportowanych danych przy użyciu tabeli przestawnej jest łatwe. W tabeli przestawnej można przeciągać pola (podobnie jak kolumny w programie Excel) z tabel (takich jak tabele właśnie zaimportowane z bazy danych programu Access) do różnych obszarów tabeli przestawnej, aby dostosować sposób prezentowania danych. Tabela przestawna ma cztery obszary: FILTRY, KOLUMNY, WIERSZE i WARTOŚCI.

Cztery obszary okienka Pola tabeli przestawnej

Znalezienie obszaru, do którego należy przeciągnąć pole, może wymagać nieco eksperymentowania. Z tabel można przeciągać dowolną liczbę pól do momentu, gdy dane będą przedstawiane w tabeli przestawnej w wymagany sposób. Możesz swobodnie przeciągać pola do różnych obszarów tabeli przestawnej — dane źródłowe pozostaną niezmienione podczas rozmieszczania pól w tabeli przestawnej.

Przyjrzyjmy się danym dotyczącym medali olimpijskich w tabeli przestawnej, zaczynając od medalistów olimpijskich uporządkowanych według dyscypliny, typu medalu i kraju lub regionu sportowca.

  1. W obszarze Pola tabeli przestawnej rozwiń tabelę medale , klikając strzałkę znajdującą się obok niej. Znajdź pole NOC_CountryRegion w tabeli medali rozszerzone, a następnie przeciągnij ją do obszaru kolumny. NOC oznacza krajowych komitetów Igrzysk Olimpijskich, czyli jednostkę organizacyjną dla kraju lub regionu.

  2. Następnie z tabeli Disciplines przeciągnij dyscyplinę do obszaru WIERSZE.

  3. Przefiltrujemy dyscypliny, aby było wyświetlanych tylko pięć: Archery, Diving, Fencing, Figure Skating i Speed Skating. Można to zrobić z poziomu obszaru Pola tabeli przestawnej lub za pomocą filtru Etykiety wierszy w samej tabeli przestawnej.

    1. Kliknij w dowolnym miejscu w tabeli przestawnej, aby zapewnić, że jest wybrana tabela przestawna programu Excel. Na liście Pola tabeli przestawnej, gdzie jest rozwinięta tabela Disciplines, umieść wskaźnik myszy na polu Discipline — z prawej strony pola pojawi się strzałka menu rozwijanego. Kliknij menu rozwijane, kliknij pozycję (Zaznacz wszystko), aby usunąć wszystkie zaznaczenia, a następnie przewiń w dół i wybierz pozycje Archery, Diving, Fencing, Figure Skating i Speed Skating. Kliknij przycisk OK.

    2. Ewentualnie w sekcji tabeli przestawnej Etykiety wierszy kliknij menu rozwijane obok pozycji Etykiety wierszy, kliknij pozycję (Zaznacz wszystko), aby usunąć wszystkie zaznaczenia, a następnie przewiń w dół i wybierz pozycje Archery, Diving, Fencing, Figure Skating i Speed Skating. Kliknij przycisk OK.

  4. W obszarze Pola tabeli przestawnej przeciągnij pozycję Medal z tabeli Medals do obszaru WARTOŚCI. Ponieważ wartości muszą być liczbowe, program Excel automatycznie zmienia nazwę Medal na Count of Medal (Liczba Medal).

  5. W tabeli Medals zaznacz ponownie pozycję Medal i przeciągnij ją do obszaru FILTRY.

  6. Chcemy tak przefiltrować tabelę przestawną, aby były wyświetlane tylko te kraje lub regiony, które zdobyły w sumie ponad 90 medali. Poniżej wyjaśniono, jak to zrobić.

    1. W tabeli przestawnej kliknij menu rozwijane po prawej stronie obszaru Etykiety kolumn.

    2. Wybierz pozycję Filtry wartości i wybierz pozycję Większe niż...

    3. Wpisz o 90 stopni w ostatnim polu (po prawej). Kliknij przycisk OK.
      Okno Filtr wartości

Tabela przestawna powinna wyglądać podobnie jak na poniższym obrazie.

Zaktualizowana tabela przestawna

Przy niewielkim nakładzie pracy została utworzona podstawowa tabela przestawna, która zawiera pola z trzech różnych tabel. To zadanie było tak proste dzięki istniejącym wcześniej relacjom między tabelami. Ponieważ w źródłowej bazie danych istniały relacje między tabelami i wszystkie tabele zostały zaimportowane za pomocą jednej operacji, program Excel mógł odtworzyć te relacje tabel w modelu danych.

Ale co zrobić, jeśli dane pochodzą z różnych źródeł lub zostaną zaimportowane w późniejszym czasie? Zwykle relacje można utworzyć przy użyciu nowych danych na podstawie zgodnych kolumn. W następnym kroku zaimportujesz dodatkowe tabele i dowiesz się, jak tworzyć nowe relacje.

Importowanie danych z arkusza kalkulacyjnego

Teraz zaimportujemy dane z innego źródła, tym razem z istniejącego skoroszytu, a następnie określimy relacje między istniejącymi i nowymi danymi. Relacje umożliwiają analizowanie zbiorów danych w programie Excel oraz tworzenie ciekawych i immersywnych wizualizacji na podstawie zaimportowanych danych.

Zaczniemy od utworzenia pustego arkusza, a następnie zaimportujemy dane ze skoroszytu programu Excel.

  1. Wstaw nowy arkusz programu Excel i nadaj mu nazwę Sports.

  2. Przejdź do folderu, który zawiera pobrane pliki danych przykładowych, i otwórz plik OlympicSports.xlsx.

  3. Zaznacz i skopiuj dane z arkusza Sheet1. Jeśli zaznaczysz komórkę z danymi, taką jak komórka A1, możesz nacisnąć klawisze Ctrl + A, aby zaznaczyć wszystkie dane przylegające. Zamknij skoroszyt OlympicSports.xlsx.

  4. W arkuszu Sports umieść kursor w komórce A1 i wklej dane.

  5. Gdy dane są nadal wyróżnione naciśnij klawisze Ctrl + T sformatuj dane jako tabelę. Dane można sformatować jako tabelę na Wstążce, wybierając Narzędzia główne > Formatuj jako tabelę. Ponieważ dane mają nagłówki, zaznacz Moja tabela ma nagłówki w oknie Tworzenie tabeli, które zostanie wyświetlone, jak pokazano na ilustracji.

    Okno Tworzenie tabeli

    Formatowanie danych jako tabeli ma wiele zalet. Nazwę można przypisać do tabeli, która ułatwia identyfikowanie. Można również utworzyć relacje między tabelami, umożliwiając eksplorację i analizę w tabelach przestawnych, Power Pivot i programu Power View.

  6. Nazwa tabeli. W Narzędzia tabel > Projektowanie > właściwości, zlokalizuj pole Nazwa tabeli i wpisz Sports. Skoroszyt wygląda na poniższym obrazie.
    Nadawanie nazwy tabeli w programie Excel

  7. Zapisz skoroszyt.

Importowanie danych za pomocą kopiowania i wklejania

Teraz, gdy dane zostały zaimportowane ze skoroszytu programu Excel, zaimportujemy dane z tabeli znalezionej na stronie sieci Web lub dowolnego innego źródła, z którego można je skopiować i wkleić do programu Excel. W poniższych krokach zostaną dodane miasta będące gospodarzami igrzysk olimpijskich z tabeli.

  1. Wstaw nowy arkusz programu Excel i nadaj mu nazwę Hosts.

  2. Zaznacz i skopiuj następującą tabelę wraz z nagłówkami tabeli.

City

NOC_CountryRegion

Alpha-2 Code

Edition

Season

Melbourne / Stockholm

AUS

AS

1956

Summer

Sydney

AUS

AS

2000

Summer

Innsbruck

AUT

AT

1964

Winter

Innsbruck

AUT

AT

1976

Winter

Antwerp

BEL

BE

1920

Summer

Antwerp

BEL

BE

1920

Winter

Montreal

CAN

CA

1976

Summer

Lake Placid

CAN

CA

1980

Winter

Calgary

CAN

CA

1988

Winter

St. Moritz

SUI

SZ

1928

Winter

St. Moritz

SUI

SZ

1948

Winter

Beijing

CHN

CH

2008

Summer

Berlin

GER

GM

1936

Summer

Garmisch-Partenkirchen

GER

GM

1936

Winter

Barcelona

ESP

SP

1992

Summer

Helsinki

FIN

FI

1952

Summer

Paris

FRA

FR

1900

Summer

Paris

FRA

FR

1924

Summer

Chamonix

FRA

FR

1924

Winter

Grenoble

FRA

FR

1968

Winter

Albertville

FRA

FR

1992

Winter

London

GBR

UK

1908

Summer

London

GBR

UK

1908

Winter

London

GBR

UK

1948

Summer

Munich

GER

DE

1972

Summer

Athens

GRC

GR

2004

Summer

Cortina d'Ampezzo

ITA

IT

1956

Winter

Rome

ITA

IT

1960

Summer

Turin

ITA

IT

2006

Winter

Tokyo

JPN

JA

1964

Summer

Sapporo

JPN

JA

1972

Winter

Nagano

JPN

JA

1998

Winter

Seoul

KOR

KS

1988

Summer

Mexico

MEX

MX

1968

Summer

Amsterdam

NED

NL

1928

Summer

Oslo

NOR

NO

1952

Winter

Lillehammer

NOR

NO

1994

Winter

Stockholm

SWE

SW

1912

Summer

St Louis

USA

US

1904

Summer

Los Angeles

USA

US

1932

Summer

Lake Placid

USA

US

1932

Winter

Squaw Valley

USA

US

1960

Winter

Moscow

URS

RU

1980

Summer

Los Angeles

USA

US

1984

Summer

Atlanta

USA

US

1996

Summer

Salt Lake City

USA

US

2002

Winter

Sarajevo

YUG

YU

1984

Winter

  1. W programie Excel umieść kursor w komórce A1 arkusza Hosts i wklej dane.

  2. Sformatuj dane jako tabelę. Jak opisano wcześniej w tym samouczku, naciśnij klawisze Ctrl + T, aby sformatować dane jako tabelę, lub wybierz pozycję NARZĘDZIA GŁÓWNE > Formatuj jako tabelę. Ponieważ dane mają nagłówki, w wyświetlonym oknie Tworzenie tabeli zaznacz pole wyboru Moja tabela zawiera nagłówki.

  3. Nadaj nazwę tabeli. W obszarze NARZĘDZIA TABEL > PROJEKTOWANIE > Właściwości znajdź pole Nazwa tabeli i wpisz Hosts.

  4. Zaznacz kolumnę Edition i przy użyciu karty NARZĘDZIA GŁÓWNE sformatuj ją jako typ Liczba z 0 miejscami dziesiętnymi.

  5. Zapisz skoroszyt. Skoroszyt powinien wyglądać podobnie jak na poniższym obrazie.

Tabela układu

Teraz, gdy masz skoroszyt programu Excel z tabelami, możesz utworzyć relacje między nimi. Tworzenie relacji między tabelami pozwala na łączenie danych z dwóch tabel.

Tworzenie relacji między zaimportowanymi danymi

W tabeli przestawnej można od razu zacząć używać pól z zaimportowanych tabel. Jeśli program Excel nie może określić, jak włączyć pole do tabeli przestawnej, należy ustanowić relację z istniejącym modelem danych. W poniższych krokach dowiesz się, jak utworzyć relację między danymi, które zostały zaimportowane z różnych źródeł.

  1. W arkuszu Arkusz1w górnej częściPola tabeli przestawnej, kliknij przyciskWszystkie, aby wyświetlić pełną listę dostępnych tabel, jak pokazano na poniższym obrazie.
    Kliknięcie w obszarze Pola tabeli przestawnej w celu wyświetlenia wszystkich dostępnych tabel

  2. Przewiń listę, aby zobaczyć nowe tabele właśnie dodanego.

  3. Rozwiń Sports i wybierz pozycję Sport , aby dodać go do tabeli przestawnej. Zwróć uwagę, że program Excel wyświetli monit o utworzenie relacji, jak pokazano na poniższym obrazie.
    Monit o utworzenie relacji w obszarze Pola tabeli przestawnej

    To powiadomienie występuje, ponieważ użyto pól z tabeli, która nie jest częścią modelu danych źródłowych. Jednym ze sposobów dodawania tabeli do modelu danych jest utworzenie relacji do tabeli, która już istnieje w modelu danych. Aby utworzyć relację, jednej z tabel musi mieć kolumna wartości unikatowe, non powtarzać. Przykładowe dane w tabeli dyscypliny zaimportowane z bazy danych zawiera pole z kodami sports o nazwie SportID. Te same kody sports występują jako pola w danych programu Excel, które importowania. Tworzenie relacji.

  4. Kliknij pozycję Utwórz... w wyróżnionym obszarze Pola tabeli przestawnej, aby otworzyć okno dialogowe Tworzenie relacji, jak pokazano na poniższym obrazie.

    Okno Tworzenie relacji

  5. Z listy rozwijanej Tabela wybierz pozycję Disciplines.

  6. W polu Kolumna (obiekt obcy) wybierz pozycję SportID.

  7. W polu Powiązana tabela wybierz pozycję Sports.

  8. W polu Pokrewna kolumna (obiekt podstawowy) wybierz pozycję SportID.

  9. Kliknij przycisk OK.

Zmiany tabeli przestawnej, aby odzwierciedlała nową relację. Ale tabeli przestawnej nie wygląda jeszcze, ze względu na kolejność pól w obszarze Wiersze. Dyscypliny jest Podkategoria danej dyscyplinie, ale ponieważ możemy ułożone dyscypliny powyżej Sport w obszarze Wiersze, go nie są zorganizowane poprawnie. Poniższym zrzucie ekranu przedstawiono niewłaściwą kolejnością.
Tabela przestawna z niewłaściwą kolejnością

  1. W obszarze Wiersze przenoszenie Sport powyżej dyscypliny. To za dużo lepiej i tabeli przestawnej są wyświetlane dane, jak chcesz zobaczyć, jak pokazano na poniższym obrazie.

    Tabela przestawna z poprawioną kolejnością

W tle program Excel tworzy model danych, którego można używać globalnie w skoroszycie w dowolnych tabelach przestawnych, wykresach przestawnych, w dodatku Power Pivot lub dowolnym raporcie programu Power View. Relacje tabeli stanowią podstawę modelu danych, a także określają sposoby nawigacji i obliczeń.

W następnym samouczku, Rozszerzanie relacji modelu danych przy użyciu programu Excel 2013, dodatku Power Pivot i języka DAX, utrwalisz wiedzę zdobytą tutaj i dowiesz się, jak rozszerzać model danych przy użyciu zaawansowanego, wizualnego dodatku programu Excel o nazwie Power Pivot. Dowiesz się również, jak obliczyć kolumny w tabeli i używać takiej kolumny obliczeniowej w celu dodawania do modelu danych tabeli niepowiązanej w inny sposób.

Punkt kontrolny i test

Sprawdzenie zakresu opanowanego materiału

Masz teraz skoroszyt programu Excel zawierający tabelę przestawną uzyskującą dostęp do danych z wielu tabel, z których kilka zaimportowano oddzielnie. Wiesz już, jak importować z bazy danych, z innego skoroszytu programu Excel oraz przez kopiowanie i wklejanie danych do programu Excel.

Aby te dane współdziałały, trzeba było utworzyć relacje między tabelami, za pomocą których program Excel koreluje wiersze. Wiesz już także, że do tworzenia relacji i wyszukiwania powiązanych wierszy konieczne jest istnienie w jednej tabeli kolumn skorelowanych z danymi w innej tabeli.

Zdobyta wiedza pozwala na przejście do następnego samouczka w tej serii. Oto link:

Rozszerzanie relacji modelu danych przy użyciu programu Excel 2013, dodatku Power Pivot i języka DAX

TEST

Chcesz sprawdzić przyswojoną wiedzę? Możesz to teraz zrobić. Poniższy test koncentruje się na funkcjach, możliwościach i wymaganiach, o których była mowa w tym samouczku. Odpowiedzi znajdziesz u dołu strony. Powodzenia!

Pytanie 1. Dlaczego przekonwertowanie zaimportowanych danych na tabele jest ważne?

A. Nie trzeba konwertować ich na tabele, ponieważ wszystkie zaimportowane dane są automatycznie przekształcane w tabele.

B. Jeśli dane zostaną przekonwertowane na tabele, zostaną one wykluczone z modelu danych. Dopiero gdy dane zostaną wykluczone z modelu danych, będą one dostępne w tabelach przestawnych, dodatku Power Pivot i programie Power View.

C. Jeśli zaimportowane dane zostaną przekonwertowane na tabele, będą mogły zostać uwzględnione w modelu danych i zostaną udostępnione dla tabel przestawnych, dodatku Power Pivot i programu Power View.

D. Nie można przekonwertować zaimportowanych danych na tabele.

Pytanie 2. Które z następujących źródeł danych można zaimportować do programu Excel i dołączyć do modelu danych?

A. Bazy danych programu Access, jak również wiele innych baz danych.

B. Istniejące pliki programu Excel.

C. Wszystko, co można skopiować i wkleić do programu Excel i sformatować jako tabelę, w tym tabele danych z witryn sieci Web, dokumentów lub dowolnych innych źródeł, które mogą być wklejane do programu Excel.

D. Wszystkie powyższe odpowiedzi są poprawne.

Pytanie 3. Co się stanie w tabeli przestawnej, gdy zmienisz kolejność pól w czterech obszarach okienka Pola tabeli przestawnej?

A. Nic — nie można zmienić kolejności pól po umieszczeniu ich w obszarach okienka Pola tabeli przestawnej.

B. Format tabeli przestawnej zostanie zmieniony w celu odzwierciedlenia układu, ale dane źródłowe pozostaną nienaruszone.

C. Format tabeli przestawnej zostanie zmieniony w celu odzwierciedlenia układu i wszystkie dane źródłowe zostaną trwale zmienione.

D. Dane źródłowe zostaną zmienione, co spowoduje powstanie nowych zestawów danych.

Pytanie 4. Co jest wymagane podczas tworzenia relacji między tabelami?

A. Żadna z tabel nie może mieć jakiejkolwiek kolumny, która zawiera unikatowe, niepowtarzające się wartości.

B. Jedna tabela nie może być częścią skoroszytu programu Excel.

C. Kolumny nie mogą być konwertowane na tabele.

D. Żadna z powyższych odpowiedzi nie jest poprawna.

Odpowiedzi do testu

  1. Prawidłowa odpowiedź: C

  2. Prawidłowa odpowiedź: D

  3. Prawidłowa odpowiedź: B

  4. Prawidłowa odpowiedź: D

Uwagi: Dane i obrazy wykorzystane w tym samouczku zostały przygotowane na podstawie następujących materiałów:

  • Olympics Dataset od Guardian News & Media Ltd.

  • Obrazy flag od CIA Factbook (cia.gov)

  • Dane dotyczące populacji od Banku Światowego (worldbank.org)

  • Piktogramy dyscyplin olimpijskich od użytkowników Thadius856 i Parutakupiu

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×