Rysowanie obrazu przez połączenie i scalanie kształtów

Rysowanie obrazu przez połączenie i scalanie kształtów

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Czasami kształt, który ma być nie zawiera wbudowane lub domyślne kształtów. Można łączyć kształty, aby utworzyć odpowiedni obraz. Za pomocą Edycji punktów do modyfikowania kształtu.

Scalanie kształtów

  1. Zaznaczanie kształtów do scalenia: naciśnij i przytrzymaj klawisz Shift podczas zaznaczania kolejno każdy kształt.

    (Jeśli nie wybierzesz wszystkie kształty, następnie przycisk Scal kształty w kroku 2 będzie wyszarzona.)

  2. Na karcie Narzędzia do rysowania w grupie Wstawianie kształtów wybierz pozycję Scal kształty, a następnie wybierz żądaną opcję.

    Na poniższym obrazie drugiego ilustruje wpływ każdej z opcji Scal kształty.

    Opcje Scal kształty na karcie Narzędzia do rysowania > Formatowanie
    Scalanie kształtów

Korzystanie z funkcji edycji punktów w celu zmiany kształtu

  1. Zaznacz kształt, który chcesz zmienić.

  2. Na pasku narzędzi wybierz kartę Narzędzia do rysowania, a w grupie Wstaw kształt, wybierz pozycję Edytuj kształt > Edytuj punkty.

    Polecenie Edytuj punkty w menu Edytuj kształt na karcie Narzędzia do rysowania > Formatowanie

  3. Przeciągnij czarne punkty edycji, aby zmienić kształt. Użyj białych kwadratowych punktów edycji, aby zmienić zakrzywienie linii między dwoma czarnymi punktami edycji

    Edycja punktów kształtu

    Łatwiej funkcji edycji punktów, jeśli kształt nie ma ani wypełnienia stylu. Po zakończeniu Dodaj kolor wypełnienia lub efekty .

Porada: Poniżej przedstawiono szczegółowe wideo przedstawiające różne sposoby umożliwia edytowanie punktów. Został utworzony we wcześniejszej wersji programu PowerPoint, ale ten proces jest taki sam.

Ponowne używanie kształtu niestandardowego w innym programie pakietu Office

Jeśli chcesz później użyć kształtu, kliknij go prawym przyciskiem myszy i wybierz pozycję Zapisz jako obraz. Nadaj nazwę obrazu, a następnie zapisz go na komputerze.

Aby wstawić obraz w programie różnych Office, należy otworzyć ten program i wybierz polecenie Wstaw > obrazy. Znajdź obraz na komputerze, go zaznaczyć, a następnie wybierz polecenie Wstaw.

Scalanie kształtów

  1. Wybierz kształty, które chcesz scalić. Naciśnij i przytrzymaj klawisz Shift, aby zaznaczyć kilka kształtów.

    Zostanie wyświetlona Karta formatu kształtu. Zauważ, że pojawia się tylko po zaznaczeniu kształtu.

  2. Na karcie Formatowanie kształtu kliknij pozycję Scal kształty, a następnie wybierz odpowiednią opcję.

    Menu Scal kształty

Korzystanie z funkcji edycji punktów w celu zmiany kształtu

  1. Zaznacz kształt, który chcesz zmienić.

    Zostanie wyświetlona Karta formatu kształtu. Zauważ, że pojawia się tylko po zaznaczeniu kształtu.

  2. Na karcie Formatowanie kształtu kliknij pozycję Edytuj kształt > Edytuj punkty.

    Przycisk Edytuj punkty w menu Edytuj kształt

  3. Przeciągnij czarne punkty edycji, aby zmienić kształt. Użyj białych kwadratowych punktów edycji, aby zmienić zakrzywienie linii między dwoma czarnymi punktami edycji

    Edycja punktów kształtu

Porada: Korzystanie z punktów edycji jest prostsze, gdy do kształtu nie zastosowano jeszcze wypełnienia ani stylu, więc wypełnienie kolorem lub inne efekty dodaj dopiero po zakończeniu edytowania punktów.

Ponowne używanie kształtu niestandardowego w innym programie pakietu Office

  • Jeśli chcesz później użyć kształtu, kliknij go prawym przyciskiem myszy, a następnie kliknij pozycję Zapisz jako obraz.

  • Aby wstawić obraz w innym programie, kliknij pozycję Wstawianie > Obrazy, a następnie zlokalizuj obraz i kliknij pozycję Wstaw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×