Rysowanie i pisanie przy użyciu funkcji pisma odręcznego w pakiecie Office

Rysowanie i pisanie przy użyciu funkcji pisma odręcznego w pakiecie Office

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Na urządzeniu obsługującym dotyk, Rysuj za pomocą palca, pióra cyfrowego lub myszy.

Napis „Hello” został napisany za pomocą pisma cyfrowego na kanwie w programie PowerPoint.

Dostępne funkcje pisma odręcznego są zależne od typu używanego urządzenia i od tego, czy jesteś abonentem Office 365.

Zacznij od wybrania swojej wersji programu Office:

Rysowanie za pomocą dotyku

Jeśli urządzenie obsługuje tryb dotyku, karta rysowanie jest włączana automatycznie. W przeciwnym razie włącz je, wybierając Opcje > plików _GT_ Dostosowywanie wstążki > rysowanie.

Pisanie, rysowanie i wyróżnianie tekstu

Nowy zestaw piór jest dostosowywalny i przenośny. Wystarczy zdefiniować potrzebne pióra, a będą one dostępne w programach Word, Excel i PowerPoint.

  1. Na karcie rysowanie na Wstążce naciśnij pióro, aby je zaznaczyć.

    Pióra i wyróżnienia na karcie Rysowanie w pakiecie Office 365

    W programie Word musisz mieć układ wydruku, aby rysować za pomocą pisma odręcznego. Jeśli karta rysowanie jest wyszarzona, więc nie możesz wybrać pióra, przejdź do karty Widok i wybierz pozycję Układ wydruku.

  2. Naciśnij ponownie, aby otworzyć menu z opcjami grubości i koloru pióra. Wybierz preferowany rozmiar i kolor.

    • Istnieje pięć ustawień grubości pióra w zakresie od 0,25 mm do 3,5 mm. Wybierz grubość albo przy użyciu znaku plus lub minus zwiększ bądź zmniejsz grubość pióra.

    • W menu jest dostępnych szesnaście pełnych kolorów. Więcej kolorów można uzyskać po naciśnięciu pozycji Więcej kolorów.

    • Dostępne są także osiem efektów: tęczowe, Galaxy, lawa, Ocean, różano - złoty, złoty, srebrnyi brązowy.

    Opcje kolorów i grubości pióra w galerii piór pakietu Office na karcie Rysowanie
  3. Tekstura ołówka jest również dostępna:

    Gdy rysujesz za pomocą tekstury ołówka podczas korzystania z obsługiwanego pióra cyfrowego, możesz pochylić pióro, aby uzyskać efekt "cieniowania", tak samo jak w przypadku rzeczywistych ołówków.

    Subskrybenci Office 365 mogą rysować w trzech różnych teksturach: ołówka, pióra lub zakreślacza
  4. Zacznij pisać lub rysować na ekranie dotykowym.

    Po narysowaniu kształtu pisma odręcznego działa tak samo, jak każdy kształt, który jest wykorzystywany do pracy w Office. Możesz go zaznaczyć, a następnie przenieść lub skopiować, zmienić jego kolor, obrócić itd.

  5. Aby zakończyć pisanie odręczne i zaznaczyć adnotacje w celu ich zmodyfikowania lub przeniesienia, wybierz pozycję Zaznacz Przycisk Zaznacz na karcie Rysowanie w programie PowerPoint na karcie Rysowanie.

Konwertowanie pisma odręcznego na tekst lub kształty

Zobacz Konwertowanie pisma odręcznego na tekst lub kształty w programie PowerPoint dla pakietu Office 365.

Więcej funkcji

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

  1. W obszarze Rysowanie > Narzędzia naciśnij pozycję Gumka.

    (W programie PowerPoint dla usługi Office 365 można wybierać spośród czterech Gumka. Naciśnij strzałkę w dół na przycisku Gumka, aby wybrać odpowiednią gumkę).

    Program PowerPoint dla usługi Office 365 zawiera cztery gumki dla pisma cyfrowego.
  2. Używając pióra lub palca, przeciągnij gumkę po piśmie odręcznym, które chcesz usunąć.

    Korzystając z gumki segmentów w programie PowerPoint, możesz po prostu nacisnąć segment pisma odręcznego lub przeciągnąć po nim, aby go usunąć (zamiast dokładnie oczyszczać cały segment). Przeciąganie przez segmenty to łatwy sposób wymazywania kilku segmentów jednocześnie.

Niektóre aktywne pióra, takie jak pióro Surface, mają gumkę, która umożliwia także wymazywanie pisma cyfrowego.

Wszystkie aplikacje zawierają standardowe narzędzie do zaznaczania Przycisk Zaznacz na karcie Rysowanie w programie PowerPoint na karcie Rysowanie na Wstążce, którym można zaznaczać zarówno rysunki pisma cyfrowego, jak i wszystkie inne rodzaje obiektów.

W programach PowerPoint i Excel dostępne jest również narzędzie do zaznaczania pisma odręcznego, Zaznaczenie lassem Przycisk Zaznaczenie lassem na karcie Rysowanie w programie PowerPoint , przeznaczone specjalnie do zaznaczania obiektów narysowanych odręcznie. Jest ono najbardziej przydatne, gdy pracujesz z mieszaniną obiektów standardowych i odręcznych, i chcesz zaznaczyć tylko obiekty pisma odręcznego.

Dotyczy tylko programów PowerPoint i Excel:

Aby zaznaczyć część rysunku lub wyrazy napisane odręcznie, użyj narzędzia Zaznaczenie lassem. (Za pomocą tego narzędzia nie można zaznaczać elementów innych niż narysowane odręcznie, czyli kształtów, obrazów itp.).

  1. W obszarze Rysowanie > Narzędzia na Wstążce naciśnij pozycję Zaznaczenie lassem Przycisk Zaznaczenie lassem na karcie Rysowanie w programie PowerPoint .

  2. Używając pióra lub palca, przeciągnij wskaźnik, aby narysować okrąg wokół części rysunku lub wyrazu, który chcesz zaznaczyć. Wokół tego pojawi się wyblakły, kreskowany region zaznaczenia, a po zakończeniu zostanie zaznaczony fragment. Następnie możesz manipulować swoim obiektem w dowolny sposób: go przenieść, zmienić jego kolor itd.

    Fragment rysunku zaznaczony przy użyciu narzędzia Lasso w programie PowerPoint

W programach Excel i PowerPoint za pomocą pióra cyfrowego możesz zaznaczyć obszar bez naciskania narzędzia zaznaczenia na wstążce. Wystarczy nacisnąć obsługiwany przycisk pióra w celu zaznaczenia lassem pisma odręcznego bez konieczności przechodzenia do wstążki. Następnie możesz za pomocą pióra przenosić i obracać obiekt pisma odręcznego lub zmieniać jego rozmiar.

Pióro Surface z objaśnieniami dla gumki, poradą i przyciskiem kliknięcia prawym przyciskiem myszy

  1. W menu Plik wybierz kolejno pozycje Opcje, Zaawansowane.

  2. W sekcji Pióro zaznacz pole wyboru obok pozycji Domyślnie używaj pióra do zaznaczania zawartości i pracowania z nią.

To ustawienie dotyczy tylko aplikacji, w której jest ona ustawiana, na przykład w celu włączenia automatycznego pisma odręcznego w programie Visio i wyłączenie go w Word.

Nazwa funkcji

Opis

Zobacz

Poprawki odręczne

Edytowanie dokumentów przy użyciu dotyku lub pióra cyfrowego i funkcji pisma cyfrowego systemu Windows

Logo programu Word

Edytowanie dokumentu za pomocą naturalnych gestów

Pismo odręczne na tekst lub kształt

Konwertowanie rysunku odręcznego na tekst standardowy lub standardowy kształt grafiki Office

Logo programu PowerPoint

Konwertowanie pisma odręcznego na kształty lub tekst

Pismo odręczne na kształt

Konwertowanie rysunku odręcznego na standardowy kształt grafiki Office

Logo programu Word     Logo programu Excel   Logo programu Visio

Konwertowanie pisma odręcznego na kształty

Pismo odręczne na wyrażenie matematyczne

Pisanie złożonego równania matematycznego przy użyciu dotyku lub pióra cyfrowego, a następnie konwertowanie go na tekst

Logo programu Word   Logo programu PowerPoint

Pisanie, wstawianie lub zmienianie równania

Odtwarzanie pisma odręcznego

Odtwarzanie serii akcji pisania odręcznego na slajdzie

Logo programu Word   Logo programu PowerPoint   Logo programu Excel

Odtwarzanie pociągnięć odręcznych w pakiecie Office

Linijka

Rysowanie linii prostej za pomocą pisma odręcznego lub wyrównywanie zestawu obiektów

Logo programu PowerPoint

Rysowanie linii prostych lub wyrównywanie elementów przy użyciu linijki

Rysowanie za pomocą pisma odręcznego w notesie

Ręczne pisanie notatek oraz Rysowanie lub Szkicowanie obrazów

Ikona programu OneNote dla systemu Windows 10 OneNote dla systemu Windows 10: Pisanie notatek i rysowanie w programie OneNote

OneNote OneNote 2016, 2013, 2010 lub 2007: rysowanie i Szkicowanie notatek na stronie

Ikona programu OneNote dla komputerów Mac OneNote dla komputerów Mac: rysowanie i Dodawanie adnotacji przy użyciu pisma odręcznego

OneNote online: rysowanie i Szkicowanie notatek na stronie

Obsługa języków

Sprawdzanie, które języki są obsługiwane przez Edytor pisma odręcznego (w programie Word) i konwerter pisma odręcznego (w programie PowerPoint)

Języki obsługiwane w przypadku konwersji pisma odręcznego

Znajdowanie narzędzi do rysowania

Przejdź do karty Recenzja i wybierz pozycję Rozpocznij pisanie odręczne, aby wyświetlić karty Narzędzia pisma odręcznego i Pióra.

Przycisk Rozpocznij pisanie odręczne na karcie Recenzja w pakiecie Office

Pisanie lub rysowanie

  1. W obszarze Narzędzia pisma odręcznego > Pióra wybierz pozycję Pióro.

    Przycisk Pióro na karcie Narzędzia pisma odręcznego w pakiecie Office

  2. Aby zmienić kolor pisma odręcznego i szerokość pociągnięcia, wskaż wybrany kolor i wybraną szerokość (0,35 mm – 0,5 mm).

    Przedstawia opcje stylu pióra w pakiecie Office

  3. Zacznij pisać lub rysować na ekranie dotykowym.

    Przykładowe wyrazy zapisane odręcznie w dokumencie programu Word

Wyróżnianie tekstu

  1. W obszarze Narzędzia pisma odręcznego na karcie Pióra kliknij pozycję Zakreślacz, a następnie wybierz kolor wyróżnienia.

    Przycisk Zakreślacz na karcie Narzędzia pisma odręcznego

  2. Wskaż i przeciągnij pióro lub palec po tekście, który chcesz wyróżnić.

    Tekst możesz wyróżniać w programach Excel, Word i Outlook, ale program PowerPoint nie obsługuje wyróżniania tekstu.

Usuwanie całych pisanych wyrazów i rysunków odręcznych

  1. W obszarze Narzędzia pisma odręcznego na karcie Pióra kliknij strzałkę poniżej pozycji Gumka, a następnie wybierz rozmiar gumki.

    Przycisk Gumka na karcie Narzędzia pisma odręcznego w pakiecie Office

  2. Używając pióra lub palca, zaznacz wyraz lub rysunek odręczny, który chcesz wymazać.

Rysowanie w programie OneNote

Jeśli korzystasz z OneNote i chcesz rysować, zobacz następujące artykuły:

Ikona programu OneNote dla systemu Windows 10 OneNote dla systemu Windows 10: Pisanie notatek i rysowanie w programie OneNote 

OneNote Program OneNote: rysowanie i Szkicowanie notatek na stronie

OneNote online: rysowanie i Szkicowanie notatek na stronie

Dodatkowe funkcje w programie PowerPoint

Zaznaczanie części rysunku odręcznego lub pisanych wyrazów (tylko program PowerPoint)

Aby zaznaczyć część rysunku lub niektóre pisane wyrazy, użyj narzędzia Lasso. Za pomocą narzędzia Lasso nie można zaznaczać elementów innych niż narysowane odręcznie (kształtów, obrazów i tym podobnych).

  1. W obszarze Narzędzia pisma odręcznego na karcie Pióra kliknij pozycję Zaznaczenie lassem.

    Przycisk Zaznaczenie lassem na karcie Narzędzia pisma odręcznego

  2. Używając pióra lub palca, przeciągnij wskaźnik, aby narysować okrąg wokół części rysunku lub wyrazu, który chcesz zaznaczyć. Wokół tego pojawi się wyblakły, kreskowany region zaznaczenia, a po zakończeniu zostanie zaznaczony fragment.

    Fragment rysunku zaznaczony przy użyciu narzędzia Lasso w programie PowerPoint

Usuwanie części rysunku odręcznego lub części pisanych wyrazów (tylko program PowerPoint)

  1. W obszarze Narzędzia pisma odręcznego na karcie Pióra kliknij strzałkę poniżej pozycji Gumka, a następnie wybierz rozmiar gumki.

    Przycisk Gumka na karcie Narzędzia pisma odręcznego w pakiecie Office
  2. Używając pióra lub palca, zaznacz części rysunku odręcznego lub tekstu, które chcesz wymazać.

Konwertowanie rysunków odręcznych na kształty (tylko program PowerPoint)

Na ekranie dotykowym można przekonwertować rysunki odręczne na typowe kształty.

  1. W obszarze Narzędzia pisma odręcznego > Pióra wybierz pozycję Konwertuj na kształty.

    Przycisk Konwertuj na kształty na karcie Narzędzia pisma odręcznego

  2. Używając pióra lub palca, narysuj kształt na slajdzie, a program PowerPoint automatycznie przekonwertuje rysunek na kształt, który jest najbardziej do niego podobny.

    Aby zatrzymać konwertowanie kształtów, kliknij ponownie pozycję Konwertuj na kształty.

Jakie kształty można konwertować w programie PowerPoint?

Gdy utworzysz rysunek odręczny, program PowerPoint może przekonwertować go na najbardziej podobny kształt.

Rysunek odręczny

Kształt odpowiadający rysunkowi

Prostokąt

Prostokąt narysowany odręcznie

Prostokąt

Normalny prostokąt

Kwadrat

Odręczny rysunek kwadratu

Prostokąt z bokami równej długości

Normalny kwadrat

Romb

Odręczny rysunek rombu

Romb

Normalny romb

Równoległobok

Odręczny rysunek równoległoboku

Równoległobok

Normalny równoległobok

Trapez

Odręczny rysunek trapezu

Trapez

Normalny trapez

Czworobok nieforemny

Odręczny rysunek czworoboku

Dowolny kształt zamknięty o czterech bokach

Normalny czworobok

Pięciokąt foremny

Odręczny rysunek pięciokąta

Pięciokąt o wszystkich bokach równych

Normalny pięciokąt

Sześciokąt foremny

Odręczny rysunek sześciokąta

Sześciokąt o wszystkich bokach równych

Normalny sześciokąt

Elipsa

Odręczny rysunek elipsy

Elipsa

Normalna elipsa

Okrąg

Odręczny rysunek okręgu

Kształt elipsy o równej wysokości i szerokości

Normalny okrąg

Strzałka z pojedynczym grotem

Odręczny rysunek strzałki

Arrow

Normalna strzałka

Strzałka z dwoma grotami

Odręczny rysunek strzałki z dwoma grotami

Podwójna strzałka

Normalna strzałka z dwoma grotami

Strzałki łączące dwa kształty

Linia łącząca dwa kształty

Łączniki ze strzałkami

Łącznik między dwoma kształtami

Trójkąt prostokątny

Odręczny rysunek trójkąta prostokątnego

Trójkąt o kącie prostym

Normalny trójkąt prostokątny

Trójkąt równoboczny

Odręczny rysunek trójkąta równobocznego

Trójkąt o wszystkich bokach równych

Normalny trójkąt równoboczny

Trójkąt równoramienny

Odręczny rysunek trójkąta równoramiennego

Trójkąt o dwóch bokach równych

Normalny trójkąt równoramienny

Trójkąt nieforemny

Odręczny rysunek trójkąta nierównobocznego

Dowolny kształt zamknięty o trzech bokach. Normalny trójkąt nierównoboczny

Aby uzyskać więcej informacji o używaniu pakietu Office na urządzeniach dotykowych z systemem Windows, zobacz następujące tematy:

Pisanie, rysowanie i wyróżnianie tekstu

Ta funkcja jest dostępna tylko dla subskrybentów Na komputerze Mac te funkcje są dostępne tylko w pakietach Office 365 i Office 2019 dla komputerów Mac.

  1. Na karcie rysowanie na Wstążce naciśnij pióro, aby je zaznaczyć.

    Pióra i wyróżnienia na karcie Rysowanie w pakiecie Office 365 dla komputerów Mac
  2. Naciśnij ponownie, aby otworzyć menu z opcjami grubości i koloru pióra. Wybierz preferowany rozmiar i kolor.

    • Istnieje pięć ustawień grubości pióra w zakresie od 0,25 mm do 3,5 mm. Wybierz grubość, aby nadać pióru grubszy lub cieńszy.

    • W menu jest dostępnych szesnaście pełnych kolorów. Więcej kolorów można uzyskać po naciśnięciu pozycji Więcej kolorów.

    • Dostępne są także osiem efektów: tęczowe, Galaxy, lawa, Ocean, różano - złoty, złoty, srebrnyi brązowy. Opcje kolorów i grubości pióra w galerii piór pakietu Office na karcie Rysowanie

  3. Tekstura ołówka jest również dostępna:

    Gdy rysujesz za pomocą tekstury ołówka podczas korzystania z obsługiwanego pióra cyfrowego, możesz pochylić pióro, aby uzyskać efekt "cieniowania", tak samo jak w przypadku rzeczywistych ołówków.

    Subskrybenci Office 365 mogą rysować w trzech różnych teksturach: ołówka, pióra lub zakreślacza
  4. Po narysowaniu kształtu pisma odręcznego działa tak samo, jak każdy kształt, który jest wykorzystywany do pracy w Office. Możesz go zaznaczyć, a następnie przenieść lub skopiować, zmienić jego kolor, obrócić itd.

  5. Aby zatrzymać pisanie odręczne i zaznaczyć adnotacje, możesz je zmodyfikować lub przenieść, cofając zaznaczenie przycisku Rysuj na karcie rysowanie .

Rysunek dotykowy z płytki dotykowej

Zamiast rysowania pisma odręcznego za pomocą myszy możesz rysować na płytki dotykowejie za pomocą palca. Aby uzyskać więcej informacji, zobacz Używanie płytki dotykowej do rysowania "dotyku ".

Wymazywanie pisma odręcznego

  1. W obszarze Rysowanie > Narzędzia naciśnij pozycję Gumka.

    (W programie PowerPoint dla usługi Office 365 dla komputerów Mac można wybierać spośród czterech Gumka. Naciśnij strzałkę w dół na przycisku Gumka, aby wybrać odpowiednią gumkę).

    Na komputerze Mac program PowerPoint dla pakietu Office 365 ma cztery Gumka do cyfrowego pisma odręcznego.
  2. Używając myszy, pióra lub palca, przeciągnij gumkę na pismo odręczne, które chcesz usunąć.

Dodatkowe procedury

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

PowerPoint i Excel także mają narzędzie do zaznaczania pisma odręcznego, Lasso zaznaczania, Przycisk Zaznaczenie lassem na karcie Rysowanie w programie PowerPoint specjalnie do zaznaczania obiektów narysowanych farbą. Jest ono najbardziej przydatne, gdy pracujesz z mieszaniną obiektów standardowych i odręcznych, i chcesz zaznaczyć tylko obiekty pisma odręcznego.

Dotyczy tylko programów PowerPoint i Excel:

Aby zaznaczyć część rysunku lub wyrazy napisane odręcznie, użyj narzędzia Zaznaczenie lassem. (Za pomocą tego narzędzia nie można zaznaczać elementów innych niż narysowane odręcznie, czyli kształtów, obrazów itp.).

  1. W obszarze Rysowanie > Narzędzia na Wstążce naciśnij pozycję Zaznaczenie lassem Przycisk Zaznaczenie lassem na karcie Rysowanie w programie PowerPoint .

  2. Używając myszy, pióra lub palca, przeciągnij wskaźnik, aby narysować okrąg wokół części rysunku lub wyrazu, który chcesz zaznaczyć. Wokół tego pojawi się wyblakły, kreskowany region zaznaczenia, a po zakończeniu zostanie zaznaczony fragment. Następnie możesz manipulować swoim obiektem w dowolny sposób: go przenieść, zmienić jego kolor itd.

    Fragment rysunku zaznaczony przy użyciu narzędzia Lasso w programie PowerPoint

  1. W menu programu PowerPoint, Wordlub Excel wybierz pozycję Preferencje > tworzenia i narzędzia sprawdzające > Ogólne.

  2. W sekcji pióro wyczyść pole wyboru obok pozycji Użyj pióra do zaznaczania i interakcyjnego korzystania z zawartości.

To ustawienie dotyczy tylko bieżącej aplikacji. Możesz na przykład włączyć automatyczne pisanie odręczne w Excel i wyłączyć je w Word.

Podstawowe narzędzia pisma odręcznego

Word dla systemu iOS, Excel dla systemu iOS i PowerPoint dla systemu iOS wszystko jest dostępne z podstawowymi opcjami pisma odręcznego na karcie rysowanie : Narzędzie do zaznaczania, narzędzie do rysowania za pomocą dotyku, Gumka pociągnięć, pióra, wiele kolorów pisma odręcznego oraz opcje grubości pisma odręcznego:

Podstawowe narzędzia pisma odręcznego na karcie rysowanie aplikacji Office iOS

Ikona programu OneNote iOS Jeśli pracujesz w aplikacji OneNote na tablecie iPad, zobacz Pismo odręczne, rysowanie i Szkicowanie.

Rysowanie i pisanie

Domyślnie tryb Rysuj za pomocą myszy lub dotyku („tryb pisania odręcznego”) jest włączony, gdy jest używane urządzenie przenośne. Po prostu naciśnij kartę rysowanie , wybierz Selektor pióra na karcie Rysowanie w aplikacji PowerPoint dla systemu iOS pióra, aby rozpocząć rysowanie pisma odręcznego na slajdzie.

Aby zmienić ustawienia pióra:

  1. Naciśnij ponownie, aby otworzyć menu opcji grubości i koloru pióra. Wybierz preferowany rozmiar i kolor:

    • Istnieje pięć ustawień grubości pióra w zakresie od 0,25 mm do 3,5 mm. Wybierz grubość albo przy użyciu znaku plus lub minus zwiększ bądź zmniejsz grubość pióra.

    • W menu są dostępne 16 pełnych kolorów, a po naciśnięciu większej liczby kolorów pismaodręcznego są dostępne więcej.

    • (Tylko dla subskrybentów usługi Office 365 ) Dostępne są także osiem efektów: tęczowe, Galaxy, lawa, Ocean, różano - złoty, złoty, srebrnyi brązowy.

    Kolory i efekty pisma odręcznego dotyczące rysowania za pomocą pisma odręcznego w pakiecie Office

    Tekstura ołówka jest teraz dostępna:

    Galeria piór w pakiecie Office dla tabletu iPad i telefonu iPhone zawiera teksturę ołówka

    Pióro Apple Pencil jest wrażliwe na nacisk, co pozwala na zmienianie grubości linii. Jest ono również wrażliwe na nachylenie, co umożliwia tworzenie cieniowania, jak w przypadku pochylonego ołówka grafitowego.

  2. Zacznij pisać lub rysować na ekranie dotykowym.

    Po narysowaniu kształtu pisma odręcznego działa tak samo, jak każdy kształt, który jest wykorzystywany do pracy w Office. Możesz go zaznaczyć, a następnie przenieść lub skopiować, zmienić jego kolor, obrócić itd.

  3. Aby zatrzymać pisanie odręczne i zaznaczyć adnotacje, w celu ich zmodyfikowania lub przeniesienia, wyłącz opcję Rysuj za pomocą dotyku na karcie rysowanie . Wyłączenie tej funkcji powoduje również, że nie możesz wprowadzać przypadkowo znaków pisma odręcznego, gdy Twój ręka dotyka ekranu.

Obejrzyj klip wideo z omówieniem funkcji pisma odręcznego na telefonie iPhone i tablecie iPad:

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight lub Adobe Flash Player albo program Internet Explorer 9.

2:47

Wybierz opcję

Na urządzeniu z systemem iOS tryb pisania odręcznego jest włączany po wybraniu pióra lub zakreślacza na karcie Rysowanie. W przeciwnym razie aktywny jest tryb zaznaczania, który umożliwia zaznaczenie obiektu za pomocą naciśnięcia.

(Jeśli korzystasz z aplikacji Apple ołówek na urządzeniu iPad Pro, możesz ustawić tryb zaznaczania jako domyślny, przechodząc do ustawień aplikacji).

W programach PowerPoint i Excel dostępne jest również narzędzie do zaznaczania pisma odręcznego, Zaznaczenie lassem Narzędzie Zaznaczenie lassem w aplikacjach Excel Mobile i PowerPoint Mobile , przeznaczone specjalnie do zaznaczania obiektów narysowanych odręcznie. Jest ono najbardziej przydatne, gdy pracujesz z mieszaniną obiektów standardowych i odręcznych na slajdzie, i chcesz zaznaczyć tylko obiekt pisma odręcznego.

Aby zaznaczyć część rysunku lub wyrazy napisane odręcznie w programie PowerPoint lub Excel, użyj narzędzia Zaznaczenie lassem:

  1. Na karcie rysowanie na Wstążce naciśnij pozycję Lasso wybierz Narzędzie Zaznaczenie lassem w aplikacjach Excel Mobile i PowerPoint Mobile .

  2. Używając pióra lub palca, przeciągnij w celu otoczenia pisma odręcznego, które chcesz zaznaczyć.

    Podczas przeciągania pojawi się rozmyty kreskowany region zaznaczenia, a gdy skończysz, część otoczona lassem będzie zaznaczona. Następnie możesz modyfikować ten obiekt tak, jak chcesz: przenieść go, skopiować, usunąć i tak dalej.

    Fragment rysunku zaznaczony przy użyciu narzędzia Lasso w programie PowerPoint

Wymazywanie

  1. Na karcie Rysowanie naciśnij pozycję Gumka.

    (W programie PowerPoint można wybierać z czterech Gumka — Gumka, mała lub średnia Gumka lub Gumka segmentów. Naciśnij strzałkę w dół na przycisku Gumka, aby wybrać odpowiednią gumkę).

    Po usunięciu segmentówmożesz po prostu nacisnąć fragment pisma odręcznego lub przeciągnąć wskaźnikiem myszy, aby usunąć go (nie trzeba całkowicie wymazać całego segmentu). Przeciąganie przez segmenty to łatwy sposób wymazywania kilku segmentów jednocześnie.

  2. Przeciągnij gumkę po piśmie odręcznym, które chcesz usunąć.

Przełączanie narzędzi za pomocą nowego ołówka Apple

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365.

Pakiet Office dla systemu iOS obsługuje drugą generację i gest dwukrotnego naciśnięcia. Domyślnie gest dwukrotnego naciśnięcia jest zmieniany z bieżącego narzędzia na gumkę, ale ustawienia systemowe na urządzeniu umożliwiają wybranie innego zachowania tego gestu. Ta funkcja jest avialable dla niejawnych testerów pakietu Office w Word, Excel i PowerPoint na tablecie iPad w wersji 2.22.19012801 lub nowszej.

Wyłączanie automatycznego pisma odręcznego

  1. Otwórz aplikację ustawienia na ekranie głównym urządzenia z systemem iOS.

  2. Przewiń listę aplikacji u dołu strony Ustawienia, aby znaleźć aplikację Office, a następnie naciśnij, aby otworzyć jej ustawienia.

  3. W obszarze Ustawienia aplikacji po prawej stronie na dole pod przyciskiem rysowanie i Dodawanie adnotacji, przełącznik Apple ołówek umożliwia zawsze narysowanie pismaodręcznego.

W ustawieniach aplikacji można przełączać automatyczne pisanie odręczne lub Włączanie.

Konwertowanie rysunków odręcznych na standardowe kształty w programie PowerPoint

W programie PowerPoint można przekonwertować rysunki odręczne na ekranie dotykowym na typowe kształty:

  1. Upewnij się, że opcja Rysuj przy użyciu myszy lub dotyku Rysowanie za pomocą myszy lub dotyku jest włączona.

  2. Naciśnij pozycję Pismo odręczne na kształty Przycisk Pismo odręczne na kształt w aplikacji PowerPoint Mobile

  3. Używając pióra lub palca, narysuj kształt na slajdzie. Gdy skończysz rysować, program PowerPoint automatycznie przekonwertuje rysunek na kształt, który jest najbardziej do niego podobny.

    Aby zatrzymać konwertowanie kształtów, ponownie naciśnij pozycję Pismo odręczne na kształt.

Podstawowe narzędzia pisma odręcznego

Aplikacje Word dla systemu Android, Excel dla systemu Android i PowerPoint dla systemu Android zawierają podstawowe opcje pisania odręcznego na karcie Rysowanie: narzędzie do zaznaczania, narzędzie do rysowania za pomocą dotyku, gumka pociągnięć, pióra, kolory pisma odręcznego i koło kolorów oraz opcje grubości pisma odręcznego:

Podstawowe narzędzia pisma odręcznego na karcie Rysowanie w aplikacjach mobilnych pakietu Office

Rysowanie i pisanie

Domyślnie tryb Rysuj za pomocą myszy lub dotyku („tryb pisania odręcznego”) jest włączony, gdy jest używane urządzenie przenośne. Po prostu naciśnij kartę rysowanie , wybierz Selektor pióra na karcie Rysowanie w programie PowerPoint dla urządzeń przenośnych pióra, aby rozpocząć rysowanie pisma odręcznego na slajdzie.

Zaznaczanie

Na urządzeniu z systemem Android tryb pisania odręcznego jest włączany po wybraniu pióra lub zakreślacza na karcie Rysowanie. W przeciwnym razie aktywny jest tryb zaznaczania, który umożliwia zaznaczenie obiektu za pomocą naciśnięcia.

W programach PowerPoint i Excel dostępne jest również narzędzie do zaznaczania pisma odręcznego, Zaznaczenie lassem Narzędzie Zaznaczenie lassem w aplikacjach Excel Mobile i PowerPoint Mobile , przeznaczone specjalnie do zaznaczania rysunków odręcznych. Jest ono najbardziej przydatne, gdy pracujesz z mieszaniną obiektów standardowych i odręcznych, i chcesz zaznaczyć tylko obiekty pisma odręcznego.

Aby zaznaczyć część rysunku lub wyrazy napisane odręcznie w programie PowerPoint lub Excel, użyj narzędzia Zaznaczenie lassem.

  1. Na karcie rysowanie na Wstążce naciśnij pozycję Lasso wybierz Narzędzie Zaznaczenie lassem w aplikacjach Excel Mobile i PowerPoint Mobile .

  2. Używając pióra lub palca, przeciągnij w celu otoczenia pisma odręcznego, które chcesz zaznaczyć.

    Podczas przeciągania pojawi się rozmyty kreskowany region zaznaczenia, a gdy skończysz, część otoczona lassem będzie zaznaczona. Następnie możesz modyfikować ten obiekt tak, jak chcesz: przenieść go, skopiować, usunąć i tak dalej.

    Fragment rysunku zaznaczony przy użyciu narzędzia Lasso w programie PowerPoint

Wymazywanie

  1. Na karcie Rysowanie naciśnij pozycję Gumka.

    (W programie PowerPoint możesz wybrać spośród trzech gumek — gumka pociągnięć lub mała bądź średnia gumka. Naciśnij strzałkę w dół na przycisku Gumka, aby wybrać odpowiednią gumkę).

  2. Przeciągnij gumkę po piśmie odręcznym, które chcesz usunąć.

Niektóre aktywne pióra, takie jak pióro Surface, mają gumkę, która umożliwia także wymazywanie pisma cyfrowego bez konieczności wybierania gumki na Wstążce.

Konwertowanie rysunków odręcznych na standardowe kształty w programie PowerPoint

W programie PowerPoint można przekonwertować rysunki odręczne na ekranie dotykowym na typowe kształty:

  1. Upewnij się, że opcja Rysuj przy użyciu myszy lub dotyku Rysowanie za pomocą myszy lub dotyku jest włączona.

  2. Naciśnij pozycję Pismo odręczne na kształty Przycisk Pismo odręczne na kształt w aplikacji PowerPoint Mobile

  3. Używając pióra lub palca, narysuj kształt na slajdzie. Gdy skończysz rysować, program PowerPoint automatycznie przekonwertuje rysunek na kształt, który jest najbardziej do niego podobny.

    Aby zatrzymać konwertowanie kształtów, ponownie naciśnij pozycję Pismo odręczne na kształt.

Dodawanie adnotacji przy użyciu pisma odręcznego podczas wyświetlania prezentacji

W PowerPoint możesz dodać do slajdu znaczniki pisma odręcznego podczas prezentowania:

Narzędzia pisma odręcznego dostępne w widoku Pokaz slajdów.

Podstawowe narzędzia pisma odręcznego

Word Mobile, Excel Mobile i PowerPoint Mobile wszystko jest dostępne z podstawowymi opcjami pisma odręcznego na karcie rysowanie : Narzędzie do zaznaczania, narzędzie do rysowania za pomocą dotyku, Gumka pociągnięć, pióra, wiele kolorów pisma odręcznego oraz opcje grubości pisma odręcznego:

Podstawowe narzędzia na karcie Rysowanie w pakiecie Office Mobile dla systemu Windows 10

Ikona programu OneNote dla systemu Windows 10 Jeśli pracujesz w programie OneNote dla systemu Windows 10, zobacz Pisanie notatek i rysowanie w programie OneNote dla systemu Windows 10.

Rysowanie i pisanie

Domyślnie tryb Rysuj palcem („tryb pisania odręcznego”) jest włączony, gdy jest używane urządzenie przenośne. Po prostu naciśnij kartę rysowanie , wybierz Selektor pióra na karcie rysowanie pióra, aby rozpocząć rysowanie pisma odręcznego na slajdzie.

Karta Rysowanie w Word Mobile, Excel Mobile i PowerPoint Mobile dla Windows 10 jest podobna do wersji klasycznych każdej aplikacji. Zanim będzie można korzystać z funkcji rysowania, należy zaktualizować do najnowszej wersji programu Windows 10. W tym celu wybierz przycisk systemu Windows w lewym dolnym rogu ekranu, a następnie wybierz pozycję Ustawienia > Aktualizacja i zabezpieczenia > Windows Update. Kliknij pozycję Sprawdź aktualizacje, aby uzyskać najnowsze aktualizacje.

Aby zmienić ustawienia pióra:

  1. Naciśnij ponownie, aby otworzyć menu opcji grubości i koloru pióra. Wybierz preferowany rozmiar i kolor:

    • Istnieje pięć ustawień grubości pióra w zakresie od 0,25 mm do 3,5 mm. Wybierz grubość albo przy użyciu znaku plus lub minus zwiększ bądź zmniejsz grubość pióra.

    • W menu są dostępne 16 pełnych kolorów, a po naciśnięciu większej liczby kolorów pismaodręcznego są dostępne więcej.

    • Dostępne są także osiem efektów: tęczowe, Galaxy, lawa, Ocean, różano - złoty, złoty, srebrnyi brązowy.

    Kolory i efekty pisma odręcznego dotyczące rysowania za pomocą pisma odręcznego w pakiecie Office na urządzeniu
  2. Zacznij pisać lub rysować na ekranie dotykowym.

    Po narysowaniu kształtu pisma odręcznego działa tak samo, jak każdy kształt, który jest wykorzystywany do pracy w Office. Możesz go zaznaczyć, a następnie przenieść lub skopiować, zmienić jego kolor, obrócić itd.

  3. Aby zatrzymać pisanie odręczne i zaznaczyć adnotacje, w celu ich zmodyfikowania lub przeniesienia, wyłącz opcję Rysuj za pomocą dotyku na karcie rysowanie . Wyłączenie tej funkcji powoduje również, że nie możesz wprowadzać przypadkowo znaków pisma odręcznego, gdy Twój ręka dotyka ekranu.

Wybierz opcję

Tryb pisma odręcznego jest włączony po wybraniu pióra lub zakreślacza na karcie rysowanie . W przeciwnym razie aktywny jest tryb zaznaczania, który umożliwia zaznaczenie obiektu za pomocą naciśnięcia.

PowerPoint Mobile i Excel Mobile także mają narzędzie do zaznaczania pisma odręcznego, Lasso SELECT, Narzędzie Zaznaczenie lassem w aplikacjach Excel Mobile i PowerPoint Mobile , specjalnie do zaznaczania obiektów narysowanych pismem odręcznym. Jest ono najbardziej przydatne, gdy pracujesz z mieszaniną obiektów standardowych i odręcznych, i chcesz zaznaczyć tylko obiekty pisma odręcznego.

Aby zaznaczyć część rysunku lub wyrazy napisane odręcznie w programie PowerPoint lub Excel:

  1. Na karcie rysowanie na Wstążce naciśnij pozycję Lasso wybierz Narzędzie Zaznaczenie lassem w aplikacjach Excel Mobile i PowerPoint Mobile .

  2. Używając pióra lub palca, przeciągnij w celu otoczenia pisma odręcznego, które chcesz zaznaczyć.

    Podczas przeciągania pojawi się rozmyty kreskowany region zaznaczenia, a gdy skończysz, część otoczona lassem będzie zaznaczona. Następnie możesz modyfikować ten obiekt tak, jak chcesz: przenieść go, skopiować, usunąć i tak dalej.

    Fragment rysunku zaznaczony przy użyciu narzędzia Lasso w programie PowerPoint

Wymazywanie

  1. Na karcie Rysowanie naciśnij pozycję Gumka.

    (W programie PowerPoint możesz wybrać spośród trzech gumek — gumka pociągnięć lub mała bądź średnia gumka. Naciśnij strzałkę w dół na przycisku Gumka, aby wybrać odpowiednią gumkę).

  2. Przeciągnij gumkę po piśmie odręcznym, które chcesz usunąć.

Konwertowanie rysunków odręcznych na standardowe kształty w programie PowerPoint

W programie PowerPoint można przekonwertować rysunki odręczne na ekranie dotykowym na typowe kształty:

  1. Upewnij się, że opcja Rysuj przy użyciu myszy lub dotyku Rysowanie za pomocą myszy lub dotyku jest włączona.

  2. Naciśnij pozycję Pismo odręczne na kształty Przycisk Pismo odręczne na kształt w aplikacji PowerPoint Mobile

  3. Używając pióra lub palca, narysuj kształt na slajdzie. Gdy skończysz rysować, program PowerPoint automatycznie przekonwertuje rysunek na kształt, który jest najbardziej do niego podobny.

    Aby zatrzymać konwertowanie kształtów, ponownie naciśnij pozycję Pismo odręczne na kształt.

Otwieranie karty Rysowanie na telefonach z systemem Windows 10 Mobile

Poniżej opisano, jak wyświetlić kartę Rysowanie w aplikacjach Word, Excel i PowerPoint na telefonach z systemem Windows 10 Mobile.

  1. Wybierz przycisk Więcej Przycisk Więcej w pakiecie Office Mobile w prawym dolnym rogu ekranu.

  2. Wybierz kartę Rysowanie.

    Karta Rysowanie zaznaczona w pakiecie Office Mobile.

Zobacz też

Języki obsługiwane w przypadku konwersji pisma odręcznego

 Wyłączanie automatycznego pisma odręcznego w systemie Windows lub iOS

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×