Rozwiązywanie problemów ze zduplikowanymi kontaktami lub ich usuwanie

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli zostały zaimportowane kontakty z wielu źródeł lub dziedziczone listy kontaktów innej osoby, może być zduplikowanych kontaktów przechowywanych w programie Outlook. Po zaimportowaniu nowe kontakty ze źródła zewnętrznego, takiego jak iCloud lub Gmail, program Outlook sprawdza, czy duplikaty i pozwala określić, czy utworzyć nowy rekord kontaktu (duplikat) lub scalanie zduplikowanych kontaktów. Niestety po umieszczeniu zduplikowanych kontaktów w folderach kontaktów, istnieje nie procesu automatycznego, aby je usunąć. Jednak możesz wyeksportować wszystkie kontakty do pliku, następnie ponownie je zaimportować do programu Outlook i korzystać z wbudowanych duplikat sprawdzanie funkcje. Jeśli masz tylko kilka zduplikowanych kontaktów, można sortować listy kontaktów i usunąć je ręcznie.

Usuwanie zduplikowanych kontaktów z nich w czasie

  1. Kliknij pozycję Osoby.

    Wybierz ikonę osób, aby wyświetlić kontakty.

  2. Na Wstążce w grupie Widok bieżący kliknij przycisk w prawym dolnym rogu okna widoków, a następnie kliknij telefonu. Oto widok najprostszym za pomocą Przejrzyj listy kontaktów i Sprawdź duplikaty.

    Grupa Widok bieżący na karcie Narzędzia główne

  3. Na liście kontaktów przytrzymaj naciśnięty klawisz Ctrl i kliknij każdy kontakt, który chcesz usunąć.

    Przytrzymywanie klawisza CTRL i klikanie kontaktów do usunięcia

  4. Po zaznaczeniu wszystkich zduplikowanych kontaktów, naciśnij klawisz Usuń lub Klawisze Ctrl + D.

Usuwanie dużej liczby zduplikowanych kontaktów za pomocą eksportowanie i importowanie

Jeśli masz dużą liczbą zduplikowanych kontaktów, usuwanie duplikatów kolejno może być niewygodny i czasochłonne. Najszybszym sposobem na usunięcie dużej liczby zduplikowanych kontaktów należy je wyeksportować do pliku, następnie zaimportować je do nowego folderu. Aby móc skorzystać z funkcji wykrywania duplikatów operacji importowania w programie Outlook, wykonaj następujące czynności

  1. Kliknij pozycję Osoby.

    Wybierz ikonę osób, aby wyświetlić kontakty.

  2. Kliknij prawym przyciskiem myszy bieżącego folderu Kontakty, a następnie wybierz pozycję Nowy Folder.

    Utwórz nowy folder kontaktów.
  3. Nadaj nazwę, na przykład Duplicatesnowego folderu.

  4. Kliknij przycisk Powrót do głównego folderu Kontakty.

  5. Naciśnij Klawisze Ctrl + A, aby zaznaczyć wszystkie kontakty.

  6. Przeciągnij i upuść kontakty do folderu duplikaty lub otwieranie okna dialogowego Przechodzenie do folderu, a następnie wybierz pozycję folderu duplikatów za pomocą Klawiszy Ctrl + Shift + V.

    Przenoszenie kontaktów do innego folderu.
  7. Folder Kontakty podstawowego teraz powinny być puste.

  8. Wybierz pozycję Plik > Otwórz i eksportuj > Importuj/Eksportuj.

    Uwaga: W programie Outlook 2010, wybierz pozycję plik > Otwórz > Eksportuj i przejdź do kroku 10.

    Wybierz pozycję Importuj/Eksportuj.
  9. Zaznacz opcję Eksportuj do pliku.

  10. Wybierz pozycję wartości oddzielone przecinkami (Windows).

  11. Wybierz folder duplikaty, który został utworzony w kroku 3.

    Eksportowanie z folderu duplikaty.
  12. Zapisz plik w innym będziesz mieć możliwość je znaleźć ponownie.

  13. Kliknij przycisk Zakończ.

Importowanie kontaktów do programu Outlook

  1. Wybierz pozycję Plik > Otwórz i eksportuj > Importuj/Eksportuj.

    Uwaga: W programie Outlook 2010, wybierz pozycję plik > Otwórz > Importuj i przejdź do kroku 3.

    Wybierz pozycję Importuj/Eksportuj.
  2. Wybierz pozycję Import z innego programu lub pliku.

  3. Wybierz pozycję wartości oddzielone przecinkami (Windows).

  4. Przeglądaj, aby odnaleźć plik, który został utworzony w powyższej procedurze.

    Wybierz plik do zaimportowania.
  5. Wybierz opcję Nie importuj duplikatów.

  6. Wybierz folder Kontakty głównym jako folderu docelowego. To jest folder, w którym jest obecnie pusta.

  7. Wybierz pozycję Zakończ.

Skopiuj kontakty z folderu duplikaty powrót do głównego folderu Kontakty

  1. Wybierz folder kontaktów, duplikatów.

  2. Kliknij jeden z kontaktów w folderze, a następnie naciśnij Klawisze Ctrl + A, aby zaznaczyć wszystkie kontakty.

  3. Przenoszenie zaznaczonych kontaktów do głównego folderu Kontakty. Możesz przeciągnij i upuść je lub naciśnij Klawisze Ctrl + Shift + V, aby użyć okna dialogowego Przechodzenie do folderu.

  4. Za każdym razem, Outlook napotka duplikat kontaktu, zostanie wyświetlony monit z dwoma opcjami.

    • Jeśli kontakt nie jest to duplikat, wybierz pozycję Dodaj nowy kontakt.

    • Jeśli kontakt jest taki sam, kliknij opcję Aktualizuj informacje dotyczące wybranego kontaktu.

    Po dokonaniu wyboru, wybierz pozycję Update. Jeśli chcesz powtórzyć tę samą opcję dla wszystkich zduplikowanych kontaktów, wybierz pozycję Aktualizuj wszystko.

    Wybierz, co chcesz zrobić z zduplikowanych kontaktów.
  5. Po zakończeniu przejdź do folderu proces, można usunąć folder duplikaty.

Istnieją dwie opcje, aby rozwiązać zduplikowanych kontaktów w oknie dialogowym Wykryto zduplikowane kontakty:

Dodawanie duplikatu jako nowego kontaktu     Nowy kontakt zostanie dodany do folderu Kontakty. Na przykład jeśli utworzyć kontakt z nazwą Misiec i już kontakt o tej nazwie w folderze Kontakty, konieczne będzie dwa kontakty o nazwie Misiec. Aby rozróżnić, można dodać do jednej inicjał drugiego imienia.

Porada: Wyświetlanie kontaktów jako wizytówek elektronicznych jest dobrym rozwiązaniem widoków zawiera wystarczających informacji, aby odróżnić kontaktów ze zduplikowanymi nazwami.

Aktualizuj nowe informacje z duplikat kontaktu do istniejącego    Program Outlook będzie porównanie wszystkich pól, które zawierają dane zduplikowanych i istniejących kontaktów, a następnie skopiuj dane z nowego kontaktu do wszystkich pól istniejący kontakt, które zawierają dane powodujące konflikty. Na przykład jeśli masz kontakt o nazwie Misiec z numerem telefonu 555-0112 i duplikat kontaktu zostanie wyświetlony nowy numer telefonu, program Outlook do odpowiedniego pola w istniejący kontakt, skopiuj nowy numer i wszystkie inne pola pozostaną bez zmian.

Kategorie oznaczone kolorem, przypisane do nowego kontaktu i tekstu w wiadomości z nowego kontaktu nie zostaną skopiowane do istniejącego kontaktu. Jeśli chcesz skopiować te informacje, należy je ręcznie. Certyfikaty i łącza do kontaktów na karcie działania zostaną skopiowane z nowego kontaktu i dodane do istniejącego kontaktu bez zamiany oryginalnych informacji. Jednak łącza na karcie działania do elementów innych niż kontakty, takich jak zadaniami i terminami nie zostaną skopiowane.

Gdy program Outlook zaktualizuje danych w kontakcie, kopia oryginalnego kontaktu znajduje się w folderze Elementy usunięte. Jeśli chcesz przywrócić informacje znajdujące się w kontakcie można używać tej kopii.

Jeśli zaimportowane kontakty do programu Outlook przy użyciu samej nazwy lub adresy e-mail, znajdują się już w folderze Kontakty i wybrano opcję Zezwalaj na tworzenie duplikatów w Kreatorze importu i eksportu, mogą pojawić się zbędne duplikaty wielu lub wszystkich zaimportowanych kontaktów.

Proces ręcznego usuwania zbędnych zduplikowanych kontaktów jest, ale Oto Najprostszym sposobem na to zrobić.

  1. Kontakty wybierz folder kontaktów zawierający zduplikowane kontakty.

  2. W okienko nawigacjiw obszarze Widok bieżący kliknij polecenie Lista telefonów. To jest zalecane widoku, aby posortować listę i zduplikowane kontakty. Teraz możesz posortować listę według daty modyfikacji i pogrupowania duplikatów.

  3. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Dostosuj widok bieżący.

  4. Kliknij kartę pola, wybierz z listy dostępnych pólZmodyfikowano i kliknij przycisk Dodaj.

  5. Kliknij przycisk Przenieś w górę, aż Zmodyfikowano się u góry listy Pokazuj pola w tej kolejności.

  6. Kliknij dwa razy przycisk OK.

  7. Na liście kontaktów przytrzymaj naciśnięty klawisz CTRL podczas zaznaczania każdego duplikat kontaktu.

  8. Po zaznaczeniu wszystkich zduplikowanych kontaktów naciśnij klawisz DELETE.

Uwaga: Jeśli nie chcesz tworzyć zduplikowanych kontaktów podczas importowania kontaktów do programu Outlook, wybierz opcję Nie importuj duplikatów lub Zamień duplikaty na elementy importowane w Kreatorze importu i eksportu.

  • Nie importuj duplikatów  Istniejące dane są zachowywane, a zduplikowane dane w plik folderów osobistych (pst) nie są kopiowane do folderu Kontakty.

  • Zamień duplikaty na elementy importowane  Dane znajdujące się w folderze Kontakty są zastępowane informacjami z importowanego pliku pst.

Jeśli zapisujesz wiele kontaktów do programu Outlook, proces może być szybciej Jeżeli nie należy używać funkcji wykrywania duplikatów. Aby wyłączyć tę funkcję, wykonaj następujące czynności:

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Kliknij przycisk Opcje kontaktu, a następnie wyczyść pole wyboru Sprawdź zduplikowanych kontaktów.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×