Rozwiązywanie problemów z obiektów rysunkowych

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Wygląd

Linie na rysunku są nierówne.

  • Linie krzywe — i linie proste, które nie są naprawdę pionową lub poziomą — będą mieć pewnym stopniu postrzępione na ekranie. Po wydrukowaniu linie będą gładkie.

  • Dwa narzędzia na pasku narzędzi Rysowanie (Autokształtów menu, podmenu linie ), narzędzie krzywej Obraz przycisku i narzędzia Dowolny kształt Obraz przycisku , będą także zmienić wygląd jest bardziej płynna niż przy użyciu Bazgroły narzędzia Obraz przycisku .

  • Spróbuj zwiększyć powiększenie (poleceniePowiększenie , menu Widok ). Łatwiej rysowanie szczegółów na 200 procent.

  • Spróbuj ustawić wskaźnik myszy na najmniejszą szybkość dostępne w Panelu sterowania systemu Windows. Po narysowaniu mała szybkość masz większą kontrolę.

  • Możesz dopasować kształty dowolne, aby nadać im wygląd płynniejszą. Kliknij kształt, kliknij pozycję Edytuj punkty w menu Rysuj (pasek narzędziRysowanie ), aby wprowadzić wierzchołki są wyświetlane, a następnie przeciągnij je. Upewnij się zwiększyć powiększenie (poleceniePowiększenie , menu Widok ) na 200 procent.

  • Powoduje wyrównywanie dowolnych kształtów, usuwając pojedyncze wierzchołki. Kliknij kształt, a następnie kliknij polecenie Edytuj punkty w menu Rysuj , aby pojawiły się wierzchołki. Wskaż wierzchołek, który chcesz usunąć, a następnie naciśnij klawisz CTRL podczas klikania wierzchołek.

Kolory obiektów nie są jednolite.

  • Upewnij się, że powiększenia (poleceniePowiększenie , menu Widok ) jest ustawiona na 100 procent. Desenie cieniowania mogą być zniekształcony u lub mniejsze powiększenie.

  • Jeśli monitor można odtwarzać tylko 16 kolorów, cieniowanie może być nie. Cieniowanie wskazuje najlepiej na monitorach wyświetlających 256 kolorów.

Narysowane nie są wyrównywane prawidłowo.

Zamiast używać polecenia Wyrównaj lub rozłóż w menu Rysuj (pasek narzędziRysowanie ), spróbuj wyrównać obiekty, przenosząc je.

  • Przenoszenie obiektu 1 piksel za pomocą narzędzia nieznaczne w menu Rysuj .

  • Jeśli polecenie Do siatki (menuRysuj , podmenu Przyciągaj ) jest zaznaczone, tymczasowo wyłączyć to ustawienie, naciskając klawisz ALT podczas przeciągania dowolnego kształtu.

Tekst obiektu rysunkowego nie obrócenie lub przerzucenie.

W programie Microsoft Graph tekst, który jest dołączony do Autokształtu będzie przemieszczać wraz z kształtem, ale nie będzie on Obróć lub przerzuć — na przykład pojawi się pod kątem lub nogami — w przypadku obracanie lub przerzucanie kształtu. Aby zmienić położenie tekstu w kształcie, kliknij obramowanie kształtu, w Format menu kliknij polecenie Autokształt , a następnie wybierz odpowiednie opcje na kartach Wyrównanie i Marginesy .

Rysowanie

Rysowanie odręczne jest trudne do opanowania.

  • Spróbuj zwiększyć powiększenie (poleceniePowiększenie , menu Widok ). Łatwiej rysowanie szczegółów na 200 procent.

  • Na pasku narzędzi Rysowanie (Autokształtów menu, podmenu linie ) zamiast narzędzia Bazgroły Obraz przycisku za pomocą narzędzia Dowolny kształt Obraz przycisku .

  • Spróbuj ustawić wskaźnik myszy na najmniejszą szybkość dostępne w Panelu sterowania systemu Windows. Po narysowaniu mała szybkość masz większą kontrolę.

Przenoszenie i Zaznaczanie

Po rozgrupowaniu grupy obiektów rysunkowych i nie można ponownie zgrupować.

Jeśli pracujesz z wieloma grupami obiektów rysunkowych, upewnij się zaznaczyć obiekt rysunkowy w grupie, które chcesz zgrupować. Po zamknięciu programu Microsoft Graph i chcesz później ponowne grupowanie obiektów, zaznacz obiekty, trzymając naciśnięty klawisz SHIFT i kliknij każdy obiekt, a następnie kliknij grupę w menu Rysuj (pasek narzędziRysowanie ).

Przy próbie przeniesienia obiekt rysunkowy zmienia rozmiary lub odwrotnie.

  • Aby przenieść Autokształtu, który nie ma dołączonego tekstu, przeciągnij zawartość lub obramowanie kształtu, ale nie uchwyt zmiany rozmiaru lub uchwyt dostosowywania. Jeśli Autokształt ma dołączony tekst lub jeśli nie ma on wypełnienia (na przykład pokazuje tylko kontur kształtu), przeciągnij jego obramowanie. Jeśli klikniesz treści kształt, który ma dołączony tekst, możesz zaznaczyć tekst.

  • Aby zmienić rozmiar wybranego Autokształtu, przeciągnij jeden z uchwytów zmiany rozmiaru lub modyfikowania. Po przeciągnięciu Centrum lub obramowanie kształtu, zostanie zaznaczony tekst w kształcie lub Przenieś kształt, a nie zmieniając jego rozmiar.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×