Przejdź do głównej zawartości

Rozwiązywanie problemów, gdy nie można zsynchronizować programu OneNote

Bardzo nam przykro, że napotykasz problem z synchronizacją w programie OneNote.

Nieustannie udostępniamy aktualizacje produktów, które rozwiązują problemy i usprawniają działanie synchronizacji w programie OneNote, więc warto zachować aktualną kopię programu OneNote. Nasze aktualizacje produktów można pobrać i wykorzystać bezpłatnie. Przed skorzystaniem z sugestii dotyczących rozwiązywania problemów z tym artykułem zalecamy wykonanie kroków opisanych w artykule Instalowanie aktualizacji pakietu Office w celu zainstalowania najnowszych aktualizacji programu OneNote na komputerze. Jeśli korzystasz z komputera Mac, wykonaj czynności opisane w artykule Sprawdzanie, czy są automatycznie aktualizowane aktualizacje pakietu Office dla komputerów Mac.

Jeśli nadal występują problemy z synchronizacją po zaktualizowaniu programu OneNote, kliknij problem z synchronizacją, który jest najlepszym opisem wyświetlanego problemu, lub przewiń do końca tego artykułu, aby zgłosić problem z synchronizacją zespołowi produktu OneNote.

Przed skorzystaniem z poniższych sugestii dotyczących rozwiązywania problemów zalecamy wykonanie czynności opisanych w artykule Instalowanie aktualizacji pakietu Office w celu zainstalowania najnowszej aktualizacji programu OneNote.

Jeśli Notes, który nie jest synchronizowany, jest przechowywany w usłudze OneDrive lub w nowszych wersjach programu SharePoint, spróbuj otworzyć Notes w programieOneNote dla sieci Web (w witrynie www.onenote.com). W ten sposób ustalisz, czy problem jest powodowany przez serwer, czy przez program OneNote.

  1. W programie OneNote kliknij pozycję Plik > Informacje.

  2. Kliknij prawym przyciskiem myszy adres URL widoczny pod nazwą notesu, którego dotyczy problem, a następnie kliknij polecenie Kopiuj.

  3. W przeglądarce sieci Web kliknij w polu adres, a następnie naciśnij klawisze CTRL + V, aby wkleić skopiowany adres URL.

  4. Naciśnij klawisz ENTER, aby załadować Notes w OneNote dla sieci Web.

Jeśli już uda Ci się otworzyć Notes w programieOneNote dla sieci Web i pojawią się zmiany, przyczyną problemu może być wersja klasyczna programu OneNote. Zamknięcie i ponowne otwarcie notesu zwykle oczyszcza i skutecznie resetuje połączenie. Wykonaj następujące czynności:

  1. W programie OneNote kliknij pozycję Plik > Informacje.

  2. Obok nazwy notesu, którego dotyczy problem, kliknij pozycję Ustawienia, a następnie kliknij pozycję Zamknij.

  3. Przełącz się z powrotem do notesu wOneNote dla sieci Web w przeglądarce, a następnie kliknij pozycję Otwórz w programie OneNote na Wstążce.

Ważne: W zależności od rozmiaru notesu i typu używanego połączenia internetowego może upłynąć trochę czasu, aby zsynchronizować całą zawartość notesu z wersją klasyczną programu OneNote.

Jeśli nie możesz otworzyć i wyświetlić notesu w OneNote dla sieci Web, źródłem problemu z synchronizacją jest prawdopodobnie Twój serwer. Jeśli notes jest przechowywany w usłudze OneDrive, sprawdź, czy na stronie stanu naszych usług nie ma informacji o wykrytych zakłóceniach lub przestojach. Jeśli notes jest przechowywany w programie SharePoint, skontaktuj się z administratorem, aby zgłosić i rozwiązać problem.

Ostrzeżenie: Nie zaleca się logowania się ani wylogowywania się z programu OneNote (czy też usuwania i ponownego instalowania aplikacji) w ramach rozwiązywania problemów, ponieważ może to spowodować utratę danych.

Jeśli możesz otworzyć i wyświetlić Notes w programie OneNote dla sieci Web, ale nie widzisz zmian, informacje nie zostały jeszcze zsynchronizowane. Stan synchronizacji można sprawdzić pod kątem wszelkich konkretnych błędów, wykonując następujące czynności:

  1. W programie OneNote kliknij pozycję Plik > Informacje.

  2. Kliknij przycisk Wyświetl stan synchronizacji.

  3. Sprawdź w oknie dialogowym, czy nie ma błędów, zwróć uwagę na kod błędu i związany z nim komunikat, a następnie przejrzyj listę kodów błędów w tym artykule.

    Uwaga: Obok błędu może zostać wyświetlony przycisk Uzyskaj pomoc . Jeśli tak zrobisz, kliknij go, aby otworzyć artykuł rozwiązywania problemów charakterystyczny dla tego błędu.

Może się zdarzyć, że udostępniony notes będzie synchronizowany z pominięciem jednej sekcji. Możesz sprawdzić, czy tak jest w Twoim przypadku:

  1. W programie OneNote kliknij pozycję Plik > Informacje > Wyświetl stan synchronizacji.

  2. W oknie dialogowym Synchronizacja notesu udostępnionego kliknij ikonę notesu z żółtym trójkątnym symbolem ostrzeżenia, aby zobaczyć nazwę sekcji powodującej problem z synchronizacją.

  3. Kliknij przycisk Synchronizuj teraz widoczny obok notesu zawierającego tę sekcję.

Zdarza się, że pojedyncze sekcje notesów przestają być prawidłowo synchronizowane. Jeśli masz w notesie sekcję, która nie jest synchronizowana razem z resztą notesu, możesz spróbować obejść ten problem:

  1. Utwórz nową sekcję w tym samym notesie.

  2. Skopiuj wszystkie strony ze starej sekcji do nowo utworzonej sekcji (nie przenoś ich). Możesz to zrobić, klikając prawym przyciskiem myszy każdą stronę, a następnie klikając polecenie Przenieś lub kopiuj.

  3. Po skopiowaniu wszystkich stron do nowej sekcji naciśnij klawisze Shift+F9, aby ręcznie zsynchronizować notes. Gdy pojawi się pasek postępu, poczekaj na zakończenie procesu.

Jeśli po wykonaniu powyższych czynności strony w nowo utworzonej sekcji zostaną pomyślnie zsynchronizowane, możesz bezpiecznie usunąć starą sekcję i kontynuować pracę z nową sekcją. Po usunięciu starej sekcji możesz użyć jej nazwy w odniesieniu do nowej sekcji.

Jeśli te czynności nie będą działać, błędy lub problemy z synchronizacją sekcji mogą być również powodowane przez uszkodzoną sekcję znajdującą się w koszu notesu. Jeśli ta sekcja nie jest już potrzebna, możesz usunąć ją z Kosza, aby wyeliminować ten błąd:

  1. W notesie programu OneNote kliknij kartę Historia, a następnie kliknij pozycję Kosz notesu.

  2. Kliknij prawym przyciskiem myszy sekcję (lub stronę) i wybierz pozycję Przenieś lub kopiuj.

  3. Możesz również skopiować i wkleić strony lub zawartość sekcji do innej strony lub sekcji. Po wykonaniu tej czynności możesz usunąć oryginalną sekcję lub stronę.

Komunikaty o konflikcie wersji pojawiają się zazwyczaj, gdy Ty i inny użytkownik próbujecie jednocześnie edytować tę samą część strony, na przykład zmienić ten sam akapit notatek. W takim przypadku program OneNote tworzy wiele kopii strony, aby uniknąć utraty danych, a na żółtym pasku informacji jest wyświetlany komunikat o błędzie. Na stronie, której dotyczy konflikt, zostanie wyświetlona ikona.

Aby rozstrzygnąć konflikty scalania, wykonaj następujące czynności:

  1. Kliknij żółty pasek informacji w górnej części strony, aby wyświetlić stronę z listą zmian powodujących konflikty (będą one wyróżnione kolorem czerwonym).

  2. W razie potrzeby skopiuj informacje ze strony z błędem konfliktu scalania i wklej je na głównej stronie.

  3. Po opracowaniu wszelkich zmian usuń stronę konfliktów, klikając prawym przyciskiem myszy jej kartę strony, a następnie klikając pozycję Usuń w menu skrótów.

Błędy „Serwer jest zajęty” są zwykle wyświetlane, gdy notesy są przechowywane w programie SharePoint albo usłudze SharePoint Online lub OneDrive dla Firm. Mimo że mogą one wyglądać na błędy synchronizacji, większość z nich jest faktycznie błędami uwierzytelniania, które można rozwiązać, stosując jedną z następujących metod:

  • Wyloguj się z programu OneNote, a następnie zaloguj się.

  • Zamknij i ponownie otwórz notes.

  • Upewnij się, że masz dostęp do notesu za pośrednictwemOneNote dla sieci Web (w witrynie www.onenote.com), SharePoint lub SharePoint Online.

Niektóre błędy, takie jak 0xE00015E0, wskazują na to, że na urządzeniu lub notesie jest za mało miejsca, aby zsynchronizować sekcję. Może to być spowodowane dużymi plikami kopii zapasowych. Aby rozwiązać te problemy z synchronizacją, można zoptymalizować lub usunąć istniejące kopie zapasowe notesów.

Optymalizowanie notesu programu OneNote

  1. W programie OneNote kliknij pozycję Plik > Opcje.

  2. W oknie dialogowym Opcje kliknij pozycję Zapisywanie i kopia zapasowa.

  3. Kliknij pozycję Optymalizuj wszystkie pliki teraz. Może upłynąć trochę czasu, zanim pliki zostaną zoptymalizowane.

Można także zmniejszyć liczbę zachowywanych kopii zapasowych w tej samej lokalizacji zapisywania i kopii zapasowej, aby zaoszczędzić miejsce.

Usuwanie istniejących kopii zapasowych

  1. Otwórz Eksploratora plików.

  2. Na pasku nawigacyjnym w górnej części okna wpisz %localappdata%, a następnie naciśnij klawisz Enter.

  3. Otwórz folder Microsoft, a następnie folder OneNote.

  4. Otwórz folder 16.0, jeśli masz program OneNote 2016, lub folder 15.0, jeśli masz program OneNote 2013, a następnie otwórz folder Kopia zapasowa.

  5. Usuń pliki lub foldery, których nie chcesz już zachować w folderze Kopia zapasowa.

Jeśli zostanie wyświetlony jeden z tych błędów, postępuj zgodnie z instrukcjami podanymi w powiązanym artykule:

Poniżej podano najbardziej typowe błędy „Usługa niedostępna” oraz linki do artykułów dotyczących rozwiązywania związanych z nimi problemów:

Zagubione sekcje są wyświetlane w notesie, gdy program OneNote usiłuje zsynchronizować zmiany w sekcji notesu, ale nie można znaleźć pliku sekcji. Aby rozwiązać ten problem, możesz usunąć sekcję z notesu lub przenieść ją do innego notesu. Aby uzyskać więcej informacji, zobacz ten artykuł:

Rozwiązywanie problemów dotyczących zagubionych sekcji w programie OneNote

Jeśli masz Notesy programu OneNote w programie SharePoint, zauważysz, że są one zwykle przechowywane w bibliotekach dokumentów. Jeśli używana biblioteka programu SharePoint ma włączone określone właściwości, może to powodować błędy synchronizacji. Aby uzyskać więcej informacji, zapoznaj się z następującymi artykułami:

Problemy z synchronizacją w przestrzeni współpracy mogą występować, gdy kilku uczniów próbuje edytować tę samą lokalizację na stronie w tym samym czasie lub gdy do edytowanej strony dodano duży załącznik. Oto niektóre najlepsze rozwiązania, które warto zastosować, aby uniknąć tych problemów z synchronizacją:

  • Podziel uczniów na małe grupy obejmujące do 6 osób.

  • Utwórz osobne „karty sekcji” dla poszczególnych grup uczniów. Na przykład w przypadku 4 grup zawierających po 6 uczniów utwórz 4 karty.

  • Niech każdy uczeń utworzy własną stronę lub edytuje inne miejsca na stronie.

  • Unikaj dodawania dużych załączników.

Najlepsze rozwiązania dotyczące synchronizowania notesów programu OneNote

Nasz zespół pomocy technicznej udostępnia zestaw porad, które mogą pomóc uniknąć błędów synchronizacji w przyszłości.

Aby uzyskać więcej informacji, zobacz najważniejsze wskazówki dotyczące synchronizowania notatek w programie OneNote .

Narzędzie diagnostyczne programu OneNote

Możesz także skorzystać z narzędzia OneNote Diagnostics Tool w celu zebrania informacji diagnostycznych dotyczących zainstalowanej wersji programu OneNote 2016 dla systemu Windows, a następnie wysłać je bezpiecznie do firmy Microsoft w celu rozwiązania problemów.

Uwaga: Narzędzie OneNote Diagnostics Tool jest obecnie dostępne tylko w języku angielskim. Zaktualizujemy tę stronę, gdy tylko zostaną udostępnione inne wersje językowe.

Przed skorzystaniem z poniższych sugestii dotyczących rozwiązywania problemów zalecamy wykonanie instrukcji dotyczących automatycznego sprawdzania aktualizacji pakietu Office dla komputerów Mac.

Jeśli Notes, który nie jest synchronizowany, jest przechowywany w usłudze OneDrive lub w nowszych wersjach programu SharePoint, spróbuj otworzyć Notes w programieOneNote dla sieci Web (w witrynie www.onenote.com). W ten sposób ustalisz, czy problem jest powodowany przez serwer, czy przez program OneNote.

  1. Na pasku narzędzi programu OneNote dla komputerów Mac kliknij pozycję notesy > notesy > Kopiuj link do notesu.

  2. W przeglądarce sieci Web kliknij w polu adres, a następnie naciśnij klawisze Command + V, aby wkleić skopiowany adres URL.

  3. Naciśnij klawisz ENTER, aby załadować Notes w OneNote dla sieci Web.

Jeśli już uda Ci się otworzyć Notes w programieOneNote dla sieci Web i pojawią się zmiany, przyczyną problemu może być program OneNote dla komputerów Mac. Zamknięcie i ponowne otwarcie notesu zwykle oczyszcza i skutecznie resetuje połączenie. Wykonaj następujące czynności:

  1. Na pasku menu w programie OneNote dla komputerów Mac kliknij pozycję notesy > notesy , > Zamknij ten Notes.

  2. Przełącz się z powrotem do notesu wOneNote dla sieci Web w przeglądarce sieci Web, a następnie kliknij pozycję Otwórz w programie OneNote na Wstążce.

Ważne: W zależności od rozmiaru notesu i typu połączenia internetowego, którego używasz, może upłynąć trochę czasu na zsynchronizowanie wszystkich zawartości notesu w programie OneNote dla komputerów Mac.

Jeśli nie możesz otworzyć i wyświetlić notesu w OneNote dla sieci Web, źródłem problemu z synchronizacją jest prawdopodobnie Twój serwer. Jeśli notes jest przechowywany w usłudze OneDrive, sprawdź, czy na stronie stanu naszych usług nie ma informacji o wykrytych zakłóceniach lub przestojach. Jeśli notes jest przechowywany w programie SharePoint, skontaktuj się z administratorem, aby zgłosić i rozwiązać problem.

Jeśli możesz otworzyć i wyświetlić Notes w programie OneNote dla sieci Web, ale nie widzisz zmian, informacje nie zostały jeszcze zsynchronizowane. Stan synchronizacji można sprawdzić pod kątem wszelkich konkretnych błędów, wykonując następujące czynności:

  1. Kliknij przycisk Pokaż notesy Przycisk Pokaż notesy , aby wyświetlić listę notesów.

  2. Umieść wskaźnik myszy na ikonie trójkąta ostrzeżenia widoczną obok nazwy dowolnego notesu na liście, a następnie zanotuj dowolny kod błędu, który może być wyświetlany w wyświetlonej etykietce narzędzia. Możesz szukać dodatkowej dokumentacji dotyczącej znanych błędów w innych miejscach w tym artykule lub przewinąć na koniec tej strony, aby uzyskać szczegółowe informacje na temat kontaktu z zespołem produktu OneNote w celu uzyskania pomocy dotyczącej nieudokumentowanych problemów.

Jeśli zostanie wyświetlony komunikat o błędzie, gdy program OneNote próbuje zsynchronizować, na przykład "nie można zsynchronizować nazwy sekcji<> lub <nazwy notesu>" lub jeśli obok nazwy notesu znajduje się ikona błędu, spróbuj wykonać następujące czynności, aby rozwiązać ten problem:

  1. Kliknij przycisk Pokaż notesy Przycisk Pokaż notesy , aby wyświetlić listę notesów.

  2. Kliknij nazwę notesu z problemami z synchronizacją, aby go otworzyć.

  3. Utwórz nową sekcję w tym samym notesie.

  4. Skopiuj wszystkie strony (ale nie przenoś ich) ze starej sekcji do nowo utworzonej sekcji.

  5. Gdy wszystkie strony zostaną skopiowane do nowej sekcji, kliknij pozycję plik , > zsynchronizować wszystkie notesy.

Następnie sprawdź, czy skopiowane notatki również mają problemy z synchronizacją, lub czy jest to tylko oryginalna sekcja, która jest nadal modyfikowana.

Jeśli te czynności nie działają, błędy synchronizacji mogą być również powodowane przez uszkodzone notatki znajdujące się w usuniętych notatkach. Jeśli masz pewność, że te notatki nie są już potrzebne, możesz usunąć je z kosza, aby zatrzymać błędy:

  1. W notesie programu OneNote, w którym występują problemy z synchronizacją, kliknij kartę Widok , a następnie kliknij pozycję usunięte notatki.

  2. Dla każdego elementu w tym widoku przytrzymaj naciśnięty klawisz Control i kliknij nazwę notatki, a następnie kliknij pozycję Przywróć.

  3. Wybierz Notes, do którego chcesz przywrócić usunięte notatki, a następnie kliknij pozycję Przywróć.

  4. Po skopiowaniu notatki do innego notesu możesz usunąć oryginalną notatkę w widoku usunięte notatki , klikając nazwę notatki i klikając pozycję Usuń trwale.

Komunikaty o konflikcie wersji pojawiają się zazwyczaj, gdy Ty i inny użytkownik próbujecie jednocześnie edytować tę samą część strony, na przykład zmienić ten sam akapit notatek. W takim przypadku program OneNote tworzy wiele kopii strony, aby uniknąć utraty danych, a na żółtym pasku informacji jest wyświetlany komunikat o błędzie. Na dowolnej stronie, na której występuje konflikt, zostanie wyświetlona ikona ostrzeżenia.

Aby rozstrzygnąć konflikty scalania, wykonaj następujące czynności:

  1. Przejdź do strony z błędem konflikty scalania, kliknij dowolne miejsce na stronie, a następnie kliknij pozycję edytuj > Wybierz pozycję wszystko na pasku menu.

  2. Na klawiaturze naciśnij klawisze Command + C, aby skopiować zaznaczenie.

  3. Przejdź do głównej wersji strony, kliknij miejsce, w którym chcesz dołączyć informacje, a następnie naciśnij klawisze Command + V, aby wkleić skopiowaną zawartość.

  4. Po zakończeniu przeglądania konfliktów synchronizacji i wprowadzeniu koniecznych zmian możesz usunąć stronę z błędami, klikając przycisk Usuń wersję na żółtym pasku informacji.

Błędy "serwer są zajęte" są zazwyczaj wyświetlane, gdy notesy są przechowywane w programie SharePoint, usłudze SharePoint Online lub usłudze OneDrive dla firm. Mimo że mogą one wyglądać na błędy synchronizacji, większość z nich jest faktycznie błędami uwierzytelniania, które można rozwiązać, stosując jedną z następujących metod:

  • Wyloguj się z programu OneNote, a następnie zaloguj się ponownie. Na pasku menu kliknij pozycję OneNote >Wyloguj się. Po pomyślnym wylogowaniu się kliknij pozycję OneNote > zalogować się.

  • Zamknij i ponownie otwórz notes. Na pasku menu kliknij pozycję plik , > Zamknij ten Notes. Aby otworzyć Notes ponownie, kliknij pozycję plik > Otwórz ostatnie, a następnie kliknij Notes, który chcesz ponownie otworzyć.

Możesz też sprawdzić, czy masz dostęp do notesu za pośrednictwem programu OneNote dla sieci Web. Wykonaj następujące czynności:

  1. Na pasku menu kliknij pozycję notesy > notesy, > Kopiuj link do notesu.

  2. W przeglądarce sieci Web kliknij pole adres, a następnie naciśnij klawisze Command + V, aby wkleić skopiowany adres URL.

  3. Naciśnij klawisz ENTER, aby załadować Notes w OneNote dla sieci Web.

Jeśli już uda Ci się otworzyć Notes w programieOneNote dla sieci Web i pojawią się najnowsze zmiany, problem może być spowodowany wersją programu OneNote dla komputerów Mac. Zamknięcie i ponowne otwarcie notesów, których dotyczy problem, zwykle czyści i pomyślnie resetuje połączenie.

Zagubione sekcje są wyświetlane w notesie, gdy program OneNote usiłuje zsynchronizować zmiany w sekcji notesu, ale nie można znaleźć pliku sekcji. Aby rozwiązać ten problem, możesz przenieść sekcję do innego notesu lub usunąć sekcję z bieżącego notesu.

Aby przenieść zagubioną sekcję do innego notesu, wykonaj następujące czynności:

  1. Przytrzymaj naciśnięty klawisz Control i kliknij nazwę zagubionej sekcji, a następnie kliknij pozycję Przenieś sekcję do.

  2. Wybierz Notes, do którego chcesz przenieść sekcję, a następnie kliknij pozycję Przenieś.

Aby usunąć zagubioną sekcję z notesu, wykonaj następujące czynności:

  • Przytrzymaj naciśnięty klawisz Control i kliknij nazwę sekcji, którą chcesz usunąć, a następnie kliknij pozycję Usuń sekcję.

Przestroga: Nie można cofać operacji usuwania sekcji. Usunięcie sekcji powoduje również trwałe usunięcie wszystkich znajdujących się w niej stron. Jeśli nie masz pewności, że to konieczne, spróbuj przenieść zagubioną sekcję do innej części notesu.

Jeśli masz Notesy programu OneNote w programie SharePoint, zauważysz, że są one zwykle przechowywane w bibliotekach dokumentów. Jeśli używana biblioteka programu SharePoint ma włączone określone właściwości, może to powodować błędy synchronizacji.

Aby uzyskać więcej informacji, zapoznaj się z następującymi artykułami:

Problemy z synchronizacją w przestrzeni współpracy mogą występować, gdy kilku uczniów próbuje edytować tę samą lokalizację na stronie w tym samym czasie lub gdy do edytowanej strony dodano duży załącznik.

Oto kilka najważniejszych wskazówek, które można wykonać, aby uniknąć problemów z synchronizacją:

  • Podziel uczniów na małe grupy obejmujące do 6 osób.

  • Utwórz osobną sekcję dla każdej grupy uczniów. Jeśli na przykład istnieją 4 grupy uczniów, Utwórz 4 sekcje.

  • Niech każdy uczeń utworzy własną stronę lub edytuje inne miejsca na stronie.

  • Unikaj dodawania dużych załączników.

Poniżej przedstawiono niektóre inne błędy synchronizacji, które mogą się pojawić:

0xE0000021: do synchronizowania programu OneNote wymagane jest hasło

Najpierw upewnij się, że masz zainstalowaną najnowszą wersję programu OneNote ze sklepu Mac App Store.

  1. Wybierz pozycję Apple menu >aktualizacji oprogramowania.

  2. Zostanie otwarty sklep App Store i zostaną wyświetlone wszystkie aktualizacje dotyczące zainstalowanych aplikacji macOS.

  3. Na liście aktualizacji znajdź program OneNote dla komputerów Mac, a następnie kliknij pozycję Aktualizuj.

Następnie spróbuj zresetować swoje łańcuchy w usłudze iCloud w macOS

  1. W oknie programu Finder kliknij pozycję przejdź > Narzędzia, a następnie kliknij pozycję dostęp do pęku kluczy.

  2. W menu Dostęp do pęku kluczy wybierz pozycję Preferencje.

  3. Kliknij pozycję Ogólne , > zresetować moje domyślne łańcuchy.

  4. Zaloguj się do swojego konta macOS.

  5. Zamknij dostęp do pęku kluczy i uruchom ponownie komputer Mac.

  6. Otwórz program OneNote i spróbuj zsynchronizować notes. Jeśli zostanie wyświetlony monit, wprowadź nazwę i hasło konta Microsoft.

0xE000002E: Naprawianie błędu 0xE000002E (Brak synchronizacji ze Sklepem) w programie OneNote

Program OneNote musi odświeżyć, ale nie może tego robić automatycznie. Na ogół jest to problem tymczasowy, który powinien sam się rozwiązać podczas kolejnej pełnej synchronizacji. Jeśli nie chcesz czekać na następną automatyczną synchronizację, możesz wymusić pełną synchronizację wszystkich otwartych notesów, naciskając klawisze Shift + Command + S, gdy program OneNote dla komputerów Mac jest uruchomiony.

0xE40105F9: Naprawianie błędu 0xE40105F9 (Nieobsługiwana kompilacja klienta) w programie OneNote

Ten błąd można rozwiązać, aktualizując program OneNote dla komputerów Mac na najnowszą aktualizację. Aby uzyskać więcej informacji, zobacz Automatyczne sprawdzanie aktualizacji pakietu Office dla komputerów Mac.

0xE000005E: Naprawianie błędu 0xE000005E (Nie odnaleziono wskazanej poprawki) w programie OneNote

Ten błąd jest zazwyczaj spowodowany przez tymczasowy problem i należy go rozwiązać następnym razem, gdy jest wykonywana pełna synchronizacja. Jeśli nie chcesz czekać na następną automatyczną synchronizację, możesz wymusić pełną synchronizację wszystkich otwartych notesów, naciskając klawisze Shift + Command + S, gdy program OneNote dla komputerów Mac jest uruchomiony.

Zgłaszanie problemu z synchronizacją programu OneNote zespołowi ds. programu OneNote

Jeśli nie udało Ci się rozwiązać problemu z synchronizacją, bardzo nam przykro.

Stale dokładamy starań, aby usprawnić funkcję synchronizacji w programie OneNote. Aby łatwiej identyfikować i rozwiązywać nowe problemy szybciej, warto zgłosić problem z synchronizacją na forach programu OneNote w witrynie Microsoft Answers.

Dziękujemy!

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×