Rozwiązywanie problemów dotyczących obiektów rysunkowych

Wygląd

Linie na rysunku są postrzępione

  • Linie krzywe — i linie proste, które nie są dokładnie pionowe lub poziome — wykazują na ekranie drobne nierównomierności. Po wydrukowaniu linie będą gładkie.

  • Dwa narzędzia na pasku narzędzi Rysowanie (podmenu Linie w menu Autokształty): narzędzie Krzywa Button image i narzędzie Dowolny kształt, Button image , umożliwiają uzyskanie rysunku o bardziej wygładzonych krawędziach niż w przypadku rysunku wykonanego przy użyciu narzędzia Bazgroły Buttom image .

  • Spróbuj zwiększyć powiększenie (polecenie Powiększenie w menu Widok). Łatwiej jest rysować szczegóły przy powiększeniu 200 procent.

  • Spróbuj ustawić w Panelu sterowania systemu Windows najmniejszą dostępną czułość myszy. Przy małej czułości masz większą kontrolę nad rysowaniem.

  • Kontury dowolny kształt zawsze można wygładzić. Kliknij kształt, kliknij polecenie Edycja punktów w menu Rysuj (pasek narzędzi Rysowanie), aby wyświetlić wierzchołki, a następnie przeciągnij je. Należy koniecznie ustawić powiększenie (polecenie Powiększenie w menu Widok) na 200 procent.

  • Dowolne kształty można wygładzić usuwając pojedyncze wierzchołki. Kliknij kształt, a następnie kliknij polecenie Edycja punktów w menu Rysuj, aby pojawiły się wierzchołki. Wskaż wierzchołek, który chcesz usunąć, a następnie naciśnij klawisz CTRL klikając wierzchołek.

Kolory w obiektach nie są równomierne

  • Sprawdź, czy powiększenie (menu Widok, polecenie Powiększenie) ustawione jest na 100 procent. Desenie cieniowania mogą być zniekształcone przy powiększeniu lub zmniejszeniu.

  • Jeśli monitor może odtwarzać tylko 16 kolorów, cieniowanie może mieć nierównomierny wygląd. Cieniowanie wygląda najlepiej na monitorach wyświetlających 256 lub więcej kolorów.

Narysowane dowolne kształty nie dają się poprawnie wyrównać

Zamiast korzystać z polecenia Wyrównaj lub rozłóż w menu Rysuj (pasek narzędzi Rysowanie) spróbuj wyrównać obiekty, przenosząc je.

  • Użyj narzędzia Posuń w menu Draw do przeniesienia obiektu na odległość jednego piksela.

  • Jeżeli polecenie Według siatki (podmenu Przyciągaj w menu Rysuj) jest zaznaczone, tymczasowo je wyłącz, naciskając klawisz ALT podczas przeciągania dowolnego kształtu.

Tekst w obiekcie rysunkowym nie obraca się lub nie ulega przerzuceniu

W programie Microsoft Graph tekst, który jest dołączony do Autokształty będzie przesuwał się razem z kształtem ale przy próbie jego obrócenia lub przerzucenia nie będzie się obracał ani przerzucał, na przykład pojawi się pod kątem lub do góry nogami. Aby zmienić położenie tekstu wewnątrz kształtu, kliknij obramowanie kształtu, kliknij polecenie Autokształt w menu Format, a następnie zaznacz żądane opcje na kartach Wyrównanie i Marginesy.

Rysowanie

Rysowanie odręczne jest trudne do opanowania.

  • Spróbuj zwiększyć powiększenie (polecenie Powiększenie w menu Widok). Łatwiej jest rysować szczegóły przy powiększeniu 200 procent.

  • Użyj narzędzia Dowolny kształt Button image na pasku narzędzi Rysowanie (podmenu Linie w menu Autokształty) zamiast narzędzia Bazgroły Buttom image .

  • Spróbuj ustawić w Panelu sterowania systemu Windows najmniejszą dostępną czułość myszy. Przy małej czułości masz większą kontrolę nad rysowaniem.

Przenoszenie i zaznaczanie

Rozgrupowane obiekty rysunkowe nie dają się ponownie zgrupować

Pracując z wieloma grupami obiektów rysunkowych należy koniecznie zaznaczyć obiekt rysunkowy w grupie, która ma być zmieniona. Gdy po zamknięciu programu Microsoft Graph wystąpi później potrzeba zmiany grupowania obiektów, należy wybrać obiekty trzymając naciśnięty klawisz SHIFT i klikając każdy obiekt, a następnie kliknąć polecenie Grupuj w menu Rysuj (pasek narzędzi Rysowanie).

Przy próbie przeniesienia obiekt rysunkowy zmienia rozmiary lub odwrotnie

  • Aby przenieść Autokształty, który nie ma dołączonego tekstu, przeciągnij zawartość lub obramowanie kształtu, a nie uchwyt zmiany rozmiaru ani uchwyt dostosowywania. Jeśli Autokształt ma dołączony tekst lub jeśli nie ma wypełnienia (na przykład wyświetlany jest tylko kontur kształtu), przeciągnij jego obramowanie. Kliknięcie zawartości kształtu, który ma dołączony tekst powoduje zaznaczenie tekstu.

  • Aby zmienić rozmiary zaznaczonego Autokształtu, przeciągnij jeden z uchwytów do regulacji rozmiaru lub modyfikowania. Jeśli przeciągane jest wnętrze lub obramowanie kształtu, oznacza to, że został zaznaczony tekst w kształcie lub że wykonywana jest zmiana rozmiarów, a nie przenoszenie kształtu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×