Prezentowanie pokazów slajdów

Rejestrowanie pokazu slajdów z narracją i chronometrażem slajdów

Rejestrowanie pokazu slajdów z narracją i chronometrażem slajdów

Narracja głosowa i chronometraż slajdów mogą wzbogacić internetowy lub automatyczny pokaz slajdów. Jeśli masz kartę dźwiękową, mikrofon i głośniki (a opcjonalnie także kamerę internetową), możesz zarejestrować swoją prezentację programu PowerPointwraz z narracją, chronometrażem slajdów oraz gestami wykonywanymi przy użyciu pióra.

Nagraną prezentację można odtwarzać tak samo, jak każdą inną, w trybie pokazu slajdów — lub zapisać jako plik wideo.

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365.

  1. Włączanie karty Nagrywanie na wstążce: Na karcie Plik na wstążce kliknij pozycję Opcje. W oknie dialogowym Opcje kliknij kartę Dostosowywanie wstążki po lewej stronie. Następnie w polu po prawej stronie, zawierającym listę dostępnych kart wstążki, zaznacz pole wyboru Nagrywanie. Kliknij przycisk OK.

    Karta Dostosowywanie wstążki w oknie dialogowym Opcje programu PowerPoint 2016 zawiera opcję dodania karty Nagrywanie do wstążki programu PowerPoint.
  2. Aby przygotować się do nagrywania, wybierz pozycję Rejestruj pokaz slajdów na karcie Nagrywanie lub na karcie Pokaz slajdów na wstążce.

    • Kliknięcie górnej połowy przycisku spowoduje rozpoczęcie od bieżącego slajdu.

    • Kliknięcie dolnej połowy przycisku umożliwia rozpoczęcie od bieżącego slajdu lub od początku.

    Polecenia Rejestruj pokaz slajdów na karcie Nagrywanie w programie PowerPoint

    (Polecenie Wyczyść służy do usunięcia narracji lub chronometrażu, zatem należy zachować ostrożność przy korzystaniu z niego. Pozycja Wyczyść będzie wyszarzona, jeśli nie zarejestrowano jeszcze żadnych slajdów).

  3. Pokaz slajdów zostanie otwarty w oknie Nagrywanie (podobnym do widoku prezentera), zawierającym w lewym górnym rogu przyciski umożliwiające rozpoczęcie, wstrzymanie i zatrzymanie nagrywania. Kliknij czerwony, okrągły przycisk (lub naciśnij klawisz R na klawiaturze), aby rozpocząć nagrywanie. Nagrywanie rozpocznie się po trzysekundowym odliczaniu.

    Okno rejestrowania prezentacji w programie PowerPoint 2016 z włączonym podglądem okna narracji wideo.
    • W głównym okienku okna Nagrywanie jest widoczny bieżący slajd.

    • Możesz zatrzymać nagrywanie dowolnym momencie, naciskając klawisze Alt + S na klawiaturze.

    • Strzałki nawigacji po obu stronach bieżącego slajdu umożliwiają przechodzenie do poprzedniego lub następnego slajdu.

    • Program PowerPoint dla usługi Office 365 automatycznie rejestruje czas poświęcony na każdy slajd, w tym czasy kroków animacji oraz użycia wyzwalaczy na każdym ze slajdów.

    • Przechodząc między slajdami prezentacji, możesz nagrywać narrację głosową lub wideo. Przyciski w prawym dolnym rogu okna umożliwiają włączanie i wyłączanie mikrofonu, kamery oraz podglądu kamery:

      Przyciski włączania i wyłączania mikrofonu, kamery oraz okna podglądu kamery

      Jeśli używasz pióra, zakreślacza lub gumki, program PowerPoint rejestruje również te akcje.

      Narzędzia pisma odręcznego w oknie nagrywania

      Jeśli ponownie nagrasz narrację (wraz z dźwiękami oraz użyciem pisma odręcznego), program PowerPoint wymaże poprzednio zarejestrowaną narrację (wraz z dźwiękami oraz użyciem pisma odręcznego) przed rozpoczęciem ponownego rejestrowania dla tego samego slajdu.

      Ponowne rejestrowanie narracji można też uruchomić, przechodząc do karty Pokaz slajdów i wybierając pozycję Rejestruj pokaz slajdów.

  4. Możesz wybrać narzędzie wskaźnika (pióro, gumkę lub zakreślacz) z paska narzędzi znajdującego się poniżej bieżącego slajdu. Dostępne są również pola wyboru koloru, umożliwiające zmianę koloru pisma odręcznego. Narzędzie Gumka będzie wyszarzone, jeśli do slajdów nie dodano wcześniej żadnego pisma odręcznego.

  5. Aby zakończyć rejestrowanie, wybierz kwadratowy przycisk Zatrzymaj (lub naciśnij klawisz S na klawiaturze).

    Po zakończeniu rejestrowania narracji w prawym dolnym rogu zarejestrowanych slajdów pojawi się niewielka ikona. Jest to ikona dźwięku lub (jeśli podczas rejestrowania włączona byłą kamera internetowa) jeden kadr obrazu z kamery.

    Ikona dźwięku

    Zarejestrowany chronometraż pokazu slajdów jest zapisywany automatycznie. W widoku Sortowanie slajdów chronometraż jest widoczny poniżej każdego slajdu.

W ramach tego procesu zarejestrowane elementy są osadzane na poszczególnych slajdach, a nagranie można odtworzyć w trybie pokazu slajdów. Ten proces rejestracji nie spowoduje utworzenia pliku wideo. Można jedna opcjonalnie zapisać prezentację jako plik wideo, wykonując kilka dodatkowych czynności.

Wyświetlanie podglądu zarejestrowanego pokazu slajdów

Na karcie Pokaz slajdów kliknij pozycję Od początku lub Od bieżącego slajdu.

Podczas odtwarzania pokazu animacje, akcje pisma odręcznego oraz dźwięk i obraz będą odtwarzane synchronicznie.

Przycisk „Od początku” na karcie Pokaz slajdów w programie PowerPoint

Odtwarzanie podglądu zarejestrowanego dźwięku

W oknie Nagrywanie trójkątny przycisk Odtwórz w lewym górnym rogu umożliwia odtworzenie podglądu nagrania aktualnie wyświetlonego w oknie slajdu.

Przyciski Rozpocznij, Zatrzymaj i Odtwórz w oknie Nagrywanie

W widoku Normalny kliknij ikonę dźwięku lub obraz w prawym dolnym rogu slajdu, a następnie kliknij polecenie Odtwórz. Podczas odtwarzania podglądu dźwięku z jednego slajdu przy użyciu tej metody nie będą odtwarzane zarejestrowane animacje ani pismo odręczne.

Kliknij przycisk Odtwórz

Możesz wstrzymać odtwarzanie podglądu dźwięku.

Ręczne ustawianie chronometrażu slajdów

W programie PowerPoint dla usługi Office 365 chronometraż slajdów jest rejestrowany automatycznie podczas dodawania narracji, ale możesz też ustawić i dopasować go do narracji ręcznie.

  1. W widoku Normalny kliknij slajd, dla którego chcesz ustawić chronometraż.

  2. Na karcie Przejścia w grupie Chronometraż w obszarze Przełączanie slajdu zaznacz pole wyboru Po, a następnie wprowadź liczbę sekund, po których slajd ma się pojawić na ekranie. Powtórz tę procedurę dla każdego slajdu, dla którego chcesz ustawić chronometraż

    Aby następny slajd był wyświetlany po kliknięciu lub automatycznie po upływie określonej liczby sekund — w zależności od tego, które zdarzenie nastąpi wcześniej — zaznacz zarówno pole wyboru Przy kliknięciu myszą, jak i pole wyboru Po.

    Ręczny chronometraż slajdów umożliwia dostosowanie czasu zakończenia zarejestrowanego segmentu. Na przykład jeśli segment slajdu kończy się dwiema sekundami niepotrzebnego dźwięku, wystarczy ustawić czas przejścia do następnego slajdu tak, aby nastąpiło ono wcześniej. Dzięki temu nie trzeba ponownie nagrywać dźwięku do danego slajdu. 

Usuwanie chronometrażu i narracji

Polecenie Wyczyść umożliwia usunięcie z nagrania chronometrażu lub narracji, których nie potrzebujesz lub które chcesz zastąpić.

W oknie Nagrywanie polecenie Wyczyść znajduje się przy górnej krawędzi okna i umożliwia:

  • Wyczyszczenie nagrania na bieżącym slajdzie.

  • Wyczyszczenie nagrania na wszystkich slajdach.

W widoku normalnym są dostępne cztery różne polecenia Wyczyść, które umożliwiają wykonywanie następujących czynności:

  • Usunięcie chronometrażu na aktualnie zaznaczonym slajdzie.

  • Usunięcie chronometrażu na wszystkich slajdach.

  • Usunięcie narracji na aktualnie zaznaczonym slajdzie.

  • Usunięcie narracji na wszystkich slajdach.

  1. Jeśli nie chcesz usuwać chronometrażu lub narracji z całej prezentacji, otwórz konkretny slajd, zawierający chronometraż lub narrację, które chcesz usunąć.

  2. Na karcie Nagrywanie na wstążce programu PowerPoint dla usługi Office 365 kliknij strzałkę w dół pod przyciskiem Rejestruj pokaz slajdów, wskaż polecenie Wyczyść, a następnie wybierz polecenie Wyczyść odpowiednie do sytuacji.

    Polecenia Wyczyść w menu Rejestruj pokaz slajdów w programie PowerPoint

Wyłączanie chronometrażu lub narracji i pisma odręcznego

Po nagraniu prezentacji w programie PowerPoint dla usługi Office 365 chronometraż, gesty i dźwięk zostają zapisane na poszczególnych slajdach. Można je jednak wyłączyć, jeśli zechcesz obejrzeć pokaz slajdów bez tych elementów:

  • Aby wyłączyć zarejestrowane chronometraże slajdów:   Na karcie Pokaz slajdów wyczyść pole wyboru Użyj chronometrażu.

  • Aby wyłączyć zarejestrowaną narrację i pismo odręczne:   Na karcie Pokaz slajdów wyczyść pole wyboru Odtwórz narrację.

Publikowanie nagrania w celu udostępnienia go innym osobom

Po zakończeniu edycji nagrania zgodnie z oczekiwaniami możesz udostępnić je innym osobom, publikując je w usłudze Microsoft Stream.

  1. Po otwarciu prezentacji na karcie Nagrywanie wybierz pozycję Opublikuj w witrynie Stream.

  2. Wpisz tytuł i opis klipu wideo.

  3. Ustaw inne opcje, na przykład zdecyduj, czy inne osoby z organizacji będą mogły wyświetlać klip wideo:

    Opcje publikowania klipu wideo w usłudze Microsoft Stream
  4. Wybierz przycisk Publikuj.

    Proces przekazywania może potrwać kilka minut w zależności od długości klipu wideo. Na pasku stanu u dołu okna programu PowerPoint jest śledzony postęp, a program PowerPoint pokazuje komunikat po zakończeniu przekazywania:

    Program PowerPoint wyświetla powiadomienie po zakończeniu przekazywania
  5. Kliknij ten komunikat, aby przejść bezpośrednio do strony odtwarzania klipu wideo w usłudze Microsoft Stream.

Tworzenie podpisów kodowanych

Aby dodać do klipu wideo podpisy kodowane w celu ułatwienia dostępu odbiorcom, wybierz jedną z następujących opcji, opisanych w osobnych artykułach Pomocy:

Gdy masz już plik napisów kodowanych, możesz dodać go do pliku wideo w programie PowerPoint.

Zobacz też

Zmienianie prezentacji w plik wideo

Tworzenie prezentacji automatycznej

Animowanie tekstu i obiektów

Rejestrowanie pokazu slajdów

  1. Po otwarciu prezentacji na karcie Pokaz slajdów kliknij pozycję Rejestruj pokaz slajdów.

    • Kliknięcie górnej połowy przycisku spowoduje rozpoczęcie od bieżącego slajdu.

    • Kliknięcie dolnej połowy przycisku umożliwia rozpoczęcie od bieżącego slajdu lub od początku.

    Polecenia Rejestruj pokaz slajdów na karcie Nagrywanie w programie PowerPoint

    (Polecenie Wyczyść służy do usunięcia narracji lub chronometrażu, zatem należy zachować ostrożność przy korzystaniu z niego. Pozycja Wyczyść będzie wyszarzona, jeśli nie zarejestrowano jeszcze żadnych slajdów).

  2. W oknie Rejestracja pokazu slajdów zaznacz lub wyczyść odpowiednie pola wyboru dla swojego nagrania i kliknij przycisk Rozpocznij rejestrowanie.

    Okno dialogowe Rejestrowanie pokazu slajdów w programie PowerPoint

    Więcej informacji o tych opcjach:

    • Chronometraż slajdów i animacji: program PowerPointautomatycznie rejestruje czas poświęcony na każdy slajd, w tym czasy kroków animacji oraz użycia wyzwalaczy na każdym ze slajdów.

    • Narracja, pismo odręczne i wskaźnik laserowy: zarejestruj to, co mówisz podczas przeprowadzania prezentacji. Jeśli używasz pióra, zakreślacza, gumki lub wskaźnika laserowego, program PowerPoint zarejestruje także ich użycie — będzie je można później odtworzyć.

    Ważne:    Rejestrowanie użycia pióra, zakreślacza i gumki jest możliwe tylko, jeśli masz zainstalowaną aktualizację z 16 lutego 2015 roku dla programu PowerPoint 2013 lub nowszą wersję programu PowerPoint. We wcześniejszych wersjach programu PowerPoint pociągnięcia pióra i zakreślacza były zapisywane jako kształty adnotacji odręcznych.

  3. Pasek narzędzi Rejestrowanie w lewym górnym rogu okna umożliwia wykonywanie następujących czynności:

    Pasek narzędzi nagrywania
    • Przechodzenie do następnego slajdu: Przechodzenie do następnego slajdu

    • Wstrzymywanie rejestrowania: Wstrzymanie rejestrowania

    • Ponowne rejestrowanie bieżącego slajdu: Powtarzanie

      Jeśli ponownie nagrasz narrację (wraz dźwiękami oraz użyciem pisma odręcznego i wskaźnika laserowego), program PowerPoint wymaże poprzednio zarejestrowaną narrację (wraz dźwiękami oraz użyciem pisma odręcznego i wskaźnika laserowego) w momencie rozpoczęcia ponownego rejestrowania dla tego samego slajdu.

      Ponowne rejestrowanie narracji można też uruchomić, przechodząc do karty Pokaz slajdów i wybierając pozycję Rejestruj pokaz slajdów.

  4. Aby użyć pisma odręcznego, gumki lub wskaźnika laserowego w nagraniu, kliknij slajd prawym przyciskiem myszy, kliknij polecenie Opcje wskaźnika i wybierz narzędzie:

    • Wskaźnik laserowy

    • Pióro

    • Zakreślacz

    • Gumka (to narzędzie będzie wyszarzone, jeśli do slajdów nie dodano wcześniej żadnego pisma odręcznego).

    Aby zmienić kolor pisma odręcznego, kliknij pozycję Kolor pisma odręcznego.

    Menu opcji wskaźnika w programie PowerPoint
  5. Aby zakończyć rejestrowanie, kliknij prawym przyciskiem myszy ostatni slajd, a następnie kliknij polecenie Zakończ pokaz.

    Opcja kończenia pokazu w programie PowerPoint

    Porada:    Po zakończeniu rejestrowania narracji w prawym dolnym rogu każdego slajdu, który zawiera narrację, pojawi się ikona dźwięku.

    Zarejestrowany chronometraż pokazu slajdów jest automatycznie zapisywany. Informacje o chronometrażu są wyświetlane poniżej każdego slajdu w widoku Sortowanie slajdów.

    Ikona dźwięku

W ramach tego procesu zarejestrowane elementy są osadzane na poszczególnych slajdach, a nagranie można odtworzyć w trybie pokazu slajdów. Ten proces rejestracji nie spowoduje utworzenia pliku wideo. Można jedna opcjonalnie zapisać prezentację jako plik wideo, wykonując kilka dodatkowych czynności.

Wyświetlanie podglądu zarejestrowanego pokazu slajdów

Na karcie Pokaz slajdów kliknij pozycję Od początku lub Od bieżącego slajdu.

Podczas odtwarzania pokazu animacje, akcje pisma odręcznego i wskaźnika laserowego oraz dźwięk i obraz będą odtwarzane synchronicznie.

Przycisk „Od początku” na karcie Pokaz slajdów w programie PowerPoint

Odtwarzanie podglądu zarejestrowanego dźwięku

W widoku Normalny kliknij ikonę dźwięku w prawym dolnym rogu slajdu, a następnie kliknij polecenie Odtwórz.

Kliknij przycisk Odtwórz

Ręczne ustawianie chronometrażu slajdów

W programie PowerPoint chronometraż slajdów jest rejestrowany automatycznie podczas dodawania narracji, ale możesz też ustawić i dopasować go do narracji ręcznie.

  1. W widoku Normalny kliknij slajd, dla którego chcesz ustawić chronometraż.

  2. Na karcie Przejścia w grupie Chronometraż w obszarze Przełączanie slajdu zaznacz pole wyboru Po, a następnie wprowadź liczbę sekund, po których slajd ma się pojawić na ekranie. Powtórz tę procedurę dla każdego slajdu, dla którego chcesz ustawić chronometraż.

Porada:   Aby następny slajd był wyświetlany po kliknięciu lub automatycznie po upływie określonej liczby sekund — w zależności od tego, które zdarzenie nastąpi wcześniej — zaznacz zarówno pole wyboru Przy kliknięciu myszą, jak i pole wyboru Po.

Usuwanie chronometrażu i narracji

Polecenie Wyczyść umożliwia usunięcie z nagrania chronometrażu lub narracji, których nie potrzebujesz lub które chcesz zastąpić. Dostępne są cztery różne polecenia Wyczyść, które umożliwiają wykonywanie następujących czynności:

  • Usunięcie chronometrażu na aktualnie zaznaczonym slajdzie.

  • Usunięcie chronometrażu na wszystkich slajdach.

  • Usunięcie narracji na aktualnie zaznaczonym slajdzie.

  • Usunięcie narracji na wszystkich slajdach.

  1. Jeśli nie chcesz usuwać chronometrażu lub narracji z całej prezentacji, otwórz konkretny slajd, zawierający chronometraż lub narrację, które chcesz usunąć.

  2. Na karcie Pokaz slajdów na wstążce programu PowerPoint kliknij strzałkę w dół pod przyciskiem Rejestruj pokaz slajdów, wskaż polecenie Wyczyść, a następnie wybierz polecenie Wyczyść odpowiednie do sytuacji.

Wyłączanie chronometrażu lub narracji, pisma odręcznego i wskaźnika laserowego

Po nagraniu prezentacji w programie PowerPoint chronometraż, gesty i dźwięk zostają zapisane na poszczególnych slajdach. Można je jednak wyłączyć, jeśli zechcesz obejrzeć pokaz slajdów bez tych elementów:

  • Aby wyłączyć zarejestrowane chronometraże slajdów:   Na karcie Pokaz slajdów wyczyść pole wyboru Użyj chronometrażu.

  • Aby wyłączyć zarejestrowaną narrację, pismo odręczne i wskaźnik laserowy:   Na karcie Pokaz slajdów wyczyść pole wyboru Odtwórz narrację.

Zobacz też

Zmienianie wskaźnika myszy we wskaźnik laserowy

Animowanie tekstu i obiektów

Zmienianie prezentacji w plik wideo

Tworzenie prezentacji automatycznej

Co chcesz zrobić?

Możesz zarejestrować narrację przed pokazem slajdów lub w czasie pokazu, a także dołączyć do nagrania komentarze publiczności. Jeśli nie chcesz korzystać z narracji podczas całej prezentacji, możesz zarejestrować komentarze dotyczące tylko wybranych slajdów lub wyłączyć narrację, tak aby była odtwarzana tylko wtedy, gdy jest potrzebna.

Po dodaniu narracji do slajdu pojawi się na nim ikona dźwięku Dźwięk . Tak, jak w przypadku każdego innego dźwięku, możesz kliknąć tę ikonę, aby odtworzyć dźwięk, lub ustawić automatyczne odtwarzanie.

Aby nagranie i wysłuchanie narracji było możliwe, komputer musi być wyposażony w kartę dźwiękową, mikrofon i głośniki.

Przed rozpoczęciem rejestrowania w programie PowerPoint 2010 pojawi się monit o zarejestrowanie tylko chronometrażu slajdów, tylko narracji lub obu tych elementów jednocześnie. Możesz też ustawić chronometraż slajdów ręcznie. Chronometraż slajdów jest szczególnie przydatny wtedy, gdy prezentacja ma być uruchamiana automatycznie wraz z narracją. W czasie rejestrowania chronometrażu slajdów zostanie również zarejestrowany czas poszczególnych kroków animacji oraz użycie wszelkich wyzwalaczy na slajdzie. Jeśli nie chcesz używać chronometrażu slajdów w prezentacji, możesz go wyłączyć.

W ramach tego procesu zarejestrowane elementy są osadzane na poszczególnych slajdach, a nagranie można odtworzyć w trybie pokazu slajdów. Ten proces rejestracji nie spowoduje utworzenia pliku wideo. Można jedna opcjonalnie zapisać prezentację jako plik wideo, wykonując kilka dodatkowych czynności.

  1. Rejestrując narrację, należy przejść przez prezentację i nagrać narrację do każdego ze slajdów. Rejestrowanie można w dowolnym czasie wstrzymywać i wznawiać.

  2. Przed zarejestrowaniem pokazu slajdów upewnij się, że mikrofon został skonfigurowany i że działa.

  3. Na karcie Pokaz slajdów w grupie Przygotowywanie kliknij przycisk Rejestruj pokaz slajdów Obraz przycisku .

  4. Wybierz jedną z następujących opcji:

    • Rozpocznij rejestrowanie od początku

    • Rozpocznij rejestrowanie od bieżącego slajdu

  5. W oknie dialogowym Rejestrowanie pokazu slajdów zaznacz pole wyboru Narracje i wskaźnik laserowy, a w razie potrzeby zaznacz lub wyczyść pole wyboru Chronometraż slajdów i animacji.

  6. Kliknij pozycję Rozpocznij rejestrowanie.

    Porada: Aby wstrzymać rejestrowanie narracji, w menu skrótówRejestrowanie kliknij polecenie Wstrzymaj. Aby wznowić rejestrowanie narracji, kliknij polecenie Wznów rejestrowanie.

  7. Aby zakończyć rejestrowanie pokazu slajdów, kliknij prawym przyciskiem myszy slajd, a następnie kliknij polecenie Zakończ pokaz.

  8. Zarejestrowany chronometraż pokazu slajdów jest zapisywany automatycznie. Chronometraż jest widoczny poniżej każdego slajdu w widoku Sortowanie slajdów.

  1. W widoku Normalny kliknij ikonę dźwięku Dźwięk na slajdzie.

  2. Na wstążce w obszarze Narzędzia audio na karcie Odtwarzanie w grupie Podgląd kliknij pozycję Odtwórz.

  1. W widoku normalnym kliknij slajd, do którego chcesz dodać komentarz.

  2. Na karcie Wstawianie w grupie Multimedia kliknij strzałkę w obszarze Dźwięk, a następnie kliknij pozycję Nagraj dźwięk.

  3. Aby nagrać komentarz, kliknij przycisk Nagraj, a następnie zacznij mówić.

  4. Po zakończeniu nagrywania kliknij przycisk Zatrzymaj.

  5. W polu Nazwa wpisz nazwę nagranego dźwięku, a następnie kliknij przycisk OK.

    Na slajdzie pojawi się ikona dźwięku Dźwięk .

W programie PowerPoint 2010 chronometraż slajdów jest rejestrowany automatycznie podczas dodawania narracji, ale możesz też ustawić go ręcznie, aby pasował do narracji.

  1. W widoku normalnym kliknij slajd, dla którego chcesz ustawić chronometraż.

  2. Na karcie Przejścia w grupie Chronometraż w obszarze Przełączanie slajdu zaznacz pole wyboru Po, a następnie wprowadź liczbę sekund, po których slajd ma się pojawić na ekranie. Powtórz tę procedurę dla każdego slajdu, dla którego chcesz ustawić chronometraż

Porada: Aby następny slajd był wyświetlany po kliknięciu lub automatycznie po upływie określonej liczby sekund — w zależności od tego, które zdarzenie nastąpi wcześniej — zaznacz zarówno pole wyboru Przy kliknięciu myszą, jak i pole wyboru Automatycznie po.

Wyłączenie chronometrażu slajdów nie powoduje jego usunięcia. Chronometraż można włączyć ponownie w dowolnym momencie bez konieczności ponownego ustawiania go. Gdy chronometraż jest wyłączony, slajdy nie są automatycznie przełączane podczas nagrywania narracji i konieczne jest ręczne wywoływanie kolejnych slajdów.

  1. W widoku normalnym na karcie Pokaz slajdów w grupie Konfiguracja kliknij przycisk Przygotuj pokaz slajdów.

  2. W obszarze Przełączanie slajdów kliknij opcję Ręcznie.

Porada: Aby ponownie włączyć chronometraż, w obszarze Przełączanie slajdów kliknij opcję Zgodnie z chronometrażem prezentacji.

Polecenie Wyczyść umożliwia usunięcie z nagrania chronometrażu lub narracji, których nie potrzebujesz lub które chcesz zastąpić. Dostępne są cztery różne polecenia Wyczyść, które umożliwiają wykonywanie następujących czynności:

  • Usunięcie chronometrażu na aktualnie zaznaczonym slajdzie.

  • Usunięcie chronometrażu na wszystkich slajdach.

  • Usunięcie narracji na aktualnie zaznaczonym slajdzie.

  • Usunięcie narracji na wszystkich slajdach.

  1. Jeśli nie chcesz usuwać chronometrażu lub narracji z całej prezentacji, otwórz konkretny slajd, zawierający chronometraż lub narrację, które chcesz usunąć.

  2. Na karcie Pokaz slajdów na wstążce programu PowerPoint kliknij strzałkę w dół pod przyciskiem Rejestruj pokaz slajdów, wskaż polecenie Wyczyść, a następnie wybierz polecenie Wyczyść odpowiednie do sytuacji.

Zobacz też

Zmienianie wskaźnika myszy we wskaźnik laserowy

Co chcesz zrobić?

Możesz zarejestrować narrację przed pokazem slajdów lub w czasie pokazu, a także dołączyć do nagrania komentarze publiczności. Jeśli nie chcesz korzystać z narracji podczas całej prezentacji, możesz zarejestrować komentarze dotyczące tylko wybranych slajdów lub wyłączyć narrację, tak aby była odtwarzana tylko wtedy, gdy jest potrzebna.

Po dodaniu narracji na slajdzie pojawi się ikona dźwięku Obraz ikony . Tak, jak w przypadku każdego innego dźwięku, możesz kliknąć tę ikonę, aby odtworzyć dźwięk, lub ustawić automatyczne odtwarzanie. Narracja głosowa ma pierwszeństwo przed innymi dźwiękami, a w prezentacji może być jednocześnie odtwarzany tylko jeden dźwięk. Inne dźwięki ustawione jako odtwarzane automatycznie w prezentacji zostaną zastąpione przez narrację, a więc nie zostaną odtworzone. Natomiast dźwięki ustawione jako odtwarzane po kliknięciu zostaną odtworzone, gdy je klikniesz.

Aby nagranie i wysłuchanie narracji było możliwe, komputer musi być wyposażony w kartę dźwiękową, mikrofon i głośniki.

Automatyczny chronometraż slajdów i narracja

Podczas rejestrowania narracji program Microsoft Office PowerPoint 2007 automatycznie rejestruje czas poświęcony na każdy slajd. Możesz zapisać ten czas razem z narracją, gdy zostanie wyświetlony monit, lub ustawić chronometraż slajdów ręcznie. Chronometraż slajdów jest szczególnie przydatny wtedy, gdy prezentacja ma być uruchamiana automatycznie wraz z narracją. Jeśli nie chcesz używać chronometrażu slajdów w prezentacji, możesz go wyłączyć.

Osadzanie lub tworzenie linku do narracji

Możesz osadzić narrację lub utworzyć do niej link.

  • W przypadku osadzenia narracji plik dźwiękowy narracji staje się częścią prezentacji i jest przenoszony razem z nią, w związku z czym plik prezentacji ma większy rozmiar.

  • W przypadku utworzenia linku do narracji plik prezentacji będzie mniejszy, ponieważ plik dźwiękowy będzie przechowywany poza prezentacją. W takim przypadku wskazujesz lokalizację narracji na dysku twardym, a wskazany plik dźwiękowy jest odtwarzany razem z prezentacją. Aby móc prowadzić prezentację na innym komputerze, trzeba przenieść połączony plik dźwiękowy na ten komputer. Najlepszym sposobem na przenoszenie prezentacji wraz z połączonymi plikami jest użycie funkcji Spakuj na dysk CD. Możesz też ręcznie zaktualizować linki na drugim komputerze, usuwając narrację, a następnie ponownie dodając plik dźwiękowy narracji przed rozpoczęciem prezentowania.

    Ponadto w przypadku utworzenia linku do narracji możesz później wrócić do plików dźwiękowych i edytować je, korzystając z programu do edycji dźwięku.

Porada:   Uzupełnij narrację notatkami do slajdów. Ponieważ różni odbiorcy mają różne potrzeby i różny sprzęt komputerowy, warto rozważyć uzupełnienie narracji notatkami. Notatki będą przydatne dla osób słabo słyszących lub mających komputer bez karty dźwiękowej. Jeśli zapiszesz prezentację jako plik strony internetowej (htm), notatki będą widoczne poniżej każdego wyświetlanego slajdu. Jeśli zapiszesz prezentację jako plik prezentacji (pptx), odbiorcy będą mogli wydrukować notatki — albo otrzymać wydruk od Ciebie.

Rejestrując narrację, należy przejść przez prezentację i nagrać narrację do każdego ze slajdów. Rejestrowanie można wstrzymywać i wznawiać.

  1. W widoku normalnym zaznacz slajd, od którego chcesz rozpocząć nagrywanie.

  2. Na karcie Pokaz slajdów w grupie Przygotowywanie kliknij przycisk Rejestruj narrację Obraz przycisku .

    Obraz karty Pokaz slajdów

  3. Kliknij pozycję Ustaw poziom mikrofonu, postępuj zgodnie z instrukcjami ustawiania poziomu mikrofonu, a następnie kliknij przycisk OK.

  4. Wykonaj jedną z następujących czynności:

    • Aby osadzić narrację, kliknij przycisk OK.

    • Aby utworzyć link do narracji, zaznacz pole wyboru Połącz narrację z, kliknij przycisk Przeglądaj, kliknij folder na liście, a następnie kliknij przycisk Wybierz.

Porada:   Aby uniknąć potencjalnych problemów, użyj tego samego folderu, w którym jest zapisana prezentacja.

  1. Jeśli wybrano pierwszy slajd do rozpoczęcia nagrywania, przejdź do kroku 6.
    Jeśli wybrano inny slajd do rozpoczęcia nagrywania, zostanie wyświetlone okno dialogowe Nagrywanie narracji. Wykonaj jedną z następujących czynności:

    • Aby rozpocząć rejestrowanie narracji od pierwszego slajdu w prezentacji, kliknij pozycję Pierwszy slajd.

    • Aby rozpocząć rejestrowanie narracji od bieżącego slajdu, kliknij pozycję Bieżący slajd.

  2. W widoku pokazu slajdów nagraj narrację, używając mikrofonu, a następnie kliknij slajd, aby przejść do następnego. Powtórz tę procedurę na każdym slajdzie, do którego chcesz dodać narrację.

    Porada:   Aby wstrzymać lub wznowić rejestrowanie narracji, kliknij slajd prawym przyciskiem myszy, a następnie w menu skrótów kliknij pozycję Wstrzymaj narrację lub Wznów narrację.

  3. Kliknij czarny ekran końcowy.

  4. Narracja zostanie automatycznie zapisana i zostanie wyświetlony komunikat z pytaniem, czy chcesz również zapisać chronometraż slajdów. Wykonaj jedną z następujących czynności:

    • Aby zapisać chronometraż, kliknij przycisk Zapisz. Slajdy zostaną wyświetlone w widoku Sortowanie slajdów, a poniżej każdego slajdu będzie widoczny chronometraż.

    • Aby anulować rejestrację chronometrażu, kliknij przycisk Nie zapisuj. Możesz zarejestrować chronometraż oddzielnie.

Uwaga:   Narracja głosowa ma pierwszeństwo przed innymi dźwiękami, a w prezentacji może być jednocześnie odtwarzany tylko jeden dźwięk. Inne dźwięki ustawione jako odtwarzane automatycznie w prezentacji zostaną zastąpione przez narrację, a więc nie zostaną odtworzone. Natomiast dźwięki ustawione jako odtwarzane po kliknięciu zostaną odtworzone, gdy je klikniesz.

  1. Kliknij ikonę dźwięku Obraz ikony na slajdzie.

  2. W obszarze Narzędzia dźwięku na karcie Opcje w grupie Odtwarzanie kliknij przycisk Podgląd lub kliknij dwukrotnie ikonę dźwięku.

    Obraz karty Narzędzia dźwięku > Opcje

  1. W widoku normalnym zaznacz slajd, od którego chcesz rozpocząć ponowne nagrywanie.

  2. Na karcie Pokaz slajdów w grupie Przygotowywanie kliknij przycisk Rejestruj narrację Obraz przycisku .

    Obraz karty Pokaz slajdów

  3. Wykonaj jedną z następujących czynności:

    • Jeśli mikrofon został już sprawdzony, kliknij przycisk OK.

    • Aby przetestować mikrofon, kliknij pozycję Ustaw poziom mikrofonu, postępuj zgodnie z instrukcjami ustawiania poziomu mikrofonu, a następnie kliknij przycisk OK.

  4. Jeśli wybrano pierwszy slajd do rozpoczęcia ponownego nagrywania, przejdź do kroku 5.
    Jeśli wybrano inny slajd do rozpoczęcia ponownego nagrywania, zostanie wyświetlone okno dialogowe Nagrywanie narracji. Wykonaj jedną z następujących czynności:

    • Aby rozpocząć rejestrowanie narracji od pierwszego slajdu w prezentacji, kliknij pozycję Pierwszy slajd.

    • Aby rozpocząć rejestrowanie narracji od bieżącego slajdu, kliknij pozycję Bieżący slajd.

  5. W widoku pokazu slajdów zarejestruj narrację do slajdu, a następnie wykonaj jedną z następujących czynności:

    • Aby zatrzymać ponowne nagrywanie, naciśnij klawisz ESC.

    • Aby kontynuować ponowne nagrywanie, kliknij przyciskiem myszy, aby przejść do następnego slajdu, zarejestruj narrację do tego slajdu, a następnie znów kliknij, aby przejść do kolejnego slajdu.

    • Aby zakończyć ponowne nagrywanie przed przejściem przez wszystkie slajdy, naciśnij klawisz ESC.

    • Po ponownym nagraniu narracji do wszystkich slajdów kliknij czarny ekran końcowy.

  6. Narracja zostanie automatycznie zapisana i zostanie wyświetlony komunikat z pytaniem, czy chcesz również zapisać chronometraż slajdów. Wykonaj jedną z następujących czynności:

    • Aby zapisać chronometraż, kliknij przycisk Zapisz.

    • Aby anulować rejestrację chronometrażu, kliknij przycisk Nie zapisuj.

Jeśli chcesz zarejestrować własne komentarze lub komentarze publiczności podczas prezentacji, możesz włączyć rejestrowanie narracji przed rozpoczęciem prezentowania.

  1. W widoku normalnym zaznacz slajd, od którego chcesz rozpocząć nagrywanie.

  2. Na karcie Pokaz slajdów w grupie Przygotowywanie kliknij przycisk Rejestruj narrację Obraz przycisku .

    Obraz karty Pokaz slajdów

  3. Kliknij pozycję Ustaw poziom mikrofonu, postępuj zgodnie z instrukcjami ustawiania poziomu mikrofonu, a następnie kliknij przycisk OK.

  4. Wykonaj jedną z następujących czynności:

    • Aby osadzić narrację, kliknij przycisk OK.

    • Aby utworzyć link do narracji, zaznacz pole wyboru Połącz narrację z, kliknij przycisk Przeglądaj, kliknij folder na liście, a następnie kliknij przycisk Wybierz.

  5. Jeśli wybrano pierwszy slajd do rozpoczęcia nagrywania, przejdź do kroku 6.
    Jeśli wybrano inny slajd do rozpoczęcia nagrywania, zostanie wyświetlone okno dialogowe Nagrywanie narracji. Wykonaj jedną z następujących czynności:

    • Aby rozpocząć rejestrowanie narracji od pierwszego slajdu w prezentacji, kliknij pozycję Pierwszy slajd.

    • Aby rozpocząć rejestrowanie narracji od bieżącego slajdu, kliknij pozycję Bieżący slajd.

  6. W widoku Pokaz slajdów dodaj swoje komentarze i pozwól skomentować publiczności, a następnie kliknij slajd, aby przejść do kolejnego. Powtórz tę procedurę dla wszystkich slajdów w prezentacji.

    Porada: Aby wstrzymać lub wznowić rejestrowanie narracji, kliknij slajd prawym przyciskiem myszy, a następnie w menu skrótów kliknij pozycję Wstrzymaj narrację lub Wznów narrację.

  7. Kliknij czarny ekran końcowy.

  8. Narracja zostanie automatycznie zapisana i zostanie wyświetlony komunikat z pytaniem, czy chcesz również zapisać chronometraż slajdów. Wykonaj jedną z następujących czynności:

    • Aby zapisać chronometraż, kliknij przycisk Zapisz. Slajdy zostaną wyświetlone w widoku Sortowanie slajdów, a poniżej każdego slajdu będzie widoczny chronometraż.

    • Aby anulować rejestrację chronometrażu, kliknij przycisk Nie zapisuj.

  1. W widoku normalnym kliknij slajd, do którego chcesz dodać komentarz.

  2. Na karcie Wstawianie w grupie Klipy multimedialne kliknij strzałkę w obszarze Dźwięk, a następnie kliknij pozycję Nagraj dźwięk.

    Obraz karty Wstawianie

  3. Aby nagrać komentarz, kliknij przycisk Nagraj, a następnie zacznij mówić.

  4. Po zakończeniu nagrywania kliknij przycisk Zatrzymaj.

  5. W polu Nazwa wpisz nazwę nagranego dźwięku, a następnie kliknij przycisk OK.

    Na slajdzie pojawi się ikona dźwięku Obraz ikony .

W programie Office PowerPoint 2007 chronometraż slajdów jest rejestrowany automatycznie podczas dodawania narracji, ale możesz też ustawić go ręcznie, aby pasował do narracji.

  1. W widoku normalnym kliknij slajd, dla którego chcesz ustawić chronometraż.

  2. Na karcie Animacje w grupie Przejście do tego slajdu w obszarze Przełączanie slajdu zaznacz pole wyboru Automatycznie po, a następnie wprowadź liczbę sekund, po których slajd ma się pojawić na ekranie.

    Obraz karty Animacje

    Powtórz tę procedurę dla każdego slajdu, dla którego chcesz ustawić chronometraż.

Porada: Aby następny slajd był wyświetlany po kliknięciu lub automatycznie po upływie określonej liczby sekund — w zależności od tego, które zdarzenie nastąpi wcześniej — zaznacz zarówno pole wyboru Przy kliknięciu myszą, jak i pole wyboru Automatycznie po.

Wyłączenie chronometrażu slajdów nie powoduje jego usunięcia. Chronometraż można włączyć ponownie w dowolnym momencie bez konieczności odtwarzania go. Kiedy jednak chronometraż jest wyłączony, automatyczne przechodzenie do następnego slajdu podczas nagrywania narracji będzie niemożliwe i konieczne będzie ręczne wywoływanie kolejnych slajdów.

  1. W widoku normalnym na karcie Pokaz slajdów w grupie Konfiguracja kliknij przycisk Przygotuj pokaz slajdów.

    Obraz karty Pokaz slajdów

  2. W obszarze Przełączanie slajdów kliknij opcję Ręcznie.

Porada: Aby ponownie włączyć chronometraż, w obszarze Przełączanie slajdów kliknij opcję Zgodnie z chronometrażem prezentacji.

Przygotowywanie się do rejestrowania

Aby rozpocząć, otwórz odpowiednią prezentację i kliknij kartę Pokaz slajdów.

Porada:   Jeśli prezentacja zawiera wiele slajdów, wygodniejsze może być korzystanie z widoku Sortowanie slajdów. Aby go wypróbować, kliknij pozycję Widok > Sortowanie slajdów.

Oto co należy sprawdzić przed rozpoczęciem rejestrowania:

  • Jeśli chcesz zarejestrować tylko część zestawu slajdów, przed rozpoczęciem wykonaj jedną z następujących czynności:

    • Zaznacz slajdy, których nie chcesz uwzględniać, i kliknij pozycję Ukryj slajd.

      LUB

    • Kliknij pozycję Pokaz niestandardowy > Niestandardowy pokaz slajdów > + (dodaj).

      Aby zarejestrować podzestaw slajdów, wybierz pozycję Ukryj slajd lub Pokaz niestandardowy
  • Użyj przycisku Próba, aby zmodyfikować chronometraż slajdów bez zmieniania narracji lub gestów, które zostały już zarejestrowane.

    Przycisk Próba umożliwia wypróbowanie różnych chronometraży przejść między slajdami
  • Upewnij się, że mikrofon jest prawidłowo skonfigurowany. Na komputerze Mac przejdź do pozycji Preferencje systemowe > Dźwięk.

Rejestrowanie pokazu slajdów

Jeśli chcesz dodać narrację lub komentarze do pokazu slajdów, upewnij się, że mikrofon został odpowiednio skonfigurowany i działa.

Aby rozpocząć rejestrowanie:

  1. Kliknij kartę Pokaz slajdów, zaznacz slajd, od którego ma się rozpocząć rejestrowanie, a następnie kliknij pozycję Rejestruj pokaz slajdów.

    Kliknij pozycję Rejestruj pokaz slajdów, aby zacząć rejestrowanie
  2. Podczas rejestrowania można przytrzymać wciśnięty klawisz Ctrl i kliknąć, aby uzyskać dostęp do poleceń rejestrowania, które umożliwiają przechodzenie między slajdami, zmienianie kursorów oraz przełączanie ekranu na kolor czarny lub biały.

    Aby wyświetlić listę poleceń podczas rejestrowania, kliknij, przytrzymując naciśnięty klawisz Control
  3. Aby zatrzymać rejestrowanie, kliknij pozycję Zakończ pokaz.

  4. Pojawi się okno dialogowe Zapisywanie. Kliknij przycisk Tak, aby zapisać nagranie, lub przycisk Nie, jeśli chcesz je ponownie zarejestrować.

    Zapisanie spowoduje zastąpienie wcześniej zarejestrowanej zawartości. Jeśli chcesz zarejestrować inny pokaz slajdów z tym samym zestawem slajdów, zapisz plik prezentacji pod inną nazwą.

  5. Aby odtworzyć podgląd nagrania, kliknij pozycję Odtwórz od początku.

Skróty klawiaturowe podczas nagrywania

Warto wydrukować tę listę skrótów klawiaturowych, aby móc korzystać z niej podczas nagrywania:

Zadanie

Skrót klawiaturowy

Przejście do następnego slajdu lub następnej animacji

N
Kliknięcie
Spacja
Strzałka w prawo
Strzałka w dół
Return
Page Down

Powrót do poprzedniego slajdu lub poprzedniej animacji:

P
Delete
Strzałka w lewo
Strzałka w górę
Page Up

Przejście do konkretnego slajdu

Numer slajdu + Enter

Przełączenie ekranu na kolor czarny

B
. (kropka)

Przełączenie ekranu na kolor biały

W
, (przecinek)

Zatrzymanie/ponowne uruchomienie pokazu automatycznego:

S

Zakończenie pokazu slajdów

Esc
Command + . (kropka)

Wymazanie rysunku z ekranu

E

Przejście do następnego slajdu, jeśli jest ukryty

H

Zmiana wskaźnika w pióro

Command + P

Zmiana wskaźnika w strzałkę

Command + A

Ukrycie strzałki przy poruszeniu myszą

CONTROL + H

Menu skrótów

CONTROL + kliknięcie

Przełączenie kliknięciem (tylko próby)

M

Ustawianie opcji odtwarzania

Jeśli rejestrowanie zostało zakończone i chcesz rozpowszechnić prezentację, kliknij pozycję Przygotuj pokaz slajdów i wybierz opcje odpowiednie dla odbiorców.

Ustaw typ pokazu i inne opcje przed udostępnieniem pokazu
  • Typ pokazu    Umożliwia wyświetlanie w trybie pełnoekranowym lub w oknie.

  • Opcje pokazu    Umożliwia wyłączenie narracji lub animacji.

  • Slajdy    Umożliwia wybranie podzbioru slajdów lub opcji Pokaz niestandardowy, jeśli taki pokaz został skonfigurowany.

  • Przełączanie slajdów    Umożliwia skonfigurowanie danej wersji pokazu slajdów w taki sposób, aby użytkownik mógł ręcznie przechodzić między stronami.

Informacje pokrewne

Dodawanie, zmienianie lub usuwanie przejść między slajdami

Wyświetlanie notatek prelegenta podczas prezentowania pokazu slajdów w programie PowerPoint dla komputerów Mac

Nagrywanie dźwięku w programie PowerPoint dla komputerów Mac

Dodawanie lub usuwanie dźwięku w prezentacji

Zapisywanie prezentacji jako pliku filmu lub pliku MP4

Przed rozpoczęciem

  • Do wykonywania opisanych czynności jest wymagany komputer wyposażony w kartę dźwiękową, mikrofon i głośniki. Upewnij się, że nie są włączone żadne inne aplikacje do nagrywania dźwięku, na przykład Rozpoznawanie mowy.

  • W czasie rejestrowania chronometrażu slajdów zostanie również zarejestrowany czas poszczególnych kroków animacji oraz użycie wszelkich wyzwalaczy na slajdzie. Jeśli nie chcesz używać chronometrażu w prezentacji, możesz go wyłączyć.

  • Podczas zapisywania prezentacji jako filmu narracja nie jest zapisywana.

Rejestrowanie prezentacji w programie PowerPoint 2011 dla komputerów Mac

  1. W okienku nawigacji kliknij slajd, od którego chcesz rozpocząć.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy Karta Slajdy i Konspekt  Karta Konspekt .

  2. Na karcie Pokaz slajdów w obszarze Narzędzia prezentera kliknij przycisk Rejestruj pokaz slajdów.

    Karta Pokaz slajdów, grupa Narzędzia prezentera
  3. Rejestrowanie rozpocznie się automatycznie po przejściu do widoku prezentera. Możesz jednak w dowolnym momencie wstrzymywać i wznawiać rejestrowanie. Wykonaj dowolną z następujących czynności:

    Cel

    Metoda

    Wstrzymywanie rejestrowania

    Kliknij przycisk  Przycisk Wstrzymaj czasomierz

    Kontynuowanie rejestrowania

    Kliknij przycisk Przycisk Uruchom czasomierz

    Resetowanie nagrania bieżącego slajdu

    Kliknij przycisk Przycisk Resetuj czasomierz

    Przechodzenie do następnego lub poprzedniego slajdu

    Kliknij przycisk Przyciski przechodzenia do następnego i poprzedniego slajdu

  4. Po wyświetleniu ostatniego slajdu lub opuszczeniu widoku prezentera program PowerPoint wyświetli monit o zapisanie chronometrażu.

    Porady: 

    1. Chronometraż każdego slajdu jest wyświetlany w widoku Sortowanie slajdów.

    2. W prawym dolnym rogu każdego slajdu z narracją jest wyświetlana ikona dźwięku Ikona dźwięku na slajdzie . Ta ikona nie jest widoczna dla publiczności podczas pokazu slajdów.

Zmienianie narracji na slajdzie w programie PowerPoint 2011 dla komputerów Mac

Gdy zmienisz narrację na jednym slajdzie, również jego chronometraż zostanie zaktualizowany.

  1. W okienku nawigacji zaznacz slajd, dla którego chcesz zmienić narrację.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy Karta Slajdy i Konspekt  Karta Konspekt .

  2. Na karcie Pokaz slajdów w obszarze Narzędzia prezentera kliknij przycisk Rejestruj pokaz slajdów.

    Karta Pokaz slajdów, grupa Narzędzia prezentera

  3. Po zakończeniu nagrywania kliknij przycisk Zakończ pokaz lub naciśnij klawisz ESC.

  4. Po wyświetleniu monitu o zapisanie chronometrażu kliknij przycisk Tak.

    Uwaga: Aby usunąć narrację ze slajdu, zaznacz ikonę dźwięku Ikona dźwięku na slajdzie na slajdzie, a następnie naciśnij klawisz DELETE.

Ręczne ustawianie chronometrażu slajdów w programie PowerPoint 2011 dla komputerów Mac

W programie PowerPoint chronometraż slajdów jest rejestrowany automatycznie podczas rejestrowania pokazu slajdów, ale możesz też ustawić go ręcznie, aby pasował do narracji.

  1. W okienku nawigacji zaznacz slajd lub slajdy, dla których chcesz ręcznie ustawić chronometraż slajdów.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy , a następnie kliknij odpowiedni slajd. Aby zaznaczyć wiele slajdów, przytrzymaj naciśnięty klawisz POLECENIE  podczas klikania slajdów. Jeśli slajdy zostały uporządkowane w sekcjach, możesz też zaznaczyć całą grupę slajdów, klikając tytuł sekcji. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy  Karta Slajdy i Konspekt  Karta Konspekt .

  2. Na karcie Przejścia w obszarze Przełączanie slajdu zaznacz pole wyboru Po i wpisz liczbę sekund.

    Karta Przejścia, grupa Przełączanie slajdu

Wyłączanie narracji lub chronometrażu slajdów przed odtworzeniem pokazu slajdów w programie PowerPoint 2011 dla komputerów Mac

Wyłączenie narracji i chronometrażu slajdów nie powoduje ich usunięcia. Narrację lub chronometraż można włączyć ponownie w dowolnym momencie bez konieczności ponownego rejestrowania ich.

Wykonaj jedną z następujących czynności:

Cel

Metoda

Wyłączanie chronometrażu slajdów

Na karcie Pokaz slajdów w grupie Przygotowywanie wyczyść pole wyboru Użyj chronometrażu.

Karta Pokaz slajdów, grupa Przygotowywanie

Wyłączanie narracji na wszystkich slajdach

Na karcie Pokaz slajdów w grupie Przygotowywanie wyczyść pole wyboru Odtwórz narrację.

Karta Pokaz slajdów, grupa Przygotowywanie

Aplikacja PowerPoint Online nie obsługuje rejestrowania pokazu slajdów.

Porady dotyczące nagrywania

  • Nagrania są dodawane do prezentacji z podziałem na slajdy, a więc jeśli chcesz zmienić nagranie, wystarczy zrobić to na tych slajdach, których dotyczą zmiany. Możesz też zmienić kolejność slajdów po nagraniu bez konieczności ponownego nagrywania. To oznacza również, że możesz łatwo zrobić sobie przerwę podczas rejestrowania prezentacji.

  • Program PowerPoint nie rejestruje dźwięku ani wideo podczas przejść między slajdami, dlatego nie mów nic podczas przechodzenia do następnego slajdu. Na początku i na końcu każdego slajdu zarejestruj chwilę ciszy, dzięki czemu przejścia będą płynniejsze, a narracja nie zostanie obcięta podczas przechodzenia między slajdami.

  • Nie można nagrywać narracji w aplikacji PowerPoint Online. Aby zarejestrować narrację, użyj klasycznej wersji programu PowerPoint.

  • W widoku edycji można dostosowywać i edytować rozmiar wideo i pisma ręcznego.

  • Jeśli przewidujesz, że Twoi odbiorcy mogą korzystać z nagrania w aplikacji PowerPoint Online, użyj przejść obsługiwanych przez aplikację PowerPoint Online (wycinanie, zanikanie, wypychanie, ścieranie, podział, losowe pasy, kształt, płynna zmiana).

  • Rejestrowanie prezentacji działa najlepiej na komputerach z ekranem dotykowym i kamerą internetową.

  • Przed rozpoczęciem nagrywania skorzystaj z podglądu wideo, aby upewnić się, że wszystko zostało skonfigurowane poprawnie.

  • Utwórz po kilka kopii slajdów, na których chcesz zarejestrować gesty (na przykład pismo odręczne), aby móc łatwo zarejestrować kilka prób. Po zakończeniu usuń niepotrzebne slajdy.

  • Aby przejść do kolejnego slajdu po określonym czasie, zarejestruj kilka sekund ciszy, wyłączając dźwięk i wideo.

  • Dla lepszej jakości użyj zewnętrznych urządzeń, takich jak kamera internetowa czy mikrofon.

    Wbudowane kamery i mikrofony wystarczą do większości zadań. Jeśli jednak chcesz przygotować bardziej profesjonalny klip wideo i masz taką możliwość, rozważ użycie kamery zewnętrznej. Jeśli używasz programu PowerPoint na tablecie lub laptopie i dodajesz pismo odręczne za pomocą pióra, użycie zewnętrznej kamery i zewnętrznego mikrofonu pozwoli zminimalizować szum powodowany przez pióro.

  • Gdy zakończysz nagranie do pierwszego slajdu, od razu je odtwórz.

    Dzięki temu możesz sprawdzić, czy dźwięk i obraz odpowiada Twoim oczekiwaniom, zanim nagrasz większą część prezentacji.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×