Ręczne tworzenie spisu treści w programie PowerPoint

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Możliwość automatycznie utworzyć slajd podsumowania tekstu lub spisu treści slajdów w prezentacji nie jest dostępna w PowerPoint. Ale podsumowanie lub spis treści można utworzyć ręcznie, kopiując tytuły slajdów na nowy slajd i (opcjonalnie) wprowadzeniu hiperłącza każdego z nich.

Najpierw Dodaj slajd miejsce, w którym chcesz wstawić podsumowanie lub spisu treści. Na karcie Narzędzia główne kliknij strzałkę obok przycisku Nowy slajd, a następnie kliknij polecenie Układ slajdu, który zawiera typ symboli zastępczych tekstu i układ, który ma być (na przykład tytuł i zawartość, dwa zawartości lub porównanie).

Subskrybenci Office 365 pozwalają automatycznie obrazu spis treści. Aby uzyskać szczegółowe informacje, zobacz Używanie powiększenia w programie PowerPoint .

Kopiowanie tytułów slajdów z widoku konspektu

Najszybszym sposobem na skopiowanie wszystkich tytułów slajdów do jednego slajdu jest użycie widoku konspektu.

  1. Na karcie Widok kliknij pozycję Widok konspektu.

  2. Kliknij prawym przyciskiem myszy w okienku miniatur, wskaż polecenie Zwiń, a następnie kliknij Zwiń wszystkie.

  3. Kliknij i przeciągnij, aby zaznaczyć wszystkie tytuły slajdów, który chcesz dołączyć, a następnie kliknij prawym przyciskiem myszy i wybierz polecenie Kopiuj.

  4. Przełączanie do pola tekstowego w spisie treści slajdów, a następnie na karcie Narzędzia główne, wybierz pozycję Wklej > Wklej specjalnie.

  5. W oknie dialogowym Wklejanie specjalne zaznacz Tekst sformatowany (RTF) lub Niesformatowanego tekstu, a następnie kliknij przycisk OK. Być może zechcesz zmienić wygląd listy podsumowanie lub zawartości za pomocą opcji czcionki na karcie Narzędzia główne.

Tworzenie hiperłącza do poszczególnych slajdów w spisie treści

Po umieszczeniu tytuły w spisie treści slajdu, należy włączyć każdego z nich w hiperłącze do odpowiedniego slajdu w prezentacji.

  1. Wybierz jeden z tytułami wklejone na spis treści.

  2. Na karcie Wstawianie wybierz pozycję Link.

  3. W oknie dialogowym Wstawianie hiperłącza wybierz kartę miejsce w tym dokumencie.

  4. W polu Wybierz miejsce w tym dokumencie, w obszarze Tytuły slajdów zaznacz tytuł slajdu, który odpowiada tytuł wybranego w kroku 1.

  5. Kliknij przycisk OK, aby wstawić hiperłącze w spisie treści slajdu.

  6. Powtórz kroki od 1 do 5 dla każdego hiperłącza, które chcesz utworzyć w spisie treści.

Kopiowanie tytułów slajdów z widoku konspektu

Najszybszym sposobem na skopiowanie wszystkich tytułów slajdów do jednego slajdu jest użycie widoku konspektu.

  1. W okienku miniatur po lewej stronie wybierz kartę konspektu.

  2. Kliknij prawym przyciskiem myszy w okienku miniatur konspektu, wskaż polecenie Zwiń, a następnie kliknij Zwiń wszystkie.

  3. Kliknij i przeciągnij, aby zaznaczyć wszystkie tytuły slajdów, które chcesz uwzględnić, a następnie skopiuj je (kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Kopiuj ).

  4. Kliknij w polu tekstowym na slajdzie podsumowanie lub konspektu, a następnie na karcie Narzędzia główne kliknij pozycję Wklej > Wklej specjalnie.

  5. W polu Wklej specjalnie zaznacz Tekst sformatowany (RTF) lub Niesformatowanego tekstu, a następnie kliknij przycisk OK.

    Być może zechcesz zmienić wygląd listy treści za pomocą opcji czcionki na karcie Narzędzia główne.

Tworzenie hiperłącza do poszczególnych slajdów w spisie treści

Po umieszczeniu tytuły w spisie treści slajdu, należy włączyć każdego z nich w hiperłącze do odpowiedniego slajdu w prezentacji.

  1. Wybierz jeden z tytułami wklejone na spis treści.

  2. Na karcie Wstawianie wybierz polecenie hiperłącze.

  3. W oknie dialogowym Wstawianie hiperłącza wybierz kartę miejsce w tym dokumencie.

  4. W oknie dialogowym Wybierz miejsce w dokumencie, w obszarze Tytuły slajdów zaznacz tytuł slajdu, który odpowiada tytuł wybranego w kroku 1.

  5. Kliknij przycisk OK, aby wstawić hiperłącze w spisie treści slajdu.

  6. Powtórz kroki od 1 do 5 dla każdego hiperłącza, które chcesz utworzyć w spisie treści.

Kopiowanie tytułów slajdów z widoku konspektu

Najszybszym sposobem na skopiowanie wszystkich tytułów slajdów do jednego slajdu jest użycie widoku konspektu.

  1. Na karcie Widok kliknij pozycję Widok konspektu.

  2. CTRL + kliknij lub kliknij prawym przyciskiem myszy w okienku miniatur, wskaż polecenie Zwiń, a następnie kliknij Zwiń wszystkie.

  3. Kliknij i przeciągnij, aby zaznaczyć wszystkie tytuły slajdów, który chcesz dołączyć, a następnie skopiuj je. (Ctrl + kliknięcie lub kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Kopiuj.)

  4. Kliknij w polu tekstowym w spisie treści slajdów, a następnie kliknij przycisk Edytuj > Wklej specjalnie.

  5. W oknie dialogowym Wklejanie specjalne zaznacz Tekst sformatowany (RTF) lub Niesformatowanego tekstu, a następnie kliknij przycisk OK. Być może zechcesz zmienić wygląd listy podsumowanie lub zawartości za pomocą opcji czcionki na karcie Narzędzia główne.

Tworzenie hiperłącza do poszczególnych slajdów w spisie treści

Po umieszczeniu tytuły w spisie treści slajdu, należy włączyć każdego z nich w hiperłącze do odpowiedniego slajdu w prezentacji.

  1. Wybierz jeden z tytułami wklejone w tabeli zawartości slajdu.

  2. W menu Wstaw wybierz polecenie hiperłącze.

  3. W oknie dialogowym Wstawianie hiperłącza wybierz kartę Ten dokument.

  4. Wybieranie trójkąta obok pola Tytuły slajdów, aby rozwinąć listę tytuły slajdów dla bieżącej prezentacji. Zaznacz tytuł slajdu, który odpowiada tytuł wybranego w kroku 1.

  5. Kliknij przycisk OK, aby wstawić hiperłącze w spisie treści slajdu.

  6. Powtórz kroki od 1 do 5 dla każdego hiperłącza, które chcesz utworzyć w spisie treści.

Kopiowanie tytułów slajdów z widoku konspektu

Najszybszym sposobem na skopiowanie wszystkich tytułów slajdów do jednego slajdu jest użycie widoku konspektu.

  1. W okienku miniatur po lewej stronie wybierz kartę konspektu.

  2. CTRL + kliknij lub kliknij prawym przyciskiem myszy w okienku miniatur konspektu, wskaż polecenie Zwiń, a następnie kliknij Zwiń wszystkie.

  3. Kliknij i przeciągnij, aby zaznaczyć wszystkie tytuły slajdów, które chcesz uwzględnić, a następnie skopiuj je (naciśnij klawisz Ctrl i kliknij lub kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Kopiuj).

  4. Kliknij w polu tekstowym na slajdzie podsumowania lub konspektu, a następnie kliknij pozycję Edytuj > Wklej specjalnie.

  5. W Oknie Wklejanie specjalnie, okno dialogowe, zaznacz Tekst sformatowany (RTF) lub Tekst sformatowany, a następnie kliknij przycisk OK.

    Być może zechcesz zmienić wygląd listy treści za pomocą opcji czcionki na karcie Narzędzia główne.

Tworzenie hiperłącza do poszczególnych slajdów w spisie treści

Po umieszczeniu tytuły w spisie treści slajdu, należy włączyć każdego z nich w hiperłącze do odpowiedniego slajdu w prezentacji.

  1. Wybierz jeden z tytułami wklejone na spis treści.

  2. W menu Wstaw wybierz polecenie hiperłącze.

  3. W oknie dialogowym Wstawianie hiperłącza wybierz kartę dokumentu.

  4. Wybierz pozycję Znajdź.

  5. W oknie dialogowym Wybierz miejsce w dokumencie kliknij trójkąt obok pola Tytuły slajdów, aby rozwinąć listę tytuły slajdów dla bieżącej prezentacji. Zaznacz tytuł slajdu, który odpowiada tytuł wybranego w kroku 1.

  6. Kliknij przycisk OK, aby wstawić hiperłącze w spisie treści slajdu.

  7. Powtórz kroki od 1 do 6 dla każdego hiperłącza, które chcesz utworzyć w spisie treści.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×