Przycinanie obrazu w celu dopasowania do kształtu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli chcesz zmienić kontur obrazu w celu jej kształtu (na przykład koła, zaokrąglony prostokąt lub dowolnego kształtu), użyj narzędzia do przycinania na karcie Narzędzia obrazów, formatowanie.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

2:55

Przytnij do kształtu

  1. Użytkownik, Wstawianie > obrazy, aby dodać obraz do dokumentu.

  2. Zaznacz obraz lub obrazy, które chcesz przyciąć.

    Jeśli masz przycinania wielu obrazów jednocześnie, musisz użyć tego samego kształtu do każdego z nich. Aby przyciąć do różnych kształtach, Przytnij każdą z nich osobno.

  3. Na karcie Narzędzia obrazów > Formatowanie kliknij pozycję Przytnij > Przytnij do kształtu, a następnie wybierz odpowiedni kształt.

    Polecenie Przytnij do kształtu otwierające galerię Kształt z karty Narzędzia obrazów > Formatowanie

    Istnieją inne rzeczy, które można zrobić, aby zmienić wygląd obrazu:

    • Wypełnianie usuwa (zazwyczaj krawędzie) części obrazu, ale wypełnia kształt z tyle możliwie.

    • Dopasuj sprawia, że cały obraz dopasowania do kształtu. Oba zachować proporcje oryginalnego obrazu.

Porady

  • Jeśli chcesz, aby ten sam obraz w różnych kształtach, wstawianie wiele kopii obrazu w dokumencie, a następnie przyciąć każdą kształtowi, do którego chcesz.

  • Aby uzyskać więcej informacji o funkcji przycinania przeczytaj ten wpis w blogu Przycinanie obrazu ulepszenia.

Kształt gwiazdy z obrazem przedstawiającym fajerwerki

Przycinanie do określonego kształtu

Szybko zmień kształt obrazu, przycinając go do określonego kształtu. Obraz zostanie automatycznie obcięty tak, aby wypełnił geometrię zaznaczonego kształtu przy zachowaniu swoich proporcji.

Jeśli chcesz przyciąć ten sam obraz do więcej niż jednego kształtu, utwórz kopie obrazu i każdą z nich przytnij pojedynczo do odpowiedniego kształtu.

  1. Użyj polecenia Wstawianie > Obraz w celu dodania obrazu jako pliku pakietu Office (takiego jak dokument programu Word, prezentacja programu PowerPoint lub skoroszyt programu Excel).

  2. Zaznacz w pliku obraz, który chcesz przyciąć.

  3. Na karcie Formatowanie obrazu kliknij strzałkę obok pozycji Przytnij.

    Przycisk Przytnij na karcie Formatowanie obrazu

    (Jeśli nie widzisz karty Formatowanie obrazu, upewnij się, że został zaznaczony obraz (nie kształt).)

  4. Wskaż opcję Przytnij do kształtu, a następnie kliknij kształt, do którego chcesz przyciąć obraz.

    Menu Przytnij w programie PowerPoint dla komputerów Mac

    Kształt zostanie natychmiast zastosowany do obrazu.

  5. Jeśli chcesz zmienić kształt, kliknij przycisk Przytnij ponownie na Wstążce.

    Na krawędziach i w rogach obrazu pojawią się czarne uchwyty przycinania.

  6. Przytnij obraz, wykonując jedną z następujących czynności:

    Opis

    Akcja

    Przycinanie jednego boku

    Przeciągnij środkowy uchwyt przycinania po tej stronie do środka.

    Przycinanie dwóch sąsiednich boków jednocześnie

    Naciśnij i przytrzymaj, że klawisze Shift + Option podczas przeciągania przycinania Centrum obsługi na dowolnej stronie do środka.

    Równe przycinanie wszystkich czterech boków jednocześnie

    Naciśnij i przytrzymaj, że klawisze Shift + Option podczas przeciągania przycinania narożny uchwyt do środka.

Przycinanie w celu dopasowania do kształtu lub wypełnienia kształtu

Po dodaniu obrazu do kształtu, możesz wybrać, jak obraz mieści się w kształcie przy użyciu narzędzi dopasowania i Wypełnij dostrajania poprawnie.

  1. W pliku zaznacz obraz, który chcesz umieścić kształt.

  2. Na karcie Formatowanie obrazu kliknij strzałkę obok pozycji Przytnij.

    Przycisk Przytnij na karcie Formatowanie obrazu

    Jeśli nie widzisz karty Formatowanie obrazu, upewnij się, że został zaznaczony obraz (i nie kształtu).

  3. Kliknij pozycję Wypełnienie lub dopasowania, a następnie kliknij poza obrębem obrazu.

    Menu Przytnij w programie PowerPoint dla komputerów Mac

    Opcja

    Opis

    Wypełnienie

    Usuwa (lub "zbiorów") część obrazu, ale wypełnia całego kształtu.

    Dopasuj

    Powoduje, że obraz do rozmiaru w kształcie. Oryginalny współczynnik proporcji obrazu jest zachowywany, ale może być puste miejsce wewnątrz kształtu.

Przycinanie do określonego kształtu

Szybko Zmień kształt obrazu jest go przyciąć do określonego kształtu. Gdy przycinanie do określonego kształtu, obrazu jest automatycznie przycięty wypełniania geometrii kształtu. Proporcje obrazu są zachowywane.

  1. W pliku zaznacz obraz, który chcesz przyciąć do określonego kształtu.

  2. Kliknij kartę Formatowanie obrazu.

    (Jeśli nie widzisz karty Formatowanie obrazu, upewnij się, że został zaznaczony obraz (i nie kształt).)

  3. W obszarze Dopasowywanie kliknij strzałkę obok przycisku Przytnij, wskaż pozycję Maskuj do kształtu, wskaż typ kształtu, a następnie kliknij kształt, do którego ma zostać przycięty obraz.

    Kształt zostanie natychmiast zastosowany do obrazu.

  4. Jeśli chcesz zmienić kształt, kliknij przycisk Przytnij ponownie na Wstążce.

    Na krawędziach i w rogach obrazu pojawią się czarne uchwyty przycinania.

  5. Przeciągnij uchwyty przycinania, aby przyciąć marginesów obrazu, a następnie kliknij poza obrębem obrazu.

  6. Po zakończeniu kliknij poza obrębem obrazu.

Przycinanie w celu dopasowania do kształtu lub wypełnienia kształtu

Po dodaniu obrazu do kształtu, możesz wybrać, jak obraz mieści się w kształcie przy użyciu narzędzia Przytnij do rozmiaru i Przytnij do wypełnienia dostrajania poprawnie.

  1. Kliknij obraz, który chcesz umieścić w kształcie.

  2. Kliknij kartę Formatowanie obrazu.

    (Jeśli nie widzisz karty Formatowanie obrazu, upewnij się, że obraz został zaznaczony.)

  3. W obszarze Dopasowywanie kliknij strzałkę obok przycisku Przytnij, kliknij przycisk Przytnij do wypełnienia lub Przytnij do rozmiaru, a następnie kliknij poza obrębem obrazu:

    Opcja

    Opis

    Przytnij do wypełnienia

    Usuwa (lub "zbiorów") część obrazu, ale wypełnia całego kształtu.

    Przytnij do rozmiaru

    Powoduje, że obraz do rozmiaru w kształcie. Oryginalny współczynnik proporcji obrazu jest zachowywany, ale może być puste miejsce wewnątrz kształtu.

  4. Na koniec naciśnij klawisz ESC.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×