Przewodnik po programie Visio dla początkujących

Subskrypcja usługi Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Istnieje wiele rodzajów diagramów programu Visio, w tym schematów organizacyjnych, diagramów sieciowych, przepływów pracy oraz planów domu lub pakietu Office. Proces tworzenia niemal każdego z nich składa się z tych samych trzech podstawowych etapów:

  1. Wybieranie i otwieranie szablonu.

  2. Rysowanie i łączenie kształtów.

  3. Dodawanie tekstu do kształtów.

Jako przykład utwórzmy diagram schematów blokowych.

Krok 1. Wybierz i otwórz szablon

  1. Uruchom program Visio.

  2. Kliknij kategorię schematy blokowe .

  3. Kliknij pozycję Podstawowy schemat blokowy, a następnie kliknij przycisk Utwórz.

Wybierz pozycję podstawowy schemat blokowy i wybierz diagram, od którego chcesz zacząć.

Każdy szablon zawiera kształty powiązane z typem rysunku w kolekcji o nazwie wzorniki . Wzorniki znajdują się w oknie Kształty obok strony rysunku. Na przykład jeden z wzorników otwieranych razem z szablonem Podstawowy schemat blokowy nosi nazwę Podstawowy schemat blokowy.

Krok 2. Przeciągnij i połącz kształty

Aby utworzyć diagram, należy przeciągnąć kształty ze wzornika na pustą stronę i połączyć je między sobą. Istnieje wiele sposobów łączenia kształtów, teraz jednak użyjesz funkcji automatycznego łączenia. Na przykład za pomocą kilku kliknięć można połączyć kształt Początek/Koniec schematu blokowego z nowym kształtem Proces.

  1. Przeciągnij kształt Początek/koniec ze wzornika Podstawowy schemat blokowy na stronę rysunku, a następnie zwolnij przycisk myszy.

  2. Przytrzymaj wskaźnik myszy na kształcie, aby zostały wyświetlone niebieskie strzałki automatycznego łączenia.

    Strzałki automatycznego łączenia

  3. Przesuń wskaźnik na wierzch niebieskiej strzałki wskazującej w kierunku miejsca, w którym chcesz umieścić drugi kształt.

    Pojawi się minipasek narzędzi zawierający kształty z górnej części wzornika.

    Minipasek narzędzi Autołączenie

  4. Kliknij kwadratowy kształt Proces.

    Kształt Proces zostanie dodany do diagramu i automatycznie połączony z kształtem Początek/koniec.

Jeśli kształtu, który chcesz dodać, nie ma na minipasku narzędzi, możesz przeciągnąć wybrany kształt z okna Kształty i upuścić go na niebieską strzałkę. Nowy kształt zostanie połączony z pierwszym tak, jak gdyby został kliknięty kształt na minipasku narzędzi.

Strzałki automatycznego łączenia umożliwiają też łączenie dwóch kształtów już znajdujących się na rysunku. Przeciągnij strzałkę automatycznego łączenia z jednego kształtu i upuść ją na drugi kształt. Strzałka będzie sięgać od pierwszego kształtu do drugiego.

Krok 3. Dodaj tekst do kształtów

  1. Kliknij kształt i zacznij pisać. Aby dodać tekst do kształtu, nie trzeba go klikać dwukrotnie. Podczas wpisywania tekst jest dodawany do wybranego kształtu.

    Zaznaczanie kształtu i pisanie

  2. Po zakończeniu wpisywania tekstu kliknij pusty obszar strony rysunku lub naciśnij klawisz ESC.

Tekst można dodać do niemal każdego kształtu (nawet łączników), zaznaczając go i zaczynając pisać.

Co to są kształty, wzorniki i szablony programu Visio?

Kształty

Kształty programu Visio to gotowe obiekty, które przeciągasz na stronę rysunku — są to bloki konstrukcyjne diagramu.

Po przeciągnięciu kształtu z okna Kształty na stronę rysunku oryginalny kształt pozostaje we wzorniku. Oryginał jest nazywany kształtem wzorca. Kształt umieszczony na rysunku to kopia, nazywana również instancją tego wzorca. Na rysunek można przeciągnąć dowolną liczbę wystąpień tego samego kształtu.

Obracanie i zmienianie rozmiaru kształtów

Najczęstsze manipulacje kształtami przeprowadzane przez użytkowników są związane z funkcjami bezpośrednio wbudowanymi w kształty. Podpowiedzi wizualne pomagają szybko znaleźć i korzystać z tych funkcji:

  • Uchwyty obrotu

    Okrągły uchwyt Uchwyt obrotu nad zaznaczonym kształtem jest nazywany uchwytem obrotu. Kształt można obrócić, przeciągając uchwyt obrotu w lewo lub w prawo.

  • Strzałki połączenia funkcji automatycznego łączenia

    Strzałki połączenia Obraz przycisku ułatwiają łączenie kształtów ze sobą, jak pokazano w poprzedniej sekcji.

  • Uchwyty zaznaczenia służące do zmieniania rozmiarów kształtów

    Aby zmienić wysokość i szerokość kształtu, możesz użyć kwadratowych uchwytów zaznaczenia. Kliknij i przeciągnij uchwyt zaznaczenia w rogu kształtu, aby powiększyć kształt bez zmieniania jego proporcji, lub kliknij i przeciągnij uchwyt zaznaczenia z boku kształtu, aby ustawić wyższy kształt lub zwiększyć jego szerokość.

Funkcje specjalne kształtów programu Visio

Kształty programu Visio to znacznie więcej niż zwykłe obrazy czy symbole.

W kształtach mogą być przechowywane dane

Do każdego kształtu można dodać dane, wpisując je w oknie Dane kształtu — w tym celu na karcie Widok w grupie Pokazywanie należy kliknąć przycisk Okienka zadań, a następnie kliknąć pozycję Dane kształtu. W programie Visio Professional Edition można także zaimportować dane z zewnętrznego źródła danych.

Domyślnie dane nie są wyświetlane na rysunku. Aby wyświetlić dane dla poszczególnych kształtów, należy otworzyć okno Dane kształtu, wybierając pozycję Dane > Pokazywanie/Ukrywanie > Okno Dane kształtu, i zaznaczyć dany kształt.

Aby wyświetlić dane dla dużej liczby kształtów jednocześnie, można użyć funkcji nazywanej grafiką związaną z danymi znajdującej się również na karcie Dane. Na poniższej ilustracji pokazano dane dla dwóch drzew jednocześnie.

Funkcja grafika związana z danymi wyświetlająca jednocześnie dane dla dwóch kształtów

Kształty o szczególnym zachowaniu

Wiele kształtów programu Visio cechuje szczególne zachowanie, które można uzyskać, rozciągając kształt, klikając go prawym przyciskiem myszy lub przesuwając żółty uchwyt sterujący kształtu.

Można na przykład rozciągnąć kształt Osoby, aby było na nim wyświetlanych więcej osób. Można też rozciągnąć kształt Rosnący kwiat, aby wskazać szybkość wzrostu.

Kształt Osoby po rozciągnięciu w poziomie może zawierać do czterech obrazów osób.   Rozciąganie kształtu Rosnący kwiat w pionie powoduje wydłużenie kwiatu.

Porada: Najlepszym sposobem na to, aby dowiedzieć się, jakie są możliwości danego kształtu, jest kliknięcie go prawym przyciskiem myszy i sprawdzenie, czy w menu skrótów znajdują się jakieś specjalne polecenia.

Jeśli tworzysz schemat organizacyjny, kształty mogą służyć do automatycznego budowania struktury raportowania. Przeciągaj kształty poszczególnych osób na schemat i upuszczaj je na kształt właściwego kierownika. Kształty zostaną automatycznie połączone i będą odzwierciedlać hierarchię.

Wzorniki

Wzorniki programu Visio zawierają kolekcje kształtów. Kształty zebrane w jednym wzorniku mają podobne cechy. Te kształty mogą stanowić kolekcję kształtów potrzebnych do utworzenia określonego rodzaju diagramu lub mogą być kilkoma różnymi wersjami tego samego kształtu.

Na przykład wzornik Podstawowy schemat blokowy zawiera tylko typowe kształty schematu blokowego. Bardziej wyspecjalizowane kształty schematu blokowego znajdują się w innych wzornikach, takich jak obiekty przepływu roboczego i diagramy TQM.

Wzorniki są wyświetlane w oknie kształty , a paski tytułu są zgrupowane w górnej części okna. Aby wyświetlić kształty na określonym wzorniku, kliknij jego pasek tytułu. W przypadku dużej liczby wzorników w szablonie obszar paska tytułu będzie miał pasek przewijania i niektóre paski tytułu zostaną ukryte. Przewiń, aby znaleźć wszystkie. Możesz również rozwinąć obszar paska tytułu, przeciągając dolny pasek podziału w dół, aby wyświetlić wszystkie paski tytułu.

Otwieranie dowolnego wzornika programu Visio

Każdy szablon jest otwierany ze wzornikami potrzebnymi do utworzenia określonego rodzaju rysunku, ale w dowolnej chwili można otwierać inne wzorniki.

  • W oknie Kształty kliknij pozycję Więcej kształtów, wskaż wybraną kategorię, a następnie kliknij nazwę wzornika, z którego chcesz skorzystać.

Szablony

Tworząc diagram, warto zacząć od szablonu dla tego typu diagramu (lub najbardziej zbliżonego, jeśli nie ma dokładnie takiego — zawsze można zmienić ustawienia, aby osiągnąć żądany efekt). Szablony programu Visio ułatwiają rozpoczęcie pracy z poprawnymi ustawieniami:

  • Wzorniki zawierające kształty potrzebne do utworzenia rysunku określonego rodzaju.

    Na przykład szablon Plan domu jest otwierany z wzornikami zawierającymi wiele kształtów, takich jak ściany, meble, urządzenia domowe, szafy i podobne elementy.

    Szablon Schemat organizacyjny zawiera osobne kształty między innymi dla dyrektorów, kierowników, asystentów, stanowisk, konsultantów i wakatów.

  • Odpowiedni rozmiar siatki i jednostek linijek.

    Niektóre rysunki wymagają specjalnej skali. Na przykład szablon Plan zagospodarowania terenu jest otwierany ze skalą konstrukcyjną, w której 1 cm to 2 m. Szablony mają wstępnie określone odpowiednie ustawienia dla danego typu rysunku.

  • Specjalne karty.

    Część szablonów ma unikatowe funkcje, które można znaleźć na specjalnych kartach na wstążce. Na przykład po otwarciu szablonu Układ biura jest wyświetlana karta Plan. Za pomocą karty Plan można skonfigurować opcje wyświetlania specyficzne dla diagramów układu biura.

  • Kreatorzy ułatwiający tworzenie rysunków specjalnych typów.

    W niektórych przypadkach po otwarciu szablonu programu Visio zostanie wyświetlony kreator, który ułatwia rozpoczęcie pracy. Na przykład szablon Plan wnętrz jest otwierany z kreatorem, który ułatwia skonfigurowanie wnętrz i informacji o pomieszczeniach.

Wyświetlanie przykładów szablonów

Aby dowiedzieć się, jakie szablony są dostępne:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Nowe.

  3. Klikaj poszczególne kategorie szablonów, a następnie miniatury szablonów, aby wyświetlić krótkie opisy szablonów.

Początek strony

Krok 1. Wybierz i otwórz szablon

  1. Rozpocznij Visio 2007.

  2. Na liście Kategorie szablonów kliknij pozycję schemat blokowy.

  3. W oknie schemat blokowy w obszarze Polecane szablonykliknij dwukrotnie podstawowy schemat blokowy.

W oknie Wprowadzenie przedstawiono, jak otworzyć szablon Podstawowy schemat blokowy

Po otwarciu szablonu kształty, które są potrzebne do otwierania, w kolekcjach o nazwie wzorniki. Wzorniki otwierane za pomocą szablonu podstawowy schemat blokowy są nazywane kształtami strzałek, tłai podstawowymi kształtami schematu blokowego.

Wzorniki otwierane razem z szablonem Podstawowy schemat blokowy

Krok 2. Przeciągnij i połącz kształty

Aby utworzyć rysunek, Wystarczy przeciągać kształty ze wzorników na pustą stronę rysunku i połączyć je ze sobą. Istnieją różne sposoby łączenia kształtów, ale za chwilę użyję najszybszego — Przeciągnij kształty znajdujące się na drugim miejscu, aby połączyć je automatycznie przy użyciu funkcji autołączenia. Aby uzyskać więcej informacji, zobacz Dodawanie łączników między kształtami w programie Visio.

  1. Przeciągnij pierwszy kształt ze wzornika podstawowy schemat blokowy na stronę rysunku, a następnie zwolnij przycisk myszy.

    Przeciąganie kształtu Decyzja ze wzornika Podstawowy schemat blokowy na stronę rysunku

  2. Przeciągnij drugi kształt na pierwszy początek, aby wyświetlić niebieskie strzałki, ale nie zwalniaj jeszcze przycisku myszy.

    Przeciąganie kształtu Dane ze wzornika Podstawowy schemat blokowy na wierzch kształtu Decyzja

  3. Trzymając naciśnięty przycisk myszy, przesuń wskaźnik myszy na niebieską strzałkę wskazującą miejsce, w którym chcesz umieścić drugi kształt.

    Wskaźnik wyróżnia niebieską strzałkę w kierunku miejsca, w którym ma się znaleźć kształt Dane

  4. Teraz zwolnij przycisk myszy. Kształty są połączone, a pierwszy kształt wskazuje drugi kształt.

    Kształt Decyzja połączony z kształtem Dane strzałką wskazującą w kierunku kształtu Dane

  5. Kontynuuj tworzenie rysunku, powtarzając kroki 2-4.

Krok 3. Dodaj tekst do kształtów

Chociaż niektóre rysunki tworzą cały punkt, to często pomocne i czasami trzeba dodawać tekst do kształtów. Istnieje wiele sposobów dodawania tekstu do kształtów, ale w tym celu można zastosować najprostszy sposób. 

Dodawanie tekstu bezpośrednio do kształtu

  1. Kliknij dwukrotnie kształt.

    Kształt Decyzja z aktywnym polem tekstowym

  2. Rozpocznij wpisywanie tekstu.

    Wpisywanie tekstu w polu tekstowym

  3. Po zakończeniu pisania Kliknij pusty obszar na stronie rysunku.

    Gdy kształt nie jest już zaznaczony, jest na nim wyświetlany tekst

Co to są kształty, wzorniki i szablony programu Visio?

Otrzymaliśmy już na to trochę czasu, ale więcej informacji o kształtach, wzornikach i szablonach programu Visio mogą ułatwić korzystanie z programu Visio.

Kształty

Kształty programu Visio są gotowymi obrazami przeciągniętymi na stronę rysunku — są to bloki konstrukcyjne rysunku.

Po przeciągnięciu kształtu z wzornika na stronę rysunku oryginalny kształt pozostaje na wzorniku. Ten oryginał jest nazywany kształtem wzorca. Kształt, który jest umieszczany na rysunku, jest jego kopią, nazywaną także wystąpieniem tego wzorca. W większości wzorników programu Visio można przeciągać do rysunku tyle instancji tego samego kształtu, ile chcesz.

Kształt Produkcja przeciągany ze wzornika Dział na stronę rysunku

Istnieje wiele sposobów używania i dostosowywania kształtów programu Visio, ale możesz wykonać wiele czynności, korzystając tylko z najpopularniejszych metod i kilku funkcji specjalnych.

Dostosowywanie kształtów na miejscu

Istnieją tysiące kształtów programu Visio i wiele sposobów używania i dostosowywania ich. Najczęstsze manipulacje kształtami przeprowadzane przez użytkowników są związane z funkcjami bezpośrednio wbudowanymi w kształty. Podpowiedzi wizualne pomagają szybko odnajdywać te funkcje i z nich korzystać.

Kształt z zielonymi uchwytami obrotu i zaznaczenia oraz niebieskimi strzałkami połączenia

1. uchwyty obrotu

Jasne zielone kropki umieszczone nad kształtami są nazywane uchwytami obrotu. Przeciągnij uchwyt obrotu w prawo lub w lewo, aby obrócić kształt.

2. niebieskie strzałki połączenia dla funkcji autoŁączenia

Jasnoniebieskie strzałki połączenia ułatwiają łatwe łączenie kształtów, jak pokazano w poprzedniej sekcji. Jednak istnieje więcej niż jeden sposób używania funkcji autoŁączenia, więc aby uzyskać więcej informacji, zobacz Dodawanie łączników między kształtami w programie Visio.

3. uchwyty zaznaczenia umożliwiające zmianę rozmiaru kształtów.

Aby zmienić wysokość i szerokość kształtu, możesz użyć jasnych zielonych uchwytów zaznaczenia. Kliknij i przeciągnij uchwyt zaznaczenia w rogu kształtu, aby powiększyć kształt bez zmieniania jego proporcji, lub kliknij i przeciągnij uchwyt zaznaczenia z boku kształtu, aby ustawić wyższy kształt lub zwiększyć jego szerokość.

Funkcje specjalne kształtów programu Visio

Kształty programu Visio to znacznie więcej niż zwykłe obrazy czy symbole.

W kształtach mogą być przechowywane dane

Każdy kształt można skojarzyć z danymi. Istnieje kilka sposobów dodawania danych do kształtów. Teraz zobaczmy, jak wyświetlić lub wyświetlić dane po ich dodaniu.

Po dodaniu danych do kształtu nie jest ono domyślnie wyświetlane na rysunku. Najprostszym sposobem wyświetlenia danych jest zaznaczenie kształtu, a następnie otwarcie okna dane kształtu , jak pokazano na poniższej ilustracji.

Okno Dane kształtu, w którym są wyświetlane dane zaznaczonego kształtu

Jeśli chcesz wyświetlić dane dla wielu kształtów jednocześnie, możesz użyć funkcji o nazwie Grafika związana z danymi. Na poniższej ilustracji pokazano dane dla dwóch drzew jednocześnie. 

Funkcja grafika związana z danymi wyświetlająca jednocześnie dane dla dwóch kształtów

Uwaga: Grafika związana z danymi jest dostępna tylko w Microsoft Office Visio Professional 2007.

Kształty o szczególnym zachowaniu

Zbyt wiele kształtów programu Visio ma specjalne zachowanie, aby wymienić je wszystkie, ale poniżej przedstawiono kilka przykładów.

Można na przykład rozciągnąć kształt Osoby, aby było na nim wyświetlanych więcej osób. Można też rozciągnąć kształt Rosnący kwiat, aby wskazać szybkość wzrostu.

Kształt Osoby po rozciągnięciu w poziomie może zawierać do czterech obrazów osób.   Rozciąganie kształtu Rosnący kwiat w pionie powoduje wydłużenie kwiatu.

Na następnej ilustracji pokazano, jak można zmierzyć rozmiar kształtu na stronie przy użyciu specjalnego kształtu wymiaru przeznaczonego do mierzenia innych kształtów. Kształty wymiaru są dostępne tylko w programie Office Visio Professional 2007.

Kształt Wymiar poziomy ze wzornika wymiarowania pokazuje rozmiar kształtu na stronie rysunku

Poniżej znajduje się kształt Wykres kołowy z wzornika wykresy . Możesz kliknąć prawym przyciskiem myszy kształt, aby ustawić liczbę wycinków i procentowo każdy plasterek.

Wykres kołowy

Porada: Najlepszym sposobem na to, aby dowiedzieć się, jakie są możliwości danego kształtu, jest kliknięcie go prawym przyciskiem myszy i sprawdzenie, czy w menu skrótów znajdują się jakieś specjalne polecenia.

Wzorniki

Wzorniki programu Visio zawierają kolekcje kształtów. Kształty zebrane w jednym wzorniku mają podobne cechy. Te kształty mogą stanowić kolekcję kształtów potrzebnych do utworzenia określonego rodzaju diagramu lub mogą być kilkoma różnymi wersjami tego samego kształtu.

Na poniższej ilustracji Wzornik podstawowy schemat blokowy zawiera typowe kształty schematu blokowego, a Wzornik tła zawiera różnorodne tła. Możesz nawet utworzyć własny wzornik ulubionych kształtów. 

Kolejność wzorników ułożonych w stos w oknie Kształty można zmieniać, aby wyświetlać po kolei poszczególne wzorniki

1. w oknie kształty pojawią się wzorniki.

2. Jeśli otwarte są wzorniki, automatycznie zadokuje je w oknie kształty , jeden na drugim.

3. Kliknij pasek tytułu wzornika, aby go przenieść na początek stosu.

4. wzornik, który był wcześniej umieszczony na stosie, zostanie przeniesiony na dół okna kształty .

Otwieranie dowolnego wzornika programu Visio

Każdy szablon zostanie otwarty z wzornikami, które są potrzebne do utworzenia określonego rodzaju rysunku, ale warto wiedzieć, że możesz w dowolnym momencie otworzyć inne wzorniki.

  1. W menu plik wskaż polecenie kształty, wskaż odpowiednią kategorię, a następnie kliknij nazwę wzornika, którego chcesz użyć.

  2. Powtórz krok 1 dla wszystkich pozostałych wzorników, które chcesz otworzyć.

    Wzorniki otwarte z poziomu menu Plik.

Szablony

Szablony programu Visio są nieco trudniejsze do opisania, ponieważ nie są one jedną stroną — są one bardziej podobne do kolekcji ustawień. Szablon programu Visio łączy pustą stronę rysunku z dowolną kombinacją następujących elementów:

Wzorniki z wszystkimi kształtami, które są potrzebne do utworzenia określonego rodzaju rysunku     Szablon wykresy i schematy , na przykład otwieranie wzornika zawierającego szybkie, proste kształty służące do tworzenia wykresów i wykresy.

Wzornik Wykresy zawierający kształty do tworzenia prostych wykresów i schematów

Odpowiedni rozmiar siatki i jednostek linijek.    Niektóre rysunki wymagają specjalnej skali. Na przykład szablon plan witryny jest otwierany z skalą inżynierskią, gdzie 1 cal równa się 1 stopie.

Szablon Plan zagospodarowania terenu ze skalą konstrukcyjną

Menu specjalne    Niektóre szablony mają unikatowe funkcje, które można znaleźć w menu specjalnych. Na przykład po otwarciu szablonu kalendarza na głównym pasku menu pojawi się menu kalendarza . Za pomocą menu Kalendarz możesz skonfigurować Kalendarz lub zaimportować dane z programu Microsoft Office Outlook do kalendarza.

Szablon Kalendarz jest otwierany z menu Kalendarz

Kreatorzy ułatwiający tworzenie rysunków specjalnych typów.    W przypadku otwarcia szablonu programu Visio Kreator pomoże Ci uzyskać dobre rozpoczęcie pracy. Na przykład szablon Plan wnętrz jest otwierany z kreatorem, który ułatwia skonfigurowanie wnętrz i informacji o pomieszczeniach.

Kreator startowy planu wnętrz

Co dalej?

Poniżej przedstawiono kilka sugestii ułatwiających zapoznanie się z programem Visio.

Uzyskiwanie pomocy dotyczącej tworzenia bardziej złożonego rysunku

W przypadku wielu szablonów programu Visio można użyć opisanych powyżej podstawowych kroków. Aby uzyskać bardziej skomplikowane szablony, warto zapoznać się z artykułem napisanym dla określonego szablonu.

  1. W menu Pomoc programu Visio kliknij pozycję Pomoc programu Microsoft Office Visio.

    Menu Pomoc programu Visio

  2. W oknie pomocy kliknij przycisk Pokaż Spis treści .

    Przycisk Pokaż spis treści

  3. W oknie Spis treści kliknij kategorię rysunku, który chcesz utworzyć.

    Okno Spis treści

    Porada: Możesz znaleźć informacje dotyczące wszystkich rodzajów informacji w pomocy programu Visio, jeśli przejdziesz do przeglądania.

Odkryj różne szablony programu Visio

W zależności od używanej wersji programu Visio masz między 25 (dla Microsoft Office Visio Standard 2007 ) i 64 (dla Office Visio Professional 2007 ) różne szablony do pracy. Aby dowiedzieć się więcej o tych szablonach, przejrzyj ekran Wprowadzenie, który jest otwierany automatycznie po uruchomieniu programu Visio. Kliknij pozycję różne kategorie, a następnie kliknij miniatury szablonów, aby wyświetlić większe wersje miniatur i krótkie opisy szablonów.

Ekran Wprowadzenie

Przeglądanie wzorników

Otwarcie listy wzorników jest niezwykle przydatne, aby dowiedzieć się więcej o szerokiej różnorodności dostępnych kształtów, ale kilka wzorników jest jeszcze lepszych.

Nie musisz nawet otwierać diagramu — po prostu kliknij pozycję kształty w menu plik , a następnie przejdź w dół do wzornika, który chcesz otworzyć.

Wzorniki otwarte z poziomu menu Plik.

Przeglądanie menu

Otwieranie menu to kolejny szybki sposób na to, co można zrobić w programie Visio. Menu Widok, danei kształt są trzema najpopularniejszymi menu.

Menu Widok, Dane i Kształt z wyświetlonymi poleceniami

1. w menu Widok są wyświetlane wszystkie specjalne rysunki systemu Windows dla programu Visio oraz polecenia umożliwiające Włączanie i wyłączanie wizualnych prowadnic, takich jak siatka rysowania.

2. menu dane zawiera listę poleceń dotyczących zaawansowanych funkcji, takich jak Importowanie i wyświetlanie danych. To niektóre z najbardziej przydatnych funkcji dostępnych w programie Visio.

3. menu kształt zawiera listę poleceń, które umożliwiają zorientowanie kształtów i łączniki w odpowiedni sposób na rysunku.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×