Przewodnik po interfejsie użytkownika programu Access 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Program Access 2010 funkcji interfejsu użytkownika ze zmianami znaczną wcześniejsze wersje, szczególnie przed programu Access 2007. Dwa główne składniki interfejsu użytkownika — wstążki i okienka nawigacji — zostały wprowadzone w programie Access 2007. Wprowadzono kilka zmian do wstążki, a to trzecia interfejs użytkownika składnika — Widok Microsoft Office Backstage — nowego w programie Access 2010.

W tym artykule opisano elementy interfejsu użytkownika programu Access 2010 i znajdują się łącza do dodatkowych informacji o tych elementów i sposobów dostosowywania środowiska pracy użytkownika.

W tym artykule

Omówienie

Widok Backstage

Wstążka

Okienko nawigacji

Dokumenty kartotekowe

Pasek stanu

Mini toolbar

Uzyskiwanie pomocy

Omówienie

Są trzy główne składniki interfejsu użytkownika programu Access 2010:

  • Wstążka    jest pasek kart u góry okna programu, który zawiera grupy poleceń.

  • Widok Backstage    to zbiór poleceń, które są wyświetlane na karcie plik na Wstążce.

  • Okienko nawigacji    jest w okienku po lewej stronie okna programu Access, który umożliwia pracę z obiektami bazy danych. Okienko nawigacji zastępowana okna bazy danych w programie Access 2007.

Tych trzech elementów udostępnić środowisko, w którym tworzenie i używanie bazy danych.

Wstążka

Wstążka to podstawowa zmiana dotycząca menu i pasków narzędzi w wersjach wcześniejszych niż program Access 2007. Składa się głównie z kart, które znajdują się przyciski.

Wstążka zawiera głównym kart, które często używane polecenia pokrewne, karty kontekstowe, które są wyświetlane tylko po można używać ich, i paska narzędzi Szybki dostęp, mały pasek narzędzi, które można dostosować za pomocą ulubionych poleceń grupy.

Na kartach wstążki niektóre przyciski umożliwiają Galeria dostępnych opcji, gdy inne osoby uruchamianie polecenia.

Widok Backstage

Widok Backstage nowego w programie Access 2010. Zawiera polecenia i informacje, które dotyczą całej bazy danych, takich jak kompaktowania i naprawiania, a także poleceń znajdujących się w menu plik w starszych wersjach, takie jak Drukowanie.

Okienko nawigacji

Okienko nawigacji ułatwia organizowanie obiektów bazy danych, a głównym sposób otwierania lub zmieniania projektu obiektu bazy danych. Okienko nawigacji zastępowana okna bazy danych, który był w wersjach programu Access wcześniejszych niż program Access 2007.

Okienko nawigacji jest zorganizowane według kategorii i grup. Można wybierać różne opcje organizacji, a także można utworzyć własny schemat organizacji niestandardowy w okienku nawigacji. Domyślnie nowej bazy danych korzysta z kategorii Typ obiektu, który ma grupy, które odpowiadają różne rodzaje obiektu bazy danych. Wyświetlanie obiektów w podobny sposób domyślne okna bazy danych z wcześniejszych wersji bazy danych służy do organizowania kategorii Typ obiektu.

Możesz minimalizowanie okienka nawigacji można także ukryć go, a nie zasłaniały okienka nawigacji, otwierając obiektów bazy danych przed nim.

Widok Backstage

Widok Backstage zajmuje karty plik na Wstążce i zawiera wiele poleceń znajdujących się w menu plik w wcześniejszymi wersjami programu Access. Widok Backstage zawiera również inne polecenia, które dotyczą pliku całej bazy danych. Gdy Otwórz program Access, ale nie można otwierać bazy danych (np. podczas otwierania programu Access w menu Start systemu Windows), zostanie wyświetlony widok Backstage.

Karta Nowy w widoku Backstage

W widoku Backstage można utworzyć nową bazę danych, Otwieranie istniejącej bazy danych, publikowanie bazy danych w sieci Web za pomocą programu SharePoint Server i wykonywanie wielu zadań konserwacji bazy danych i pliku.

Utwórz nową, pustą bazę danych

  1. Uruchom program Access, w Start menu lub odpowiedni skrót.

    Zostanie wyświetlony widok Backstage.

  2. Wykonaj jedną z następujących czynności:

    • Tworzenie nowej bazy danych sieci web

      1. W obszarze dostępne szablony kliknij pozycję Baza danych sieci web puste.

      2. Po prawej stronie, w obszarze bazy danych sieci web puste w polu Nazwa pliku wpisz nazwę pliku bazy danych lub użyć nazwy możesz.

      3. Kliknij przycisk Utwórz.

        Zostanie utworzona nowa baza danych, a nowa tabela zostanie otwarty w widoku arkusza danych.

    • Utwórz nową bazę danych pulpitu

      1. W obszarze dostępne szablony kliknij pozycję Pusta baza danych.

      2. Po prawej stronie, w obszarze Pusta baza danych w polu Nazwa pliku wpisz nazwę pliku bazy danych lub użyć nazwy możesz.

      3. Kliknij przycisk Utwórz.

        Zostanie utworzona nowa baza danych, a nowa tabela zostanie otwarty w widoku arkusza danych.

Program Access 2010 udostępnia wiele szablonów i możesz pobrać więcej z witryny Office.com. Szablon programu Access jest wstępnie zaprojektowanego baza danych zawierający profesjonalnie zaprojektowanych tabel, formularzy i raportów. Szablony umożliwiają big ułatwiają rozpoczęcie tworzenia nowej bazy danych.

Tworzenie nowej bazy danych na podstawie szablonu próbki

  1. Uruchom program Access, w Start menu lub odpowiedni skrót.

    Zostanie wyświetlony widok Backstage.

  2. Kliknij pozycję Przykładowe szablony, a następnie przejdź dostępne szablony.

  3. Gdy znajdziesz szablon, którego chcesz użyć, kliknij ten szablon.

  4. Po prawej stronie, w polu Nazwa pliku wpisz nazwę pliku lub użyj nazwy możesz.

  5. Kliknij przycisk Utwórz.

    Program Access utworzy nową bazę danych z szablonu i jego otwarciu.

Dodatkowe szablony programu Access można pobrać z witryny office.com bezpośrednio z poziomu widoku Backstage.

Tworzenie nowej bazy danych na podstawie szablonu witryny Office.com

  1. Uruchom program Access, w Start menu lub odpowiedni skrót.

    Zostanie wyświetlony widok Backstage.

  2. W obszarze Szablony w witrynie Office.com kliknij kategorię, a następnie, gdy zostaną wyświetlone szablony w tej kategorii, kliknij ten szablon.

    Uwaga: Możesz też wyszukać szablon za pomocą pola wyszukiwania, pod warunkiem.

  3. W polu Nazwa pliku wpisz nazwę pliku lub użyj nazwy możesz.

  4. Kliknij przycisk Download (Pobierz).

    Program Access automatycznie pobierze szablon, umożliwia utworzenie nowej bazy danych oparty na tym szablonie, jest on przechowywany w folderze Moje dokumenty (na przykład w folderze Moje dokumenty) i otwarcie bazy danych.

Po otwarciu (lub tworzenie i otwieranie) bazy danych, program Access dodaje nazwę pliku i lokalizację bazy danych do wewnętrznej listy ostatnio używanych dokumentów. Lista jest wyświetlana na karcie ostatnio używane w widoku Backstage, tak aby można było łatwo otworzyć ostatnio używanych baz danych.

Otwórz ostatnio używaną bazę danych

  1. Uruchom program Access.

  2. W widoku Backstage kliknij pozycję ostatnie, a następnie kliknij bazę danych, którą chcesz otworzyć.

    Program Access otworzy bazę danych.

Otwórz bazę danych z widoku Backstage

  1. Uruchom program Access.

  2. Kliknij kartę plik, a następnie kliknij przycisk Otwórz. Gdy pojawi się okno dialogowe Otwieranie, przejdź i wybierz plik, a następnie kliknij przycisk Otwórz.

    Po otwarciu bazy danych.

Początek strony

Wstążka

Wstążka jest podstawowa zmiana dotycząca menu i pasków narzędzi i zapewnia główny interfejs poleceń w programie Access 2010. Jedną z najważniejszych zalet wstążki jest to, że scala ona w jednym miejscu te zadania lub punkty wejścia, których były wymagane menu, pasków narzędzi, okienek zadań i innych składników interfejsu użytkownika, aby wyświetlić. W ten sposób masz jednego miejsca, w których należy szukać poleceń, a nie w wielu.

Po otwarciu bazy danych Wstążka jest wyświetlana w górnej części okna głównego programu Access, gdzie Wyświetla poleceń w aktywną kartę poleceń.

Wstążka programu Access

Wstążka zawiera serie kart poleceń, które zawierają polecenia. W programie Access 2010 karty poleceń głównym to plik, dla użytkowników domowych, Tworzenie, Danych zewnętrznych i Narzędzia bazy danych. Każda karta zawiera grupy pokrewnych poleceń i umieszczono niektóre dodatkowe nowy interfejs użytkownika elementy, takie jak galerii, jest to nowy typ formantu, który przedstawia opcje wizualne.

Polecenia, które są dostępne na Wstążce również odzwierciedlać obecnie aktywny obiekt. Jeśli masz tabelę w widoku arkusza danych i na karcie Tworzenie w grupie Formularze kliknij pozycję formularz program Access utworzy formularz oparty na aktywnej tabeli. Oznacza to, że nazwa aktywnej tabeli jest wprowadzana w właściwość RecordSource nowy formularz. Ponadto niektóre karty wstążki są wyświetlane tylko w niektórych okolicznościach. Na przykład na karcie Projekt jest wyświetlana tylko w przypadku gdy dostępne obiektu, Otwórz w widoku projektu.

Za pomocą skrótów klawiaturowych ze wstążką. Wszystkie skróty klawiaturowe z wcześniejszej wersji programu Access będą nadal działać. Skróty klawiaturowe z wcześniejszych wersji programu Access są zastępowane w systemie dostępu z klawiatury. System używa małe wskaźniki z pojedynczą literę lub kombinację liter, które są wyświetlane na Wstążce, po naciśnięciu klawisza ALT. Wskaźniki te Pokaż, jaki skrót klawiaturowy uaktywnia formant poniżej.

Po wybraniu karty poleceń można przeglądać polecenia dostępne na tej karcie.

Wybieranie karty poleceń

  1. Uruchom program Access.

  2. Kliknij wybraną kartę.

— lub —

  1. Uruchom program Access.

  2. Naciśnij i zwolnij klawisz ALT.

    Zostaną wyświetlone porady klawiaturowe.

  3. Naciśnij klawisz lub klawisze pokazane w poradzie klawiatury na lub najbliżej Karta poleceń, która ma być.

Polecenie można wykonać wiele różnych sposobów. Najszybszą i najbardziej bezpośrednią drogą jest używanie skrótów klawiaturowych skojarzonych z poleceniem. Jeśli wiesz, skróty klawiaturowe używane z wcześniejszej wersji programu Access, należy również działać w programie Access 2010.

Aby uzyskać więcej informacji o skrótach klawiaturowych zobacz skróty klawiaturowe w programie Access.

Wykonanie polecenia

  1. Uruchom program Access.

  2. Kliknij odpowiednią kartę polecenia. W poniższej tabeli pokazano przykłady przedstawiciela kart i poleceń dostępnych na każdej z kart. Karty i polecenia dostępne zmieniać w zależności od jakie czy wykonywanie.

Karta poleceń

Wspólne czynności, które można wykonywać

Home

Wybieranie innego widoku.

Kopiowanie i wklejanie ze Schowka.

Ustawianie bieżących cech czcionek.

Ustawianie bieżącego wyrównania czcionki.

Stosowanie tekstu sformatowanego do pola typu Nota.

Praca z rekordami (odświeżyć, nowy, Zapisz Usuń sumy, Pisownia więcej).

Sortowanie i filtrowanie rekordów.

Znajdź rekordy.

Tworzenie

Utwórz nową pustą tabelę.

Tworzenie nowej tabeli przy użyciu szablonu tabeli.

Tworzenie listy w witrynie programu SharePoint i tabeli w bieżącej bazie danych zawierającego łącza do nowo utworzonej listy.

Tworzenie nowej pustej tabeli w widoku projektu.

Tworzenie nowego formularza na podstawie aktywnej tabeli lub kwerendy.

Tworzenie nowej tabeli przestawnej lub wykresu.

Tworzenie nowego raportu na podstawie aktywnej tabeli lub kwerendy.

Tworzenie nowej kwerendy, makra, modułu lub moduł klasy.

Dane zewnętrzne

Importowanie lub łączenie danych zewnętrznych.

Eksportowanie danych.

Zbieranie i aktualizowanie danych pocztą e-mail.

Tworzenie zapisanych operacji importowania i zapisanych operacji eksportowania.

Uruchamianie Menedżera tabel połączonych.

Narzędzia bazy danych

Przenoszenie niektórych lub wszystkich części bazy danych do nowej lub istniejącej witryny programu SharePoint.

Uruchamianie edytora Visual Basic lub uruchomić makro.

Tworzenie i wyświetlanie relacji między tabelami.

Pokaż/Ukryj zależności obiektu.

Uruchom Dokumentator bazy danych lub analizowanie wydajności.

Przenoszenie danych do programu Microsoft SQL Server lub do bazy danych programu Access (tylko tabele).

Zarządzanie dodatkami programu Access.

Tworzenie lub edytowanie modułu Visual Basic for Applications (VBA).

  1. Kliknij kontrolkę reprezentujący polecenie. Możesz także znając skrótu klawiaturowego dla polecenia z wcześniejszej wersji programu Access, należy wprowadzić skrót klawiaturowy za pomocą klawiatury.

    — lub —

    Naciśnij i zwolnij klawisz ALT.

    Zostaną wyświetlone klawisze dostępu.

    Naciśnij klawisz lub klawisze pokazane w poradzie klawiatury skojarzony z poleceniem, który ma.

Karty poleceń kontekstowych

Oprócz standardowych kart poleceń programu Access 2010 ma karty poleceń kontekstowych. W zależności od kontekstu (oznacza to, że obiekt, do którego że pracujesz i co robią) co najmniej jeden karty poleceń kontekstowych może być wyświetlany obok standardowych kart poleceń.

Karty kontekstowe

Uaktywnianie karty poleceń kontekstowych

  • Kliknij kartę poleceń kontekstowych.

— lub —

  1. Naciśnij i zwolnij klawisz ALT.

    Zostaną wyświetlone klawisze dostępu.

  2. Naciśnij klawisz lub klawisze wyświetlana w kod dostępu, które zostanie wyświetlone po lub najbliżej Karta poleceń kontekstowych.

Karty poleceń kontekstowych zawierają polecenia i funkcje, które są potrzebne do pracy w określonym kontekście. Na przykład po otwarciu tabeli w widoku projektu, karty kontekstowe zawierają polecenia, które ma zastosowanie tylko podczas pracy z tabelą w tym widoku. Inny przykład po otwarciu tabeli w widoku projektu, karta poleceń kontekstowych o nazwie projektu jest wyświetlana obok karty Narzędzia zaawansowane. Po kliknięciu na karcie Projektowanie na wstążce zostaną pokazane polecenia dostępne dla Ciebie tylko wtedy, gdy obiekt w widoku projektu.

Galerie   

Wstążka używa też rodzaj formant o nazwie Galeria. Formant galeria zaprojektowano w celu skupić uwagę na uzyskiwanie wyników, które mają. Zamiast tylko wyświetlanie poleceń, kontrolki galerii przedstawia wynik korzystania z tych poleceń. Będzie umożliwiają wizualne przeglądanie i zobacz, co programu Access 2010 można zrobić, z fokusem na stronie wyników, zamiast skoncentrowanie się wyłącznie na samych poleceniach.

Galeria marginesów

Galerie mają różne kształty i rozmiary. Istnieje układ siatki, przypominających menu reprezentacja rozwijana, a nawet układ na Wstążce, którym zawartość samej galerii na Wstążce.

Ukrywanie wstążki

Czasami może być konieczne nieco więcej miejsca na poświęcać obszaru roboczego. Z tego powodu można zwijać Wstążce tak, aby tylko pasek przy użyciu polecenia kartami. Aby ukryć Wstążkę, kliknij dwukrotnie aktywną kartę poleceń. Aby wyświetlić go ponownie, ponownie kliknij dwukrotnie aktywną kartę poleceń.

Ukrywanie i przywracanie wstążki

  1. Kliknij dwukrotnie aktywną kartę poleceń (aktywna karta to karta wyróżniona).

  2. Kliknij dwukrotnie aktywną kartę poleceń ponownie, aby przywrócić wstążkę.

Pasek narzędzi Szybki dostęp (narzędzi Szybki dostęp)

Pasek narzędzi Szybki dostęp jest przylegające do wstążki, która umożliwia szybki dostęp do poleceń paska narzędzi. Domyślny zestaw poleceń zawiera Zapisywanie, Cofanie i Ponowne wykonywanie, i można dostosować paska narzędzi Szybki dostęp, aby uwzględnić inne często używane polecenia. Można także zmodyfikować umieszczenie paska narzędzi i zmienić domyślny rozmiar small duży. Mały pasek narzędzi jest wyświetlany obok kart poleceń na Wstążce. Po przełączeniu się do dużego rozmiaru paska narzędzi pod wstążką i rozszerza jego pełnej szerokości.

Pasek narzędzi Szybki dostęp

Dostosowanie paska narzędzi Szybki dostęp

  1. Kliknij strzałkę po prawej stronie listy rozwijanej na pasku narzędzi.

  2. W obszarze Dostosuj pasek narzędzi Szybki dostęp kliknij polecenie, które chcesz dodać, a po zakończeniu.

    Lub, jeśli to polecenie nie jest wyświetlana, kliknij polecenie Więcej poleceń i przejdź do następnego kroku tej procedury.

  3. W oknie dialogowym Opcje programu Access wybierz polecenie lub polecenia, które chcesz dodać, a następnie kliknij przycisk Dodaj.

  4. Aby usunąć polecenia, zaznacz ją na liście po prawej stronie, a następnie kliknij przycisk Usuń. Możesz też kliknąć dwukrotnie polecenie na liście.

  5. Po zakończeniu kliknij przycisk OK.

Początek strony

okienko nawigacji

Podczas otwierania bazy danych lub utworzyć nowe nazwy obiektów bazy danych są wyświetlane w okienku nawigacji. Obiekty bazy danych to tabel, formularzy, raportów, stron, makr i modułów. Okienko nawigacji zastępuje okno bazy danych używane we wcześniejszych wersjach programu Access — — Jeśli użyto okna bazy danych do wykonywania zadań w poprzedniej wersji, teraz wykonać to zadanie przy użyciu okienka nawigacji. Na przykład jeśli chcesz dodać wiersz do tabeli w widoku arkusza danych, możesz otworzyć tę tabelę w okienku nawigacji.

Uwaga: Okienko nawigacji nie jest dostępne w przeglądarce sieci web. Aby użyć okienka nawigacji z bazy danych sieci web, trzeba najpierw otworzyć tej bazy danych za pomocą programu Access.

Okienko nawigacji — baza danych Northwind 2007

Aby otworzyć obiektu bazy danych lub stosowanie polecenia do obiektu bazy danych, kliknij prawym przyciskiem myszy obiekt, a następnie wybierz element menu z menu kontekstowego. Polecenia w menu kontekstowym różnią się w zależności od typu obiektu.

Otwieranie obiektu bazy danych, na przykład tabeli, formularza lub raportu

  • W okienku nawigacji kliknij dwukrotnie obiekt.

    — lub —

    W okienku nawigacji zaznacz obiekt, a następnie naciśnij klawisz ENTER.

    — lub —

  • W okienku nawigacji kliknij prawym przyciskiem myszy obiekt, a następnie kliknij przycisk Otwórz.

Należy zauważyć, że można ustawić opcję otwierania obiektów za pomocą jednego kliknięcia w oknie dialogowym Opcje nawigacji.

Obiekty bazy danych w okienku nawigacji są podzielone na kategorie i zawierają grupy. Niektóre kategorie są wstępnie zdefiniowane i możesz również utworzyć grupy niestandardowe.

Domyślnie podczas otwierania bazy danych, w tym z baz danych utworzonych we wcześniejszych wersjach programu Access zostanie wyświetlone okienko nawigacji. W okienku nawigacji możesz zapobiec wyświetlaniu domyślnie przez ustawienie opcji program. Następujące zestawu czynności wyjaśniono, jak wykonania poszczególnych akcji.

Aby pokazać lub ukryć okienko nawigacji   

  • Kliknij przycisk w prawym górnym rogu okienka nawigacji ( Przycisk otwierania/zamykania paska przegrody ruchomej okienka nawigacji w programie Access ) lub naciśnij klawisz F11.

Zapobiec wyświetlaniu domyślnie okienka nawigacji

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

    Zostanie wyświetlone okno dialogowe Opcje programu Access.

  2. W okienku po lewej stronie kliknij pozycję Bieżąca baza danych.

  3. W obszarze Nawigacja wyczyść pole wyboru Wyświetl okienko nawigacji, a następnie kliknij przycisk OK.

Aby uzyskać więcej informacji na temat okienka nawigacji, zobacz artykuł Widok obiektów i zarządzanie nimi za pomocą okienka nawigacji.

Początek strony

Dokumenty kartotekowe

Uruchamianie Office Access 2007 można wyświetlać obiekty bazy danych w dokumenty kartotekowe zamiast nakładające się okna. Dla codziennego, interaktywnego używania może być lepsze interfejs dokumentów kartotekowych. Można włączyć lub wyłączyć dokumenty kartotekowe, ustawiając opcje programu Access (zobacz Pokazywanie lub ukrywanie kart dokumentów, w dalszej części tego artykułu). Jednak jeśli zmienisz ustawienia dokumentów kartotekowych, musisz zamknąć i ponownym otwarciu bazy danych, aby nowe ustawienia zostały wprowadzone.

Obiekt wyświetlany na karcie w programie Access 2007

Pokazywanie lub ukrywanie kart dokumentów

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

    Zostanie wyświetlone okno dialogowe Opcje programu Access.

  2. W okienku po lewej stronie kliknij pozycję Bieżąca baza danych.

  3. W sekcji Opcje aplikacji w obszarze Opcje okna dokumentu wybierz pozycję Dokumenty na kartach.

  4. Zaznacz lub wyczyść pole wyboru Wyświetl karty dokumentów. Wyczyszczenie pola wyboru spowoduje wyłączenie karty dokumentów.

  5. Kliknij przycisk OK.

    Uwagi: 

    • Wyświetl karty dokumentów ustawienie to ustawienie na bazę danych. Należy ustawić ten niezależnie dla każdej bazy danych.

    • Po zmianie ustawienia Wyświetl karty dokumentów, musisz zamknąć i ponownie otworzyć bazę danych, aby zobaczyć zmiany zostały wprowadzone.

    • Nowych baz danych utworzonych przy użyciu programu Access 2007 lub Access 2010 domyślnie są wyświetlane karty dokumentów.

    • Domyślnie baz danych utworzonych przy użyciu wcześniejszej wersji programu Access za pomocą nakładające się okna.

Początek strony

Pasek stanu

Podobnie jak w przypadku wcześniejszych wersji programu Access w programie Access 2010 można wyświetlić pasek stanu w dolnej części okna. Ten standardowy element interfejsu użytkownika jest nadal miejsce, w celu znalezienia komunikaty o stanie, wskazówki o właściwościach, wskaźniki postępu i tak dalej. Z programem Access 2010, na pasku stanu również ma dwie standardowe funkcje, które pojawi się także na pasku stanu w innych programach pakietu Office 2010: przełączanie Widok/okno i powiększanie.

Możesz szybko przełączyć aktywnego okna jednego z dostępnych widoków za pomocą opcji dostępnych na pasku stanu. Jeśli wyświetlasz obiekt, który obsługuje różne powiększenia można dostosować poziom powiększenia, aby powiększyć lub pomniejszyć za pomocą suwaka na pasku stanu.

Na pasku stanu może być włączona lub wyłączona w oknie dialogowym Opcje programu Access.

Wyświetlanie lub ukrywanie paska stanu

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

    Zostanie wyświetlone okno dialogowe Opcje programu Access.

  2. W okienku po lewej stronie kliknij pozycję Bieżąca baza danych.

  3. W obszarze Opcje aplikacji zaznacz lub wyczyść pole wyboru Wyświetl pasek stanu. Wyczyszczenie pola wyboru spowoduje wyłączenie wyświetlania na pasku stanu.

  4. Kliknij przycisk OK.

Początek strony

Mini toolbar

W wersjach programu Access wcześniejszych niż program Access 2007 formatowanie tekstu często wymagało używania menu lub wyświetlając pasek narzędzi formatowania. Za pomocą programu Access 2010 możesz sformatować tekst, łatwiej przy użyciu minipaska narzędzi. Po zaznaczeniu tekstu do formatowania, minipasek narzędzi jest wyświetlany automatycznie nad zaznaczonym tekstem. Po przeniesieniu bliżej wskaźnik myszy do minipaska narzędzi, minipasek narzędzi stopniowo służy do zastosowania pogrubienia, kursywy, rozmiaru czcionki, koloru i tak dalej. Jak przenieść kursor minipasek narzędzi, minipasek narzędzi zanikanie. Jeśli nie chcesz używać minipasek narzędzi do formatowania tekstu do zaznaczenia, po prostu z dala od komputera umieść wskaźnik myszy na kilka pikseli i minipasek narzędzi zniknie.

Mini toolbar

Formatowanie tekstu przy użyciu minipaska narzędzi

  1. Zaznacz tekst do sformatowania.

    Minipasek narzędzi zostanie wyświetlony przezroczysty nad tekstem.

  2. Stosowanie formatowania przy użyciu minipaska narzędzi.

Początek strony

Uzyskiwanie pomocy

Jeśli masz pytanie, możesz ją uzyskać, naciskając klawisz F1, klikając ikonę znaku zapytania po prawej stronie wstążki.

Punkt wejścia pomocy

Możesz również znaleźć pomoc w widoku Backstage:

  • Kliknij kartę plik, a następnie kliknij polecenie Pomoc.

    Zostanie wyświetlona lista zasobów pomocy w widoku Backstage.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×