Program Outlook działa powoli

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Rozwiązanie:    Przenieś część wiadomości z serwera poczty na komputerze.

  1. Wybierz pozycję Outlook > Preferencje.

    Menu w programie Outlook z wyróżnioną pozycją Preferencje.
  2. W obszarze Ustawienia osobiste kliknij pozycję Ogólne.

    Przycisk Preferencje ogólne

  3. W obszarze pasek boczny wyczyść pole wyboru dla folderów ukryć na moim komputerze.

  4. W dolnej części paska bocznego kliknij pozycję Poczta   Ikona poczty .

  5. Na liście wiadomości zaznacz wiadomości, które chcesz przenieść.

    Aby zaznaczyć wiele elementów, przytrzymaj naciśnięty klawisz COMMAND podczas klikania elementów.

  6. Przeciąganie wiadomości do folderuSkrzynka odbiorcza Na moim komputerze. Po przeniesieniu wiadomości do folderu na moim komputerze wiadomości nie jest już dostępny podczas uzyskiwania dostępu do konta z innego komputera.

Uwaga: Aby zapobiec staje się zbyt pełny skrzynki odbiorczej, można utworzyć reguły, aby przenieść lub usunąć niektóre wiadomości automatycznie. Na przykład można utworzyć regułę przenoszącą wszystkie wiadomości, które są starsze niż trzy miesiące do folderu archiwum w obszarze na moim komputerze. Aby dowiedzieć się więcej na temat sposobu tworzenia reguł, zobacz Tworzenie reguły w Outlook 2016 dla komputerów Macintosh.

Rozwiązanie:    Eksportowanie do programu Outlook dla komputerów Mac archiwum.

Aby określić elementy, które chcesz wyeksportować, przydzielanie ich do kategorii, a następnie wyeksportuj wszystkie elementy w tej kategorii.

  1. W dolnej części paska bocznego kliknij pozycję Poczta   Ikona poczty .

  2. Na liście wiadomości zaznacz elementy, które chcesz wyeksportować.

    Aby zaznaczyć wiele elementów, przytrzymaj naciśnięty klawisz COMMAND podczas klikania elementów.

  3. Wybierz wiadomość > Kategoryzuj, a następnie kliknij kategorię.

  4. Wybierz pozycję Plik > Eksportuj.

  5. Zaznacz elementy, które są w kategorii, a następnie wybierz kategorię, którą chcesz wyeksportować. Kliknij przycisk Kontynuuj.

  6. Wpisz nazwę pliku i wprowadź lokalizację, w której chcesz zapisać plik, a następnie kliknij pozycję Zapisz.

  7. Kliknij przycisk Zakończ.

  8. Uwaga: Aby uzyskać informacje o przywracaniu z archiwum, zobacz Importowanie wiadomości e-mail, kontaktów i innych elementów.

Rozwiązanie:    Opróżnij folder Elementy usunięte.

  1. W dolnej części paska bocznego kliknij pozycję Poczta   Ikona poczty .

  2. Naciśnij klawisz CONTROL, a następnie kliknij folder Kosza > Opróżnij Folder.

Rozwiązanie:    Posortuj kontakty i wiadomości według innego pola.

Czas przeznaczony dla programu Outlook do sortowania elementów w folderze mogą się różnić w zależności od pola, które chcesz sortować. Na przykład szybciej jest sortowanie kontaktów według nazwy niż za pomocą pola niestandardowe.

  1. Wybierz folder, która jest zbyt dużo czasu, aby otworzyć.

  2. Kliknij pozycję przez: listy i wybierz nagłówek kolumny, którą chcesz sortować.

    W przypadku kontaktów najszybszy pola, aby posortować dane według jest nazwą. Poczty najszybszym pola, aby posortować dane według są Data odebrania i temat.

Rozwiązanie:    W celu znajdowania elementów korzystaj z funkcji wyszukiwania.

Jeśli sortowanie elementów trwa długo, znajdowanie elementów szybciej przy użyciu funkcji wyszukiwania. Aby uzyskać więcej informacji, zobacz Znajdowanie elementów przez wykonywanie podstawowego wyszukiwania w programie Outlook dla komputerów Mac.

Rozwiązanie:    Wyświetl tylko zadania nieukończone.

Lista zadań może działać szybciej, jeśli zakończone zadania są ukryte.

  1. W dolnej części paska bocznego kliknij pozycję zadania   Ikona zadania .

  2. W menu Widok Usuń zaznaczenie ukończone.

Rozwiązanie:    Wyłącz funkcję rejestrowania w programie Outlook.

Funkcja rejestrowania to narzędzie diagnostyczne używane głównie przez pracowników pomocy technicznej, aby ułatwić rozwiązywanie problemów w programie Outlook.

  1. Wybierz polecenie okno > błędów synchronizacji.

    Okno Menu z wyróżnionym błędów synchronizacji

  2. Kliknij przycisk akcji Przycisk Akcja .

  3. Wyczyść pole wyboru Włącz rejestrowanie na potrzeby rozwiązywania problemów.

  4. Uruchom ponownie program Outlook.

Rozwiązanie:    Przenieś część wiadomości konta IMAP lub konto programu Microsoft Exchange z serwera poczty na swój komputer.

  1. W menu Outlook kliknij polecenie Preferencje.

  2. W obszarze Ustawienia osobiste kliknij pozycję Ogólne   Przycisk Preferencje ogólne .

  3. W obszarze Lista folderów wyczyść pola wyboru Grupuj podobne foldery, takie jak skrzynki odbiorcze, z różnych kont oraz Ukryj foldery Na moim komputerze.

    Uwaga: Wyczyszczenie pola wyboru Grupuj podobne foldery, takie jak skrzynki odbiorcze, z różnych kont powoduje wyłączenie ujednoliconej skrzynki odbiorczej. Wyłączenie tej opcji upraszcza procedurę, ale nie przyspiesza działania programu Outlook. Po wykonaniu wszystkich kroków tej procedury można ponownie włączyć tę funkcję.

  4. U dołu okienka nawigacji kliknij pozycję Poczta  Przycisk widoku poczty .

  5. Na liście wiadomości zaznacz wiadomości, które chcesz przenieść.

    Aby zaznaczyć wiele elementów, przytrzymaj naciśnięty klawisz COMMAND podczas klikania elementów.

  6. Na karcie Narzędzia główne kliknij pozycję Przenieś, a następnie pozycję Wybierz folder.

    Karta Narzędzia główne, grupa 4

  7. Zacznij wpisywać nazwę folderu docelowego. Gdy pojawi się odpowiedni folder, kliknij go, a następnie kliknij pozycję Przenieś.

    Uwagi: 

    • Po zakończeniu tej procedury można włączyć ujednoliconą skrzynkę odbiorczą, która została wyłączona w kroku 3.

    • Wiadomość przeniesiona do folderu na komputerze nie będzie dostępna w przypadku uzyskiwania dostępu do konta z innego komputera.

    • Aby zapobiec staje się zbyt pełny skrzynki odbiorczej, można utworzyć reguły, aby przenieść lub usunąć niektóre wiadomości automatycznie. Na przykład można utworzyć regułę przenoszącą wszystkie wiadomości, które są starsze niż trzy miesiące do folderu archiwum w obszarze na moim komputerze. Aby dowiedzieć się więcej na temat sposobu tworzenia reguł, zobacz Tworzenie reguły lub edytowanie reguły w programie Outlook 2011 dla komputerów Mac.

    • Można też skopiować cały folder wiadomości, przeciągając go z konta IMAP lub programu Microsoft Exchange do obszaru Na moim komputerze. Po skopiowaniu folderu do obszaru Na moim komputerze można usunąć oryginalny folder.

Rozwiązanie:    Wyeksportuj elementy jako plik danych programu Outlook dla komputerów Mac.

Możesz wyeksportować elementy, do których nie uzyskujesz regularnie dostępu, ale mimo to nie chcesz usunąć. Aby określić elementy do wyeksportowania, możesz je przypisać do kategorii, a następnie wyeksportować wszystkie elementy należące do tej kategorii.

  1. U dołu okienka nawigacji kliknij pozycję Poczta  Przycisk widoku poczty .

  2. Na liście wiadomości zaznacz elementy, które chcesz wyeksportować.

    Aby zaznaczyć wiele elementów, przytrzymaj naciśnięty klawisz COMMAND podczas klikania elementów.

  3. Na karcie Narzędzia główne kliknij pozycję Kategoryzuj, a następnie kliknij kategorię.

    Porada: Aby utworzyć nową kategorię, kliknij pozycję Kategoryzuj, kliknij pozycję Dodaj nowy, a następnie wpisz nazwę kategorii, na przykład Archiwum.

  4. Powtórz kroki 2 i 3 w odniesieniu do pozostałych elementów, które chcesz wyeksportować, na przykład elementów znajdujących się w innych folderach albo elementów innych typów.

  5. W menu Plik kliknij polecenie Eksportuj.

  6. Kliknij pozycję Plik danych programu Outlook dla komputerów Mac.

  7. Kliknij pozycję Elementy należące do kategorii, kliknij kategorię, którą chcesz wyeksportować, a następnie kliknij strzałkę w prawo u dołu ekranu.

  8. Kliknij pozycję Tak, usuwaj elementy po ich wyeksportowaniu, a następnie kliknij strzałkę w prawo.

  9. Wpisz nazwę pliku i wprowadź lokalizację, w której chcesz zapisać plik, a następnie kliknij pozycję Zapisz.

    Uwaga: Aby uzyskać informacje o przywracaniu danych z pliku danych, zobacz Importowanie informacji do programu Outlook.

Rozwiązanie:    Opróżnij folder Elementy usunięte.

  1. U dołu okienka nawigacji kliknij pozycję Poczta  Przycisk widoku poczty .

  2. Na liście folderów przytrzymaj naciśnięty klawisz CONTROL , kliknij folder Elementy usunięte, a następnie kliknij opcję Opróżnij folder.

Rozwiązanie:    Posortuj kontakty i wiadomości według innego pola.

Czas sortowania elementów w folderze przez program Outlook może się różnić w zależności od pola, według którego chcesz sortować. Na przykład szybsze jest sortowanie kontaktów według nazw niż według pola niestandardowego.

  1. Na liście folderów kliknij folder, którego otwieranie trwa długo.

  2. Kliknij nagłówek kolumny, według której chcesz posortować elementy.

    Porada: W przypadku kontaktów najszybsze jest sortowanie według pola Nazwa. W przypadku wiadomości najszybsze jest sortowanie według pola Data odebrania i Temat.

Rozwiązanie:    W celu znajdowania elementów korzystaj z funkcji wyszukiwania.

Jeśli sortowanie elementów trwa długo, wyszukiwania mogą ułatwić znajdowanie elementów szybciej. Aby uzyskać więcej informacji, zobacz Znajdowanie elementów w programie Outlook przez wykonywanie podstawowego wyszukiwania.

Rozwiązanie:    Wyświetl tylko zadania nieukończone.

Lista zadań będzie działać szybciej, jeśli zadania ukończone zostaną ukryte.

  1. W dolnej części okienko nawigacji kliknij pozycję zadania   Przycisk widoku zadań .

  2. Na karcie Narzędzia główne wyczyść pole wyboru Ukończone.

    Karta Narzędzia główne zadań, grupa 8

Rozwiązanie:    Wyłącz funkcję rejestrowania w programie Outlook.

Funkcja rejestrowania to narzędzie diagnostyczne używane głównie przez pracowników pomocy technicznej podczas rozwiązywania problemów z programem Outlook. Domyślnie rejestrowanie jest wyłączone, ale jeśli zostało włączone, a już nie jest potrzebne, można je wyłączyć.

  1. W menu Okno kliknij polecenie Dziennik błędów.

  2. Kliknij przycisk akcji Przycisk Akcja .

  3. Wyczyść pole wyboru Włącz rejestrowanie na potrzeby rozwiązywania problemów.

  4. Uruchom ponownie program Outlook.

Zobacz też

Informacje na temat folderów na moim komputerze w programie Outlook dla komputerów Mac

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×