Poznawanie wstążki w programie PowerPoint 2010

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Przy pierwszym uruchomieniu Microsoft PowerPoint 2010, można zauważyć, że menu i pasków narzędzi programu PowerPoint 2003 lub starszej wersji zostały zastąpione ze wstążką.

W tym artykule

Co to jest Wstążka?

Lokalizacja popularnych poleceń na Wstążce

Co to jest wstążka?

Wstążka zawiera polecenia i inne elementy menu, które w programie PowerPoint 2003 i we wcześniejszych wersjach znajdowały się na paskach narzędzi i w menu. Wstążka jest zaprojektowana tak, aby ułatwiała szybkie znajdowanie poleceń potrzebnych do wykonania określonego zadania.

Podstawowe funkcje wstążki

Przykład wstążki programu PowerPoint i jej elementy.
Wstążka jego pojawi się po lewej stronie na karcie Narzędzia główne w programie PowerPoint 2010.

1. na karcie wstążki, w tym przypadku na karcie Narzędzia główne. Każda karta odnosi się do typu aktywność, taką jak wstawianie multimediów lub stosowanie animacji do obiektów.

2 grupa na karcie Narzędzia główne, w tym przypadku grupy Czcionka. Polecenia są zorganizowane w grupy logiczne i zebrane w obszarze karty.

3. Przycisk lub polecenie w grupie Slajdy, w tym przypadku jest to przycisk Nowy slajd.

Inne funkcje wstążki

Przykład innych funkcji Wstążki w programie PowerPoint 2010.
Inne rzeczy, które mogą być wyświetlane na Wstążce są karty kontekstowe, galerie i przyciski Uruchom okno dialogowe.

1. galerię, w tym przypadku galerii kształtów w grupie Rysowanie. Galerie są prostokątne systemu windows lub menu, które prezentowanie tablicy powiązanych opcji wizualnych.

2. karta kontekstowa, w tym przypadku na karcie Narzędzia obrazów. Aby zwiększyć czytelność, niektóre karty są wyświetlane tylko wtedy, gdy są one wymagane. Na przykład na karcie Narzędzia obrazów jest wyświetlana tylko wtedy, jeśli Wstawianie obrazu na slajdzie, a następnie wybierz odpowiedni obraz.

3. Uruchom okno dialogowe, w tym przypadku takie, które otwiera okno dialogowe Formatowanie kształtu.

Początek strony

Lokalizacja popularnych poleceń na wstążce

W celu znalezienia określonych poleceń na kartach i w grupach należy skorzystać z poniższych diagramów.

Karta Plik

Karta Plik na wstążce programu PowerPoint 2010.
Karta plik jest miejsce, w którym można utworzyć nowy plik, Otwórz lub Zapisz istniejący plik i wydrukować tę prezentację.

1. Zapisz jako

2. Otwórz

3. Nowy

4. Drukuj

Karta Narzędzia główne

Karta Narzędzia główne na wstążce programu PowerPoint 2010.
Na karcie Narzędzia główne to miejsce, w którym można wstawić nowe slajdy, grupowanie obiektów i formatowanie tekstu na slajdzie.

1. Po kliknięciu strzałki obok pozycji Nowy slajd można wybrać układ slajdu z kilku dostępnych układów.

2. W grupie Czcionka znajdują się przyciski Czcionka, Pogrubienie, Kursywa i Rozmiar czcionki.

3. W grupie Akapit znajdują się przyciski Wyrównaj tekst do prawej, Wyrównaj tekst do lewej, Wyjustuj i Do środka.

4. Aby znaleźć polecenie Grupuj kliknij pozycję Rozmieść i w obszarze Grupuj obiekty wybierz pozycję Grupuj.

Karta Wstawianie

Karta Wstawianie na wstążce programu PowerPoint 2010.
Na karcie Wstawianie to miejsce, w którym można wstawić tabel, kształtów, wykresów, nagłówków i stopek do prezentacji.

1. Tabela

2. Kształty

3. Wykres

4. Nagłówek i stopka

Karta Projektowanie

Karta Projektowanie na wstążce programu PowerPoint 2010.
Karta Projektowanie w to miejsce, w którym można dostosować tło, projekt motywu i kolory i ustawienia strony w prezentacji.

1. Kliknij przycisk Ustawienia strony, aby uruchomić okno dialogowe Ustawienia strony.

2. W grupie Motywy kliknij motyw, który chcesz zastosować do prezentacji.

3. Kliknij pozycję Style tła, aby wybrać kolor i projekt tła prezentacji.

Karta Przejście

Karta Przejście na wstążce programu PowerPoint 2010.
Karta przejścia to miejsce, w którym można stosowanie, zmienianie lub usuwanie przejść do bieżącego slajdu.

1. W grupie Przejście do tego slajdu kliknij przejście, które chcesz zastosować do bieżącego slajdu.

2. Na liście Dźwięk można wybrać dźwięk do odegrania podczas przejścia.

3. W obszarze Przełącz slajd można zaznaczyć pole wyboru Przy kliknięciu myszą, aby przejście nastąpiło po kliknięciu myszą.

Karta Animacje

Karta Animacje na wstążce programu PowerPoint 2010.
Karta animacje to miejsce, w którym można stosowanie, zmienianie lub usuwanie animacji do obiektów na slajdzie.

1. Kliknij pozycję Animacja i wybierz animację, którą chcesz zastosować do zaznaczonego obiektu.

2. Kliknij pozycję Animacja niestandardowa, aby uruchomić okienko zadań Animacja niestandardowa.

3. W grupie Chronometraż znajdują się obszary Rozpoczęcie i Czas trwania.

Karta Pokaz slajdów

Karta Pokaz slajdów na wstążce programu PowerPoint 2010.
Na karcie Pokaz slajdów to miejsce, w którym można rozpocząć pokaz slajdów, dostosować ustawienia dla pokazu slajdów i ukrywać poszczególne slajdy.

1. Grupa Uruchamianie pokazu slajdów, zawierająca pozycje Od początku i Od bieżącego slajdu.

2. Kliknij pozycję Przygotuj pokaz slajdów, aby uruchomić okno dialogowe Przygotowywanie pokazu.

3. Ukryj slajd

Karta Recenzja

Karta Recenzja na wstążce programu PowerPoint 2010.
Karta Recenzja to miejsce, w którym można sprawdzać pisownię, zmienić język w prezentacji lub porównywanie zmian w bieżącej prezentacji przed innej prezentacji.

1. Kliknij pozycję Pisownia, aby uruchomić sprawdzanie pisowni.

2. Grupa Język zawiera obszar Język edycji, w którym można wybrać język.

3. Porównanie, gdzie można porównywanie zmian w bieżącej prezentacji przed innej prezentacji.

Karta Widok

Karta Widok na wstążce programu PowerPoint 2010.
Na karcie Widok to, gdzie można przeglądać wzorzec slajdów, wzorzec notatek, Sortowanie slajdów. Można także włączyć lub wyłączyć linijki, linii siatki i wskazówki rysunku.

1. Sortowanie slajdów

2. Wzorzec slajdów

3. Grupa Pokazywanie, zawierająca pola wyboru Linijka i Linie siatki.

Nie widzę potrzebnego polecenia     Niektóre polecenia, np. Przytnij lub Kompresuj, znajdują się na kartach kontekstowych.

Aby wyświetlić kartę kontekstową, najpierw wybierz obiekt do edycji, a następnie sprawdź, czy karta kontekstowa pojawiła się na wstążce.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×