Pokazywanie rozmiaru lub wymiarów kształtów w programie Visio

Pokazywanie rozmiaru lub wymiarów kształtów w programie Visio

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Aby wyświetlić wymiary lub wymiary kształtu, zaznacz go i wyglądać na pasku stanu poniżej okna Kształty . Szerokością, wysokością i kątem znajdują się automatycznie. Lub wyświetlanie wymiarów przy użyciu jednej z innych metod opisanych w tym artykule.

Aby dowiedzieć się, jak zmienić wymiary lub kąt kształtu za pomocą okna rozmiar i położenie, zobacz Określanie wymiarów za pomocą okna rozmiar i położenie.

Wyświetlanie wymiarów na stronie diagramu

W przypadku programu Visio Standard wymiary kształtu można wyświetlić za pomocą pól połączonych z właściwościami wysokości i szerokości kształtu. Aby uzyskać więcej informacji na temat korzystania z pól, zobacz Używanie pól w celu wyświetlania bieżących informacji.

W przypadku programu Visio Professional rozmiar kształtu można wyświetlić za pomocą kształtów wymiarowania. Kształty wymiarowania pokazują rozmiar kształtu, do którego są przyklejone, i są aktualizowane automatycznie podczas zmiany rozmiaru oryginalnego kształtu.

Kształty wymiarowania są zawarte w niektórych szablonach, a wzornik Wymiarowanie można otworzyć w dowolnym szablonie.

Aby otworzyć wzornik Wymiarowanie

  1. W oknie Kształty kliknij pozycję Więcej kształtów.

  2. Wskaż pozycję Kształty dodatkowe, a następnie kliknij pozycję Wymiarowanie — architektura lub pozycję Wymiarowanie — rysunek techniczny.

  3. Przeciągnij kształt wymiarowania do kształtu, który chcesz zmierzyć, i przyklej końce kształtu wymiarowania do punktów, które chcesz zmierzyć.

Uwaga: Aby zmienić jednostki miary, kliknij prawym przyciskiem myszy kształt wymiarowania, a następnie w menu skrótów kliknij polecenie Dokładność i jednostki.

Kształt Przedział z kształtami wymiarowania i wyświetlanymi pomiarami.

Przykład

Jeśli korzystasz z programu Visio Professional, poniższa procedura przeprowadzi Cię przez przykładowy sposób użycia kształtów wymiarowania.

Aby użyć kształtów wymiarowania (przykład)

  1. Kliknij kartę Plik, kliknij pozycję Nowy, kliknij pozycję Kategorie, kliknij pozycję Mapy i rozkłady pomieszczeń, a następnie kliknij dwukrotnie pozycję Plan domu.

  2. Kliknij pasek tytułu wzornika Akcesoria ogrodowe i przeciągnij kształt Chodnik betonowy na stronę rysunku.

    Aby znaleźć ten lub inne wzorniki może być konieczne przewinięcie listy w obszarze Wzorniki.

  3. Przeciągnij uchwyty kształtu Chodnik betonowy, aby go powiększyć.

  4. Kliknij pasek tytułu wzornika Wymiarowanie — architektura i przeciągnij kształt Wymiar poziomy na stronę rysunku nad kształtem chodnika.

    Jeśli nie widzisz wzornika na liście, postępuj zgodnie z instrukcjami powyższej procedury Aby otworzyć wzornik Wymiarowanie.

  5. Przeciągnij uchwyt kształtu z prawej strony kształtu Wymiar poziomy na prawą stronę kształtu chodnika, aż pojawi się zielone pole wskazujące, że kształty zostały ze sobą sklejone.

  6. Przeciągnij uchwyt kształtu z lewej strony kształtu Wymiar poziomy do lewej strony kształtu chodnika.

  7. Przeciągnij żółty romb ( Obraz uchwytu sterującego — żółty romb ) z prawej strony kształtu wymiarowania na miejsce nad chodnikiem, tak aby linie wymiarowania nie zasłaniały kształtu chodnika.

Co chcesz zrobić?

Wyświetlanie ogólnego szerokość, wysokość i kąt kształtu

Wyświetlanie szerokością, wysokością i kątem kształtu wewnątrz kształtu

Wyświetlanie szerokością, wysokością i kątem kształtu obok kształtu

Wyświetlanie wymiarów części kształtów

Wyświetlanie ogólnego szerokość, wysokość i kąt kształtu

  1. Zaznacz kształt na rysunku.

  2. Spójrz na pasek stanu, aby wyświetlić szerokością, wysokością i kątem kształtu.

Wyświetlanie szerokością, wysokością i kątem kształtu wewnątrz kształtu

Jeśli chcesz wyświetlić ogólną wartość tylko kilka kształtów, możesz szybko dodać pola miary do kształtów, które mają pola tekstowe.

  1. Kliknij kształt, do którego chcesz dodać pola do.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Pole.

  3. W oknie dialogowym pole na liście Kategoria kliknij geometrii.

  4. Na liście Nazwa pola kliknij pozycję miar, które mają być wyświetlane.

    Porada: Aby dodać jednostki na przykład stopy liczby, kliknij przycisk Format danych, a następnie wybierz pozycję nowe jednostki w oknie dialogowym Format danych.

  5. Kliknij przycisk OK.

  6. Powtórz te kroki dla każdego pola, które chcesz dodać.

    Porada: Aby wyświetlić wysokość i szerokość ze znakiem x między nimi, wstawienia pierwszego pola, w polu tekstowym kształtu, a następnie wpisz spację, wpisz x, wpisz kolejną spację, a następnie wstaw drugie pole.

Początek strony

Wyświetlanie szerokością, wysokością i kątem kształtu obok kształtu

Uwaga: Funkcje grafiki danych są dostępne tylko w programie Visio Professional i Premium.

Grafika związana z danymi umożliwia jego szybkie wyświetlanie wysokość, szerokość i kąt kształtów, a także inne dane kształtu. Ten artykuł zawiera opis sposobu wyświetlania wymiarów.

  1. Na karcie dane w grupie Wyświetlanie danych kliknij przycisk Grafika związana z danymi.

  2. Kliknij przycisk Utwórz nową grafikę związaną z danymi.

  3. W oknie dialogowym Nowa grafika związana z danymi kliknij przycisk Nowy element.

  4. W oknie dialogowym Nowy element na liście pól danych kliknij pozycję Więcej pól.

  5. W oknie dialogowym pole na liście Kategoria kliknij geometrii.

  6. Na liście Nazwa pola kliknij miar, który chcesz wyświetlić, a następnie kliknij przycisk OK.

  7. W oknie dialogowym Nowy element na liście wyświetlane jako kliknij pozycję tekst.

  8. W obszarze Szczegóły w polu Etykieta wpisz nazwę miary (na przykład szerokości lub wysokości), a następnie kliknij przycisk OK.

  9. Powtórz te kroki dla każdego pomiaru, który ma być wyświetlany.

  10. W oknie dialogowym Nowy grafiki związanej z danymi kliknij przycisk OK.

    Nowa grafika związana z danymi pojawi się w galerii Grafika związana z danymi w obszarze Dostępna grafika związana z danymi.

  11. Zaznaczanie kształtów na rysunku, które mają być wyświetlane wartości pomiarów dla, a następnie, w galerii Grafika związana z danymi kliknij grafikę związaną z danymi, która została utworzona.

Nowa grafika związana z danymi jest stosowana do zaznaczonych kształtów.

Początek strony

Wyświetlanie wymiarów części kształtów

Kształt Przedział z kształtami wymiarowania i wyświetlanymi pomiarami.

Uwaga: Kształty wymiarowania są dostępne tylko w programie Visio Professional i Premium.

Za pomocą kształtów wymiarowania do pomiaru inne kształty. W przypadku kształtu wymiarowania do kształtu, który chcesz zmierzyć, miary kształtu są wyświetlane na kształt wymiar. Pomiary są aktualizowane automatycznie podczas zmieniania rozmiaru oryginalnego kształtu.

Istnieje wiele kształtów wymiarowania, a każdą z nich środki różnych proporcji. Możesz uzyskać dobrze się zorientować co kształty różnych wymiarów można zastosować miary, sprawdzając wzorniki, takie jak wzornika wymiarowania — odtwarzania.

Aby zapewnić sobie ogólny obraz tego, jak działają kształty wymiarowania, poniższej procedurze przedstawiono sposób korzystać z kształtów wymiarowania do pomiaru przejść w plan domu.

  1. Kliknij kartę Plik, kliknij pozycję Nowy, kliknij pozycję Mapy i rozkłady pomieszczeń, a następnie kliknij dwukrotnie pozycję Plan domu.

  2. Kliknij pasek tytułu wzornika Akcesoria ogrodowe i przeciągnij kształt Chodnik betonowy na stronę rysunku.

  3. Kliknij pasek tytułu wzornika Wymiarowanie — architektura i przeciągnij kształt Wymiar poziomy na stronę rysunku nad kształtem chodnika.

  4. Przeciągnij uchwyt kształtu po prawej stronie kształt Wymiar poziomy do prawej krawędzi kształtu chodnika, aż zostanie wyświetlona czerwona ramka, za pomocą co razem przyklejenie kształtów.

  5. Przeciągnij uchwyt kształtu z lewej strony kształtu Wymiar poziomy do lewej strony kształtu chodnika.

  6. Przeciągnij żółty romb jest po prawej stronie kształtu wymiarowania na miejsce nad chodnikiem, tak aby linie wymiarowania nie zasłaniały kształtu chodnika.

Uwaga: Aby zmienić jednostki miary, kliknij prawym przyciskiem myszy kształt wymiarowania, a następnie w menu skrótów kliknij polecenie dokładność i jednostki.

Początek strony

Co chcesz zrobić?

Wyświetlanie ogólnego szerokość, wysokość i kąt kształtu

Wyświetlanie miar obszar lub obwód kształtu

Wyświetlanie szerokością, wysokością i kątem kształtu wewnątrz kształtu

Wyświetlanie szerokością, wysokością i kątem kształtu obok kształtu

Wyświetlanie wymiarów części kształtów

Wyświetlanie ogólnego szerokość, wysokość i kąt kształtu

Pasek stanu z wyświetlaną szerokością, wysokością i kątem zaznaczonego kształtu.

  1. Zaznacz kształt na rysunku.

  2. Spójrz na pasek stanu, aby wyświetlić szerokością, wysokością i kątem kształtu.

Wyświetlanie miar obszar lub obwód kształtu

Okno dialogowe Powierzchnia i obwód kształtu przedstawiające wartości pomiarów dla zaznaczonego kształtu.

Uwaga: Okno dialogowe Powierzchnia i obwód kształtu jest dostępna tylko w programie Microsoft Office Visio Professional.

  1. Zaznacz kształt na rysunku.

  2. W menu Narzędzia kliknij pozycję Dodatki, kliknij pozycję Kształty dodatkowe, a następnie kliknij Powierzchnia i obwód kształtu.

    Okno dialogowe Powierzchnia i obwód kształtu zostanie otwarty i zostanie wyświetlona szerokość kształtu.

  3. Aby wyświetlić wartości w innych jednostkach, wybierz odpowiednie jednostki w polu Całkowity obszar lub pole Całkowity obwód.

Początek strony

Wyświetlanie szerokością, wysokością i kątem kształtu wewnątrz kształtu

Prostokąt z wysokością i szerokością kształtu wyświetlanymi w polu tekstowym.

Jeśli chcesz wyświetlić ogólną wartość tylko kilka kształtów, możesz szybko dodać pola miary do kształtów, pól tekstowych. Jeśli masz Office Visio Professional 2007 i chcesz wyświetlić wymiarów wiele kształtów, możesz zaoszczędzić czas przy użyciu grafiki związanej z danymi, zgodnie z opisem w sekcji Wyświetlanie szerokość, wysokość i kąt kształtu obok kształtu.

  1. Kliknij kształt, do którego chcesz dodać pola do.

  2. W menu Wstaw kliknij polecenie Pole.

  3. W oknie dialogowym pole na liście Kategoria kliknij geometrii.

    Okno dialogowe Pole z wyświetlonymi polami, które można wprowadzić w polu tekstowym kształtu.

  4. Na liście Nazwa pola kliknij pozycję miar, które mają być wyświetlane.

    Porada: Aby dodać jednostki na przykład stopy liczby, kliknij przycisk Format danych, a następnie wybierz pozycję nowe jednostki w oknie dialogowym Format danych.

  5. Kliknij przycisk OK.

  6. Powtórz kroki od 2 do 5 dla każdego pola, które chcesz dodać.

    Porada: Aby wyświetlić wysokość i szerokość ze znakiem x między nimi, wstawienia pierwszego pola, w polu tekstowym kształtu, a następnie wpisz spację, wpisz x, wpisz kolejną spację, a następnie wstaw drugie pole.

Uwaga: Wymiary w polach są aktualizowane automatycznie po zmianie rozmiaru kształtu.

Początek strony

Wyświetlanie szerokością, wysokością i kątem kształtu obok kształtu

Kształt krzewu z szerokością, wysokością i kątem wyświetlanymi w grafice związanej z danymi.

Uwaga: Funkcje grafiki danych są dostępne tylko w Office Visio Professional 2007.

Grafika związana z danymi umożliwia jego szybkie wyświetlanie wysokość, szerokość i kąt kształtów, a także inne dane kształtu. Ten artykuł zawiera opis sposobu wyświetlania wymiarów. Aby dowiedzieć się, jak utworzyć pełny za pomocą grafiki związanej z danymi, zobacz Wzbogacanie danych za pomocą grafik związanych z danymi.

  1. W menu dane kliknij polecenie Wyświetl dane na kształtach.

  2. W okienku zadań Grafika związana z danymi w obszarze Utwórz nową grafikę związaną z danymi, kliknij przycisk Nowa grafika związana z danymi.

  3. W oknie dialogowym Nowy grafiki związanej z danymi kliknij przycisk Nowy element, a następnie kliknij pozycję tekst.

    Okienko zadań Grafika związana z danymi i okno dialogowe Nowa grafika związana z danymi.

    1 okienko zadań Grafika związana z danymi

    2. polecenie Nowy grafiki związanej z danymi

    3. w oknie dialogowym Nowy grafiki związanej z danymi z polem Nowy element i polecenia tekst

  4. W oknie dialogowym Nowy tekst w obszarze Wyświetlanie na liście pól danych kliknij przycisk Więcej pól.

  5. W oknie dialogowym pole na liście Kategoria kliknij geometrii.

  6. Na liście Nazwa pola kliknij miar, który chcesz wyświetlić, a następnie kliknij przycisk OK.

    Okno dialogowe Pole z wyświetlonymi polami, które można wprowadzić do grafiki związanej z danymi.

  7. W oknie dialogowym Nowy tekst w obszarze Szczegóły w polu Etykieta wpisz nazwę dla miary (na przykład szerokość, wysokość lub kąt), a następnie kliknij przycisk OK.

  8. Powtórz kroki od 3 do 7 dla każdego pomiaru, który ma być wyświetlany.

  9. W oknie dialogowym Nowy grafiki związanej z danymi kliknij przycisk OK.

    Nowa grafika związana z danymi pojawi się w okienku zadań Grafika związana z danymi w obszarze Zastosuj grafikę związaną z danymi.

  10. Zaznacz kształty na rysunku, który chcesz, aby wyświetlić wartości pomiarów dla, a następnie w okienku zadań Grafika związana z danymi kliknij grafikę związaną z danymi, która została utworzona.

Nowa grafika związana z danymi jest stosowana do zaznaczonych kształtów.

Trzy kształty drzew z zastosowanymi nowymi grafikami związanymi z danymi.

Początek strony

Wyświetlanie wymiarów części kształtów

Kształt Przedział z kształtami wymiarowania i wyświetlanymi pomiarami.

Uwaga: Kształty wymiarowania są dostępne tylko w Office Visio Professional 2007.

Za pomocą kształtów wymiarowania do pomiaru inne kształty. W przypadku kształtu wymiarowania do kształtu, który chcesz zmierzyć, miary kształtu są wyświetlane na kształt wymiar. Pomiary są aktualizowane automatycznie podczas zmieniania rozmiaru oryginalnego kształtu.

Istnieje wiele kształtów wymiarowania, a każdą z nich środki różnych proporcji. Możesz uzyskać dobrze się zorientować co kształty różnych wymiarów można zastosować miary, sprawdzając wzorników. Na poniższym rysunku przedstawiono kształty ze wzornika wymiarowania — odtwarzania.

Wzornik Wymiarowanie — rysunek techniczny.

Aby zapewnić sobie ogólny obraz tego, jak działają kształty wymiarowania, poniższej procedurze przedstawiono sposób korzystać z kształtów wymiarowania do pomiaru piano w plan domu.

  1. W menu plik kliknij polecenie Nowy, kliknij przycisk mapy i rozkłady pomieszczeń, a następnie kliknij Plan domu.

  2. Kliknij pasek tytułu wzornika, Meble, a następnie przeciągnij na stronę rysunku kształt fortepian.

  3. Kliknij pasek tytułu wzornika Wymiarowanie — architektura i przeciągnij kształt Wymiar poziomy na stronę rysunku nad kształtem fortepianu.

    Kształt Fortepian z umieszczonym powyżej kształtem Wymiar poziomy.

  4. Przeciągnij uchwyt zielony kształt po prawej stronie kształt Wymiar poziomy do prawej krawędzi kształtu fortepianu, aż zostanie wyświetlona czerwona ramka, za pomocą co razem przyklejenie kształtów.

    Kształt wymiarowania połączony z jednym uchwytem kształtu fortepianu.

  5. Przeciągnij uchwyt zielony kształt po lewej stronie kształt Wymiar poziomy na lewą stronę kształtu fortepianu.

    Kształt wymiarowania połączony z dwoma uchwytami kształtu fortepianu.

  6. Przeciągnij żółty romb, który jest po prawej stronie kształtu wymiarowania na miejsce nad piano, tak aby linie wymiarowania nie zasłaniały kształtu fortepianu.

    Kształt wymiarowania z wydłużonymi liniami pomocniczymi połączony z kształtem fortepianu.

Uwaga: Aby zmienić jednostki miary, kliknij prawym przyciskiem myszy kształt wymiarowania, a następnie w menu skrótów kliknij polecenie dokładność i jednostki.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×