Pokazywanie numeru slajdu i łącznej liczby slajdów na każdym slajdzie

PowerPoint dla Office 365, Office Online, PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 2010

Program PowerPoint może automatycznie ponumerować slajdy, ale nie może automatycznie pokazać ich liczby (na przykład „slajd 2 z 12”). Obliczenia tego typu należy przeprowadzić ręcznie. W tym artykule opisano, jak to zrobić.

  1. Na karcie Widok w grupie Widoki wzorców kliknij przycisk Wzorzec slajdów, a następnie kliknij miniaturę wzorca slajdów.

    Wzorzec slajdów i układy

    Objaśnienie 1 1. Miniatura wzorca slajdów

    Objaśnienie 2 Układy slajdów skojarzone ze wzorcem slajdów powyżej nich

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Pole tekstowe, a następnie przeciągnij, aby narysować pole tekstowe w miejscu, gdzie numer slajdu ma się pojawiać na slajdach.

  3. Gdy kursor jest jeszcze w polu tekstowym, na karcie Wstawianie w grupie Tekst kliknij pozycję Numer slajdu.

  4. W polu tekstowym umieść kursor przed ciągiem <#>, a następnie wpisz Slajd.

  5. Jeśli nie znasz łącznej liczby slajdów w prezentacji, a chcesz ją łatwo sprawdzić, wykonaj następujące czynności:

    1. Na karcie Widok w grupie Widoki prezentacji kliknij pozycję Normalny.

    2. W okienku po lewej stronie zawierającym karty Konspekt i Slajdy kliknij kartę Slajdy.
      Okienko zawierające karty Konspekt i Slajdy

    3. Spójrz na (lub przewiń w dół, jeśli prezentacja jest dłuższa) obraz miniatury ostatniego slajdu na karcie Slajdy. Obrazy miniatur są ponumerowane (tuż poza lewym górnym rogiem każdego), więc numer miniatury ostatniego slajdu jest taki sam jak łączna liczba slajdów w prezentacji.

  6. Umieść kursor po ciągu <#>, a następnie wpisz z x, gdzie x jest równy łącznej liczbie slajdów w prezentacji (na przykład <#> z 10, jeśli masz łącznie 10 slajdów w prezentacji). Numerowanie slajdów w ten sposób nie oblicza automatycznie łącznej liczby slajdów w prezentacji, więc musisz wprowadzić sumę ręcznie w miejsce wartości x. Jeśli później dodasz slajdy, musisz też ręcznie zaktualizować sumę.
    Numer slajdu

  7. Jeśli chcesz zobaczyć, jak wygląda numeracja slajdów, wyświetl prezentację w widoku normalnym. Na karcie Widok w grupie Widoki prezentacji kliknij pozycję Normalny.

    Uwaga: Ta procedura powoduje dodanie numerów slajdów do wzorca slajdów, dlatego nie można usuwać ani edytować numerów slajdów na poszczególnych slajdach i nie będą one wyświetlane w oknie dialogowym Nagłówek i stopka.

  1. Na karcie Widok w grupie Widoki prezentacji kliknij przycisk Wzorzec slajdów, a następnie kliknij miniaturę wzorca slajdów.

    Miniatura wzorca slajdów

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Pole tekstowe, a następnie przeciągnij, aby narysować pole tekstowe w miejscu, gdzie numer slajdu ma się pojawiać na slajdach.

  3. Gdy kursor jest jeszcze w polu tekstowym, na karcie Wstawianie w grupie Tekst kliknij pozycję Numer slajdu.

  4. W polu tekstowym umieść kursor przed ciągiem <#>, a następnie wpisz Slajd.

  5. Umieść kursor po ciągu <#>, a następnie wpisz z x, gdzie x jest równy łącznej liczbie slajdów w prezentacji.

    Numer slajdu

Uwaga: Ta procedura powoduje dodanie numerów slajdów do wzorca slajdów, dlatego nie można usuwać ani edytować numerów slajdów na poszczególnych slajdach i nie będą one wyświetlane w oknie dialogowym Nagłówek i stopka.

Zagłosuj na zautomatyzowanie tej funkcji

Jeśli chcesz, aby program PowerPoint mógł dołączać całkowitą liczbę slajdów, przejdź do skrzynki z sugestiami programu PowerPoint, aby zagłosować na ten pomysł.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×