Pokazywanie lub ukrywanie kart obiektów

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Access zapewnia różne sposoby pracy z tabel, formularzy, raportów i innych obiektów w bazie danych. Można wybrać otworzyć każdy obiekt w osobnym oknie, lub umieść obiekty w jednym okienku i są oddzielone z kartami. Zachowanie domyślne dla wszystkich baz danych utworzonych Access są karty.

W tym artykule

Opis karty

Dlaczego warto ukryć karty?

Pokazywanie lub ukrywanie kart obiektów bez użycia nakładające się okna

Przełączanie z karty do nakładających się okien

Opis karty

Po utworzeniu nowej bazy danych w Access Domyślnie program Access wyświetli obiektów w bazie danych — formularze, raporty, tabele i kwerendy — w jednym oknie, a oddziela każdego otwartego obiektu kartą. Aby poruszać się między nimi, klikaj karty.

Poniższy rysunek przedstawia typowe zestaw kart. Należy pamiętać, że mogą być różne kolory.

Karty obiektów w bazie danych programu Access 2007

Karty ochrona otwarte obiekty widoczne i dostępne. Obiekty są wyświetlane w starszych wersjach programu Access w osobnym nakładające się okna. Te windows zwykle zasłaniały siebie i niektórych obiektów trudne do znalezienia. Karty pomocy rozwiązania tego problemu, pozostała widoczna przez cały czas.

Dlaczego warto ukryć karty?

Zazwyczaj ukrywanie kart obiektów dwóch powodów.

  • Można dostosować wygląd i działanie bazy danych. Załóżmy, że chcesz utworzyć zestaw przycisków, aby umożliwić użytkownikom nawigowanie po bazie danych. Karty może poprawić bazy danych dużo lub zakłócać z projektem, aby ukryć karty.

  • Gdy chcesz wyglądu i działania starszych wersji programu Access. Nowsze wersje Access nie podasz "klasyczny", ale nakładające się okna jest tym samym wygląd i działanie jako windows we wcześniejszych wersjach programu Access.

Uwaga: Można ukryć karty i niewyświetlanie nakładające się okna. Jednak jeśli zrobisz, program Access udostępnia Zamknij przyciski, które zwykle są wyświetlane w rogach z otwartych obiektów Przycisk Zamknij. . Jeśli ukrywanie kart i pozostaną w widoku pojedynczego dokumentu, musisz podać dla użytkowników zamknąć wszystkie otwarte okna w inny sposób. Można na przykład zawiera własnych przycisków lub Poinstruuj użytkowników, aby naciśnięcie klawiszy CTRL + F4.

Ukrywanie kart i Praca z nakładających się okien, zmieniając ustawienia bazy danych w oknie dialogowym Opcje programu Access . Należy pamiętać, że zmiana ustawień dotyczy tylko otwartej bazy danych.

Jak ukryć karty dokumentów i używane nakładające się okna można znaleźć w poniższych sekcjach.

Pokazywanie lub ukrywanie kart obiektów bez użycia nakładające się okna

Należy pamiętać, że Poniższa procedura powoduje ukrycie przycisku Zamknij , zazwyczaj wyświetlany w rogu okna otwartego obiektu. Jeśli wybierzesz tę opcję, należy podać inne sposoby, aby zamknąć okno.

  1. Kliknij pozycję Plik > Opcje. Uwaga: jeśli korzystasz z programu Access 2007, kliknij przycisk pakietu Microsoft Office, a następnie kliknij polecenie Opcje programu Access.

    Zostanie wyświetlone okno dialogowe Opcje programu Access.

  2. Kliknij pozycję Bieżąca baza danych.

  3. W sekcji Opcje aplikacji wyczyść pole wyboru Wyświetl karty dokumentów .

Początek strony

Przełączanie z karty do nakładających się okien

  1. Kliknij pozycję Plik > Opcje. Uwaga: jeśli korzystasz z programu Access 2007, kliknij przycisk pakietu Microsoft Office, a następnie kliknij polecenie Opcje programu Access.

    Zostanie wyświetlone okno dialogowe Opcje programu Access.

  2. Kliknij pozycję Bieżąca baza danych.

  3. W sekcji Opcje aplikacji w obszarze Opcje okna dokumentukliknij Nakładające się okna.

    Uwaga: Po wybraniu tej opcji programu Access automatycznie czyści pole wyboru Wyświetl karty dokumentów .

Ważne informacje:

  • Należy otworzyć bazy danych w celu Włączanie nakładające się okna lub ukrywanie kart dokumentów.

  • Ustaw domyślnie wyświetlany nakładające się okna bazy danych, możesz lub Projektant bazy danych, nie można włączyć karty dokumentów.

  • Po otwarciu baz danych utworzonych we wcześniejszych wersjach programu Access, karty dokumentów zostaną automatycznie wyłączone. Je włączyć, odwrócić kroki Przejście z karty, aby nakładające się okna powyżej, zamknij i ponownie otwórz bazę danych.

  • Jeśli chcesz otworzyć i przełączania się między wieloma obiektami ukrywanie kart dokumentów, możesz to zrobić przy użyciu okienka nawigacji.

    — lub —

    Na karcie Narzędzia główne w grupie okno kliknij przycisk Przełącz okna. Możesz również kliknij strzałkę u dołu przycisk Przełącz okna i wybrać opcję wyświetlania, na przykład Sąsiadująco w pionie lub usuwania kaskadowego.

  • Aby uzyskać informacje o korzystaniu z okienka nawigacji, zobacz artykuł Widok obiektów i zarządzanie nimi za pomocą okienka nawigacji.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×