Pokazywanie i ukrywanie znaczników formatowania

W programie Word znaczniki formatowania, takie jak kropki (…) oznaczające spacje i strzałki (→) oznaczające znaki tabulatora, są używane w celu pokazania układów tekstów w dokumentach. Te znaczniki formatowania mogą być przydatne, gdy projektujesz zawartość, mając określone wyobrażenie o jej wyglądzie.

Uwaga: Program Publisher korzysta z pewnych znaczników formatowania.

Znaczniki formatowania to zestaw symboli, które w sposób wizualny przedstawiają określone formatowanie w dokumencie.

Trwałe pokazywanie lub ukrywanie symboli formatowania

Znaki tabulatora    
Wyświetlanie znaków tabulatora w postaci strzałek.

Spacje    
Wyświetlanie spacji między wyrazami w postaci kropek.

Znaczniki akapitu    
Wyświetlanie miejsc zakończeń akapitów za pomocą symbolu akapitu.

Tekst ukryty    
Wyświetlanie linii kropkowanej pod tekstem sformatowanym jako ukryty.

Łączniki opcjonalne    
Wyświetlanie łączników, które wskazują miejsca podziałów wyrazów na końcu wierszy. Łączniki opcjonalne nie są drukowane, chyba że wyraz faktycznie jest dzielony na końcu wiersza. Gdy wyraz jest dzielony na końcu wiersza, łącznik opcjonalny jest drukowany jako zwykły łącznik.

Kotwice obiektów    
Wyświetlanie kotwic obiektów, które wskazują, że obiekt został dołączony do określonego akapitu.

Podziały opcjonalne   
Kontrolowanie, gdzie ma znajdować się podział wyrazu lub frazy, jeśli znajdzie się na końcu wiersza. Jeśli korzystasz z programu Word z językiem wschodnioazjatyckim, ta opcja zapobiega niepoprawnemu podzieleniu tekstu. Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu.

Przycisk Pokaż/Ukryj jest jak przełącznik, który umożliwia włączanie i wyłączanie widoku.

  • Na karcie Narzędzia główne w grupie Akapit wybierz pozycję Pokaż/Ukryj.

    Wyróżniona ikona Pokaż/ukryj na karcie Narzędzia główne.

Uwaga: Tło przycisku Pokaż/Ukryj jest cieniowane, gdy jest on włączony.

Możesz wybrać znaczniki formatowania, które mają być zawsze wyświetlane na ekranie, bez względu na to, czy przycisk Pokaż/Ukryj jest włączony, czy wyłączony. Możesz na przykład zawsze wyświetlać akapity i spacje, ale ukryć znaki tabulacji i tekst ukryty, gdy przycisk Pokaż/Ukryj jest wyłączony.

Uwaga: Tło przycisku Pokaż/Ukryj jest cieniowane, gdy jest on włączony.

  1. Na karcie Plik wybierz pozycję Opcje > Wyświetlanie.

  2. W obszarze Znaczniki formatowania zawsze pokazywane na ekranie zaznacz pole wyboru dla każdego znacznika formatowania, który zawsze chcesz wyświetlać bez względu na to, czy przycisk Pokaż/Ukryj jest włączony, czy wyłączony.

    Trwałe pokazywanie lub ukrywanie symboli formatowania

  1. Na karcie Plik w obszarze Pomoc kliknij pozycję Opcje > Wyświetlanie.

  2. W obszarze Znaczniki formatowania zawsze pokazywane na ekranie zaznacz pole wyboru dla każdego znacznika formatowania, który zawsze chcesz wyświetlać bez względu na to, czy przycisk Pokaż/Ukryj jest włączony, czy wyłączony.

    Trwałe pokazywanie lub ukrywanie symboli formatowania

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Wyświetlanie.

  3. W obszarze Znaczniki formatowania zawsze pokazywane na ekranie zaznacz pole wyboru dla każdego znacznika formatowania, który zawsze chcesz wyświetlać bez względu na to, czy przycisk Pokaż/Ukryj jest włączony, czy wyłączony.

    Trwałe pokazywanie lub ukrywanie symboli formatowania

Możesz wyczyścić dowolne znaczniki formatowania, które zostały wybrane, aby przez cały czas były wyświetlane na ekranie. Po wyczyszczeniu pola wyboru dla znacznika formatowania ten znacznik nie będzie już wyświetlany na ekranie cały czas, bez względu na to, czy przycisk Pokaż/Ukryj jest włączony, czy wyłączony.

  1. Na karcie Plik wybierz pozycję Opcje > Wyświetlanie.

  2. W obszarze Znaczniki formatowania zawsze pokazywane na ekranie wyczyść znacznik wyboru dla każdego znacznika formatowania, który ma nie być wyświetlany na ekranie przez cały czas.

    Trwałe pokazywanie lub ukrywanie symboli formatowania

  1. Na karcie Plik w obszarze Pomoc kliknij pozycję Opcje > Wyświetlanie.

  2. W obszarze Znaczniki formatowania zawsze pokazywane na ekranie wyczyść znacznik wyboru dla każdego znacznika formatowania, który ma nie być wyświetlany na ekranie przez cały czas.

    Trwałe pokazywanie lub ukrywanie symboli formatowania

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Wyświetlanie.

  3. W obszarze Znaczniki formatowania zawsze pokazywane na ekranie zaznacz znacznik wyboru dla każdego znacznika formatowania, który ma nie być wyświetlany na ekranie przez cały czas.

    Trwałe pokazywanie lub ukrywanie symboli formatowania

Czerwone linie faliste w programie Word oznaczają potencjalne błędy pisowni lub gramatyki. Niebieskie linie faliste oznaczają wyraz prawdopodobnie nieodpowiedni w kontekście — na przykład napój „owocny”, a nie „owocowy” lub sklep „papierowy”, a nie „papierniczy”.

  1. Na karcie Plik kliknij pozycję Opcje > Sprawdzanie.

  2. W obszarze Podczas poprawiania pisowni i gramatyki w programie Word wyczyść pola wyboru dotyczące elementów, które chcesz wyłączyć.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Sprawdzanie.

  3. W obszarze Podczas poprawiania pisowni i gramatyki w programie Word wyczyść pola wyboru dotyczące elementów, które chcesz wyłączyć.

  1. Na karcie Plik kliknij pozycję Opcje > Sprawdzanie.

  2. W obszarze Podczas poprawiania pisowni i gramatyki w programie Word wyczyść pole wyboru obok każdego elementu, który chcesz wyłączyć.

Czerwone linie faliste w programie Publisher oznaczają potencjalne błędy pisowni.

  1. Na karcie Plik kliknij pozycję Opcje > Sprawdzanie.

  2. W obszarze Podczas poprawiania pisowni w programie Publisher wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.

  1. Na karcie Narzędzia kliknij pozycję Pisownia > Opcje sprawdzania pisowni.

  2. W obszarze Podczas poprawiania pisowni w programie Publisher wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×