Przejdź do głównej zawartości

Podstawowe zadania w programie Word

Word 2016 został zaprojektowany w celu ułatwienia tworzenia dokumentów o profesjonalnym poziomie jakości. Program Word może również ułatwić organizowanie i pisanie dokumentów.

Podczas tworzenia dokumentu w programie Word możesz wybrać, czy chcesz zacząć od pustego dokumentu, czy też szablonowi wykonywać większość pracy. Kolejne kroki związane z tworzeniem i udostępnianiem dokumentów są takie same. Oraz wydajne narzędzia do edycji i recenzowania w programie Word mogą ułatwić pracę z innymi osobami w celu uzyskania doskonałego dokumentu.

Porada: Aby dowiedzieć się więcej o nowych funkcjach, zobacz co nowego w programie Word 2016.

Rozpoczynanie dokumentu

Zazwyczaj łatwiej jest rozpocząć tworzenie nowego dokumentu na podstawie szablonu zamiast używać pustej strony. Szablony programu Word są gotowe do użycia z wstępnie ustawionymi motywami i stylami. Musisz jedynie dodać swoją treść.

Przy każdym uruchomieniu programu Word możesz wybrać szablon z galerii, kliknąć kategorię, aby wyświetlić więcej szablonów, lub wyszukać więcej szablonów w trybie online.

Aby uzyskać bliższy pogląd na dowolny szablon, kliknij go, aby otworzyć duży podgląd.

Jeśli nie chcesz używać szablonu, kliknij pozycję pusty dokument.

Ekran startowy programu Word

Otwieranie dokumentu

Za każdym razem po uruchomieniu programu Word w lewej kolumnie jest wyświetlana lista ostatnio używanych dokumentów. Jeśli odpowiedni dokument nie znajduje się na tej liście, kliknij pozycję Otwórz inne dokumenty.

Lista ostatnio używanych dokumentów

Jeśli program Word jest już uruchomiony, kliknij pozycję Plik > Otwórz, a następnie przejdź do lokalizacji pliku.

Po otwarciu dokumentu utworzonego w jednej z wcześniejszych wersji programu Word na pasku tytułu okna dokumentu jest wyświetlany tekst „Tryb zgodności”. Możesz pracować z innymi w celu zapewnienia zgodności lub uaktualnić dokument, aby móc korzystać z Word 2016. 

Zapisywanie dokumentu

Aby zapisać dokument po raz pierwszy:

  1. Na karcie Plik kliknij przycisk Zapisz jako.

  2. Przejdź do lokalizacji, w której chcesz zapisać dokument.

    Uwaga: Aby zapisać dokument na komputerze, wybierz folder w obszarze tego komputera lub kliknij przycisk Przeglądaj. Aby zapisać dokument w trybie online, wybierz lokalizację online w obszarze Zapisz jako lub kliknij pozycję Dodaj miejsce. Po zapisaniu plików w trybie online można je udostępniać, przekazywać opinie i współpracować w czasie rzeczywistym.

  3. Kliknij przycisk Zapisz.

    Uwaga: W programie Word pliki są zapisywane automatycznie w formacie docx. Aby zapisać plik w formacie innym niż docx, kliknij listę Zapisz jako typ, a następnie wybierz odpowiedni format pliku.

Aby zapisać dokument podczas pracy, kliknij przycisk Zapisz na pasku narzędzi Szybki dostęp.

Ikona Zapisz wyświetlana na pasku narzędzi Szybki dostęp

Czytanie dokumentów

Otwórz dokument w trybie do czytania , aby ukryć większość przycisków i narzędzi, dzięki czemu możesz korzystać z funkcji czytania bez rozpraszania uwagi.

Tryb czytania

  1. Otwórz dokument, który chcesz czytać.

    Uwaga:  W przypadku niektórych otwieranych dokumentów Tryb czytania jest włączany automatycznie, dotyczy to na przykład dokumentów chronionych lub załączników.

  2. Kliknij pozycję Widok > Tryb czytania.

  3. Aby przechodzić między stronami w dokumencie, użyj dowolnej z następujących metod:

    • Klikaj strzałki w lewym lub prawym obszarze stron.

    • Naciskaj klawisze Page Down i Page Up lub klawisze Space i Backspace na klawiaturze. Możesz również użyć klawiszy strzałek lub kółka przewijania myszy.

    • Jeśli korzystasz z urządzenia obsługującego dotyk, przesuń palcem w lewo lub prawo.

      Porada:  Kliknij pozycję Widok > Edytuj dokument, aby ponownie edytować dokument.

Śledzenie zmian

Niezależnie od tego, czy współpracujesz z innymi osobami podczas tworzenia dokumentu, czy edytujesz go samodzielnie, włącz funkcję Śledzenie zmian, aby zobaczyć wszystkie wprowadzone zmiany. W programie Word zaznaczane są wszystkie elementy dodane, usunięte i przeniesione, a także zmiany formatowania.

  1. Otwórz dokument, który chcesz przejrzeć.

  2. Kliknij kartę Recenzja, a następnie po kliknięciu przycisku Śledź zmiany wybierz pozycję Śledź zmiany.

    Po kliknięciu przycisku Śledź zmiany są wyróżniane dostępne opcje.

Przeczytaj śledzenie zmian , aby dowiedzieć się więcej.

Drukowanie dokumentu

W jednym miejscu możesz zobaczyć, jak będzie wyglądać wydrukowany dokument, ustawić opcje drukowania i wydrukować plik.

  1. Na karcie Plik kliknij pozycję Drukuj.

    Karta Drukuj w widoku Backstage

  2. Wykonaj następujące czynności:

    • W obszarze Drukuj w polu Kopie wprowadź odpowiednią liczbę kopii.

    • Upewnij się, że w obszarze Drukarka jest wybrana odpowiednia drukarka.

    • W obszarze Ustawienia wybrane są domyślne ustawienia drukowania dla określonej drukarki. Aby zmienić ustawienie, po prostu kliknij je, a następnie wybierz nowe ustawienie.

  3. Po wybraniu odpowiednich ustawień kliknij przycisk Drukuj.

Aby uzyskać szczegółowe informacje, zobacz Drukowanie dokumentu.

Zagadnienia zaawansowane

Aby uzyskać więcej informacji na temat podstawowych funkcji korzystania z programu Word, zobacz co nowego w programie word 2016.

Początek strony

Używając Word dla sieci Web, możesz tworzyć, wyświetlać i edytować dokumenty osobiste przechowywane w usłudze OneDriveza pomocą przeglądarki sieci Web. Jeśli Twoja organizacja lub kolegi ma plan Office 365 lub witrynę programu SharePoint, zacznij korzystać z Word dla sieci Web, tworząc lub przechowując dokumenty w bibliotekach w witrynie. Zapisz zmiany

W aplikacji Word zmiany są zapisywane automatycznie. Spójrz na pasek stanu w lewym dolnym rogu Word dla sieci Web. Będzie na nim wyświetlony stan Zapisany lub Zapisywanie.

Obraz paska stanu w aplikacji Word Online

Udostępnianie dokumentów w trybie online

Ponieważ dokument jest przechowywany w trybie online, możesz udostępnić go, przesyłając link zamiast załącznika e-mail. Inne osoby będą mogły go odczytać w przeglądarce sieci Web lub na urządzeniu przenośnym.

Kliknij pozycję Plik > Udostępnij > Udostępnij innym osobom.

Obraz przycisku Udostępnij innym osobom w aplikacji Word Online

Tworzenie komentarzy w przeglądarce

Dymek komentarza wskazuje miejsce w dokumencie, w którym zostały wprowadzone komentarze.

Obraz dymku komentarza w aplikacji Word Web App

Możesz odpowiadać na komentarze i oznaczać elementy, które zostały już przez Ciebie obsłużone.

Komentarze z wątkami w aplikacji Word Online

Edytowanie w przeglądarce

Jeśli przy próbie wpisywania w dokumencie nic się nie dzieje, prawdopodobnie masz wyświetlony widok do czytania. Przełącz do widoku do edycji: kliknij pozycję Edytuj dokument > Edytuj w Word dla sieci Web.

Obraz polecenia Edytuj w aplikacji Word Web App

Możesz wpisać i sformatować tekst, dodać obrazy, dostosować układ strony i wykonać inne czynności. Aby skorzystać z bardziej zaawansowanych funkcji edycji, kliknij pozycję Otwórz w programie Word.

Otwieranie w programie Word z poziomu widoku do edycji aplikacji Word Online

Wspólna praca nad tym samym dokumentem

Aby współpracować w Word dla sieci Web, możesz edytować dokument w normalny sposób. Jeśli edytujesz również inne osoby, Word dla sieci Web informuje o swojej obecności. Możesz wyświetlić wszystkie osoby obecnie pracujące w dokumencie, klikając wstążkę.

Autorzy w aplikacji Word Online

Kliknięcie nazwiska autora powoduje przeskoczenie do miejsca, w którym ten autor pracuje w dokumencie. Zmiany tego autora będą wyświetlane podczas ich wprowadzania. Mogą pracować w Word dla sieci Web, w programie Word 2010 lub nowszym albo w programie Word dla komputerów Mac 2011.

Dodawanie nagłówka lub stopki

Aby dodać nagłówki i stopki do dokumentu, przejdź do pozycji Wstawianie > Nagłówek i stopka.

Obraz przycisku Nagłówek i stopka w aplikacji Word Web App

Kliknij pozycję Opcje, aby wybrać sposób wyświetlania nagłówków i stopek.

Menu Opcje nagłówków i stopek w aplikacji Word Online

Dodawanie numerów stron

Wybierz pozycję Wstawianie > Numery stron, a następnie wybierz w galerii miejsce, w którym mają być wyświetlane numery stron.

Galeria Numery stron w aplikacji Word Online

Zaznacz pozycję Dołącz liczbę stron, aby obok numeru bieżącej strony była wyświetlana łączna liczba stron (strona X z Y).

Znajdowanie i zamienianie tekstu

Aby szybko wyszukać wszystkie wystąpienia określonego wyrazu lub frazy w dokumencie, wybierz pozycję Narzędzia główne > Znajdź (lub naciśnij klawisze Ctrl+F). Wyniki zostaną wyświetlone obok dokumentu, aby można było zobaczyć wyszukiwany termin w kontekście. Kliknięcie wyniku wyszukiwania powoduje przeskoczenie do tego wystąpienia.

Okienko Znajdowanie w aplikacji Word Online

Aby znaleźć i zamienić tekst, kliknij pozycję Zamień (lub naciśnij klawisze Ctrl+H).

Drukowanie w Word dla sieci Web

Przejdź do pozycji Plik > Drukuj. Word dla sieci Web tworzy podgląd dokumentu w formacie PDF, który zachowuje układ i formatowanie dokumentu. Wyślij plik PDF na drukarkę, aby wydrukować go w oczekiwany sposób.

Przycisk Drukuj w formacie PDF w aplikacji Word Online

Microsoft Word 2013 służy do edytowania tekstu i ułatwia tworzenie dokumentów o profesjonalnym wyglądzie. Korzystając z programu, możesz organizować i tworzyć dokumenty w bardziej efektywny sposób.

Pierwszym krokiem podczas tworzenia dokumentu w programie Word 2013 jest wybranie, czy chcesz zacząć od pustego dokumentu, czy od szablonu ułatwiającego pracę. Kolejne kroki związane z tworzeniem i udostępnianiem dokumentów są takie same. Zaawansowane narzędzia służące do edytowania i recenzowania są pomocne podczas współpracy z innymi osobami, umożliwiając perfekcyjne dopracowanie dokumentu.

Porada: Jeśli chcesz wziąć udział w kursie szkoleniowym pomocnym w utworzeniu pierwszego dokumentu, zobacz Tworzenie pierwszego dokumentu w programie Word 2013. Aby dowiedzieć się więcej na temat nowych funkcji programu Word 2013, zobacz Co nowego w programie Word 2013.

Wybieranie szablonu

Zazwyczaj łatwiej jest rozpocząć tworzenie nowego dokumentu na podstawie szablonu zamiast używać pustej strony. Szablony programu Word są od razu gotowe do użycia wraz z motywami i stylami. Musisz jedynie dodać swoją treść.

Za każdym razem po uruchomieniu programu Word 2013 możesz wybrać szablon z galerii, kliknąć jedną z kategorii, aby zapoznać się z jej zawartością, lub wyszukać więcej szablonów w trybie online. Jeśli nie chcesz używać szablonu, po prostu kliknij pozycję Pusty dokument.

Ekran startowy programu Word

Możesz przyjrzeć się bliżej dowolnemu szablonowi, klikając go, aby wyświetlić duży podgląd.

Początek strony

Otwieranie dokumentu

Za każdym razem po uruchomieniu programu Word w lewej kolumnie jest wyświetlana lista ostatnio używanych dokumentów. Jeśli odpowiedni dokument nie znajduje się na tej liście, kliknij pozycję Otwórz inne dokumenty.

Otwórz inne dokumenty

Jeśli program Word jest już uruchomiony, kliknij pozycję Plik > Otwórz, a następnie przejdź do lokalizacji pliku.

Po otwarciu dokumentu utworzonego w jednej z wcześniejszych wersji programu Word na pasku tytułu okna dokumentu jest wyświetlany tekst „Tryb zgodności”. Możesz pracować w tym trybie lub uaktualnić dokument w celu skorzystania z nowych i ulepszonych funkcji programu Word 2013

Początek strony

Zapisywanie dokumentu

Aby zapisać dokument po raz pierwszy:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. Przejdź do lokalizacji, w której chcesz zapisać dokument.

    Uwaga: Aby zapisać dokument na komputerze, wybierz folder w obszarze Komputer lub kliknij przycisk Przeglądaj. W celu zapisania dokumentu w trybie online wybierz lokalizację w obszarze Lokalizacje lub Dodaj lokalizację. Po zapisaniu plików w trybie online można je udostępniać, przekazywać opinie i współpracować w czasie rzeczywistym.

  4. Kliknij przycisk Zapisz.

    Uwaga: W programie Word pliki są zapisywane automatycznie w formacie docx. Aby zapisać plik w formacie innym niż docx, kliknij listę Zapisz jako typ, a następnie wybierz odpowiedni format pliku.

Aby zapisać dokument podczas pracy, kliknij przycisk Zapisz na pasku narzędzi Szybki dostęp.

Przycisk Zapisz na pasku narzędzi Szybki dostęp

Początek strony

Czytanie dokumentów

Otwórz dokument w trybie czytania Mode , aby ukryć większość przycisków i narzędzi, dzięki czemu możesz korzystać z funkcji czytania bez rozpraszania uwagi.

Tryb czytania

  1. Otwórz dokument, który chcesz czytać.

    Uwaga:  W przypadku niektórych otwieranych dokumentów Tryb czytania jest włączany automatycznie, dotyczy to na przykład dokumentów chronionych lub załączników.

  2. Kliknij pozycję Widok > Tryb czytania.

  3. Aby przechodzić między stronami w dokumencie, użyj dowolnej z następujących metod:

    • Klikaj strzałki w lewym lub prawym obszarze stron.

    • Naciskaj klawisze Page Down i Page Up lub klawisze Space i Backspace na klawiaturze. Możesz również użyć klawiszy strzałek lub kółka przewijania myszy.

    • Jeśli korzystasz z urządzenia obsługującego dotyk, przesuń palcem w lewo lub prawo.

      Porada: Kliknij pozycję Widok > Edytuj dokument, aby ponownie edytować dokument.

Początek strony

Śledzenie zmian

Niezależnie od tego, czy współpracujesz z innymi osobami podczas tworzenia dokumentu, czy edytujesz go samodzielnie, włącz funkcję Śledzenie zmian, aby zobaczyć wszystkie wprowadzone zmiany. W programie Word zaznaczane są wszystkie elementy dodane, usunięte i przeniesione, a także zmiany formatowania.

  1. Otwórz dokument, który chcesz przejrzeć.

  2. Kliknij kartę Recenzja, a następnie po kliknięciu przycisku Śledź zmiany wybierz pozycję Śledź zmiany.

Śledzenie zmian

Przeczytaj śledzenie zmian , aby dowiedzieć się więcej.

Początek strony

Drukowanie dokumentu

W jednym miejscu możesz zobaczyć, jak będzie wyglądać wydrukowany dokument, ustawić opcje drukowania i wydrukować plik.

Karta Drukuj w widoku Backstage

  1. Kliknij kartę Plik, a następnie kliknij polecenie Drukuj.

  2. Wykonaj następujące czynności:

    • W obszarze Drukuj w polu Kopie wprowadź odpowiednią liczbę kopii.

    • Upewnij się, że w obszarze Drukarka jest wybrana odpowiednia drukarka.

    • W obszarze Ustawienia wybrane są domyślne ustawienia drukowania dla określonej drukarki. Aby zmienić ustawienie, po prostu kliknij je, a następnie wybierz nowe ustawienie.

  3. Po wybraniu odpowiednich ustawień kliknij przycisk Drukuj.

Aby uzyskać szczegółowe informacje, zobacz Drukowanie i wyświetlanie podglądu dokumentów.

Zagadnienia zaawansowane

Przełączaj się do dokumentów w celu utworzenia spisu treści lub zapisania dokumentu jako szablonu.

Początek strony

Poniżej przedstawiono kilka podstawowych zadań, które można wykonać, aby dowiedzieć się, jak korzystać z Microsoft Word 2010.

W tym artykule

Co to jest program Word?

Znajdowanie i stosowanie szablonu

Tworzenie nowego dokumentu

Otwieranie dokumentu

Zapisywanie dokumentu

Czytanie dokumentów

Śledzenie zmian i wstawianie komentarzy

Drukowanie dokumentu

Co to jest program Word?

Microsoft Word 2010 to program do przetwarzania tekstów zaprojektowany w celu ułatwienia tworzenia dokumentów o profesjonalnym poziomie jakości. Dzięki narzędziom do tworzenia dokumentów Finest-formatowanie program Word ułatwia organizowanie i pisanie dokumentów w wydajniejszy sposób. Program Word zawiera również wydajne narzędzia do edytowania i poprawiania, dzięki którym możesz łatwo współpracować z innymi osobami.

Początek strony

Znajdowanie i stosowanie szablonu

Word 2010 umożliwia stosowanie wbudowanych szablonów, stosowanie własnych szablonów niestandardowych oraz wyszukiwanie różnych szablonów dostępnych w sieci Web.

Aby znaleźć i zastosować szablon w programie Word, wykonaj następujące czynności:

  1. Na karcie Plik kliknij pozycję Nowy.

  2. W obszarze dostępne szablonywykonaj dowolną z następujących czynności:

    • Aby użyć jednego z wbudowanych szablonów, kliknij pozycję Szablony przykładowe, kliknij odpowiedni szablon, a następnie kliknij pozycję Utwórz.

    • Aby ponownie użyć ostatnio używanego szablonu, kliknij pozycję ostatnioużywane szablony, kliknij odpowiedni szablon, a następnie kliknij pozycję Utwórz.

    • Aby użyć wcześniej utworzonego szablonu, kliknij pozycję Moje szablony, kliknij odpowiedni szablon, a następnie kliknij przycisk OK.

    • Aby znaleźć szablon na Office.com, w obszarze szablony Office.comkliknij odpowiednią kategorię szablonu, kliknij odpowiedni szablon, a następnie kliknij pozycję Pobierz , aby pobrać szablon z Office.com na komputer.

Uwaga: Możesz również wyszukiwać szablony na Office.com z poziomu programu Word. W polu szukaj Office.com dla szablonów wpisz co najmniej jeden termin wyszukiwania, a następnie kliknij przycisk strzałki, aby wyszukać.

Początek strony

Tworzenie nowego dokumentu

  1. Kliknij kartę plik , a następnie kliknij pozycję Nowy.

  2. W obszarze dostępne szablonykliknij pozycję pusty dokument.

  3. Kliknij przycisk Utwórz.

Aby uzyskać więcej informacji na temat tworzenia nowego dokumentu, zobacz Tworzenie dokumentu.

Początek strony

Otwieranie dokumentu

  1. Kliknij kartę plik , a następnie kliknij pozycję Otwórz.

  2. W okienku po lewej stronie okna dialogowego otwieranie kliknij dysk lub folder, w którym znajduje się dokument.

  3. W prawym okienku okna dialogowego otwieranie Otwórz folder zawierający odpowiedni rysunek.

  4. Kliknij dokument, a następnie kliknij pozycję Otwórz.

Początek strony

Zapisywanie dokumentu

Aby zapisać dokument w formacie stosowanym w programach Word 2010 i Word 2007, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. W polu Nazwa pliku wprowadź nazwę dokumentu.

  4. Kliknij przycisk Zapisz.

Aby zapisać dokument w taki sposób, aby był zgodny z programem Word 2003 lub starszym, wykonaj następujące czynności:

  1. Otwórz dokument, który ma być wykorzystywany w programie Word 2003 lub starszym.

  2. Kliknij kartę Plik.

  3. Kliknij polecenie Zapisz jako.

  4. Na liście Zapisz jako typ kliknij pozycję Dokument programu Word 97–2003. Spowoduje to zmianę formatu pliku na format doc.

  5. W polu Nazwa pliku wpisz nazwę dokumentu.

  6. Kliknij przycisk Zapisz.

Aby uzyskać więcej informacji na temat tworzenia dokumentu zgodnego z programem Word 2003 lub starszymi wersjami, zobacz Tworzenie dokumentu, który ma być wykorzystywany we wcześniejszych wersjach programu Word.

Początek strony

Czytanie dokumentów

  1. Otwórz dokument , który chcesz przeczytać.

  2. Na karcie Widok w grupie widoki dokumentów kliknij pozycję Odczyt pełnoekranowy

    Wstążka w pakiecie Office 14

  3. Aby przechodzić między stronami w dokumencie, użyj dowolnej z następujących metod:

    • Kliknij strzałki w dolnych rogach stron.

    • Naciśnij klawisz PAGE DOWN i PAGE UP lub SPACJa i Backspace na klawiaturze.

    • Kliknij strzałki nawigacyjne w górnej środkowej części ekranu.

      Porada: Kliknij pozycję Opcje widoku, a następnie kliknij pozycję pokaż dwie strony Obraz przycisku , aby wyświetlić dwie strony lub ekrany jednocześnie.

Aby uzyskać więcej informacji na temat wyświetlania dokumentów, zobacz czytanie dokumentów w programie Word.

Początek strony

Śledzenie zmian i wstawianie komentarzy

  • Aby włączyć śledzenie zmian, na karcie Recenzja w grupie śledzenie kliknij przycisk Śledź zmiany.

    Grupa Śledzenie

  • Aby wstawić komentarz, na karcie Recenzja w grupie Komentarze kliknij przycisk Nowy komentarz.

Aby uzyskać więcej informacji na temat śledzenia zmian wprowadzonych podczas poprawiania, zobacz śledzenie zmian i wstawianie komentarzy.

Początek strony

Drukowanie dokumentu

  1. Kliknij kartę Plik, a następnie kliknij polecenie Drukuj.

  2. Wykonaj następujące czynności:

    • W obszarze Drukujw polu kopie wprowadź liczbę kopii, które chcesz wydrukować.

    • W obszarze drukarkaupewnij się, że wybrana drukarka jest zaznaczona.

    • W obszarze Ustawienia wybrane są domyślne ustawienia drukowania dla określonej drukarki. Jeśli chcesz zmienić ustawienie, kliknij ustawienie, które chcesz zmienić, a następnie wybierz odpowiednie ustawienie.

  3. Gdy ustawienia zostaną spełnione, kliknij pozycję Drukuj.

Aby uzyskać więcej informacji na temat drukowania pliku, zobacz Wyświetlanie podglądu i drukowanie pliku.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×