Podstawowe zadania w programie Publisher

Publisher to doskonała aplikacja umożliwiająca tworzenie bogatych graficznie i profesjonalnie wyglądających publikacji bez poświęcania dużej ilości czasu i środków na skomplikowaną aplikację do składu komputerowego.

Tworzone publikacje mogą być proste, takie jak karty z pozdrowieniami czy etykiety, lub stanowić bardziej złożone projekty, takie jak kroniki szkolne, katalogi i profesjonalne biuletyny wysyłane pocztą e-mail.

Tworzenie publikacji

Praca nad każdą publikacją zaczyna się od szablonu, nawet jeśli jest on pusty. Warto znaleźć szablon zgodny z Twoim wyobrażeniem dotyczącym wyglądu końcowej publikacji. Program Publisher zawiera wbudowane szablony.

Zrzut ekranu przedstawiający szablony na ekranie startowym programu Publisher.

  1. Kliknij pozycję Plik > Nowy i wykonaj jedną z następujących czynności:

    • Wybierz jeden z szablonów oznaczonych jako Proponowane i kliknij przycisk Utwórz.

    • Aby użyć jednego z szablonów zainstalowanych w programie Publisher, wybierz pozycję Wbudowane, przewiń, aby znaleźć i kliknąć odpowiednią kategorię, wybierz szablon, a następnie kliknij przycisk Utwórz.

    • Aby znaleźć szablon w witrynie Office.com, użyj pola Wyszukaj szablony online w celu znalezienia tego, czego potrzebujesz. Na przykład wpisz „biuletyn”, przewiń do odpowiadającego Ci szablonu, a następnie kliknij przycisk Utwórz.

Zapisywanie publikacji

Aby zapisać publikację po raz pierwszy, wykonaj te kroki.

  1. Kliknij pozycję Plik > Zapisz jako.

  2. Na stronie Zapisywanie jako wybierz, gdzie chcesz zapisać publikację.

    Zrzut ekranu przedstawiający opcję Zapisz jako w programie Publisher

    • OneDrive to bezpłatna usługa firmy Microsoft, zapewniająca chroniony hasłem magazyn plików w trybie online.

    • Pozycja Inne lokalizacje w sieci Web obejmuje ostatnio używane witryny internetowe oraz przycisk Przeglądaj umożliwiający zapisywanie publikacji w dowolnej witrynie internetowej, do której masz dostęp.

    • Pozycja Komputer to wszelkie foldery na Twoim komputerze.

    • Pozycja Dodaj lokalizację pozwala na dodawanie lokalizacji online w celu zapisania publikacji.

  3. Wprowadź nazwę publikacji i kliknij przycisk Zapisz.

Po zapisaniu publikacji możesz po prostu klikać pozycję Plik > Zapisz za każdym razem, gdy chcesz ją zapisać.

Jeśli chcesz zmienić nazwę pliku lub lokalizację publikacji, kliknij pozycję Plik > Zapisz jako i zapisz publikację tak samo, jak przy zapisywaniu za pierwszym razem.

Dodawanie obrazów do publikacji

  1. Kliknij pozycję Narzędzia główne > Obrazy.

  2. Aby znaleźć obraz, którego chcesz użyć, skorzystaj z opcji w oknie dialogowym Wstawianie obrazów.

Dodawanie tekstu do publikacji

Aby dodać do publikacji tekst, wstaw najpierw pole tekstowe. Większość szablonów zawiera pola tekstowe, które możesz wypełnić, ale możesz także dodać własne pola tekstowe.

Krok pierwszy: dodawanie pola tekstowego

  1. Kliknij pozycję Narzędzia główne > Rysuj pole tekstowe i przeciągnij kursor w kształcie krzyżyka, aby narysować pole w miejscu, w którym chcesz umieścić tekst.

    Zrzut ekranu przedstawiający pozycję Rysuj pole tekstowe w programie Publisher

  2. Wpisz tekst w polu tekstowym.

    Jeśli wpisywany tekst jest zbyt długi, możesz powiększyć pole tekstowe lub połączyć je z innym polem tekstowym.

Krok drugi: łączenie pól tekstowych

Pola tekstowe możesz łączyć ze sobą, aby tekst przepływał z jednego pola do drugiego.

  1. Gdy pole tekstowe zawiera zbyt dużo tekstu, to w jego prawym dolnym rogu pojawia się niewielkie pole z wielokropkiem.

    Zrzut ekranu przedstawiający przepełnienie pola tekstowego w programie Publisher

  2. Utwórz nowe pole tekstowe.

  3. Kliknij wskaźnik przepełnienia, a kursor zmieni się we wskaźnik w kształcie dzbanka. Wskaźnik w kształcie dzbanka używany do łączenia pól tekstowych.

  4. Przenieś kursor do nowego pola tekstowego i kliknij.

    Tekst z obszaru przepełnienia pojawi się w nowym polu tekstowym.

Teraz w miarę dodawania tekstu wyrazy będą automatycznie przepływały z jednego pola tekstowego do drugiego. Jeśli zabraknie miejsca w drugim polu, możesz połączyć z nim kolejne pole tekstowe i tekst zajmie wszystkie trzy pola.

Dodawanie bloków konstrukcyjnych do publikacji

Bloki konstrukcyjne to elementy zawartości wielokrotnego użytku, takie jak nagłówki, kalendarze, obramowania i ogłoszenia. Program Publisher udostępnia wbudowane bloki konstrukcyjne, ale możesz także utworzyć własne bloki.

  1. W okienku Nawigacja między stronami wybierz stronę w publikacji.

  2. W grupie Wstawianie > Bloki konstrukcyjne wybierz galerię bloków konstrukcyjnych.

    Zrzut ekranu przedstawiający grupę bloków konstrukcyjnych na karcie Wstawianie w programie Publisher

  3. Przewiń, aby znaleźć blok konstrukcyjny, lub kliknij pozycję Więcej <nazwa galerii>, aby otworzyć okno dialogowe Biblioteka bloków konstrukcyjnych.

  4. Kliknij blok konstrukcyjny.

Drukowanie publikacji

  1. Kliknij pozycję Plik > Drukuj.

    Zrzut ekranu przedstawiający opcje drukowania w programie Publisher

  2. W obszarze Drukuj wprowadź liczbę kopii do wydrukowania w polu Kopie zadania drukowania.

  3. Upewnij się, że wybrana jest poprawna drukarka.

    Uwaga:  Właściwości domyślnej drukarki są wprowadzane automatycznie.

  4. W obszarze Ustawienia:

    • Sprawdź, czy został wybrany odpowiedni zakres stron lub sekcji.

    • Wybierz format układu do drukowania.

    • Ustaw rozmiar papieru.

    • Określ, czy publikacja ma być drukowana na jednej stronie arkusza papieru, czy na obu.

    • Jeśli drukarka obsługuje drukowanie w kolorze, określ, czy chcesz drukować w kolorze, czy w skali odcieni szarości.

    • Kliknij przycisk Drukuj, gdy uznasz, że można już rozpocząć drukowanie.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×