Podstawowe zadania w aplikacji PowerPoint Online

Za pomocą aplikacji PowerPoint Online możesz tworzyć prezentacje w przeglądarce internetowej. Są one przechowywane w Twojej usłudze OneDrive i możesz je edytować oraz udostępniać w trybie online bez żadnego innego oprogramowania.

Poniżej przedstawiono podstawowe kroki tworzenia i przedstawiania prezentacji. Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

Jeśli masz prezentację otwartą w trybie tylko do odczytu, możesz wybrać opcję Edytuj w przeglądarce w celu wprowadzenia zmian w przeglądarce.

  1. Wybierz pozycję Edytuj prezentację.

    Edytowanie prezentacji w celu wybrania opcji edytowania w przeglądarce
  2. Wybierz pozycję Edytuj w przeglądarce.

Jeśli chcesz otworzyć folder online, w którym jest przechowywana prezentacja, kliknij pozycję OneDrive w lewym górnym rogu.

Lokalizacja usługi OneDrive

Po otwarciu folderu możesz usunąć dokument, otworzyć inny dokument lub przejść do innych folderów. 

Program PowerPoint udostępnia motywy — czyli zestawy profesjonalnie zaprojektowanych schematów kolorów i układów slajdów. Po prostu wybierz motyw, a wszystkie slajdy będą mieć ten sam wygląd.

  1. Na karcie Projektowanie wybierz motyw.

    Wybieranie motywu

  2. Każdy motyw ma cztery odmiany kolorów, z których możesz wybierać w grupie Warianty.

    Wybieranie wariantu

Każdy układ slajdu ma symbole zastępcze na tekst, obrazy, wykresy, kształty i inne elementy. Wybierz układ najlepiej dopasowany do zawartości, którą zamierzasz zaprezentować.

  1. Wybierz slajd, którego układ chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Slajdy kliknij pozycję Układ.

  3. Wybierz odpowiedni układ slajdu, a następnie kliknij pozycję Zmień układ.

    Zmienianie układu slajdu
  4. Aby zmienić rozmiar slajdu, na karcie Widok kliknij pozycję Rozmiar slajdu, aby go dostosować.

    Rozmiar slajdu

Aby dodać tekst do slajdu, kliknij wewnątrz tekstowego symbolu zastępczego i zacznij pisać.

W przypadku punktorów tekstu umieść kursor w wierszu tekstu i na karcie Narzędzia główne wybierz styl punktora w grupie Akapit.

dodawanie punktorów

  1. Na karcie Wstawianie kliknij pozycję Obraz.

    Wstawianie obrazu

  2. W oknie dialogowym Otwieranie przejdź do odpowiedniego obrazu, a następnie wybierz pozycję Otwórz.

Aby uzyskać łagodne, animowane zmiany slajdów, dodaj przejścia.

  1. Wybierz slajd, do którego chcesz dodać przejście.

  2. Na karcie Przejścia wybierz przejście.

    Aby otworzyć pełną galerię opcji przejść, kliknij strzałkę w dół po prawej stronie.

    Aby otworzyć pełną galerię opcji przejść, kliknij strzałkę w dół po prawej stronie.

  3. Aby zastosować przejście do wszystkich slajdów w prezentacji, na karcie Przejścia wybierz pozycję Zastosuj do wszystkich.

  1. Zaznacz obiekt, do którego chcesz dodać animację.

  2. Na karcie Animacje wybierz animację.

    Dodawanie animacji
  3. Aby zastosować efekt animacji, kliknij strzałkę w dół obok pozycji Opcje efektu i wybierz opcję.

    Efekt animacji

Aplikacja PowerPoint Online umożliwia przeprowadzenie prezentacji za pomocą przeglądarki internetowej i połączenia internetowego.

Aby rozpocząć pokaz slajdów, na karcie Widok wybierz pozycję Od początku lub Od bieżącego slajdu.

Rozpoczynanie prezentacji przez przejście do karty Widok i wybranie jednego z przycisków Rozpocznij pokaz slajdów.

Aby nawigować w pokazie slajdów, wskaż myszą lewy dolny róg slajdu. Pojawią się trzy przyciski nawigacyjne (Poprzedni, Następny i Zakończ działanie pokazu slajdów):

Zarządzanie pokazem slajdów

Aby przejść do dowolnego slajdu w prezentacji, kliknij prawym przyciskiem myszy bieżący slajd, a następnie wybierz polecenie Przejdź do slajdu.

Przechodzenie do slajdu spoza sekwencji

W polu Slajd wprowadź numer slajdu, do którego chcesz przejść, i wybierz pozycję OK.

Wprowadzanie numeru slajdu

Gdy pracujesz nad prezentacją w usłudze OneDrive, prawdopodobnie zechcesz ją udostępnić, aby umożliwić innym osobom jej wyświetlanie lub opracowywanie wspólnie z Tobą.

  1. Wybierz prezentację w usłudze OneDrive, a następnie kliknij kartę Udostępnij.

  2. W obszarze Udostępnij kliknij pozycję Uzyskaj link.

    • Aby udostępnić kopię prezentacji tylko do wyświetlania, w obszarze Wybierz opcję kliknij pozycję Tylko wyświetlanie.

      Wybierz pozycję Tylko wyświetlanie, aby zezwolić innym na wyświetlanie Twojego pliku

    • Aby zezwolić innym na wyświetlanie i edytowanie kopii prezentacji, w obszarze Wybierz opcję kliknij pozycję Edycja.

      Wybierz polecenie Edytuj, aby zezwolić innym osobom na edytowanie pliku

  3. Kliknij przycisk Utwórz link.

    Aby skrócić link udostępniany innym, kliknij pozycję Skróć link.

  4. Skopiuj link, a następnie kliknij przycisk Zamknij.

  5. Wklej adres URL do wiadomości e-mail, sesji czatu lub witryny sieci społecznościowej.


Aby uzyskać więcej informacji o udostępnianiu prezentacji i współtworzeniu, zobacz Współtworzenie prezentacji przy użyciu aplikacji PowerPoint Online.

Slajdy można wydrukować i używać ich jako materiałów informacyjnych albo można dodać do nich notatki prelegenta i używać ich jako pomocy wizualnej podczas prezentowania.

  1. Wybierz pozycję Plik > Drukuj > Drukuj.

    Drukowanie slajdów w formacie PDF

    Aplikacja PowerPoint Online utworzy plik PDF z możliwością drukowania i otworzy okno dialogowe Drukowanie dla przeglądarki internetowej.

  2. Korzystając z opcji i ustawień drukarki, określ odpowiednie opcje układu wydruku, a następnie wydrukuj prezentację.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×