Podstawowe zadania w aplikacji OneNote Online

Aplikacja OneNote Online umożliwia tworzenie, otwieranie, wyświetlanie, edytowanie, formatowanie i udostępnianie za pomocą przeglądarki internetowej na komputerze PC i Mac lub na urządzeniu przenośnym notesów programu OneNote przechowywanych w usłudze OneDrive

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.

Ten artykuł zawiera podsumowanie podstawowych zadań i poleceń, które ułatwiają rozpoczęcie pracy z aplikacją OneNote Online. Jeśli tego, czego szukasz, nie wymieniono tutaj, użyj pola Wyszukiwanie w prawym górnym rogu tej strony.

Tworzenie nowego notesu

  1. Zaloguj się do usługi OneDrive za pomocą tego samego bezpłatnego konta Microsoft (Hotmail, Live, Outlook.com), którego chcesz używać z programem OneNote.

  2. Po zalogowaniu się do usługi OneDrive przejdź do folderu, w którym chcesz utworzyć nowy notes (na przykład Dokumenty).

  3. Na górnym pasku menu kliknij pozycję + Nowy > Notes programu OneNote.

  4. Gdy zostanie wyświetlony monit, wprowadź nazwę nowego notesu. Aby uzyskać najlepsze wyniki, użyj opisowej nazwy określającej typ notatek, które będzie zawierać ten notes.

  5. Gdy w programie OneNote zostanie utworzony nowy notes, kliknij przycisk + Sekcja. Sekcje zawierają strony w notesie, na których sporządzasz notatki.

  6. W oknie dialogowym Nazwa sekcji wpisz odpowiedni opis nowej sekcji, a następnie kliknij przycisk OK.

Jak tylko pierwsza sekcja i strona zostaną utworzone, możesz kontynuować edytowanie w oknie przeglądarki lub kliknąć pozycję Otwórz w programie OneNote na górnym pasku menu, aby przełączyć się do pełnej aplikacji OneNote zainstalowanej na komputerze lub urządzeniu. Aby pobrać aplikację OneNote dla obecnie używanego systemu operacyjnego, otwórz nowe okno przeglądarki i przejdź na stronę www.onenote.com/download.

Wpisywanie lub pisanie notatek w przeglądarce

Aplikacja OneNote Online umożliwia edytowanie notatek w przeglądarce za pomocą pisania w dowolnych miejscach na stronach. Poza pisaniem i formatowaniem tekstu w notatkach można także dodawać obrazy i tabele oraz wstawiać pliki.

W aplikacji OneNote Online nie ma polecenia Zapisz, ponieważ cała praca jest zapisywana automatycznie i ciągle. Jeśli zmienisz zdanie na temat czegoś, co zostało wpisane, dodane lub usunięte w notatkach, naciśnij klawisze Ctrl+Z (Windows) lub klawisze ⌘+Z (Mac), aby cofnąć ostatnią czynność.

Dodawanie linków

Za każdym razem, gdy wpisujesz tekst, który aplikacja OneNote Online rozpoznaje jako link (nazywany też hiperlinkiem), jest on automatycznie formatowany w odpowiedni sposób. Jeśli na przykład wpiszesz w notatkach ciąg www.onenote.com, aplikacja OneNote Online zmieni ten tekst w link. W tym przykładzie kliknięcie linku spowoduje otwarcie w przeglądarce witryny internetowej programu OneNote.

Do notatek można też ręcznie wstawić linki, wykonując następujące czynności:

  1. Zaznacz tekst, który ma być linkiem.

  2. Kliknij pozycję Wstawianie > Łącze.

  3. Wpisz docelowy adres URL linku w polu Adres, a następnie kliknij pozycję Wstaw.

Porada:  Aby edytować lub usunąć link, kliknij go prawym przyciskiem myszy (PC) lub kliknij go z naciśniętym klawiszem Control (Mac), a następnie kliknij polecenie Edytuj łącze lub Usuń łącze.

Wstawianie obrazów

W aplikacji OneNote Online można łatwo wstawiać obrazy do notatek.

  1. Na dowolnej stronie umieść kursor w miejscu, w którym chcesz wstawić obraz.

  2. Kliknij kartę Wstawianie, a następnie:

    • Kliknij pozycję Obraz, aby wstawić plik obrazu z komputera.

    • Kliknij pozycję Obrazy online, aby wyszukać i wstawić obrazy z witryny Bing — Obrazy.

Uwaga: Gdy używasz obrazów lub obiektów clipart z usługi Bing, odpowiadasz za przestrzeganie praw autorskich. Filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów, których można użyć.

Rysowanie tabeli

Tabele to świetny sposób porządkowania informacji w notatkach. Aby utworzyć tabelę w aplikacji OneNote Online, zacznij od narysowania prostej siatki.

  1. Kliknij pozycję Wstawianie > Tabela.

  2. Umieść wskaźnik myszy na siatce, aby wybrać odpowiedni rozmiar tabeli, a następnie kliknij lewym przyciskiem myszy, aby utworzyć tabelę. Na przykład wybranie tabeli 4x6 spowoduje utworzenie tabeli o 4 kolumnach i 6 wierszach. 

Aby szybko zmodyfikować tabelę lub dowolną z jej części, kliknij w dowolnej komórce tabeli, a następnie kliknij kartę Układ wyświetloną na wstążce. Znajdujące się tutaj narzędzia tabel umożliwiają wstawianie i usuwanie wierszy oraz kolumn, wybieranie komórek i zakresów komórek, pokazywanie lub ukrywanie obramowań tabeli oraz wyrównywanie komórek tabeli odpowiednio do potrzeb.

Porada:  Aby szybko zaznaczyć lub zmodyfikować części tabeli, kliknij prawym przyciskiem myszy (PC) lub kliknij z naciśniętym klawiszem Control (Mac) dowolną komórkę lub zaznaczony zakres komórek, a następnie kliknij opcje tabeli po prawej stronie wyświetlonego menu (Cieniowanie komórek, Wstaw, Usuń lub Wybierz).

Dodawanie kolejnych stron

Aby mieć więcej miejsca w dowolnej sekcji notesu, możesz dodać tyle stron, ile potrzebujesz.

  1. Na dole listy stron kliknij pozycję +Strona.

  2. Wpisz tytuł w obszarze nagłówka u góry strony, a następnie naciśnij klawisz Enter.

Uwaga: Aby zmienić kolejność stron na liście, kliknij i przeciągnij dowolną nazwę strony na nowe miejsce.

Dodawanie kolejnych sekcji

Aby lepiej uporządkować notes za pomocą różnych kategorii, możesz dodać tyle sekcji, ile potrzebujesz.

  1. Na dole listy sekcji kliknij pozycję +Sekcja.

  2. W oknie dialogowym Nazwa sekcji wpisz odpowiedni opis nowej sekcji, a następnie kliknij przycisk OK.

Uwaga: Aby zmienić kolejność sekcji na liście, kliknij i przeciągnij dowolną nazwę sekcji na nowe miejsce.

Zapisywanie notatek

W aplikacji OneNote Online nie ma przycisku Zapisz. Jest tak dlatego, ponieważ w programie OneNote nigdy nie trzeba zapisywać pracy.

Podczas pracy w notesach aplikacja OneNote Online automatycznie zapisuje wszystko — niezależnie od tego, czy wprowadzane zmiany są duże, czy małe. Dzięki temu nie musisz pamiętać o plikach na komputerze i możesz skoncentrować się na projektach, planach i pomysłach.

Jeśli zmienisz zdanie na temat czegoś, co zostało wpisane, dodane lub usunięte w notatkach, naciśnij klawisze Ctrl+Z (na komputerze PC) lub klawisze ⌘+Z (na komputerze Mac), aby cofnąć ostatnią czynność.

Udostępnianie notatek w trybie online

Notesy są przechowywane w trybie online, dlatego z łatwością można je udostępniać innym w celu wyświetlania lub edytowania.

  1. W pobliżu prawego górnego rogu aplikacji OneNote Online kliknij pozycję Udostępnij.

  2. Wykonaj jedną z następujących czynności:

    • Kliknij pozycję Zaproś osoby, aby udostępnić notes innym osobom. Wprowadź ich adresy e-mail i krótką wiadomość powitalną. Aby udostępnić notes i umożliwić modyfikowanie go innym osobom, upewnij się, że jest wyświetlana opcja Adresaci mogą edytować. Aby udostępnić notes tylko do wyświetlania, upewnij się, że jest wyświetlana opcja Adresaci mogą tylko wyświetlać. Kliknij niebieski tekst, aby zmienić bieżące ustawienie.

    • Kliknij pozycję Uzyskaj link, aby utworzyć link do bieżącego notesu. Link można ręcznie skopiować i wkleić do wiadomości e-mail, wpisu w blogu lub na stronie internetowej. Na liście Wybierz opcję wybierz pozycję Tylko wyświetlanie lub pozycję Edytowanie, aby ustawić poziom uprawnień, a następnie kliknij pozycję Utwórz link.

Współpraca w notesie

Wspólna praca w notesie dobrze sprawdza się podczas sesji burzy mózgów lub w grupie pracującej nad projektem badawczym.

Jeśli notes został udostępniony innym osobom, które mają uprawnienia do edytowania notatek, aplikacja OneNote Online umożliwia wyświetlanie modyfikacji w trakcie ich wprowadzania oraz sprawdzenie, kto zmienił określone fragmenty notatek.

  • Kliknij pozycję Widok > Pokaż autorów, aby zobaczyć nazwisko osoby, która jako ostatnia modyfikowała lub formatowała notatki lub wstawiała elementy na dowolnej stronie.

  • Ponownie kliknij pozycję Widok > Pokaż autorów, aby ukryć nazwiska autorów.

Program OneNote zapewnia synchronizację notesu wszystkim osobom, które mają do niego dostęp, nawet jeśli używają one różnych urządzeń. Twoi znajomi, członkowie rodziny i współpracownicy mogą używać aplikacji OneNote Online, programu OneNote 2016, 2013 lub 2010, programu OneNote dla systemu Windows 10 lub aplikacji OneNote dla systemu iOS lub Android na swoich urządzeniach przenośnych.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×